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Соглашения, принятые в данной книге
Каждая глава состоит из нескольких разделов, посвященных определенной теме обычно 
инструменту или команде. Например, глава, посвященная тексту, содержит разделы по созданию 
текстовых фреймов, набору текста, его выделению и т.п.
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Во всех разделах представлены пошаговые упражнения, показывающие порядок выполнения 
определенного приема. Иллюстрации помогут вам правильно выполнить все шаги.
Все элементы интерфейса (названия палитр, окон, меню, команд и т.п.), а также клавиши 
набраны полужирным шрифтом. Курсивом выделены основные термины и определения.
Web-адреса отмечены подчеркиванием.
Вам будет проще читать эту книгу, если вы будете понимать используемые в ней термины, 
которые я стараюсь подробно комментировать.
Термин щелкнуть обозначает нажать и отпустить кнопку мыши в Macintosh или левую кнопку 
мыши в Windows. После нажатия кнопку мыши необходимо отпустить, иначе это не будет 
считаться щелчком.
Слова нажать и перетащить обозначают переместить мышь, удерживая нажатой ее кнопку. Я 
также использую сокращенный вариант - перетащить. Постарайтесь запомнить, что во время 
перемещения мыши ее кнопка должна оставаться нажатой.
Команды меню
Программа InDesign содержит команды меню, предназначенные для открытия диалоговых окон, 
редактирования изображений и инициирования некоторых процессов. Обычные указания по 
выполнению команды меню выглядит следующим образом: Object -> Arrange -> Bring to 
(Элемент -> Монтаж -> На передний план). Это означает, что вначале вы должны выбрать пункт 
меню Object, затем пункт подменю Arrange, а потом команду Bring to.
Клавиши быстрого доступа
Большинство команд меню InDesign имеют соответствующие сочетания клавиш быстрого 
доступа, ускоряющие работу пользователя. Например, вместо выбора команды New (Новый) из 
меню File (Файл) быстрее и легче воспользоваться сочетанием клавиш Cmd+N (на Macintosh) или 
Ctrl+N (в Windows). Обычно быстрый доступ осуществляется при нажатии нескольких клавиш.
Клавиши-модификаторы, используемые в комбинациях быстрого доступа, могут указываться в 
следующем порядке: вначале клавиши Cmd или Ctrl, затем Opt или Alt и только потом Shift. 
Порядок нажатия данных клавиш не имеет значения. Однако последнюю клавишу в комбинации 
(букву или цифру) необходимо всегда нажимать после остальных.
Освоившись в программе, вы можете использовать клавиши быстрого доступа. Я предлагаю вам 
определить, какие команды меню вы выполняете чаще всего. Например, если вы часто 
импортируете изображения из других программ, можете использовать сочетание клавиш, 
соответствующее команде Place (Поместить). Каждый раз, когда вы вставляете текст или 
изображение, используйте это сочетание. Даже если вам необходимо заглянуть в меню, чтобы 
вспомнить комбинацию клавиш, воспользуйтесь после этого клавишами для открытия 
диалогового окна Place. К концу дня вы должны запомнить их, чтобы на следующее утро 
выучить новую комбинацию.
Вопрос о межплатформенной совместимости
Одним из важнейших преимуществ программы InDesign является практически полная 
идентичность для платформ Macintosh и Windows. Из-за некоторых различий в платформах 
необходимо учитывать некоторые особенности.
Клавиши-модификаторы
Модифицирующие клавиши всегда указываются вначале для Macintosh, а затем для Windows. 
Так, запись «нажмите клавишу Cmd/Ctrl» означает, что вам необходимо нажать клавишу Cmd в 
Macintosh и клавишу Ctrl в Windows. В случае, если клавиша для обеих платформ совпадает, 
например Shift, она указывается только один раз.
Обычно клавиша Cmd в Мае (иногда называемая клавишей Apple) соответствует клавише Ctrl в 
Windows, клавиша Opt в Мае — клавише Alt в Windows. Клавиша Control на Macintosh не имеет 
эквивалента на PC. Обратите внимание, что название этой клавиши всегда пишется полностью, а 
название Ctrl для Windows - в сокращенном варианте.
Функции, зависящие от платформы
Некоторые примеры данной книги отличаются для платформ Macintosh и Windows, вот почему 
они помечены соответственно (Мас) и (Win).
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Независимо от того, как вы изучаете InDesign - в группе или самостоятельно, я надеюсь, что эта 
книга поможет вам овладеть программой. Просто не забывайте получать удовольствие от 
занятий!

Знакомство с приложением
• Использование палитр 
• Работа с палитрами 
• Работа с элементами интерфейса 
• Использование панели инструментов 
• Использование контекстных меню 

Использование палитр
Большинство команд и функций для управления программой InDesign содержатся в 19 палитрах. 
Каждая палитра отвечает за определенные функции. Похожие палитры есть во всех приложениях 
Adobe.
Палитра Align
Палитра Align (Разместить объекты) - рис. 1.1 — предназначена для выравнивания и 
распределения объектов на странице (см. главу 4). Чтобы открыть ее, выполните команды 
Window -> Align (Окно -> Разместить объекты).

Рис. 1.1. Используйте палитру Align для выравнивания объектов по краям или по центру и для 
распределения пространства между объектами
Палитра Attributes
Палитра Attributes (Атрибуты) - рис. 1.2 - позволяет задавать наложение фона и линий (см. главу 
5). Она также дает возможность применять к объекту опцию Nonprinting, чтобы он не выводился 
при печати публикации (см. главу 17). Она открывается после выполнения команд Window -> 
Attributes.

Рис. 1.2. Палитра Attributes дает возможность установить и снять флажки наложения фона и 
линий или не выводить объект при печати
Палитра Character
Палитра Character (Шрифт) - рис. 1.3 -предназначена для управления атрибутами текстовых 
символов, такими как гарнитура и размер кегля (см. главу 3). Она появляется на экране после 
выполнения команд Window -> Туре -> Character (Окно -> Текст -> Шрифт).

Рис. 1.3. Используйте палитру Character для редактирования атрибутов текстовых символов 
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Палитра Character Styles
Палитра Character Styles (Стили знака) - рис. 1.4 — дает возможность работать со стилями 
символов (см. главу 14). Чтобы открыть ее, выполните команды Window -> Туре -> Character 
Styles.

Рис 1.4. Используйте палитру Character Styles для автоматизации редактирования текстовых 
символов
Палитра Color
Палитра Color (Цвет) - рис. 1.5 - позволяет задавать и смешивать цвета (см. главу 5). Чтобы 
открыть ее, выполните команды Window -> Color.

Рис. 1.5. Палитра Color используется для смешивания цветов и дальнейшего применения их к 
тексту и объектам
Палитра Glyphs
Палитра Glyphs (Наборные знаки) - рис. 1.6 - позволяет вставлять или заменять символы из 
шрифта (см. главу 3), а также работать со шрифтами ОреnТуре (см. главу 15). Чтобы открыть 
палитру, выполните команды Window -> Туре -> Insert Glyphs (Окно -> Текст -> Вставить 
наборные знаки).

Рис. 1.6. Палитра Glyphs дает возможность вставлять наборные знаки шрифта
Палитра Gradient
Палитра Gradient (Градиент) - рис. 1.7 -дает возможность управлять градиентом (см. главу 5). 
Чтобы открыть ее, выполните команды Window -> Gradient.

Рис. 1.7. Палитра Gradient позволяет создавать переходы цветов
Экранная «недвижимость»
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Ваш экран может оказаться загроможденным слишком большим количеством палитр. Неплохой 
выход из сложившейся ситуации - приобретение второго небольшого монитора. В этом случае вы 
сможете настроить программу InDesign так, чтобы палитры отображались на вспомогательном 
мониторе, а панель инструментов и окно документа - на основном.
Таким образом вы освободите пространство для работы с документом. 
Палитра Hyperlinks
Палитра Hyperlinks (Гиперсвязи) -рис. 1.8 -используется для создания ссылок, позволяющих 
осуществлять навигацию в документах PDF и HTML (см. главу 10). Чтобы открыть палитру, 
выполните команды Window ->Hyperlinks.

Рис. 1.8. Используйте палитру Hyperlinks для создания и хранения ссылок на другие страницы 
документа или страницы в сети Internet
Палитра Index
Палитра Index (Предметный указатель) -рис. 1.9 - позволяет создавать перекрестные ссылки 
алфавитного указателя для документа или книги (см. главу 10). Для работы с палитрой 
выполните команды Window -> Index.

Рис. 1.9. Палитра Index позволяет управлять записями предметного указателя публикации или 
книги
Палитра Layers
Палитра Layers (Слои) - рис. 1.10 - предназначена для управления порядком размещения и 
отображением различных слоев публикации (см. главу 11). Чтобы открыть палитру, выполните 
команды Window -> Layers. 
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Рис. 1.10. Используйте палитру Layers для добавления слоев и управления их отображением
Дополнительные палитры
Эта версия InDesign позволяет отображать большее количество палитр, например палитры 
сценариев и работы с тегами XML.
Палитры, являющиеся частью дополнений, которые предлагают сторонние разработчики, 
содержат функции, отсутствующие в базовой версии InDesign. Эти палитры не включаются 
стандартным способом, для работы с ними необходимо сначала установить дополнения (см. 
главу 19).
Палитра Library
Палитра Library (Библиотека) - рис 1.11 - предназначена для хранения и использования 
элементов (см. главу 12) Чтобы открыть ее, выполните команды File -> New -> Library (Файл -> 
Новый -> Библиотека).

Рис. 1.11. Палитра Library используется для хранения часто используемых объектов и добавления 
их в документы 
Палитра Links
Палитра Links (Связи) - рис. 1.12 - контролирует состояние импортированных изображений (см. 
главу 8). Чтобы от крыть палитру, выполните команды Window -> Links.

Рис. 1.12. Палитра Links отображает список импортированных графических и текстовых файлов
Палитра Navigator
Палитра Navigator (Навигатор) - рис. 1.13 -отображает расположение страниц (см. главу 2). Для 
работы с палитрой выполните команды Window -> Navigator
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Рис. 1.13. Палитра Navigator дает возможность осуществить предварительный просмотр 
Документа и перемещать страницы
Палитра Pages
Палитра Pages (Страницы) - рис. 1.14 - дает возможность управлять страницами и страницами-
шаблонами, а также переходить от одной страницы к другой (см. главу 10). Чтобы открыть 
палитру, выполните команды Window -> Pages. 
Палитра Paragraph

Рис. 1.14 Палитра Pages дает возможность добавлять и удалять страницы, использовать 
страницы-шаблоны и перемещаться по документу
Палитра Paragraph (Абзац) - рис. 1.15 - предназначена для задания атрибутов абзаца, таких как 
выключка и отступы (см. главу 3). Чтобы открыть палитру, выполните команды Window ->Туре -
> Paragraph.

Рис. 1.15. Палитра Paragraph содержит все управляющие элементы для форматирования абзацев 
текста
Палитра Paragraph Styles
Палитра Paragraph Styles (Стили абзаца) - рис. 1.16 - позволяет задавать и применять стили 
абзаца (см. главу 14). Палитра открывается после выполнения команд Window -> Туре -> 
Paragraph Styles.

Рис. 1.16. Палитра Paragraph Styles упрощает использование сложного форматирования абзацев
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Палитра Story
Палитра Story (Макет) - рис. 1.17 — позволяет изменить автоматическое выравнивание поля на 
оптическое, с помощью которого регулируется положение знаков пунктуации и засечек 
относительно края поля (см. главу 15). Чтобы открыть палитру, выполните команды Window -> 
Туре -> Story.

Рис. 1.17. При помощи палитры Story можно задать оптическое выравнивание краев для висячей 
пунктуации
Палитра Stroke
Палитра Stroke (Линия) - рис. 1.18 - позволяет управлять такими атрибутами, как толщина 
линии, пунктир, наконечники в виде стрелок и геометрических фигур (см. главу 6). Палитра 
открывается после выполнения команд Window -> Stroke. 

Рис. 1.18. В палитре Strokes определяется внешний вид границ и линий объектов 
Палитра Swatches
В палитре Swatches (Образцы) - рис. 1.19 -представлены образцы цветов и градиентов, 
используемых в публикации (см. главу 5). Чтобы открыть палитру, выполните команды Window -
> Swatches.

Рис. 1.19. В палитре Swatches хранятся цветов и градиентов
Палитра Table
Палитра Table (Таблица) - рис. 1.20 - содержит средства форматирования и управления для 
создания таблиц внутри текстовых фреймов (см. главу 13). Палитра открывается после 
выполнения команд Window -> Table.

Рис. 1.20. Палитра Table используется для форматирования таблиц и ячеек
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Палитра Tabs
Палитра Tabs (Табуляция) - рис. 1.21 - позволяет задать расположение табуляторов в тексте (см. 
главу 13). Для работы с палитрой выполните команды Window -> Tabs.

Рис. 1.21. Палитра Tabs позволяет задавать и изменять положение табуляторов
Палитра Text Wrap
В палитре Text Wrap (Обтекание текстом) -рис. 1.22 - задается способ обтекания объектов и 
вставленных изображений (см главу 9). Палитра открывается после выполнения команд Window 
-> Text Wrap. 

Рис. 1.22. Палитра Text Wrap используется для способа обтекания текстом объектов и 
изображений
Палитра Transform
Палитра Transform (Преобразование) -рис. 1.23 - отображает размер и положение объектов. Она 
также используется для масштабирования и вращения объектов (см. главу 4). Чтобы открыть 
палитру, выполните команды Window -> Transform.

Рис. 1.23. Палитра Transform дает возможность определять положение и размер объектов
Палитра Transparency
Палитра Transparency (Прозрачность) - рис. 1.24 - включает средства контроля прозрачности и 
режимов смешивания (см. главу 6). Палитра открывается после выполнения команд Window -> 
Transparency.

Рис. 1.24. Палитра Transparency предназначена для задания степени прозрачности и режимов 
смешивания
Палитра Trap Styles
Палитра Trap Styles (Стили треппинга) - рис. 1.25 - используется для хранения различных 
настроек треппинга (компенсация нарушения приводки между цветоделенными оригиналами), 
см. главу 17. Палитра открывается после выполнения команд Window -> Trap Styles. Программа 
InDesign позволяет быстро скрывать палитры и панель инструментов. 
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Рис. 1.25. Палитра Trap Styles дает возможность сохранять настройки треппинга для их 
применения к различным объектам 
Удаление палитр

1. Убедитесь в том, что курсор не находится внутри текстового фрейма, чтобы не допустить 
вставки в текст символа табуляции. 

2. Нажмите сочетание клавиш Shift+Tab. Все палитры будут скрыты.

Или 
Нажмите клавишу Tab. Все палитры, включая панель инструментов, будут скрыты.

Чтобы восстановить палитры, нажмите клавиши еще раз или выберите соответствующую 
команду из меню Window=
Работа с палитрами
Если палитры нет на экране, вы можете открыть ее, выбрав соответствующую команду в меню 
Window.
Открытие палитры
Выберите палитру в меню Window.
Палитры, управляющие настройками текста, такие как Character и Paragraph, находятся в меню 
Window, подменю Туре, а также в меню Туре.
Закрытие палитры
Щелкните по кнопке Закрыть в строке заголовка документа (рис. 1.26).
Помимо кнопок и полей у каждой палитры есть меню.

Рис. 1.26. Чтобы закрыть палитру, щелкните по кнопке Закрыть
Вывод на экран меню палитры

1. Щелкните по кнопке меню (круглая кнопка с треугольником), чтобы открыть меню 
палитры (рис. 1.27). 

2. Выберите команду из меню. 

Рис. 1.27. Меню палитры можно вывести на экран, по соответствующей кнопке
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После открытия некоторые палитры отображают только часть функций. Доступ к 
дополнительным функциям можно получить, щелкая по двунаправленной стрелке Настройки 
палитры на вкладке палитры. 
Вывод на экран настроек палитры

1. Щелкните по двунаправленной стрелке на вкладке палитры для расширения окна палитры 
и отображения дополнительных настроек (рис. 1.28). 

2. Продолжайте щелкать по двунаправленной стрелке для переключения режимов 
отображения палитры. 

Рис. 1.28. Каждое нажатие на двунаправленную стрелку Настройки палитры меняет внешний вид 
палитры
Меню палитры также включает команду Show Options (Показать настройки), задающую 
переключение режимов отображения.
Вы также можете уменьшить палитру до такого состояния, в котором будет видна лишь ее 
вкладка.
Свертывание палитры
Щелкните по кнопке Свернуть (рис. 1.29) для свертывания палитры.
Восстановление палитры
Если палитра свернута, щелкните по кнопке Свернуть (рис. 1.29) для восстановления размеров 
палитры. 

Рис. 1.29. Палитру можно свернуть, щелкнув по кнопке Свернуть
Некоторые палитры позволяют уменьшать размер содержащихся в них строк, что помогает 
увеличить пространство экрана.
Уменьшение строк палитры
Выберите из меню палитры команду Small Palette Rows (Маленькие строки), чтобы уменьшить 
размер текста и символов, отображаемых в палитре (рис. 1.30). Еще одним способом экономии 
экранного пространства является размещение одной палитры в окне другой. Этот способ 
называется вложением палитр.
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Рис. 1.30. Уменьшив строки палитры, в ней можно отобразить больше информации 
Вложение палитры

1. Поместите курсор над вкладкой палитры. 
2. Перетащите вкладку к другой палитре. Когда контур вкладки окажется внутри палитры, 

вокруг внутренней границы последней появится черная рамка (рис. 1.31). 
3. Отпустите кнопку мыши. Вкладываемая палитра появится внутри второй палитры (рис. 

1.32). 

Рис. 1.31. Чтобы вложить палитру, перетащите за ярлык в другую палитру

Рис. 1.32. Результат вложения одной палитры в другую
Разделение палитр

1. Тащите за ярлык палитры до тех пор, пока контур полностью не окажется за пределами 
другой палитры. 

2. Отпустите кнопку мыши. Палитра будет отображена отдельно. 
Вы также можете состыковать палитры, чтобы открывать, закрывать и перемещать их вместе. 
Палитры занимают меньше места, однако, в отличие от вложенных палитр, их содержимое 
отображается полностью. 
Стыковка палитр

1. Перетащите ярлык одной палитры к нижнему краю другой палитры. В нижней части 
последней появится черная линия (рис. 1.33). 

2. Отпустите кнопку мыши. Палитры будут состыкованы (рис. 1.34). 
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Рис. 1.33. Состыкованные палитры отображаются вместе

Рис. 1.34. Состыкованные палитры отображаются вместе 
Работа с элементами интерфейса
Каждое диалоговое окно и палитра содержат элементы интерфейса для управления их 
функциями.
Кнопка
Для приведения в действие кнопки щелкните по ней (рис. 1.35).

Рис. 1.35. Чтобы активизировать кнопку, щелкните по ней
Флажок
Чтобы установить флажок, щелкните по маленькому квадратику (рис. 1.36). В группе флажков 
можно выбрать несколько флажков.

Рис. 1.36. Чтобы установить флажок, щелкните по квадратику
Поле
Выделите значение в поле и замените его новым (рис. 1.37).

Рис. 1.37. Введите значение в поле
Поле со стрелками
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Щелкайте по стрелке, направленной вверх или вниз, для увеличения или уменьше ния значения в 
поле (рис. 1.38).

Рис. 1.38. Щелкайте по стрелкам для увеличения или уменьшения значения поля
Для активизации поля щелкните по его названию. Затем используйте стрелки для увеличения или 
уменьшения значения поля.
Пиктограмма
Щелкните по пиктограмме, соответствующей функции, которую хотите выбрать (рис. 1.39).

Рис. 1.39. Щелкните по нужной пиктограмме
Окно прокрутки
Для выбора опции щелкните по соответствующему элементу списка (рис 1.40).

Рис. 1.40. Выберите необходимый элемент списка
Выпадающее меню
Щелкните мышью по выбранному элементу (рис. 1.41).

Рис. 1.41. Выберите необходимый элемент из выпадающего меню
Переключатель
Выбор переключателя осуществляется щелчком по соответствующей кнопке (рис. 1.42). Вы 
можете выбрать только одно из нескольких положений переключателя.

Рис. 1.42. Щелкните мышью для выбора значения переключателя
Ползунок
Перетаскивая ползунок, можно увеличивать или уменьшать значение поля (рис. 1.43).

Рис. 1.43. Для изменения значения перетащите ползунок влево или вправо 
Использование панели инструментов
Панель инструментов включает 27 инструментов, а также кнопки для придания цвета заливкам и 
контурам (рис. 1.44). Некоторые инструменты имеют вложенные панели с другими 
инструментами группы.
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Рис. 1.44 панель инструментов с открытыми вложенными меню 
Выбор инструмента
Щелкните по пиктограмме инструмента на панели инструментов.
Или
Нажмите клавиши быстрого доступа, назначенные инструменту. (Список команд, вводимых с 
клавиатуры, приводится в приложении.)
Клавиши быстрого доступа для конкретного инструмента
Подведите курсор к значку инструмента и сделайте паузу. Появится подсказка с названием 
инструмента и сочетанием клавиш быстрого доступа (рис. 1.45).

Рис. 1.45. Подведите курсор к значку инструмента, чтобы увидеть подсказку, содержащую 
название инструмента, и назначенные ему клавиши быстрого доступа
Если, задержав курсор мыши над инструментом, вы не видите подсказку, проверьте, выбрана ли 
соответствующая команда в меню Tool Tips (Подсказки инструментов) настроек общих опций 
(см главу 19).
Вы можете изменить или добавить сочетания клавиш в диалоговом окне Keyboard Shortcuts 
(Сочетания клавиш быстрого доступа) - см главу 19.
На некоторых пиктограммах изображен маленький треугольник. Если по нему щелкнуть, 
раскроется всплывающая палитра, где можно выбрать инструмент, входящий в ту же группу.
Открытие связанной с инструментом группы

1. Щелкните по треугольнику на пиктограмме. 
2. Выберите один из инструментов вложенного меню (рис. 1.46). 

Рис. 1.46. Вложенные панели отображают дополнительные инструменты выбранной группы
Использование контекстных меню
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Контекстными называются меню, содержание которых меняется в зависимости от типа 
выбранного объекта или позиции курсора мыши (рис. 1.47). Преимущество контекстного меню 
состоит в том, что для вызова команды вам не приходится каждый раз обращаться к строке меню.

Рис. 1.47. Команды контекстного меню меняются в зависимости от типа выбранного объекта
Отображение контекстного меню
Удерживая нажатой клавишу Control, щелкните мышью (Маc).
Или
Щелкните правой кнопкой мыши (Win).
Когда вы нажимаете клавишу Control, на экране появляется курсор контекстного меню (Маc).

Устройство документа 
• Создание документа 
• Задание параметров страницы 
• Изменение параметров страницы 
• Использование линеек 
• Настройка границ полей и колонок 
• Использование горизонтальных и вертикальных направляющих 
• Работа с сетками 
• Изменение масштаба 
• Использование инструментов Zoom и Hand 
• Использование палитры Navigator 
• Управление окнами 
• Сохранение документов 
• Открытие и закрытие файлов 

Создание документа
До появления настольных издательских систем наборщики подготавливали документы к печати 
на монтажном столе, размечая края страниц на больших листах специальными карандашами, а 
также указывая места расположения полей и колонок и способ обрезки страниц. Такие листы, 
называемые оригинал-макетом, использовалась в качестве макета публикации.
Публикации программы InDesign представляют собой электронные макеты. Как и в случае с 
бумажным вариантом оригинал-макета, вам необходимо задавать размеры страниц, поля и 
ширину колонок. В вашем распоряжении имеются расширенные средства верстки публикации.
Неоценимым преимуществом является знание деталей компоновки публикации еще до начала 
работы. Например, выполнив проект наполовину, вы можете обнаружить, что поля слишком 
большие и текст не умещается в отведенное для него пространство. Конечно, можно изменить 
ширину полей позднее, однако лучше иметь представление о точных размерах полей до 
выполнения большей части работы. Несомненно, редактирование электронного макета занимает 
гораздо меньше времени, чем изменение готового оригинал-макета.
При создании нового документа необходимо ответить на множество вопросов в диалоговом окне 
Document Setup (Параметры документа).
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Создание нового документа
1. Выполните команды File ->New -> Document (Файл -> Новый -> Документ). На экране 

появится диалоговое окно Document Setup (Параметры документа) - рис. 2.1. 
2. Введите количество страниц документа в поле Number of Pages (Количество страниц). 
3. Установите флажок Facing Pages (Разворот), чтобы документ состоял из четных и 

нечетных страниц. (Более подробную информацию о развороте см. в разделе «Задание 
параметров страницы».) 

4. Установите флажок Master Text Frame 

Рис. 2.1. В диалоговом окне Document Setup можно настроить основные параметры страницы 
(Текстовой фрейм шаблона), чтобы облегчить автоматическое добавление текста на страницу. 
(Более подробно о страницах-шаблонах текстового фрейма см. раздел «Работа со страницами-
шаблонами» в главе 10.)

5. Для задания формата страницы используйте выпадающее меню Page Size (Формат). (Более 
подробно о форматах страницы см. в следующем разделе.) 

6. Установите книжную или альбомную ориентацию страницы при помощи кнопок 
Orientation (Ориентация). Более подробно об ориентации страницы см. в разделе 
«Задание параметров страницы». 

7. Установите размер полей страницы в полях области Margins (Поля). Более подробно об 
установке размера полей см. в разделе «Задание параметров страницы». 

8. Задайте количество колонок и ширину пробела в полях Number (Количество) и Gutter 
(Средник (Интервал)) области Columns (Колонки). Более подробно о колонках и среднике 
см. в разделе «Изменение параметров страницы». 

9. Нажмите ОК. Документ появится в окне (рис. 2.2). 
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Рис. 2.2. Каждая страница документа расположена на монтажном столе, где вы можете временно 
хранить объекты, необходимые для дальнейшей работы
Страницы окружены областью, называемой монтажным столом. Вы можете оставлять на нем 
различные объекты, которые могут понадобиться вам позднее. Объекты, находящиеся на 
монтажном столе, на печать не выводятся.
Задание параметров страницы
Термин разворот относится к публикациям наподобие книги, в которых страницы с обеих сторон 
корешка расположены лицом друг к другу. При создании публикаций, состоящих из отдельных 
страниц, функция разворота не задается.
Установка разворота страниц
В диалоговом окне Document Setup установите флажок Facing Pages. Теперь ваш документ 
будет состоять из обычных страниц с полями (рис. 2.3).

Рис. 2.3. Левое и правое поля обычной страницы
Если функция разворота задана, левое и правое поля изменяются на внутреннее и внешнее (рис. 
2.4).

Рис. 2.4. Внешние и внутренние поля страниц разворота
Формат страницы представляет собой размер отдельных страниц документа. 
Установка формата страницы
Выберите один из 11 вариантов формата страницы в меню Page Size (рис. 2.5):

• Letter - 8,5х 11 дюймов; 
• Legal -8,5x14 дюймов; 
• Tabloid - 11x17 дюймов; 
• Letter-Half- 8,5x5,5 дюйма; 
• Legal-Half-8,5x7 дюймов; 
• А4-21x29,7 см; 
• A3 - 29,7x42 см; 
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• А5 - 14,8x21 см; 
• В5 - 17,6x25 см; 
• Compact Disc (Компакт-диск) - 4,7222х х4,75 дюйма; 
• Custom (Заказной) - позволяет установить формат любого размера. 

Если изменить значения в полях Width (Ширина) и Height (Высота), в списке Page Size 
автоматически установится опция Custom.
Термин ориентация обозначает вертикальное либо горизонтальное расположение страницы.
Установка ориентации страниц
Щелкните по кнопке Portrait (Книжная), чтобы ширина страницы всегда была меньше высоты 
(рис. 2.6).

Рис. 2.5. В меню Page Size можно выбрать стандартные форматы бумаги, а также инструменты 
настройки
Или
Щелкните по кнопке Landscape (Альбомная), чтобы ширина страницы всегда была больше 
высоты (рис. 2.6).

Рис. 2.6. Опции Orientation позволяют задать положение страницы 
Установка размера полей

1. Выберите значение при помощи кнопок со стрелками или введите его вручную в полях 
Тор (Верхнее) и Bottom (Нижнее). 

2. Если документ имеет разворот, выберите значение при помощи кнопок со стрелками или 
введите его вручную в полях Inside (Внешнее) и Outside (Внутреннее) - рис. 2.7.

Или

Если в документе нет разворота, выберите значение при помощи кнопок со стрелками или 
введите его вручную в полях Left (Левое) и Right (Правое) - рис. 2.8. 

Рис. 2.7. Значения полей для документа с разворотом
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Рис. 2.8. Значения полей для документа без разворота
Установка количества колонок и размера средника

1. Выберите при помощи кнопок со стрел ками или введите вручную количество колонок в 
поле Number (рис. 2.9). 

2. Выберите при помощи кнопок со стрелками или введите вручную значение средника 
(интервала между колонками) в поле Gutter (рис. 2.9). 

Рис. 2.9. Область Columns позволяет задать количество колонок и интервал между ними
Колонки и средники выполняют задачу гра ниц страницы (рис. 2.10). Однако вы можете 
размещать текст или изображения поперек колонок и средников.

Рис. 2.10. Документ, состоящий из двух колонок, с границами полей и колонок
Установка параметров документа по умолчанию 

Чтобы все открываемые документы имели одинаковые настройки по умолчанию изменения 
следует вносить при закрыты документах.
Изменение параметров страницы
Возможно, вы захотите изменить некоторые параметры документа. При создании публикации все 
ее параметры содержатся в одном диалоговом окне. Однако в процессе работы над документом 
вам придется изменять его параметры в двух отдельных диалоговых окнах.
Изменение параметров документа

1. Выполните команды File -> Document Setup (Файл -> Параметры документа), чтобы 
открыть диалоговое окно Document Setup (рис. 2.11). 

2. Внесите необходимые изменения в следующие параметры: 
o количество страниц; 
o разворот; 
o формат страницы; 
o ориентация. 

3. Нажмите ОК, чтобы применить внесенные изменения к документу. 

Рис. 2.11. Диалоговое окно Document Setup для текущего документа
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Изменение полей и колонок
1. Выполните команды Layout -> Margins and Columns (Макет -> Поля и колонки), чтобы 

открыть диалоговое окно Margins and Columns (рис. 2.12). 
2. Внесите необходимые изменения в следующие параметры: 

o размер полей; 
o количество колонок; 
o размер средника. 

3. Нажмите ОК, чтобы применить внесенные изменения к документу. 

Рис. 2.12. Диалоговое окно Margins and Columns для текущего документа 
Изменение полей и колонок при открытой странице или развороте будет отражено только на этой 
странице или развороте. Чтобы изменить параметры для всех страниц, необходимо использовать 
страницу-шаблон. (Более подробную информацию о страницах-шаблонах см. в главе 10.)
Использование линеек
В программе InDesign предусмотрены электронные линейки, которые вы можете отобразить или 
убрать.
Отображение и выключение линеек
Чтобы отобразить линейки вдоль верхнего и левого края окна документа (рис. 2.13 выполните 
команды View -> Show Rule (Просмотр -> Показать линейки).

Рис. 2.13. Горизонтальная и вертикальная линейки
Или
Чтобы скрыть линейки, выполните команды View -> Hide Rulers (Просмотр ->Спрятать 
линейки).
Вы можете изменять единицы измерения линеек. Это пригодится при использовании инструкций, 
содержащих незнакомые вам физические величины.
Изменение единицы измерения линейки
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1. Выполните команды Edit -> Preferences -> Units&Increments (Редактирование -> 
Установки -> Система измерения). 

2. Из выпадающего списка выберите один из параметров для горизонтальной и вертикальной 
линеек (рис. 2.14). Вы можете задать различные единицы измерения для горизонтальной и 
вертикальной линеек. Например, шаг вертикальной линейки может совпадать с 
интерлиньяжем документа, в этом случае единица измерения будет равна строке 
документа. Единицей горизонтальной линейки может быть дюйм, пайка, миллиметр и т.д 

3. При выборе опции Custom (Заказные) введите значение единицы измерения линейки в 
миллиметрах. 

Рис. 2.14. Список единиц измерения линейки
Вы также можете изменить единицу измерения в контекстном меню линейки (рис. 2.15). Более 
подробную информацию о работе с контекстным меню см. в разделе «Использование 
контекстных меню» главы 1.

Рис. 2.15. Контекстное меню линейки
Нумерация шкалы линейки начинается в точке пересечения нулей горизонтальной и 
вертикальной линеек, то есть в левом верхнем углу страницы. Вы можете передвинуть эту точку, 
называемую точкой начала отсчета, в другое положение, особенно когда определяете расстояние 
от одной точки страницы до другой.
Перемещение точки начала отсчета

1. Поместите курсор над пиктограммой начала отсчета в левом верхнем углу между 
линейками (рис. 2.16). 

2. Перетащите точку в новое положение на странице (рис. 2.17). 
3. Отпустите кнопку мыши, чтобы установить новую точку начала отсчета. 

Вернуть точку начала отсчета в исходное положение можно двойным щелчком мыши по 
пиктограмме в левом верхнем углу между линейками.
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Рис. 2.16. Точка начала координат

Рис. 2.17. Начало отсчета линеек можно задать, перетащив точку в новое положение
При работе над проектом наподобие рекламного проспекта вам будет легче размещать объекты, 
если расположить линейку вдоль разворота страниц. Программа InDesign дает возможность 
настраивать начало отсчета линеек (рис. 2.18).
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Рис. 2.18. Вы можете задать новое начало отсчета линейки для каждой страницы или ее 
продолжение до конца разворота
Выбор начала отсчета линеек

1. Выполните команды Edit -> Preferences -> Units&Increments (Редактирование -> 
Установки -> Системы измерения). На Mac OS X выполните команды InDesign -> 
Preferences -> Units&Increments. 

2. Выберите в выпадающем меню Origin (Начало отсчета) области Ruler Units опцию Page 
(Страница), Spread (Разворот) или Spine (Корешок) - рис. 2.15.

Или

Выберите необходимую опцию контекстного меню самой линейки (рис. 2.15). 
Если в развороте более трех страниц, опции Раgе и Spine выполняют одинаковую задачу.
Настройка границ полей и колонок
Направляющими называются непечатаемые линии, предназначенные для облегчения размещения 
текста и графики странице. В программе InDesign есть сколько типов направляющих, в том числе 
границы полей, которые предназначены для размещения таких элементе как номера страниц, и 
границы колон использующиеся для разделения текс и графики. Отображение и выключение 
направляющих
Для отображения направляющих, границ полей и колонок выполните команды View ->Show 
Guides (Просмотр -> Показать направляющие). 

Или
Чтобы скрыть направляющие, выполните команды View ->Hide Guides (Просмотр -> Спрятать 
направляющие). Команда Show Guides служит для отображения всех направляющих (более 
подробно о них см в разделе «Использование горизонтальных и вертикальных направляющих»)
Если вы не меняли настройки по умолчанию, границы полей будут отображаться пурпурным 
цветом, а границы колонок - фиолетовым. Возможно, вы захотите изменить цвета границ, 
особенно если какие-либо объекты имеют схожий цвет.
Изменение внешнего вида границ полей и колонок

1. Выполните команды Edit -> Preferences -> Guides (Редактирование -> Установки -> 
Направляющие) (Mac OS 9 и Win) или InDesign -> Preferences -> Guides (Mac OS X), 
чтобы открыть диалоговое окно Preferences (рис. 2.19). 

2. Из выпадающего меню Margins (Поля) выберите цвет границ полей. 
3. Из выпадающего меню Columns (Колонки) выберите цвет границ колонок. 
4. Установите флажок Guides in Back (Направляющие назад), чтобы текст и графика 

отображались поверх направляющих (рис. 2.20). 

Рис. 2.19. Диалоговое окно для установки границ полей и колонок
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Рис. 2.20. Команда Guides in Back позволяет изменить расположение направляющих по 
отношению к тексту и изображениям

Рис. 2.21. Двойная стрелка показывает, что границу колонки можно перемещать

Рис. 2.22. Вы можете вытащить направляющую из горизонтальной или вертикальной линейки
Передвигая границы колонок вручнук вы получаете дополнительную возмо» ность настройки.
Изменение границы колонки

1. Поместите курсор над границей, которую хотите передвинуть. 
2. Нажмите кнопку мыши. При этом курсор примет вид двойной стрелки, обозначающей, что 

граница колонки выбрана (рис. 2.21). 
3. Перетащите границу колонки в новое положение. 

Вы не сможете изменить ширину слегка, передвигая границу для этой цели пользуйтесь 
диалоговым окном Маr and Columns. 
Использование горизонтальных и вертикальных направляющих
Еще одним типом направляющих яв ются горизонтальные и вертикалы направляющие. Они 
обладают болы гибкостью, чем границы колонок и лей, и могут быть установлены в лю( месте 
страницы для облегчения размения объектов. Отдельную направляющую можно создать, 
вытащив ее из линейки.
Создание направляющей

1. Поместите курсор над горизонталь или вертикальной линейкой. 
2. Нажмите на кнопку мыши. Курсор имеет вид двойной стрелки. 
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3. Протащите мышь, чтобы вытянуть правляющую на страницу (рис 2.22). Вместо того 
чтобы вытаскивать направляющие по одной, вы можете создать группу направляющих, 
образующих ряды и колонки. 

Создание рядов и колонок с помощью направляющих
1. Выполните команды Layout -> Create Guides (Макет -> Создать направляющие). На 

экране появится диалоговое окно Create Guides (рис. 2.23). 
2. Введите количество рядов (горизонтальных направляющих) в поле Rows Number 

(Количество рядов). 
3. Укажите расстояние между рядами в поле Rows Gutter (Между рядами). 
4. Задайте количество колонок (вертикальных направляющих) в поле Columns Number 

(Количество колонок). 
5. Введите размер расстояния между колонками в поле Columns Gutter (Между колонками). 
6. Выберите опцию Fit Guides to Margins (Выровнять по полям) или Fit Guides to Page 

(Выровнять по странице) - рис. 2.24. 
7. Установите флажок Remove Existing Ruler Guides (Удалить существующие 

направляющие), чтобы удалить все отображаемые на странице направляющие. 
8. Нажмите ОК, чтобы вывести направляющие на экран. 

Установите флажок Preview (Просмотр), чтобы проследить за изменением направляющих после 
ввода значений в диалоговом окне.

Рис. 2.23. Диалоговое окно Create Guides позволяет автоматически добавлять направляющие
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Рис. 2.24. Переключатель Fit Guides to в положении Margin помогает распределить 
направляющие между полями страницы, а в положении Page - между метками обреза страницы 

Рис. 2.25. Диалоговое окно Ruler Guides предназначено для изменения цвета горизонтальных и 
вертикальных направляющих Вы также можете установить масштаб их видимости
 

27



Рис. 2.26. Граница видимости 200% означает, что направляющие будут отображаться только при 
увеличении масштаба до 200% и выше
Перемещение направляющих

1. Поместите курсор над направляющей которую хотите передвинуть. 
2. Нажмите кнопку мыши. Курсор примет вид двойной стрелки, а цвет направляющей станет 

более темным. Это значит, что направляющая выбрана. 
3. Перетащите направляющую в новое положение. 

Чтобы предотвратить случайное смет ние направляющих, их положение можно заблокировать.
Блокировка направляющих
Выполните команды View -> Lock -> des (Просмотр -> Закрепить направляющие).
Чтобы разблокировать направляющие берите команду еще раз
Аналогично границам полей вы можете изменить цвет горизонтальных и вертикальных 
направляющих, а также установить предел видимости.
Изменение внешнего вида направляющих

1. Выполните команды Layout -> Guides (Макет -> Направляющие) отображения 
соответствующего логового окна (рис 2 25) 

2. Выберите цвет направляющих и падающего меню Color (Цвет) 
3. Укажите процент в поле View Тhreshold (Предел видимости), чтоб дать минимальный 

масштаб документа, при котором видны направляющие (рис. 2.26). Если ваша страница 
содержит большое число направляющих, увеличьте значение поля View Threshold. При 
минимальном увеличении направляющие будут скрыты, а при максимальном увеличении - 
отображены. (О том, как задать изменение масштаба отображения, см в разделе 
«Изменение масштаба» этой главы.) 

Вы можете задать автоматическую привязку объектов к направляющим при перемещении 
объектов, что облегчает их выравнивание.
Привязка объектов к направляющим
Выполните команды View ->Snap to Guides (Просмотр -> Выровнять по направляющим).
Чтобы отключить функцию, выберите команду еще раз.
Изменение расстояние привязки

1. Выполните команды Edit ->Preferences ->Guides. 
2. Введите значение в поле Snap to Zone (Зона привязки) диалогового окна настройки 

параметров направляющих (рис. 2.19). Данное значение задает расстояние (в пикселях) от 
направляющей до объекта. При достижении этого расстояния объект будет привязан к 
направляющей. 
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Рис. 2.27. Для отображения горизонтальных и вертикальных линий сетки выберите опцию Show 
Document Grid

Рис. 2.28. Диалоговое окно Preferences (категория Grids) дает возможность настроить 
отображение и расположение сетки документа
Работа с сетками
Направляющие и границы - это не единственный способ выравнивания объектов В качестве 
основы для компоновки элементов страницы может использовать ся сетка. Она нужна для 
ровного края положения текста. (О том, как выровнял текст .относительно сетки базовых линий 
см. в разделе «Использование базовой сетки» главы 15.)
Отображение сетки
Выполните команды View -> Show Do cument Grid (Просмотр -> Показать ceтку документа) - 
рис. 2.27 - или View Show Baseline Grid (Просмотр -> Показать базовую сетку).
Выключение сетки
Выполните команды View -> Hide Dоcument Grid (Просмотр -> Спрятать сел документа) или 
View ->Hide Baseline Grid (Просмотр -> Спрятать базовую сетку).
Изменение внешнего вида сетки
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1. Выполните команды Edit -> Prefere ces ->Grids (Редактирование -> Установки -> Сетки), 
чтобы открыть кат горию Grids в диалоговом окне Prel rences (Параметры сетки) - рис. 
2.28. В Mac OS X выполните команды InO sign -> Preferences О Grids. 

2. Измените цвет сетки в выпадающ меню Color (Цвет). 
3. Укажите размер основного шага сет в полях Gridline Every (Основной сетки) областей 

Horizontal и Vertu 
4. Введите значение шага более светлых дополнительных линий сетки в поле Subdivisions 

(Шаг вспомогательных линий сетки). 
5. Задайте точку начала сетки базовых линий в поле Start (Начало). 
6. Введите значение в поле View Threshold (Предел видимости), чтобы установить 

минимальный масштаб, при котором сетка будет видна. 
7. Установите флажок Grids in Back (Сетки назад), чтобы линии сетки отображались за 

объектами страницы (рис. 2.19). 
Установка привязки к сетке
Выполните команды View -> Snap to Document Grid (Просмотр -> Привязать к сетке документа). 
Если флажок Snap to Document Grid установлен, функция уже активизирована.
Изменение масштаба
Масштабом называется размер документа на вашем экране. В InDesign существует много 
способов изменения масштаба. Один из самых быстрых и простых -использование команд меню 
View (Просмотр).
Изменение масштаба с помощью команд отображения

1. Для увеличения масштаба выполните команды View -> Zoom In (Просмотр -> Увеличить). 
2. Для уменьшения масштаба выполните команды View ->Zoom Out (Просмотр -> 

Уменьшить). 
3. Чтобы отобразить текущую страницу полностью, выполните команды View -> Fit Page in 

Window. При этом масштаб страницы изменится соответственно размеру окна. 
4. Чтобы полностью отобразить текущий разворот, выполните команды View -> Fit Spread 

in Window. 
5. Чтобы увидеть документ в масштабе 100%, выполните команды View -> Actual Size 

(Просмотр -> Реальный размер). 
6. Чтобы отобразить весь монтажный стол, выполните команды View ->Entire Pasteboard 

(рис. 2.29).Программа InDesign позволяет задавать широкий диапазон масштабов 
просмотра страницы. Вы можете выбрать определенный масштаб из выпадающего меню 
масштаба или ввести его вручную. 

«Интеллектуальные» команды отображения InDesign
Если вы работали в других программах верстки, то можете и не подозревать о том, насколько 
«интеллектуальными» являются некоторые команды InDesign, например Fit Page in Window 
(Отобразить страницу), Fit Spread in Window (Отобразить разворот) и Entire Pasteboard 
(Отобразить монтажный стол).
В других программах при выборе команды Fit Page in Window масштаб изменяется и на экране 
отображается вся страница. Если после этого изменить размер окна, страница полностью не 
отобразится, так как масштаб не будет соответствовать этому размеру.
Однако программа InDesign намного «сообразительнее». При выборе указанных команд она 
продолжает отображать страницу, разворот или монтажный стол, даже если вы изменяете размер 
окна. Масштаб изображения динамически меняется одновременно с изменением размера окна.
Команда продолжает действовать, пока вы не выберете новый вид или не зададите масштаб 
вручную. 
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Рис. 2.29. Команда Fit Entire Pasteboard предназначена для отображения страницы и всей 
монтажной области

Рис. 2.30. Меню выбора масштаба расположено в нижней части окна документа
На маленьком мониторе масштаб отображения всей страницы будет небольшим Мониторы 
большого азмера отображают полную страницу в масштабе, вполне приемлемом для чтения
Выбор значения из выпадающего меню масштаба

1. Чтобы раскрыть меню выбора масштаба, щелкните по стрелке в левом нижнем углу окна 
документа (рис. 2.30). 

2. Выберите одно из значений масштаба в выпадающем меню. 
Установка масштаба вручную

1. Дважды щелкните мышью или выделите значение масштаба в поле (левый нижний угол 
окна документа). 

2. Введите значение от 5 до 4000. Знак процента вводить необязательно. 
3. Нажмите клавишу Return или Enter, чтобы реализовать внесенные изменения. 

Использование инструментов Zoom и Hand
Инструмент Zoom (Масштаб) позволяет добиться заданного увеличения и положения на 
странице. При помощи инструмента Hand (Рука) можно сместить область отображения.
Применение инструмента Zoom

1. Щелкните по инструменту Zoom на панели инструментов (рис. 2.31). Курсор примет вид 
лупы. 

2. Щелкните инструментом Zoom по области, которую хотите увеличить. Щелкайте до тех 
пор, пока не добьетесь необходимого увеличения. 

Нажмите клавиши Cmd/Ctrl+пробел, чтобы текущий инструмент временно стал инструментом 
Zoom.
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Каждый щелчок инструментом Zoom изменяет масштаб в соответствии со значением в меню 
выбора масштаба.
Для уменьшения масштаба нажмите клавишу Opt/Alt при выбранном инструменте Zoom. Значок 
внутри лупы поменяется с плюса (+) на минус (-).
Реальный размер отображения (100%) задается двойным щелчком по инструменту Zoom в 
палитре.

Рис. 2.31. Используйте инструмент Zoom для изменения масштаба страницы
Клавиши быстрого доступа для изменения масштаба
По причине довольно частого использования команд просмотра здесь приводятся 
соответствующие клавиши быстрого доступа. Эти сочетания можно также увидеть в меню View.
Команды для Macintosh
Увеличить масштаб Cmd+=
Уменьшить масштаб Cmd+дефис
Отобразить всю страницу Cmd+0
Отобразить весь разворот Cmd+Opt+0
Реальный размер Cmd+1
Команды для Windows
Увеличить масштаб Ctrl+=
Уменьшить масштаб Ctrl+дефис
Отобразить всю страницу Ctrl+0
Отобразить весь разворот Ctrl+Alt+0
Реальный размер Ctrl+1

Рис. 2.32. Перетащите инструмент Zoom по диагонали для увеличения определенной области 
Область выделения обозначается прямоугольной границей
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Рис. 2.33. После того как вы отпустите кнопку мыши, выбранная область заполнит окно

Рис. 2.34. Используйте инструмент Hand для перемещения страницы
Изменение масштаба при помощи выделяемой области позволяет быстро добиться желаемого 
результата.
Увеличение области публикации
Протащите инструмент Zoom по диагонали через область, которую хотите увидеть в 
увеличенном масштабе. Чтобы область увеличилась, отпустите кнопку мыши (рис. 2.32 и 2.33).
Вы также можете использовать инструмент Hand (иногда называемый Grabber) для перемещения 
документа. Это более гибкий инструмент, чем полосы прокрутки.
Использование инструмента Hand

1. Щелкните по пиктограмме инструмента в панели инструментов (рис. 2.34). 
2. Перемещайте страницу в окне документа с помощью инструмента Hand для отображения 

различных областей публикации. 
Чтобы отобразить в окне всю страницу, щелкните два раза по инструменту Hand на панели 
инструментов.
Удерживайте нажатой клавишу пробела, чтобы временно сменить текущий инструмент на 
инструмент Hand.
Как уже было сказано, вы можете выбрать инструмент Hand посредством клавиши пробела. Если 
вы находитесь внутри текстового фрейма, нажатие клавиши пробела добавит в текст пробелы. 
Однако существует специальный прием, позволяющий выбрать инструмент, не создавая лишних 
пробелов. 
Выбор инструмента Hand из текстового блока

1. Удерживайте нажатой клавишу Cmd/ Ctrl. Курсор примет форму инструмента Selection 
(Черная стрелка) или Direct Selection (Белая стрелка). 

2. Не отпуская клавиши Cmd/Ctrl, нажмите клавишу пробела. Курсор примет форму 
инструмента Zoom. 

3. Отпустите клавишу Cmd/Ctrl. Клавиша пробела остается нажатой, но при этом будет 
выбран инструмент Hand. 

Использование палитры Navigator
Палитра Navigator (Навигатор) совмещает функции инструментов Zoom и Hand.
Использование кнопок масштабирования Navigator

1. Если палитра еще не открыта, выполните команды Window -> Navigator (Окно -> 
Навигатор). Палитра будет отображена на экране (рис. 2.35). 

2. Щелкните по кнопке Zoom In для увеличения масштаба. 
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3. Щелкните по кнопке Zoom Out для уменьшения масштаба. 
Задание определенного масштаба

1. Выделите значение поля Zoom (Масштаб) и введите необходимое значение. 
2. Нажмите клавишу Return или Enter. 

Ползунок изменения масштаба палитры Navigator дает возможность увеличивать или уменьшать 
масштаб.
Использование клавиатуры
На Macintosh мои пальцы часто прикасаются к клавишам Cmd, Opt и Пробел. Нажимая 
определенные комбинации клавиш, я управляю инструментами Zoom In, Zoom Out и Hand.
В Windows я делаю то же самое с помощью клавиш Ctrl, Alt и Пробел.

Рис. 2.35. Элементы палитры Navigator 

Рис. 2.36. В меню палитры Navigator можно изменить количество отображаемых разворотов

Рис. 2.37. При выборе опции View All Spreads в палитре отображаются все развороты документа

Рис. 2.38. Курсор в виде руки в поле просмотра палитры Navigator
Использование ползунка для изменения масштаба
Передвиньте ползунок вправо для увеличения масштаба.
Или
Передвиньте ползунок влево для уменьшения масштаба.
Палитра Navigator позволяет отображать один или все развороты документа.
Изменение параметров отображения разворота
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Из меню палитры выберите опцию View All Spreads (Просмотр всех разворотов) - рис. 2.36. При 
этом будут отображены все развороты документа (рис. 2.37).
При выборе опции View All Spreads она изменится на View Active Spread (Просмотр текущего 
разворота) Команда позволяет отображать только текущий разворот (Более подробно о работе с 
разворотами см в главе 10).
Поле просмотра палитры Navigator может также использоваться для перемещения по документу.
Перемещение по документу в поле просмотра палитры

1. Поместите курсор в поле просмотра палитры. Курсор примет вид руки (рис. 2.38). 
2. Перемещайте «руку» по полю просмотра. Окно просмотра в виде красного 

прямоугольника перемещается, изменяя область отображения документа Окно просмотра 
представляет собой красный прямоугольник, показывающий размер области, которая 
отображается в окне документа. Вы можете изменить цвет этого прямоугольника. 

Изменение цвета окна просмотра
1. Из меню палитры выберите опцию Palette Options (Настройки палитры). На экране 

появится одноименное диалоговое окно (рис. 2.39). 
2. Из выпадающего меню Color (Цвет) выберите новый цвет. 

Управление окнами
Команды меню Window позволяют отображать один документ в двух окнах и управлять 
отображением многочисленных окон.
Отображение одного документа в двух окнах

1. Выполните команды Window -> New Window (Окно -> Новое окно). При этом будет 
создано второе окно, содержащее ту же публикацию. 

2. Выполните команды Window ->Tile (Окно -> Мозаика). При этом размер окон изменится 
и они разместятся на экране рядом друг с другом (рис. 2.40). 

Или

Выполните команды Window ->Cascade (Окно -> Каскад). Окна будут расположены друг 
за другом таким образом, что их строки заголовка окажутся видны. 

Рис. 2.39. Диалоговое окно Palette Options позволяет изменять цвет окна просмотра в палитре 
Navigator
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Рис. 2.40. Один и тот же документ, отображаемый в двух окнах, расположенных рядом друг с 
другом 

Рис. 2.41. Диалоговое окно Save As (Win)
Сохранение документов
Немного поработав над документом, вам необходимо будет сохранить работу в файле на жестком 
диске или дискете. Это нужно сделать для того, чтобы вы не потеряли важную информацию в 
случае сбоя компьютера.
Сохранение документа и присвоение имени файлу (Win)

1. Выполните команды File -> Save (Файл -> Сохранить) или File ->Save As (Файл -> 
Сохранить как). На экране появится диалоговое окно Save As (рис. 2.41). 

2. В поле Save in (Папка) выберите диск и каталог для сохранения файла. 
3. В поле Name (Имя файла) введите имя файла. 
4. В поле Save as type (Тип файла) выберите опцию InDesign document (Документ InDesign) 

или InDesign template (Шаблон InDesign). 
При сохранении файла в формате шаблона он будет каждый раз открываться как 
неназванный документ Это защитит шаблон от случайных изменений

5. Щелкните по кнопке Save (Сохранить) для сохранения файла и закрытия диалогового 
окна. 

Сохранение документа и присвоение имени файлу (Маc)
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1. Выполните команды File -> Save или File -> Save As. На экране появится диалоговое окно 
Save As 

2. Используйте инструменты навигации Macintosh с целью выбора диска и каталога для 
сохранения файла. 

3. В поле Name (Имя) введите имя файла. 
4. В выпадающем меню Format (Формат) выберите опцию InDesign 2.0 или Stationery. 
5. Для выбора опции Stationery щелкните по соответствующему переключателю в 

одноименном диалоговом окне. 
При сохранении файла в формате Stationery он будет открываться как неназванный документ Это 
защитит шаблон от случайных изменений
Если вам понадобится сохранить копию документа под другим именем, воспользуйтесь командой 
Save Copy (Сохранить копию).
Создание копии документа

1. Выполните команды File -> Save a Copy (Файл -> Сохранить копию). На экране появится 
диалоговое окно Save As. 

2. Выполните описанные выше действия по сохранению файла. 
3. Щелкните по кнопке Save. Копия документа будет сохранена, и вы сможете продолжить 

работу с файлом. 
Как и многие другие программы, InDesign позволяет вернуться к ранее сохраненной версии 
документа.
Возврат к последней сохраненной версии файла
Выполните команды File -> Revert (Восстановить). Документ будет закрыт и открыт вновь в том 
виде, в каком вы его сохранили последний раз.
Три разные команды Сохранить
Во время знакомства с меню File вас может немного смутить наличие трех разных команд для 
сохранения документа. Чем отличаются команды Save, Save As и Save a Copy? Попробуем 
разобраться.
При первом сохранении неназванного документа между командами File -> Save и File -> Save As 
нет никакой разницы. Выбор обеих команд вызывает диалоговое окно Save As.
После того как вы присвоили файлу имя, команда Save позволяет сохранять сделанные в 
документе изменения. При вызове команды Save As на экране появляется диалоговое окно, в 
котором вы можете переименовать файл или прописать путь его нахождения.
Я постоянно использую команду Save, так как в этом случае необходимо помнить только одно 
клавиатурное сокращение - Cmd/Ctrl+S. Команду Save As я использую только тогда, когда мне 
необходимо присвоить документу новое имя или сохранить его в другом месте.
Команда Save a Copy выполняет другую функцию. Когда вы сохраняете копию, можете 
присвоить файлу другое имя. Однако, в отличие от команды Save As, вы продолжаете работать 
над тем же самым документом.
Команда Save a Copy позволяет создать версию файла, к которой можно вернуться в любой 
момент.
Если на вашем компьютере произойдет сбой или вы будете вынуждены перезагрузить его без 
сохранения работы, на выручку придет функция автоматического восстановления файла.
Восстановление файла

1. Перезагрузите компьютер после сбоя или потери данных. 
2. Загрузите программу InDesign. Все фай лы, которые были открыты на момент сбоя, будут 

автоматически открыты. 
3. Выполните команды File -> Save As, чтобы указать новое имя и путь файла 

Восстановленные данные являются временной копией файла Для обеспечения целостности 
данных их необходимо сохранить
Открытие и закрытие файлов
В программе InDesign предусмотрены различные опции открытия и закрытия файлов.
Открытие файла в программе InDesign

1. Выполните команды File -> Open (Файл -> Открыть). 
2. При помощи средств навигации выберите необходимый файл. 
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Файл также можно открыть двойным щелчком по его иконке 
Открытие недавно сохраненного документа
Выполните команды File -> Open Recent (Файл -> Последние публикации) и выберите нужный 
файл из выпадающего меню.
Программа сохраняет в меню 10 последних файлов, открытых в программе InDesign
Закрытие документа
Выполните команды File -> Close (Файл -> Закрыть).
Или
Щелкните по пиктограмме Закрыть окна документа.
Открытие файлов QuarkXPress или PageMaker
Программа InDesign дает возможность конвертировать документы и шаблоны QuarkXPress 3.3 и 
Adobe PageMaker 6.5 или более поздних версий. Просто выполните команды File "Ф Open и 
выберите файл. Программа конвертирует файл названных пакетов верстки в новый документ 
InDesign.
В чем преимущество преобразования? Оно отлично подходит для шаблонов, состоящих из макета 
без текста. Все шаблоны конвертируются вместе с каталогами стилей (см. главу 14) и цветами 
(см. главу 5). Это дает возможность использовать старые шаблоны для создания новых работ в 
InDesign. Изображения, вклеенные, но не помещенные в публикациях QuarkXPress или 
PageMaker, в преобразовании не участвуют.
Преобразование может изменять документы с большим количеством текста. Например, InDesign 
располагает текст, используя для этих целей сложный механизм компоновки (см. главу 15). То 
есть в документе InDesign текст может переместиться на другие строки.
Если необходимо внести несколько несущественных изменений в старый документ, откройте 
файл в пакете QuarkXPress или PageMaker и выполните все необходимые операции.
Когда нужно полностью переделать документ, советую экспортировать текст из файла, а затем 
конвертировать шаблон публикации в файл InDesign. После этого вы сможете пользоваться 
шаблоном для всех новых документов.

Основы работы с текстом
• Создание текстовых фреймов 
• Ввод текста 
• Выделение текста 
• Перемещение и удаление текста 
• Использование палитры Character 
• Установка гарнитуры и размера кегля 
• Текстовые эффекты 
• Настройка расстояния между строками и символами 
• Искажение текста 
• Выбор языка 
• Форматирование абзаца 
• Настройка выключки и отступов 
• Установка отступа вручную 
• Настройка параметров абзаца 
• Использование текстовых утилит 
• Работа с «потоком» текста 
• Настройка параметров фрейма 
• Использование специальных текстовых символов 
• Команды Windows 
• Команды Macintosh 

Создание текстовых фреймов
В программе InDesign текст располагается в объектах, называемых фреймами.
Аналогично другим объектам вы можете изменить размер или форму текстовых фреймов (Более 
подробно о создании объектов и работе с ними см в главе 4)
Чтобы создать текстовый фрейм при помощи инструмента Туре:
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1. Щелкните по инструменту Туре (Текст) на панели инструментов (рис. 3.1). 
2. Переместите курсор на страницу. Курсор примет вид инструмента Туре (рис. 3.2). 
3. Протащив мышь по диагонали, создайте фрейм (рис. 3.3). 

Началом фрейма является горизонтальная линия, пересекающая курсор текстового фрейма
4. Отпустите кнопку мыши. На экране появится фрейм с текстовым курсором, указывающим 

на то, что внутри фрейма можно набирать текст. 
Инструмент Туре всегда создает прямоугольные фреймы. Чтобы получить фреймы другой 
формы, вы можете использовать инструменты для создания других геометрических фигур.
Инструменты для создания геометрических фигур позволяют задавать точные размеры фрейма
Создание фрейма овальной формы

1. Щелкните по инструменту Ellipse (Эллипс) на панели инструментов (рис. 3.4). 
2. Нарисуйте овал, протащив мышь по диагонали (рис. 3.5) 
3. Когда овал достигнет нужного размера, отпустите кнопку мыши. 

Рис. 3.1. Для работы с текстом выберите инструмент Туре на панели инструментов

Рис. 3.2. Курсор текстового фрейма

Рис. 3.3. Чтобы создать текстовый фрейм, протащите инструмент Турe по диагонали 

Рис. 3.4. Инструмент Ellipse на панели инструментов

Рис. 3.5. Чтобы создать овал, протащите мышь по диагонали 

Рис. 3.6. Инструмент Polygon на панели инструментов

Рис. 3.7. При помощи диалогового окна Polygon : Settings можно изменить форму и задать 
количество сторон многоугольника
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Рис. 3.8 Чтобы создать многоугольник или звезду, протащите мышь по диагонали
Пустые фреймы
При помощи инструментов Ellipse, Polygon и Rectangle создаются пустые фреймы. Это значит, 
что они не содержат ни текста, ни изображений. Однако пусть это название вас не пугает. На 
самом деле не имеет значения, является ли фрейм пустым или нет.
Вы можете преобразовать пустой фрейм в текстовый или графический.
Инструмент Polygon (Многоугольник) позволяет рисовать звезды, а также обычные 
многоугольники.
Создание многоугольного фрейма

1. Выберите инструмент Polygon двойным щелчком на панели инструментов (рислЗ.6). На 
экране появится диалоговое окно Polygon Settings (Многоугольник) - рис. 3.7. 

2. Введите значение в поле Number of Sides (Число сторон). 
3. Оставьте значение поля Star Inset (Глубина лучей) равным 0%. При увеличении значения 

данного поля получится звезда (см. следующий раздел). 
4. Чтобы создать многоугольник, протащите мышь по диагонали (рис. 3.8). 

В процессе рисования фигуры нажимайте клавиши со стрелками вверх и вниз для 
увеличения или уменьшения количества сторон многоугольника

5. При достижении нужного размера фигуры отпустите кнопку мыши. 
Создание фрейма в форме звезды

1. Двойным щелчком мыши на панели инструментов откройте диалоговое окно Polygon 
Settings (рис. 3.7). 

2. Задайте количество лучей в поле Number of Sides. 
3. Введите значение в поле Star Inset. Чем больше это значение, тем острее будут лучи 

звезды. 
4. Протащите мышь по диагонали, чтобы нарисовать звезду (рис. 3.8). В процессе рисования 

фигуры нажимайте клавиши со стрелками вверх и вниз для увеличения или уменьшения 
количества лучей многоугольника. 

5. Когда фигура окажется нужного размера, отпустите кнопку мыши. 
В процессе рисования фигуры нажимайте клавиши со стрелками влево и вправо для изменения 
длины и ширины луча звезды.
Прямоугольные фигуры создаются при помощи инструмента Rectangle (Прямоугольник).
Создание прямоугольного фрейма

1. Щелкните по инструменту Rectangle на панели инструментов (рис. 3.9). 
2. Протащите мышь по диагонали, чтобы нарисовать прямоугольник (рис. 3.10). 
3. Когда фигура достигнет нужного размера, отпустите кнопку мыши. 

Инструменты создания Овальной и прямоугольной формы позволяют задать размер фрейма.
Выбор размера фрейма

1. Выберите инструмент Ellipse или Rectangle на панели инструментов. 
2. Установите курсор в место, где хотите создать фрейм. 
3. Щелкните мышью. На экране появится диалоговое окно (рис. 3.11). 
4. Задайте ширину и высоту фрейма в полях Width (Ширина) и Height (Высота). 
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5. Нажмите ОК. После этого будет создан фрейм, левый верхний угол которого находится в 
месте, указанном вами. 

Рис. 3.9. Инструмент Rectangle на панели инструментов 

Рис. 3.10. Чтобы нарисовать прямоугольник, протащите мышь по диагонали
Удерживайте нажатой клавишу Opt/Alt, щелкая мышью, чтобы сделать данную точку 
центральной точкой фрейма.

Рис. 3.11. В диалоговых окнах Ellipse и Rectangle можно задать ширину и высоту фрейма
Советы по созданию фреймов
Существует несколько вариантов сочетаний клавиш, которые можно использовать при создании 
фреймов:

• удерживайте нажатой клавишу Shift, чтобы нарисовать квадрат, круг или равносторонний 
многоугольник; 

• удерживайте нажатой клавишу Opt/ Alt, чтобы нарисовать фрейм от центра; 
• удерживайте нажатой клавишу пробела, чтобы изменить положение фрейма в процессе 

рисования. 

Рис. 3.12. Символ переполнения указывает на то, что часть текста во фрейме невидна
Любой из созданных с помощью инструментов Ellipse, Polygon или Rectangle фреймов может 
быть преобразован в текстовой фрейм.
Преобразование пустого фрейма

1. Выделите фрейм, который хотите преобразовать. 
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2. Выберите инструмент Туре (Текст) и щелкните внутри фрейма. 
Или
Выполните команды Object -> Content -> Text (Элемент -> Содержимое -> Текст). 
Появится текстовый курсор, означающий, что вы можете вводить текст.

Ввод текста
Двумя наиболее важными операциями с текстом являются ввод и выделение его для 
редактирования.
Набор текста

1. Щелкните инструментом Туре внутри фрейма. 
2. Начните ввод текста. 
3. Нажмите клавишу Enter или Return, чтобы начать новый абзац. 

Или
Нажмите клавиши Shift+Enter/Return, чтобы начать новую строку, не создавая нового 
абзаца.

В программе InDesign переход текста на новую строку внутри текстового фрейма осуществляется 
автоматически.
В случае, если текстовый фрейм не вмещает весь текст, появится символ переполнения (рис. 3.12) 
Чтобы устранить переполнение, можете изменить форму фрейма или перенаправить текст в 
другой фрейм
Чтобы добавить текст в уже набранный абзац, установите текстовый курсор там где вы хотите 
набрать новый текст. Текстовой курсор найти легко - он мигает (рис. 3.13).
Перемещение текстового курсора

1. Установите курсор инструмента Туре там, где вы хотите добавить текст. 
2. Щелкните мышью, чтобы курсор оказался в нужном месте. 

Перемещение текстового курсора с помощью клавиш клавиатуры
1. При помощи клавиш со стрелками передвигайте текстовый курсор на один символ влево и 

вправо и на одну строку вверх и вниз. 
2. Удерживая нажатой клавишу Cmd/Ctrl при выборе клавиш со стрелками, передвигайте 

курсор на слово вправо и влево и на абзац вверх и вниз. 

Рис. 3.13. Мигающий текстовый курсор указывает, куда будет добавляться текст
Выделение текста
Отличным средством для выделения текста является мышь.
Выделение текста с помощью мыши
Нажмите кнопку мыши и перемещайте мышь по тексту. Выбираемый текст выделяется темным 
цветом.
Для выделения нескольких строк необязательно перемещать мышь слева направо. Просто 
протащите ее вниз 
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Рис. 3.14. Щелкните два раза мышью, чтобы выделить отдельное слово 

Рис. 3.15. ОТдельную строку можно выделить тройным щелчком мыши

Рис. 3.16. Пример выделения абзаца тройным или четырехкратным щелчком мыши
Как и в других программах, в InDesign существуют специальные приемы выделения слов, строк и 
абзацев при помощи мыши.
Выбор слова
Выделите слово и следующий за ним пробел двойным щелчком мыши по слову (рис. 3.14).
Двойной щелчок выделяет обе половины слова, написанного через дефис
Выбор строки
Щелкните три раза по строке (рис. 3.15)
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Включите опцию Triple Click to Select a Line (Тройной щелчок для выделения строки) в 
диалоговом окне настройки параметр текста.
Выбор абзаца
Если опция Triple Click to Select a Line отключена, щелкните три раза внутри абзаца (рис. 3.16).
Или
Если опция Triple Click to Select a Line включена, щелкните внутри абзаца четыре раза.
Выбор всего текста внутри фрейма или текстового блока
Если опция Triple Click to Select a Line включена, щелкните четыре раза внутри абзаца.
Или
Если опция Triple Click to Select a Line отключена, щелкните пять раз внутри заца. 
Выделение текста с помощью комбинаций клавиш

1. Выполните следующие шаги: 
o удерживая нажатой клавишу Shift, нажимайте клавиши со стрелками влево или 

вправо, чтобы выделить отдельный символ; 
o удерживая нажатой клавишу Shift, нажимайте клавиши со стрелками вверх или 

вниз, чтобы выделить отдельную строку; 
o удерживая нажатыми клавиши Cmd/ Ctrl+Shift, нажимайте клавиши со стрелками 

влево или вправо, чтобы выделить отдельное слово и следующий за ним пробел; 
o удерживая нажатыми клавиши Cmd/ Ctrl+Shift, нажимайте клавиши со стрелками 

вверх или вниз, чтобы выделить абзац; 
o удерживая нажатой клавишу Shift, нажимайте клавиши Ноте или End, чтобы 

выделить весь текст до начала или конца строки; 
o удерживая нажатыми клавиши Cmd/ Ctrl+Shift, нажимайте клавиши Ноте или End, 

чтобы выделить весь текст до начала или конца текстового фрейма или текстового 
блока; 

o нажмите клавиши Cmd/Ctrl+A, чтобы выделить весь текст в пределах текстового 
фрейма или текстового блока. 

2. Для выделения дополнительного текста повторите любое из вышеперечисленных 
действий. 

Вы можете последовательно выбирать команды таким образом, чтобы вначале выделить строку, а 
затем следующее за ней слово
Те же самые команды можно использовать для снятия выделения с текста
Клавиатура, мышь или меню?
Одна из оживленных полемик при работе в разных программах постоянно ведется по вопросу 
преимуществ использования клавиатуры или мыши. Если вы печатаете с высокой скоростью, вам 
будет удобнее пользоваться сочетаниями клавиш. Однако в некоторых случаях лучше выбрать 
мышь. Я руководствуюсь следующими принципами.
Если мои руки находятся на клавиатуре, я предпочитаю выделять текст и применять 
форматирование с ее помощью.
Когда в моей руке мышь, я стараюсь использовать ее. Поэтому, как только я перемещаю 
текстовой фрейм в новое положение, я могу быстро выделить текст посредством мыши.
Команды меню - это совершенно другой вопрос. По возможности я стараюсь запомнить 
сочетания клавиш быстрого доступа к командам меню.
Таким образом, мне не приходится постоянно перемещать курсор мыши в верхнюю часть экрана, 
чтобывыбрать команду Cut, Copy или Paste.

Рис. 3.17. Выделите текст для того, чтобы скопировать или вырезать его из одного места и 
вклеить в другое 
Клавиши быстрого доступа
Приведу несколько простых советов по запоминанию сочетания клавиш выделения.
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Клавиши со стрелками вверх, вниз, влево и вправо предназначены для перемещения в 
соответствующих направлениях.
При удерживании нажатой клавиши Cmd/Ctrl во время выбора клавиш со стрелками можно 
переместиться на большее расстояние. Вместо одного символа вы можете переместиться на одно 
слово, вместо одной строки - на один абзац. Запомните: вы обладаете большей силой, если в 
вашем распоряжении власть (англ, command) и контроль (англ. control)\
Добавление клавиши Shift позволит вам выделять текст. Буква S в слове Shift также является 
первой буквой слова Select (Выделять).
Если вы часто набираете и редактируете текст, советую вам изучить следующие приемы 
выделения текста.

Рис. 3.18. Щелкните мышью, чтобы курсор оказался в месте вставки скопированного или 
вырезанного текста

Рис. 3.19. Команда Paste предназначена для вставки скопированного или вырезанного текста в 
указанное место
Перемещение и удаление текста
Вы можете скопировать для вставки или переместить текст из одного места в другое. 
Копируемый или вырезаемый текст хранится в буфере обмена компьютера.
Копирование и вставка текста

1. Выберите текст или текстовый фрейм (рис. 3.17). 
2. Выполните команды Edit -> Сору или Cut (Редактирование -> Скопировать или 

Вырезать). 
При выборе команды Cut выделенный текст исчезнет, а оставшийся окажется на месте 
вырезанного фрагмента

3. Установите текстовый курсор в место, куда хотите вклеить скопированный или 
вырезанный текст (рис. 3.18). 

4. Выполните команды Edit -> Paste (Редактирование -> Вклеить). Текст будет вставлен в 
новое место (рис. 3.19). 

Можно выделить текст перед вставкой и заменить его скопированным текстом
С помощью команды Duplicate (Дублировать) можно скопировать и вставить текст за один шаг. 
При этом содержимое буфера обмена не изменится. 
Дублирование текста

1. Выделите текст или текстовый фрейм. 
2. Выполните команды Edit -> Duplicate. Скопированный текст дублируется следующим 

образом: 
o на небольшом смещении от исходного объекта создается новый текстовый фрейм; 
o сразу за фреймом вставляется копия исходного текста. 

Команда Duplicate не заменяет содержимое буфера обмена
Использование палитры Character
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Форматирование, выполняемое при помощи опций данной панели, применяется к атрибутам 
отдельных символов или наборных знаков абзаца.
Работа с палитрой Character

1. Если палитра не отображена на экране, выполните команды Window -> Туре -> Character 
или Туре -> Character. На экране появится палитра Character (рис. 3.20). 
Или
Щелкните по вкладке палитры Character (Шрифт), чтобы переместить ее на передний 
план в группе вложенных палитр.

2. Щелкните по вкладке палитры, чтобы отобразить все опции палитры. 
Или
Выберите опцию Show Options (Показать настройки) из меню палитры (рис. 3.21).

Буфер обмена
С помощью команды Сору скопированные объекты помещаются в область компьютерной памяти 
под названием буфер обмена. Содержимое буфера обмена хранится в памяти до выполнения 
новой команды копирования или вырезания или до завершения работы компьютера.
Буфер обмена может хранить только одну единицу информации. Таким образом, если вы 
скопировали одно предложение, оно будет стерто из буфера в случае, если вы скопируете или 
вырежете что-нибудь еще.

Рис. 3.20. Палитра Character дает возможность изменять атрибуты символов
Палитра Character содержит дополнительные средства форматирования текста 

Рис. 3.21. Меню палитры Character содержит дополнительные команды для форматирования 
текста
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Рис. 3.22. Гарнитуру шрифта можно выбрать в соответствующем меню палитры Character 
Подменю содержит варианты начертаний данного шрифта

Рис. 3.23. Меню выбора палитры Character позволяет задать необходимое начертание шрифта
Установка гарнитуры и размера кегля
Стиль шрифта называется гарнитурой. Гарнитура текста, который вы сейчас чи таете, носит 
название Miniature гарнитура заголовков - Helios Condensed
Выбор гарнитуры шрифта

1. Выполните команды Туре -> Font (Текст -> Гарнитура) и выберите гарнитуру из 
подменю. 
Или
Выберите необходимый шрифт из меню выбора гарнитуры палитры Character (рис. 3.22).

2. Если необходимо, укажите начертание шрифта в подменю названия шрифта. 
Или
Выберите начертание шрифта из выпадающего списка палитры Character (рис. 3.23).

Список гарнитур шрифта зависит от установленных вами гарнитур и начертаний шрифта Если 
полужирное начертание не установлено, в списке его не будет.
Начертание шрифта, например обычное полужирное, курсивное и полужирное кур снвное, можно 
изменить посредством сочетаний клавиш (см приложение)
Размер шрифта измеряется в пунктах. В одном дюйме содержится 72 пункта Размер данного 
текста в пунктах равен 1CВ традиционном наборе текста один дюйи был равен 72,27 пункта 
Однако в большинс тве программ верстки это значение округ лено до 72 пунктов Изменение 
размера шрифта
Выберите опцию Type Size (Кегль), а затем размер шрифта из списка (рис. 3.24).
Или
Введите необходимый размер шрифта при помощи управляющих элементов поля задания 
размера.
Текстовые эффекты
Программа InDesign позволяет пользоваться текстовыми эффектами, такими как All Caps (Все 
прописные), Small Caps (Капители), Subscript (Нижний индекс) и Superscript (Верхний индекс).
Применение текстовых эффектов
Выберите один из эффектов из меню палитры Character (рис. 3.25). Начертание текста изменится 
в соответствии с выбранным эффектом (рис. 3.26):

• All Caps изменяет строчные буквы на прописные; 
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• Small Caps изменяет строчные буквы на уменьшенные прописные; 
• Superscript уменьшает и поднимает текст относительно базовой линии; 
• Subscript уменьшает и опускает текст относительно базовой линии; 
• Underline (Подчеркивание) подчеркивает текст; 
• Strikethrough (Перечеркивание) зачеркивает текст линией; 
• Ligatures (Лигатура) автоматически заменяет буквенные сочетания, наподобие «fi» и «fl», 

комбинированными буквенными формами (рис. 3.27). 

Рис. 3.24. Меню выбора размера шрифта дает возможность задать стандартный размер кегля в 
пунктах из списка или ввести необходимое значение вручную 

Рис. 3.25. Список эффектов в меню палитры Character 

Рис. 3.26. Примеры эффектов, применяемых к тексту

Рис. 3.27. После настройки лигатуры осуществляется замена определенных буквенных сочетаний 
на комбинированные буквенные формы, наподобие обведенных
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Рис. 3.28. Интерлиньяж величиной 24 пункта (вверху) больше, чем интерлиньяж величиной 16 
пунктов (внизу)

Рис. 3.29. Элементы контроля интерлиньяжа палитры Character позволяют изменить величину 
межстрочного интервала

Рис. 3.30. Различные значения кернинга 0 (вверху), Metrics (в центре) и Optical (внизу)
Эффект All Caps не применяется к тексту, введенному в режиме Caps Lock или с нажатой 
клавишей Shift
Размер шрифта капителей, нижнего и верхнего индексов задается настройкой соответствующих 
параметров.
Настройка расстояния между строками и символами
Расстояние между строками текста абзаца называется интерлиньяжем (рис. 3.28). Размер 
интерлиньяжа выставляется в пунктах или автоматически. Интерлиньяж данноп раздела 
составляет 12 пунктов.
Установка интерлиньяжа

1. Выделите абзац текста. 
2. При помощи кнопок со стрелками в палитре Character задайте значени межстрочного 

расстояния (рис. 3.29) 
Или
Выберите значение Auto (Автомата ческий), чтобы интерлиньяж автом^ тически принимал 
значение, основав ное на размере шрифта в пунктах.

Величина межстрочного расстояния задается в подменю Justification (Интервалы) палитры 
Paragraph (Абзац).
Кернинг- это расстояние между дву буквами. Оно подбирается таким об зом, чтобы буквы 
аккуратно компоно лись друг с другом (рис. 3.30). 
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Настройка кернинга
1. Tlpve использовании автоматической установки кернинга в зависимости от гарнитуры 

выберите опцию Metrics (Метрический) из меню установки кернинга палитры Character 
(рис. 3.31). 
Или
Выберите опцию Optical (Визуальный), чтобы настроить кернинг посредством 
визуального представления текста.

2. Кернинг, задаваемый посредством опции Optical, необходимо использовать при 
отсутствии встроенных в шрифт атрибутов кернинга, например при сочетании двух 
различных гарнитур 

3. Для задания значения абсолютного кернинга используйте элементы управления или 
выпадающее меню поля установки кернинга. 

Положительные числа увеличивают межбуквенное расстояние, отрицательные-уменьшают его 
число означает, что кернинг не применяется
В отличие от кернинга, параметр трекинг применяется к последовательностям символов (рис. 
3.32). Преимущество трекинга в том, что при увеличении интервала между буквами 
относительное расстояние, задаваемое кернингом, остается в силе.
Настройка трекинга

1. Выделите текст для применения трекинга. 
2. Задайте величину трекинга в соответствующем поле палитры Character (рис. 3.33). 

Положительные значения увеличивают интервал между буквами отрицательные -уменьшают его 
Параметр 0 означает, что трекинг не применяется

Рис. 3.31. Поля настройки расстояния между буквами

Рис. 3.32. Значение трекинга, равное 100, увеличивает расстояние между всеми буквами 

Рис. 3.33. В поле настройки трекинга палитры Character можно изменить интервал между 
последовательностью букв 
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Рис. 3.34. При отрицательном значении смещения базовой линии задается более низкое 
положение заглавных букв по отношению к остальным символам

Рис. 3.35. В поле настройки смещения базовой линии палитры Character задается смещение 
текста вверх или вниз относительно базовой линии

Рис. 3.36. Результат применения вертикального и горизонтального масштабирования текста

Рис. 3.37. Задайте горизонтальный масштаб в поле палитры Character
Смещение базовой линии используется для перетаскивания текста вверх или вниз относительно 
базовой линии или воображаемой линии, на которой расположе ны буквы. Перенос базовой 
линии часто применяется к маркерам абзаца или круглым скобкам, чтобы они лучше сочетались с 
текстом. Данный параметр служит для получения специальных эффектов в изображениях и 
заголовках (рис 3.34).
Смещение базовой линии

1. Выделите смещаемый текст. 
2. Выбрав настройки соответствующего поля в палитре Character, задайте смещение текста 

относительно базово линии (рис. 3.35).Положительные значения позволяют пере двинуть 
текст вверх, отрицательные знач ния - вниз 

Искажение текста
Программа InDesign позволяет масштабировать текст по горизонтали или вертикали. Текст 
искажается, увеличиваясь в высоту или ширину (рис. 3.36). При этом исходное начертание 
шрифта изменяется. Верстальщики-пуристы (в частности, автор этой книги) ненавидят 
искажение текста.
Применение горизонтального масштабирования

1. Выберите текст, к которому хотите применить искажение. 
2. Измените ширину текста в поле горизонтального масштабирования палитры Character 

(рис. 3.37). 
Использование вертикального масштабирования

51



1. Выберите текст, к которому хотите применить искажение. 
2. Измените высоту текста в поле вертикального масштабирования палитры Character (рис. 

3.38). 
Настройка наклона позволяет искривлять текст в различных направлениях (рис. 3.39). Этот 
параметр также называется ложным курсивом, так как наклон текста напоминает курсив.
Искривление текста

1. Выделите текст, который хотите искривить. 
2. Введите значение угла наклона текста в соответствующем поле палитры Character (рис. 

3.40). 
Положительные значения до 180° задают наклон текста влево, отрицательные значения - вправо

Рис. 3.38. Задайте вертикальный масштаб в поле палитры Character

Рис. 3.39. Отрицательные и положительные значения параметра искривления создают особый 
текстовый эффект

Рис. 3.40. Поле палитры Character для создания эффекта наклонного текста
Выбор языка
У вас есть возможность задать язык, чтобы обеспечить проверку иностранных слов и расстановку 
переносов при помощи соответствующего словаря.
Если в меню не выбрано никакого языка (No Language), программа InDesign не сможет заменять 
стандартные печатные кавычки ("прямые") типографскими кавычками ("фигурные") 
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Рис. 3.41. Меню Language (Язык) позволяет установить язык для проверки орфографии, 
расстановки переносов и выбора типографских кавычек
Установка языка

1. Выделите текст, который хотите проверить. 
2. Выберите язык из выпадающего меню установки языка палитры Character (рис. 3.41). 

Атрибуты шрифта: мифы и реальность
При настройке атрибутов шрифта в программах наподобие InDesign вам могут посоветовать 
никогда не задавать начертание шрифтов. Таким образом, если вы используете прямое 
начертание шрифта (например, Minion), то не следует выбирать его курсивное начертание при 
помощи сочетания клавиш. Лучше выбрать из меню другую гарнитуру (Minion Italic).
Это правило появилось из-за того, что некоторые гарнитуры не имеют курсивного или 
полужирного начертания. Начертание отображается на экране, но не выводится на печать. 
Примерами шрифтов, начертание которых не следует менять, могут служить Techno или Zapf 
Dingbats. Когда пользователи видят напечатанный таким шрифтом текст, они расстраиваются из-
за того, что не могут воспользоваться курсивным или полужирным начертанием.
К счастью, программа InDesign предупреждает о появлении подобных ошибок. В случае, если вы 
применяете сочетание клавиш для курсивного начертания, программа устанавливает курсивную 
гарнитуру данного шрифта. Если такой гарнитуры не существует, InDesign шрифт не изменяет. 
Поэтому вы можете смело работать с комбинациями клавиш. Я также слышала советы избегать 
применения все прописных, нижнего индекса, капители и др. В большинстве случаев никаких 
трудностей с использованием данных эффектов не возникает, a InDesign позвбляет с их помощью 
форматировать текст.
Иногда для замены символов шрифта на капители лучше использовать соответствующую 
гарнитуру, а не эффект. Однако эту тонкость не все понимают. Лично я ненавижу вертикальное и 
горизонтальное масштабирование текста. Эти эффекты ужасно искажают текст. Команду Skew 
(Наклон) я не люблю еще больше! Несмотря на это я признаю, что в ряде случаев применение 
такого искажения обосновано. 
Форматирование абзаца
Под форматированием абзаца подразумевается применение атрибутов ко всему абзацу. 
Например, вы не можете задать выравнивание одной половины абзаца по центру, а другой - по 
левому краю Выключка должна задаваться ко всему абзацу. Форматирование абзацев в 
программе InDesign осуществляется с помощью опций палитры Paragraph (Абзац).
Использование палитры Paragraph

1. Если палитра не отображена на экране, выполните команды Window -> Туре -> 
Paragraph или Туре -> Paragraph. Палитра Paragraph появится на экране (рис. 3.42). 
Или
Щелкните по вкладке палитры, чтобы переместить ее на передний план в группе 
вложенных палитр.

2. Для отображения всех управляющих элементов форматирования выберите опцию Show 
Options (Показать настройки) из выпадающего меню палитры. 

Палитра Paragraph содержит дополнительные средства форматирования текста (рис 3 43) (О 
работе с меню палитры Paragraph см в главе 15)
При форматировании абзаца воспользуйтесь следующими приемами

• чтобы применить атрибуты к отдельному абзацу, поместите текстовый курсор внутри 
данного абзаца 

• для применения атрибутов к нескольким абзацам выделите часть первого и последнего 
абзацев и абзацы между ними 
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Рис. 3.42. Палитра Paragraph содержит средства форматирования целых абзацев 

Рис. 3.43. Меню палитры Paragraph содержит дополнительные средства форматирования абзацев 

Рис. 3.44. Кнопки выключки палитры Paragraph предназначены для выравнивания текста 
относительно полей фрейма
Настройка выключки и отступов
Кроме обычных средств выключки, приме няемых в программах верстки и текстовых 
процессорах, в программе InDesign есть не сколько новых вариантов выключки
Выравнивание абзаца

1. Выделите абзацы. 
2. Щелкните по одной из семи кнопок вы ключки (рис. 3.44), чтобы задать следующие 

варианты выравнивания текст (рис. 3.45): 
o выключка влево - выравнивани текста по левому полю, 
o выключка по центру - выравнивние текста по центру, 
o выключка вправо - выравнивание текста по правому полю, 
o выключка по формату влево -равнивание текста по ширине, а последней строки - 

по левому краю 
o выключка по формату по центру выравнивание текста по ширине а последней 

строки - по центру 
o выключка по формату вправо - выравнивание текста по ширине, a последней 

строки - по правому краю 
o выключка полная - выравнивание текста по левому и правому полю 

Изображенные на кнопках строки пок вают, как будет выглядеть текст после выравнивания.
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Рис. 3.45 Семь вариантов выключки текста внутри текстового фрейма 
Текст не обязательно должен располагаться по всей ширине текстового фрейма. Вы можете 
выделить абзац из текста, задав отступ от левой или правой границы фрейма для всех строк 
абзаца, или облегчить восприятие текста, задав дополнительный абзацный отступ для первой 
строки. Для этого предназначены средства управления отступами полей.
Установка отступов

1. Выделите абзацы. 
2. Используйте средства управления отступами (рис. 3.46.), чтобы отформатировать текст 

(рис. 3.47): 
o отступ слева сдвигает левый край абзаца относительно левого поля текстового 

фрейма; 
o абзацный отступ сдвигает первую строку абзаца относительно всего абзаца; 
o отступ справа сдвигает правый край абзаца относительно правого поля текстового 

фрейма. 
Одним из вариантов форматирования полей является выделение абзаца при помощи маркеров, 
расположенных в начале первой строки, например в маркированных и нумерованных списках, 
которые я использовала при написании этой книги.
Создание маркированного или нумерованного списка

1. Выделите абзацы. 
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2. Задайте значение левого отступа абзаца. 
3. Введите отрицательное значение абзацного отступа. Первая строка будет отличаться от 

остальных строк абзаца. 
4. Отделите маркер или цифру от текста первой строки с помощью клавиши табуляции. 

Рис. 3.46. Отступы абзаца и его первой строки задаются при помощи средств управления 
отступами

Рис. 3.47. Результат применения отступов внутри текстового фрейма 

Рис. 3.48. Символ величины отступа изображается в виде небольшого кинжала. Он 
автоматически издает отступ для буквицы
Символ величины отступа
Символ величины отступа является прекрасным решением в случае с буквицей. Он настраивается 
автоматически, если вы поменяете широкую букву, наподобие М, на узкую, наподобие Г.
Однако данный символ - не лучший вариант для больших документов с нумерованными или 
маркированными списками. В таком случае больше подойдут обычные отступы.
Абзацный отступ не может принять отрицательное значение, прежде чем будет создан отступ 
слева.
Установка отступа вручную
Символ величины отступа позволяет задать отступ, зависящий от положения символа.
Символ величины отступа упрощает задание отступа для буквицы или маркированного списка.
Использование символа величины отступа

1. Щелкните внутри текстового фрейма в месте, где вы хотите установить отступ. 
2. Нажмите комбинацию клавиш Сmd/Ctrl+\. 

Или
Выполните команды Туре (Текст) Insert Special Character (Вставить специальный символ) 
Indent to Here личина отступа). Появившийся символ укажет величину отступа (рис. 3.48).

Символ величины отступа изображается виде кинжала, если выбрана команда Hidden Characters 
(Показать непечатаем символы).
Удаление символа величины отступа

1. Поместите курсор справа от символа. 
2. Нажмите клавишу Delete/Backsp 

Настройка параметров абзаца
Настройка параметров доступна, если в палитре Paragraph выбрана опция Show Options (Показать 
настройки). Одной из настроек является добавление отбивки до или после абзаца (рис. 3.49). 
Например, интервал между этим и следующим абзацем установлен с помощью отбивки.
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Установка отбивки между абзацами
1. Выделите абзацы, до или после которых нужно установить отбивку. 
2. Задайте отбивку перед абзацем в поле Space Before (Отбивка до) - рис. 3.50. 
3. Задайте отбивку после абзаца в поле Space After (Отбивка после) - рис. 3.50. 

Никогда не вставляйте отбивку между абзацами нажатием клавиши ввода. Это может вызвать 
проблему при перетекании текста.
Буквицей называется первый символ (или символы) абзаца, увеличенный по сравнению с 
обычным текстом и врезанный в текст на глубину нескольких строк (рис. 3.51). Начальная 
страница каждой главы данной книги содержит буквицу.
Создание буквицы

1. Выделите абзац, который должен начинаться с буквицы. 
2. Укажите количество строк, занимаемых буквицей, в соответствующем поле (рис. 3.52). 
3. Задайте количество символов буквицы в соответствующем поле (рис. 3.52). 

Рис. 3.49. Пример увеличенного интервала между абзацами 

Рис. 3.50. Отбивка до и после абзаца задается в полях настройки отбивки между абзацами

Рис. 3.51. Пример буквицы, состоящей из одного символа и занимающей три строки

Рис. 3.52. Поля настройки буквицы предназначены для изменения ее внешнего вида 

57



Рис. 3.53. Функция расстановки переносов включена 

Рис. 3.54. Установите флажок Hyphenate (Перенос), чтобы включить расстановку переносов

Рис. 3.55. Непечатаемые символы, отображаемые в тексте
Если хотите изменить гарнитуру буквицы, выделите ее и выберите другой шрифт
Вы можете включить функцию расстановки переносов в тексте абзаца (рис. 3.53).
Расстановка переносов

1. Выделите абзацы, в которых хотите расставить переносы. 
2. Чтобы включить функцию расстановки переносов, установите флажок Hyphenate 

(Перенос) в палитре Paragraph (рис. 3.54). Переход слов на новую строку будет 
осуществляться в соответствии с правилами переноса. (Информацию о контроле 
количества переносов абзаца см. в главе 15.) 

Использование текстовых утилит
Существует несколько утилит, предназначенных для упрощения работы с текстом К примеру, вы 
можете отобразить на экране непечатаемые символы (иногда назы ваемые скрытыми), которые 
показывают расположение в тексте пробелов, символов табуляции и символов конца абзаца.
Отображение непечатаемых символов
Выполните команды Type -> Show Hidde Characters (Текст -> Показать непечатаемые символы). 
Символы будут отображены цветом слоя (рис. 3.55). 
Изменение цвета непечатаемых символов
Измените цвет слоя в палитре Layers (Слои).
В палитре Glyphs (Наборные знаки) отображаются все символы гарнитуры. Здесь также есть 
символы, доступ к которым осуществляется при помощи специальных модифицирующих 
клавиш. В этой палитре можно отобразить дополнительные элементы букв, которые являются 
частью шрифтов ОреnТуре.
Вставка символа

1. Установите курсор в место вставки символа. 
2. Выполните команды Туре -> Insert Glyphs (Текст -> Вставить наборные знаки). На экране 

появится палитра Glyphs (рис. 3.56). 
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3. Выберите гарнитуру и начертание вставляемого символа. 
4. Прокрутите область просмотра и выберите необходимый символ. 

Используйте кнопки для увеличения и уменьшения области просмотра.
5. Выберите символ двойным щелчком мыши. 
6. Для вставки новых символов повторите предыдущий шаг. 

Палитра Glyphs предоставляет возможность вставки символов, недоступных в определенных 
операционных системах. Например, пользователи Macintosh могут вставлять дроби, а 
пользователи Windows - лигатуры.

Рис. 3.56. Палитра Glyphs предназначена для вставки символов различных шрифтов
Наборный знак
Так же, как и меня, вас, наверное, удивляет слово glyph (наборный знак), особенно если вы 
работали в InDesign 1.5 и помните диалоговое окно Insert Character (Вставить символ). Почему в 
названии палитры используются слова «наборный знак», почему она не называется Insert 
Character?
Ответ на этот вопрос — точность. Вы знаете, что такое буква: а, б, в, Э, Ю, Я. Вы не назовете 
знаки наподобие 1, @, ? или $ буквами. Это символы.
Таким образом, под наборным знаком понимаются буквы, символы и дополнительные буквенные 
формы, например для лигатур и каллиграфических печатных знаков.
Вот почему вместо названия Вставка букв/Символов/Дополнительных буквенных форм 
специалисты компании Adobe предпочли вариант Glyph (Наборные знаки). 

Рис. 3.57. Курсор загрузки текста показывает, что вы можете перенаправить текст в другой фрейм

Рис. 3.58. Курсор связи показывает, что текст из предыдущего фрейма будет «перетекать» в 
данный фрейм 

59



Рис. 3.59. Индикаторы связи показывают «втекание» и «вытекание» текста во фрейме
Работа с «потоком» текста
Как уже упоминалось ранее, если текст переполняет фрейм, его можно перенаправить в другой 
фрейм.
Установка связи между фреймами

1. Щелкните по символу переполнения. Курсор примет вид пиктограммы загрузки (рис. 
3.57). 

2. Поместите курсор над фреймом, в который хотите направить текст. Курсор примет вид 
пиктограммы связи (рис. 3.58). 

3. В отличие от программы QuarkXPress, следующий текстовый фрейм не обязательно 
должен быть пустым 

4. Щелкните внутри фрейма. Индикаторы связи покажут, что текст «втекает» во фрейм или 
«вытекает» из него (рис. 3.59). 

Можно выполнить аналогичные действия для связывания пустых текстовых фреймов, чтобы 
упростить дальнейшее «перетекание» текста
Изменение связи между фреймами

1. Щелкните по индикатору связи в том месте, где вы хотите ее удалить. Курсор примет вид 
пиктограммы связи. 

2. Щелкните по новому фрейму, чтобы задать «перетекание» текста в этот фрейм. 
Или
Щелкните внутри фрейма, чтобы весь текст остался в нем. Появится индикатор 
переполнения. Программа InDesign также отображает линии связи между текстовыми 
фреймами.

Отображение связи между фреймами
1. Выделите фрейм, связи которого хотите увидеть. 
2. Выполните команды View -> Show Text Threads (Просмотр -> Показать линии связи). На 

экране появятся линии, показывающие, между какими фреймами установлена связь (рис. 
3.60). 

Настройка параметров фрейма
Создав текстовый фрейм, вы можете контролировать распределение текста внутри него. Это 
напоминает создание минима-кета внутри фрейма.
Создание колонки текстового фрейма

1. Выделите фрейм. 
2. Выполните команды Object -> Text Frame Options (Элемент -> Параметры текстового 

фрейма). На экране появится диалоговое окно Text Frame Options (рис. 3.61). 
3. Настройте следующие параметры области Columns (Колонки) - рис. 3.62: 

o поле Number (Количество) предназначено для задания количества колонок; 
o поле Width (Ширина) используется для задания ширины колонок; 
o поле Gutter (Интервал) предназначено для задания интервала между колонками. 
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4. Установите флажок Preview (Предварительный просмотр), чтобы увидеть результат 
внесенных изменений. 

5. Нажмите кнопку ОК, чтобы реализовать внесенные изменения. 

Рис. 3.60. Линии между индикаторами связи показывают связь между фреймами 

Рис. 3.61. В диалоговом окне Text Frame Options можно настроить параметры размещения текста 
внутри фрейма 
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Рис. 3.62. Поля настройки колонок диалогового окна Text Frame Options 

Рис. 3.63. Установка фиксированной ширины колонки позволяет добиться одинаковой ширины 
колонок

Рис. 3.64. Поля настройки отступов откраев фрейма диалогового окна Text Frame Options 

Рис. 3.65. Текстовый фрейм с заданными отступами текста от краев
В программе InDesign также есть функция, позволяющая сохранять фиксированную ширину 
колонок при работе с текстовыми фреймами. Она применяется при создании макетов журналов и 
газет, колонки которых имеют одинаковую ширину.
Установка фиксированной ширины колонки
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1. Установите флажок Fixed Column Width (Фиксированная ширина колонки) в диалоговом 
окне Text Frame Options. 

2. Перетащите границу фрейма. Его ш рина автоматически увеличится до ш рины 
следующей колонки (рис. 3.63) 

Кроме отступов и отбивок вы также мож те задать интервалы между текстом и границами 
фрейма. Они называются отсту пами от краев фрейма.
Установка отступов от краев фрейма

1. Выделите текстовый фрейм и открой те диалоговое окно Text Frame Options 
2. Введите значения интервала между те стом и границей фрейма сверху, сниз слева и справа 

в области Inset Spacin (Отступы от краев фрейма) - рис. 3.64 
3. Установите флажок Preview, чтобы увидеть результат внесенных изменений (рис. 3.65). 
4. Нажмите кнопку ОК, чтобы реализовать внесенные изменения. Вы можете также задать 

положение первой базовой линии фрейма. (Базовой называется линия, на которой 
располагаются буквы строки.) 

Выбор положения первой базовой линии
1. Выделите текстовый фрейм и откройте диалоговое окно Text Frame Options. 
2. Выберите одну из пяти опций смещения в выпадающем меню (рис. 3.66): 

o По возвышающимся символам располагает первую базовую линию таким образом, 
чтобы верхняя граница возвышающихся символов (например, «б» или «ф») 
находилась у верхней границы фрейма (рис. 3.67); 

o По прописным буквам располагает первую базовую линию таким образом, чтобы 
верхняя граница прописных букв находилась у верхней границы фрейма (рис. 3.67); 

o Интерлиньяж располагает первую базовую линию на расстоянии от верхней 
границы фрейма, равном значению интерлиньяжа (рис. 3.67); 

o Высота х располагает первую базовую линию таким образом, чтобы верхняя 
граница буквы «х» находилась у верхней границы фрейма (рис. 3.67); 

o Фиксированная высота позволяет задать любое расстояние базовой линии от 
верхней границы фрейма (рис. 3.67). 

3. При желании можете ввести значение в поле Min (Минимум), чтобы увеличить расстояние 
между базовой линией и верхней границей фрейма. 

Рис. 3.66. Меню настройки смещения первой базовой линии позволяет задать положение первой 
строки текста 
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Рис. 3.67. Варианты смещения первой строки

Рис. 3.68. Меню Align позволяет задать , вертикальную выключку текста

Рис. 3.69. Четыре варианта выключки задают положение текста внутри фрейма

Рис. 3.70. В поле Paragraph Spacing Limit задается минимальный интервал между абзацами, 
превышение которого приводит к увеличению интерлиньяжа
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Рис. 3.71. Минимальный интервал, равный 0 паек, увеличивает интерлиньяж. Интервал в 1 пайку 
увеличивает пробелы между абзацами, а не между строками
Вертикальная выключка позволяет расположить текст между верхней и нижней границами 
фрейма.
Установка вертикальной выключки

1. Выделите фрейм и откройте диалоговое окно Text Frame Options. 
2. Выберите одну из четырех опций из выпадающего меню Align (Выключка) (рис. 3.69): 

o Вверх выравнивает текст по верхнему краю фрейма (рис. 3.69); 
o По центру выравнивает текст по центру между верхней и нижней границами 

фрейма (рис. 3.69); 
o Вниз выравнивает текст по нижнему краю фрейма (рис. 3.69); 
o Полная распределяет текст по всей высоте фрейма (рис. 3.69). 

При выборе полной выключки вы можете задать значение интервала между абзацами.
Установка интервала между абзацами

1. Задайте полную выключку. 
2. Введите значение в поле Paragraph Spacing Limit (Минимальный интервал между 

абзацами) - рис. 3.70. Чем больше значение, тем больше интервал между абзацами и тем 
слабее влияние выравнивания по вертикали на интерлиньяж. 

При вводе значения, равного высоте фрейма, дополнительные интервалы будут добавлены 
только между абзацами, а не между строками (рис 3 71).
1 пайка = 1/12 пункта - типографска единица измерения в США 
Использование специальных текстовых символов
Текст состоит не только из буквенных символов. Существуют специальные символы и 
интервалы, использующиеся в полиграфии. Программа InDesign позволяет вставлять эти 
символы в документ.
Список специальных символов и интервалов, а также клавиш быстрого доступа к ним см в 
разделах «Команды Windows» и «Команды Macintosh»
Вставка специального символа

1. Установите курсор в место вставки специального символа. 
2. Выполните команды Туре -> Insert Special Character (Текст -> Вставить специальный 

символ). 
Или
Щелкните мышью, удерживая нажатой клавишу Control (Mac), или щелкните правой 
кнопкой мыши (Win) и выберите опцию Insert Special Character из контекстного меню.

3. Выберите символ из подменю. 
Вы также можете вставлять пробелы, представляющие собой фиксированные интервалы, 
наподобие круглой и полукруглой шпаций, и неразрывные пробелы между двумя словами.
Вставка символа шпации

1. Установите текстовый курсор в место вставки символа шпации. Вы можете выделить 
обычный пробел и заменить его шпацией. 

2. Выполните команды Туре -> Insert White Space (Текст -> Вставить шпацию). 
Или
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Щелкните мышью, удерживая нажатой клавишу Control (Mac), или щелкните правой 
кнопкой мыши (Win) и выберите команду Insert White Space из контекстного меню.

3. Выберите необходимую шпацию из подменю. 
Типы пробелов
В то время как размеры некоторых пробелов очевидны, размерам других следует дать 
определение.
Круглая шпация - это ширина буквы «М» текущего кегля. В традиционной верстке круглая 
шпация часто использовалась для установки абзацного отступа.
Полукруглая шпация равна половине значения круглой шпации. Полукруглая шпация часто 
используется в качестве фиксированного отступа между маркером и первым символом текста.
Тонкая шпация равна 1/8 круглой. Я использую тонкую шпацию с обеих сторон тире или символа 
О при указании порядка выбора команд меню, например: File -> New.
Волосяная шпация равна 1/24 круглой. Она используется при необходимости задания очень 
маленького расстояния.
Цифровая шпация равна ширине цифры текущего кегля гарнитуры. Она используется для 
выравнивания чисел в таблицах.
Пунктуационная шпация равна ширине точки или запятой. 
История с пропавшими клавишами быстрого доступа
Вот что приключилось со мной, когда я писала эту главу.
Накануне я использовала указанные в меню клавиши быстрого доступа к специальным символам 
и шпациям. На следующий день обозначения этих клавиш из меню пропали!
Прошло четыре дня, пока я поняла, что сочетания клавиш отображаются при выборе команды из 
меню Туре. Однако, если вы используете контекстное меню, клавиши не отображаются.
Команды Windows
Эти команды используются для вставки специальных символов и пробелов.
Команды вставки специальных символе
Автоматическая нумерация страниц Ctrl+Alt+N
Жирная точка (символ маркера) Alt+8 
Знак авторского права Alt+G
Дискреционный (мягкий) перенос Ctrl+Shift+-
Открытые двойные кавычки Alt+|
Закрытые двойные кавычки Shift+Alt+|
Многоточие Alt+;
Длинное тире Shift+Alt+-
Короткое тире Alt+-
Величина отступа Ctrl+>
Номер следующей страницы Ctrl+Shift+Alt+
Фиксированный дефис Ctrl+Alt+
Абзац Alt+!
Номер предыдущей страницы Ctrl+Shift+Alt+
Зарегистрированный товарный знак Alt+ 
Выравнивание по правому краю Shift+Tahr
Название параграфа Ctrl+Shift+Alt+N
Символ параграфа Alt+6 
Открытые одиночные кавычки Alt+]
Закрытые одиночные кавычки Shift+Alt+]
Табуляция Tab
Товарный знак Alt+2
Вставка шпаций
Круглая шпация Ctrl+Shift+M
Полукруглая шпация Ctrl+Shift+N
Цифровая шпация Ctrl+Shift+Alt+8 
Волосяная шпация Ctrl+Shift+Alt+I 
Фиксированный пробел Ctrl+Alt+X 
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Тонкая шпация Ctrl+Shift+Alt+M
Команды Macintosh
Эти команды используются для вставки специальных символов и пробелов.
Команды вставки специальных символов
Автоматическая нумерация страниц Cmd+Opt+N
Жирная точка (символ маркера) Opt+8
Знак авторского права Opt+G
Дискреционный (мягкий) перенос Cmd+Shift+-
Открытые двойные кавычки Opt+[
Закрытые двойные кавычки Opt+Shift+[
Многоточие Opt+;
Длинное тире Opt+Shift+-
Короткое тире Opt+-
Величина отступа Cmd+\
Номер следующей страницы Cmd+Opt+Shift+]
Фиксированный дефис Cmd+Opt+-
Абзац Opt+7
Номер предыдущей страницы Cmd+Opt+Shift+[
Зарегистрированный товарный знак Opt+R
Выравнивание по правому краю Shift+Tab
Название параграфа Cmd+Opt+Shift+N 
Символ параграфа Opt+6
Открытые одиночные кавычки Opt+]
Закрытые одиночные кавычки Opt+Shift+]
Табуляция Tab
Товарный знак Opt+2
Вставка шпаций
Круглая шпация Cmd+Shift+M
Полукруглая шпация Cmd+Shift+N 
Цифровая шпация Cmd+Opt+Shift+8 
Волосяная шпация Cmd+Opt+Shift+I 
Фиксированный пробел Opt+Space
Cmd+Opt+X 
Тонкая шпация Cmd+Opt+Shift+M

Работа с объектами
• Типы фреймов 
• Создание базовых форм 
• Выбор объектов 
• Перемещение объектов 
• Дублирование объектов 
• Изменение размеров объектов 
• Использование инструментов преобразования 
• Использование палитры Transform 
• Использование меню палитры Transform 
• Использование команд Arrange 
• Размещение объектов 
• Группировка объектов 
• Блокировка объектов 

Типы фреймов
Фреймы - это контейнеры, куда помещается графика или текст. Фреймы могут также 
использоваться как графические формы. Существует три типа фреймов, которые вы можете 
создавать пустые, графические и текстовые.
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Пустые фреймы
Пустые фреймы создаются с помощью инструментов Rectangle (Прямоугольник), Ellipse 
(Эллипс) и Polygon (Многоугольник). Эти фреймы полезны в том случае, когда вы хотите 
добавить цвет или обрамление в какую-либо область без вставки графического символа или 
текста. Выбранные пустые фреймы представляют собой рамку с метками-ограничителями (рис. 
4.1).
Графические фреймы
Графические фреймы создаются с помощью инструментов Rectangle Frame (Прямоугольный 
фрейм), Ellipse Frame (Овальный фрейм) и Polygon Frame (Многоугольный фрейм) - см. 
следующий раздел. При создании графического фрейма диагональные линии внутри него 
указывают, что вы можете вставить во фрейм графический элемент (рис. 4.1).
Вы можете вставлять в графические фреймы не только изображения, но и текстовую строку
Текстовые фреймы
Текстовые фреймы создаются с помощью инструмента Туре (Текст) или путем преобразования 
двух других типов фреймов. Когда вы создаете текстовый фрейм, на его сторонах в дополнение к 
меткам-ограничителям появляются дн индикатора связи. К тому же, когда текс товые фреймы 
выбраны, в них отображг ется мигающий курсор (рис. 4.1).
Назначение диагональных линий в графических фреймах
Диагональные линии в графическом фрейме были заимствованы из традиционного рисования на 
бумаге. В оригинал-макетах художники часто перечеркивали диагональными линиями зоны, 
чтобы показать, что в них будет размещена фотография или графический элемент.
Электронные программы верстки, такие как QuarkXPress и Adobe InDesign, основаны на этом же 
принципе. Диагональные линии указывают, где должны быть вставлены отсканированные 
изображения или графика.
Однако не существует абсолютно никакого правила, которое бы предписывало размещать в 
графических фреймах только изображения. Вы можете размещать текст в графических фреймах 
или изображения - в пустых. Выбор за вами.

Рис. 4.1. Три различных типа фреймов: пустой, графический и текстовый 

Рис. 4.2. Инструмент Reetmgte Frame на панели инструментов служит для создания 
прямоугольных графических фреймов

Рис. 4.3. Инструмент Ellipse Frame на панели инструментов используется для создания овальных 
графических фреймов
Создание базовых форм
Для создания графических фреймов и пользуются инструменты Rectangle Frarn Ellipse Frame и 
Polygon Frame. Они находятся в одной ячейке на панели инстр ментов.
Если вы видите не тот инструмент, который вам необходим, щелкните по маленько треугольнику 
в углу кнопки для появлен нужного инструмента.
Создание прямоугольного графического фрейма

1. Щелкните по инструменту Rectan Frame (Прямоугольный фрейм) на нели инструментов 
(рис. 4.2). 

2. Протащите мышь по странице для здания прямоугольника. Удерживайте нажатой клавишу 
Opt/Alt, если хотите нарисовать объект из центра. 
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3. Отпустите кнопку мыши, когда прямоугольник примет нужный вам размер. Удерживайте 
нажатой клавишу Shift, чтоб сделать из прямоугольника квадрат. 

Создание овального графического фрейма
1. Щелкните по инструменту Flipse Fr (Овальный фрейм) на панели инструментов (рис. 4.3). 
2. Протащите мышь по странице для здания овала. Удерживайте нажатой клавишу Opt/Alt, 

если хотите нарисовать объект из центра. 
3. Отпустите кнопку мыши, когда овал примет нужный вам размер. 

Удерживайте нажатой клавишу Shift, чтобы сделать из овала окружность.
Можно также рисовать прямоугольникси и овалы, задавая их размеры в числовом виде.
Создание объектов с размерами в числовом виде

1. Щелкните по инструменту Ellipse или Rectangle на странице документа. Появится 
диалоговое окно (рис. 4.4). 

2. Введите требуемую высоту и ширину. 
3. Нажмите ОК. Объект появится там, где вы первоначально щелкнули мышью. 

Создание многоугольного графического фрейма
1. Дважды щелкните по инструменту Polygon Frame на панели инструментов (рис. 4.5). 

Откроется диалоговое окно Polygon Settings (Многоугольник) -рис. 4.6. 
2. Введите число в поле Number of Sides (Число сторон). 
3. Чтобы создать звезду, измените процент в поле Star Inset (Глубина лучей) от 0 до 

требуемой величины. 
При вводе значения 0% получится многоугольник Когда вы увеличиваете процент, лучи 
звезды становятся более очевидными

4. Протащите мышь по диагонали для создания многоугольника или звезды.Удерживайте 
нажатой клавишу Opt/Alt, если хотите нарисовать объект из центра 

5. Отпустите кнопку мыши, когда многоугольник или звезда примут нужный вам размер. 

Рис. 4.4. Диалоговые окна Ellipse (Эллипс) - и Rectanfe (Прямоугольник) позволяют создавать 
фреймы с заданной шириной и высотой ловом виде.

Рис. 4.5. Инструмент Polygon Frame служит для создания многоугольных и звездообразных 
графических фреймов 

Рис. 4.6. Диалоговое окно Polygon Settings предназначено для создания многоугольников

Рис. 4.7. инструмент Line на панели инструментов используется для создания прямых линий 

Рис. 4.8. С помощью инструмента Selection на панели инструментов можно выбрать объекты 
целиком
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Удерживайте нажатой клавишу Shift, чтобы сохранить ширину и высоту объекта одинаковыми
InDesign - программа для тех, кто говорит, что не может нарисовать даже пря мую линию. 
Инструмент Line (Линия) позволит сделать это даже ребенку
Создание прямой линии

1. Щелкните по инструменту Line на панели инструментов (рис. 4.7). 
2. Установите курсор в том месте, откуд хотите начать линию. 

Удерживайте нажатой клавишу Opt/Alt, ее ли хотите нарисовать линию из ее центра
3. Перетащите мышь для создания линии. 
4. Отпустите кнопку мыши там, где хоти те закончить линию. 

Удерживайте нажатой клавишу Shift чтобь нарисовать линию под углом в 45 градусов
Выбор объектов
Как только вы создали объекты, может использовать различные методы, чтоб выбирать эти 
объекты.
Выбор объекта щелчком мыши

1. Выберите инструмент Selection (Ченая стрелка) на панели инструмент (рис. 4.8). 
2. Щелкните по объекту, который хоти выбрать. 

Удерживайте нажатой клавишу Shift, чтобъх добавлять объекты к выбранным объектам.
Удерживая нажатой клавишу Shift, щелкните по выбранному объекту, чтобы отказаться от его 
выделения.
Чтобы выбрать объекты, находящиеся на заднем плане, при щелчке мышью удерживайте 
нажатой клавишу Cmd/Ctrt
Вы можете также выбирать объекты, охватывая их областью выбора.
Выбор объекта путем построения области выбора

1. Выберите инструмент Selection. 
2. Протащите мышь по диагонали для создания области вокруг объектов, которые хотите 

выбрать (рис. 4.9). 
Вам не нужно накрывать прямоугольной областью выбора объект целиком, чтобы выделить его. 
Объекты будут выбраны, если любая их часть окажется в пределах области.
Удерживая нажатой клавишу Shift, щелкните мышью по другому объекту, чтобы выбрать и его 
Вы можете также использовать команду меню для выбора всех объектов на странице.
Выбор всех объектов на странице
Выполните команды Edit -> Select All (Редактирование -> Выделить все).

Рис. 4.9. Перетащите мышь, чтобы создать рамку для выбора объектов
Эта команда активна, когда внутри текстового фрейма нет курсора 

Рис. 4.10. Быстро перетащите объект, чтобы увидеть его рамку
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Рис. 4.11. Остановитесь до завершения перетаскивания, чтобы увидеть изображение 
перемещаемого объекта
Перемещение объектов
Самый простой способ разместить объект на странице - это перетащить его на новое место.
Перемещение объекта с помощью мыши

1. Выберите инструмент Selection (Выбор) на панели инструментов. 
2. Щелкните по объекту, который хотите переместить. Вокруг объекта появится рамка с 

восемью ограничителями. Это указывает на то, что объект выбран 
3. Установите инструмент Selection на границе рамки (но не на ограничителе) 
4. Перетащите мышь, чтобы перемес тить объект. При быстром выполне нии операции вы 

увидите только изо( ражение рамки перемещаемого объекта (рис. 4.10). 
Или
Не отпуская кнопки мыши, сделайте паузу, прежде чем перетащите объект. В этот момент 
вы увидите изображение объекта, который переместите (рис. 4.11).

Если объект содержит цветовое заполнение, градиент или изображение, вы можте перетащить 
его, установив инструме выбора непосредственно внутри объект; В противном случае вы должны 
будете зацепиться курсором за черту или рамку
Можно также перемещать объект более точно. Один из способов сделать это воспользоваться 
командой Move (Перемещение) в подменю Transform (Трансформирование).
Использование команды Move

1. Выберите объект или объекты. 
2. Выполните команды Object -> Transform -> Move (Элемент -> Трансформирование -> 

Перемещение). Откроется диалоговое окно Move (рис. 4.12). 
Команда Move также доступна в контекстном меню. Установите флажок Preview, чтобы 
видеть результаты при вводе числа в диалоговом окне.

3. Используйте поля Horizontal (Горизонтально) и Vertical (Вертикально) для перемещения 
объекта вдоль осей. 

4. Используйте поле Distance (Расстояние) для перемещения объекта на фиксированное 
расстояние. 

5. Используйте поле Angle (Угол) для установки угла, вдоль которого передвинется объект. 
6. Установите флажок Move Content (Переместить содержимое) для перемещения с объектом 

любой находящейся в нем графики. 
7. Нажмите ОК, чтобы переместить оригинальный объект. 

Или
Щелкните по кнопке Сору, чтобы создать дубликат объекта в новом месте.

Копирование объекта при перемещении
1. Нажмите клавишу Opt/Alt, прежде чем начнете перемещение. 
2. Переместите объект, как описано ранее. Двунаправленная изогнутая стрелка указывает на 

то, что создается копия (рис. 4.13). 
3. Отпустите кнопку мыши. Копия появится на новом месте. 
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Рис. 4.12. Диалоговое окно Move позволяет управлять перемещением объектов

Рис. 4.13. Двунаправленная стрелка указывает, что создается копия перемещаемого объекта
Использование команды Paste In Place
Я всегда задавалась вопросом, насколько полезна команда Paste In Place? В конце концов, если у 
вас уже есть копия объекта в одном месте, почему вам так нужна вторая копия поверх нее?
Но не в этом привлекательность данной команды. Ее сила состоит в том, что вы можете вставлять 
объект в том же самом месте на различных страницах или даже в том же самом месте в 
различных документах.
Пользователи программы PageMaker уважительно называют эту команду Powerpaste (Мощная 
вставка). Пользователи программы QuarkXPress удивляются, как это они раньше обходились без 
нее.

Рис. 4.14. С помощью команды Paste можно разместить объект в центре страницы
Дублирование объектов

1. Выберите объект дублирования. 
2. Выполните команды Edit -> Duplicate (Редактирование -> Дублировать). Выбранный 

объект появится на странице рядом с оригиналом с небольшим смещением от него (рис. 
4.15). 

Вы можете сразу создать несколько копий объекта.
Многократное дублирование объектов

1. Выберите объект. 
2. Выполните команды Edit -> Step and Repeat (Редактирование -> Вклеить многократно). 

Появится диалоговое окно Step and Repeat (рис. 4.16). 
3. В поле Repeat Count (Вклеить ... копий) введите число дубликатов, которые нужно создать. 
4. В поле Horizontal Offset (Сдвиг по горизонтали) укажите расстояние для горизонтального 

отступа между копиями. 
5. В поле Vertical Offset (Сдвиг по вертикали) введите величину вертикального отступа 

между копиями. 
6. Щелкните ОК. Выбранный объект будет дублирован в заданных позициях (рис. 4.17). 

72



Если хотите получить пространство между объектами, создайте отступ, равный, по крайней мере, 
ширине и высоте объекта плюс размер пространства между объектами.
Иногда может потребоваться несколько дублей объектов, чтобы получить горизонтальную и 
вертикальную решетку. И хотя посредством команды Step and Repeat сделать это за один шаг 
нельзя, можете использовать ее для создания решетки (рис. 4.18).

Рис. 4.15. Команда Duplicate используется для размещения объекта на странице рядом с 
оригиналом с небольшим смещением от него 

Рис. 4.16. Диалоговое окно Step and Repeat предназначено для создания многочисленных копий 
объекта, расположенных с определенными горизонтальными и вертикальными интервалами

Рис. 4.17. С помощью команды Step and Repeatбыло создано пять копий первого круга 

Рис. 4.18. Пример использования команды Step and Repeat для создания решетки объектов

Рис. 4.19. Используйте ограничители, чтобы изменить размеры объекта
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Создание решетки объектов
1. Выполните настройки в диалоговом окне Step and Repeat следующим образом 

o в поле Repeat Count введите число дубликатов для верхней строки; 
o введите расстояние для горизонтального сдвига; 
o оставьте вертикальный сдвиг, равный нулю. 

2. Выберите все объекты и задайте настрой ки в диалоговом окне Step and Repea 
o в поле Repeat Count введите количество добавляемых строк; 
o оставьте горизонтальный сдвиг paвным нулю; 
o введите величину вертикального сдвига. 

Изменение размеров объектов
В программе InDesign предусмотрено сколько способов для масштабирован объектов. Вы можете 
также использова ограничительные метки рамки, чтобы изменить размеры объекта «на глаз». Это 
самое простое решение быстро изменить размеры объекта.
Изменение размеров с помощью ограничителей рамки

1. Воспользуйтесь инструментом Selecti 
2. Выберите метки для перетаскиваь (рис. 4.19): 

o угловые ограничители, чтобы из нить и ширину, и высоту; 
o верхние или нижние огранич! ли, чтобы изменить только высоту; 
o левые или правые ограничители, бы изменить только ширину. 

3. Перетащите ограничители. Если вы делаете это быстро, то будете видеть только рамку 
объекта (рис. 4.20). 
Или
Щелкните мышью и сделайте секундную паузу, после чего перетащите ограничитель. Это 
позволит увидеть, как вы измените размеры рамки (рис. 4.21).
4. Отпустите кнопку мыши, когда объект станет нужного вам размера.

Удерживайте нажатой клавишу Shift при перетаскивании углового ограничителя, что-бы 
сохранить первоначальные пропорции объекта
Удерживайте нажатой клавишу Cmd/Ctrl при перетаскивании ограничителя, чтобы изменить 
размеры любых изображений, размещенных внутри фрейма

Рис. 4.20. При быстром перетаскивании ограничителей вы видите только рамку изменяемого 
объекта

Рис. 4.21. Если вы щелкаете мышью и выдерживаете секундную паузу, то получаете возможность 
предварительно просмотреть изменяемый объект
Использование инструментов преобразования
Инструменты преобразования изменяют размеры и форму объектов. Вы можете преобразовать 
просто объект или объект вместе с его содержимым. От того, как вы выбираете объекты, зависит 
эффективность действия инструментов преобразования. 
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Рис. 4.22Фиксированная точка может быть перемещена в новую позицию
Управление инструментами преобразования
Выберите объект инструментом Selection. Теперь вы можете преобразовать и фрейм, и 
изображение или любой текст внутри него.
Или
Нажмите клавишу Opt/Alt и щелкните nq инструменту Direct Selection (Белая стрелка). После 
этого вы сможете с помощьк инструментов преобразования работат! только с объектом, не 
затрагивая текст; или изображения внутри него.
Знак «плюс» (+) рядом с белой стрелкой указывает на то, что этот инструмент является 
инструментом Group Selection (групповой выбор)
Все преобразования выполняются отнс сительно точки, которая называется форсированной.
Каждый объект имеет заданную по чанию фиксированную точку, но вы ма жете изменять ее в 
случае необходимости.
Управление выбором фиксированной точки

1. Выберите объект, который будет образован. 
2. Воспользуйтесь одним из инструметов преобразования. Точка, отнсительно которой вы 

собираетесь преа разовывать объект (эта точка назын ется фиксированной), появится 
вначале объекта. 

3. Наведите курсор на фиксированн точку. Рядом с ним появится малет кая звездочка, 
которая свидетельств о том, что фиксированную точку мс но перемещать (рис. 4.22). 

4. Перетащите фиксированную точку в новое место. 
Или
Щелкните по месту, куда вы хотите переместить фиксированную точку.

Инструмент Scale (Масштабирование) позволяет увеличивать или уменьшать размер объектов.
Масштабирование объектов с помощью инструмента Scale

1. Выберите объект, который хотите отмасштабировать. 
2. Воспользуйтесь инструментом Scale на панели инструментов (рис. 4.23). 
3. В случае необходимости измените положение фиксированной точки (см. предыдущий 

раздел). 
4. Перемещайте курсор от фиксированной точки и изменяйте масштаб объекта (рис. 4.24). 

Удерживайте нажатой клавишу Shift, чтобы в зависимости от направления инструмента выбрать 
горизонтальное, вертикальное или пропорциональное масштабирование.
Чтобы просмотреть изображение во время масштабирования, нажмите и удерживайте кнопку 
мыши, прежде чем начнете перемещать курсор.
Удерживайте нажатой клавишу Opt/Alt, чтобы скопировать объект при его масштабировании.
Можете изменить размеры объектов в числовом виде, используя команду Scale 
(Масштабирование).

Рис. 4.23. Инструмент Scale на панели инструментов используется для изменения размера 
объектов 

Рис. 4.24. Изогнутая стрелка появляется при масштабировании объекта 
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Рис. 4.25. Диалоговое окно Scale позволяет масштабировать объекты, используя числовые 
значения

Рис. 4.26. При включенной опции Scale Content помещенное в объект изображение 
масштабируется вместе с фреймом
Масштабирование объектов с помощью команды Scale

1. Выберите объект или объекты. 
2. Выполните команды Object -> Transform -> Scale (Элемент -> Преобразование -> 

Масштабирование). Откроется диалоговое окно Scale (рис. 4.25) 
3. Используйте поле Uniform Scale (Пропорциональное масштабирование), что бы 

отмасштабировать объект пропорци овально. 
Или
Используйте поля Non-Uniform (He пропорциональное масштабирование Horizontal 
(Горизонтально) и Vertic (Вертикально), чтобы отмасштабирс) вать объект 
непропорционально.

4. Установите флажок Scale Content (Maj штабирование содержимого), чтоб 
отмасштабировать любую помещенну в объект графику (см. главу 8). 

5. Щелкните ОК, чтобы получить треб емый масштаб объекта. 
Или
Выполните команду Сору, чтобы здать масштабируемую копию объев

Масштабирование объектов в числовой форме с помощью инструмента Scale
1. Выберите объект или объекты. 
2. Выберите инструмент Scale на паж инструментов. 
3. Удерживайте нажатой клавишу Alt и щелкните мышью, чтобы ределить положение 

фиксирован! точки. Откроется диалоговое окно (рис. 4.25). 
4. Настройте диалоговое окно, как от но в предыдущем разделе. Инструмент Rotate 

(Поворот) меняет ориентацию объектов. 
Вращение объектов визуально с помощью инструмента Rotate
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1. Выберите объект или объекты. 
2. Выберите инструмент Rotate на панели инструментов (рис. 4.27). 
3. При необходимости измените заданную по умолчанию фиксированную точку. 
4. Перемещайте курсор от фиксированной точки и изменяйте угловое положение объекта 

(рис. 4.28). 
Удерживайте нажатой клавишу Shift, чтобы осуществлять вращение с шагом в 45 градусов
Нажмите клавишу Opt/Alt, чтобы вращать копию объекта
Вращение объектов с помощью команды Rotate

1. Выберите объект или объекты. 
2. Выполните команды Object -> Transform -> Rotate (Элемент -> Трансформирование -> 

Поворот). Откроется диалоговое окно Rotate (рис. 4.29). 
3. В поле Angle (Угол) задайте угол вращения. 
4. Установите флажок Rotate Content (Поворот содержимого), чтобы вращать любую 

помещенную в объект графику (рис. 4.30). 
5. Щелкните ОК, чтобы повернуть объект. 

Или
Выполните команду Сору, чтобы создать повернутую копию объекта.

Рис. 4.27. Инструмент Rotate на панели инструментов используется для изменения ориентации 
объектов

Рис. 4.28. Вращение объекта вокруг его фиксированной точки

Рис. 4.29. Диалоговое окно Rotate позволяет вращать объекты, устанавливая числовые значения

Рис. 4.30. Используйте инструмент Shear на панели инструментов, чтобы сдвигать объекты

Рис. 4.31. Наклон объекта относительно фиксированной точки
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Рис. 4.32. Диалоговое окно Shear позволяет наклонять объекты, используя числовые значения
Вращение объектов в числевой форме с помощью инструмента Rotate

1. Выберите объект или объекты. 
2. Воспользуйтесь инструментом Rotat на панели инструментов. 
3. Удерживайте нажатой клавишу Alt и щелкните мышью, чтобы определить положение 

фиксированной точки. Откроется диалоговое окно Rotal (рис. 4.29). 
4. Настройте диалоговое окно, как описано в предыдущем упражнении. 

Инструмент Shear (Наклон) имитирует деформацию сдвига объектов.
Наклон объектов визуально с помощью инструмента Shear

1. Выберите объект или объекты. 
2. Воспользуйтесь инструментом на панели инструментов (рис. 4.30) 
3. При необходимости измените фиксрованную точку, перетащив ее в новое положение. 

Курсор указывает, фиксированная точка может быть перемещена. 
4. Передвигайте курсор от фиксированой точки и наклоняйте объект. 

Наклон объектов с помощью команды Shear
1. Выберите объект или объекты. 
2. Выполните команды Object -> form -> Shear (Элемент -> Трансемирование -> Наклон). 

Откроется, лотовое окно Shear (рис. 4.32). 
3. В поле Shear Angle (Угол наклона дайте угол наклона). 
4. Выберите одну из опций Axis: 

o Horizontal (Горизонтальный" наклон); 
o Vertical (Вертикальный наклон); 
o Angle (Угол наклона). 

5. Установите флажок Shear Content (Наклон содержимого), чтобы сдвигать также любую 
помещенную в объект графику. 

6. Щелкните ОК, чтобы сдвинуть объект. 
Или
Выполните команду Сору, чтобы создать смещенную копию объекта.

Наклон объектов в числовой форме с помощью инструмента Shear
1. Выберите объект или объекты. 
2. Воспользуйтесь инструментом Shear на панели инструментов. 
3. Удерживайте нажатой клавишу Opt/ Alt и щелкните мышью, чтобы определить положение 

фиксированной точки. Откроется диалоговое окно Shear (рис. 4.32). 
4. Настройте диалоговое окно, как описано в предыдущем разделе. 
5. Вместо того чтобы переключаться между инструментами Scale и Rotate, можно 

использовать инструмент Free Transform (Свободное трансформирование), который 
позволяет масштабировать и вращать объекты. 

Масштабирование объектов с помощью инструмента Free Transform
1. Выберите объект или объекты. 
2. Воспользуйтесь инструментом Free Transform на панели инструментов (рис. 4.33). По 

периметру объекта появится рамка с ограничителями. 
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3. Поместите курсор на один из ограк чителей. Курсор превратится в двунаправленную 
стрелку (рис. 4.34). 

4. Перетаскивайте ее для увеличения и уменьшения размера объекта. 

Рис. 4.33. Инструмент Free Transform на панели инструментов позволяет масштабировать и 
вращать объекты 

Рис. 4.34. Двунаправленная стрелка указывает, что инструмент Free Transform находится в 
режиме масштабирования

Рис. 4.35. Изогнутая двунаправленная стрелка означает, что инструмент Free Transform находится 
в режиме вращения

Рис. 4.36. Палитра Transform - своеобразный «командный» пункт для позиционирования и 
преобразования объектов
Вращение объектов с помощью инструмента Free Transfer

1. Выберите объект или объекты. 
2. Воспользуйтесь инструментом Transform на панели инструмен (рис. 4.33). По периметру 

объекта явится рамка с ограничителями. 
3. Поместите курсор снаружи рамки дом с одним из ограничителей. Круг превратится в 

изогнутую двунаправленную стрелку (рис. 4.35). 
4. Перетаскивайте ее для вращения екта по или против часовой стрелке. 

Использование палитры Transform
Палитра Transform (Трансформирова позволяет перемещать, масштабиро вращать и сдвигать 
объекты с использованием числовых значений.
Открытие палитры Transform
Выполните команды Window -> form (Окно -> Трансформирование откроется палитра Transform 
(рис. 4.36)
Или
Если она находится за другими палитрами, щелкните по ее ярлыку.
Когда вы работаете с палитрой Transform, важно знать ее активную точку на ебъекте.
Установка активной точки палитры Transform

1. Выберите объект, который хотите преобразовать. 
2. Задайте активную точку на палитре Transform, чтобы выбрать точку, с помощью которой 

будут изменяться объекты (рис. 4.37). 
Вы можете использовать палитру Transform, чтобы задавать величину перемещения объектов в 
числовой форме.
Перемещение объектов с помощью палитры Transform
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1. Выберите объект, который хотите переместить. 
2. Чтобы перемещать объект по горизонтали, введите значение в поле X (рис 4.38). 

Если вы увеличиваете число, объект движется вправо
3. Чтобы перемещать объект по вертикали, введите значение в поле Y (рис. 4.39). 

Если вы увеличиваете число, объект движется вниз
4. Нажмите клавишу Enter или Return, чтобы реализовать все изменения. 

Вы можете также изменять размеры объектов, используя палитру Transform

Рис. 4.37. Активная точка соответствует точке объекта, с помощью которой вы собираетесь его 
изменить

Рис. 4.38. Поля X и Y в палитре Transform предназначены для управления положением объекта

Рис. 4.39. Поля W и Н в палитре Transform служат для управления шириной и высотой объектов

Рис. 4.40. Поля Scale X и Scale Y в палитре Transform позволяют установить масштаб объектов в 
процентах
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Рис. 4.41. Различие между масштабированием объекта и масштабированием объекта и его 
содержимого
Изменение размеров объектов с помощью палитры Transform

1. Выберите объект или объекты 
2. При необходимости измените ак ную точку, как объяснялось в пр дущих разделах 
3. Чтобы изменить ширину объекта, дите значение в поле W (рис 4.39) 
4. Чтобы изменить высоту объекта, дите значение в поле Н (рис 4.39) 
5. Нажмите клавишу Enter или Rel чтобы реализовать все изменения 

Вы можете также масштабировать объекты, используя палитру Transform
Масштабирование объектов с помощью палитры Transform

1. Выберите объект или объекты 
Инструмент Selection используется для масштабирования объекта и его содержимого, 
инструмент Direct Selection - для масштабирования только объекта 

2. В случае необходимости измените ку, как объяснялось в предыдущих делах. 
3. Чтобы отмасштабировать объем горизонтали, введите величину цента в поле Scale X (рис 

4.40). 
4. Чтобы отмасштабировать объект вертикали, введите величину прс та в поле Scale Y (рис 

4.40) 
Поля Scale X и Y также имеют выпадающие списки для выбора масштаба

5. Нажмите клавишу Enter или Returi чтобы реализовать все изменения 
Вы можете также вращать объект используя палитру Transform 
Вращение объектов с использованием палитры Transform

1. Выберите объект или объекты. 
Инструмент Selection предназначен для вращения объекта и его содержимого, инструмент 
Direct Selection - для вращения только объекта

2. В случае необходимости измените активную точку, как объяснялось в предыдущих 
разделах. 

3. Введите угол поворота в поле Rotate (рис. 4.42). 
Поле Rotate также имеет всплывающий список для выбора угла вращения

4. Нажмите клавишу Enter или Return, чтобы реализовать все изменения (рис. 4.43). 
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Вы можете также наклонять объекты, используя палитру Transform.
Наклон объектов с помощью палитры Transform

1. Выберите объект или объекты, которые хотите наклонить. 
Инструмент Selection используется для наклона объекта и его содержимого, инструмент 
Direct Selection - для наклона только объекта

2. В случае необходимости измените активную точку, как объяснялось в предыдущих 
разделах. 

3. Введите угол наклона в поле Shear (рис. 4.44). 
Поле Shear также имеет всплывающий список для выбора угла наклона

4. Нажмите клавишу Enter или Return, чтобы реализовать все изменения (рис. 4.45). 

Рис. 4.42. Поле Rotate в палитре Transform позволяет изменять угловую ориентацию объектов

Рис. 4.43. Вращение только объекта и вращение объекта вместе с его содержимым

Рис. 4.44. Поле Shear в палитре Transform позволяет наклонять форму объектов

Рис. 4.45. Наклон только объекта и наклон объекта вместе с его содержимым 
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Рис. 4.46. Команды Rotate и Flip в меню палитры Transform

Рис. 4.47. Эффекты вращения объектов с использованием подменю Transform
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Рис. 4.48. Эффекты зеркального отражения объектов с использованием подменю Transform
Использование меню палитры Transform
Меню палитры Transform содержит команды, которые в большинстве случаев облегчают 
выполнение преобразований, таких как вращение и зеркальное отражение объектов.
Вращение объектов с помощью меню палитры Transform

1. Выберите объект или объекты. 
2. Щелкните мышью, чтобы открыть меню палитры Transform (рис. 4.46). 
3. Выберите один из вариантов задания вращения (рис. 4.47): 

o Rotate 180° (Поворот на 180°); 
o Rotate 90° CW (Поворот на 90° часовой стрелке); 
o Rotate 90° CCW (Поворот на 90° против часовой стрелки). 

Установка зеркального отражения объектов в меню палитры Transform
1. Выберите объект или объекты. 
2. Щелкните мышью, чтобы открыть меню палитры Transform. 
3. Выберите один из вариантов задан зеркального отражения (рис. 4.48): 

o Flip Horizontal (Зеркальное отраж ние по горизонтали); 
o Flip Vertical (Зеркальное отражен^ по вертикали); 
o Flip Both (Зеркальное отражен в обоих направлениях). 

Использование команд Arrange
Объекты в программе InDesign располагаются один над другим в том порядке, в котором были 
созданы. Первый созданный объект находится позади второго и т.д. Вы не можете видеть 
наслоения, когда объекты не пересекаются, это становится очевидным, когда они накладываются 
(рис. 4.49).
«Стопка» объектов - это не то же самое, что слои документа (Для получения дополнительной 
информации о работе со слоями см главу 11)
Команды Arrange (Монтаж) позволяют перемещать объекты в «стопке».
Перемещение объектов в «стопке» на один уровень

1. Выберите объект, который хотите переместить. 
2. Выполните команды Object -> Arrange -> Bring Forward (Элемент -> Монтаж -> Сдвинуть 

вперед), чтобы переместить объект на один уровень вверх в «стопке» (рис. 4.50). 
Или
Выполните команды Object -> Arrange -> Send Backward (Элемент -> Монтаж -> Сдвинуть 
назад), чтобы поместить объект на один уровень вниз в «стопке» (рис. 4.51).

Рис. 4.49. Когда два объекта накладываются друг на друга, становится видно, какой из них 
находится сверху

Рис. 4.50. Результат действия команды Bring Forward
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Рис. 4.51. Результат выполнения команды Send Backward . 

Рис. 4.52. Результат действия команды Bring to Front

Рис. 4.53. Результат работы команды Send to Back

Рис. 4.54. Используйте палитру Align для выстраивания объектов определенным способом
Размещение объектов на переднем или заднем плане

1. Выберите объект, который хотите переместить. 
2. Выполните команды Object -> Arrange -> Bring to Front (Элемент -> Монтаж -> На 

передний план), чтобы поместить объект на переднем плане относительно других 
объектов, пересекающихся с ним (рис. 4.52). 
Или
Выполните команды Object -> Arrange -> Send to Back (Элемент -> Монтаж -> На задний 
план), чтобы поместить объект на заднем плане относительно других объектов, 
пересекающихся с ню (рис. 4.53).

Размещение объектов
Палитра Align содержит команды, которые выравнивают объекты или распреде ляют их 
равномерно по горизонтально или вертикальной оси.
Работа с палитрой Align

1. Выполните команды Window -> Alig (Окно -> Разместить объекты). Откроется палитра 
Align (рис. 4.54). 
Или
Если палитра Align находится за другми палитрами, щелкните по ее ярлык
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2. Выберите опцию Show Options (Показать настройки) из подменю палитр Align, чтобы 
увидеть все ее команды 

Выравнивание объектов
1. Выберите два или больше объектов. 
2. Щелкните по одной из пиктограмм выравнивания следующим образом: 

o выберите одну из пиктограмм Vertical Align (Выровнять по вертикали), чтобы 
выровнять объекты по левому, правому краю или по центру (рис. 4.55); 

o выберите одну из пиктограмм Horizontal Align (Выровнять по горизонтали), чтобы 
выровнять объекты по верхнему, нижнему краю или по центру (рис. 4.56). 

Команды Align перемещают объекты, выравнивая их по наиболее выдвинутому объекту. 
Например, при выполнении команды Align Left используется крайний левый объект; команды 
Align Top - самый верхний объект и т.д.
Вы можете также перемещать объекты, чтобы пространства между определенными точками 
объектов были равными. Это называется равномерным распределением объектов.
Распределение объектов

1. Выберите три или больше объектов. 
2. Щелкните по пиктограмме Distribute следующим образом: 

o выберите одну из пиктограмм Vertical Distribute (Распределить по вертикали), если 
хотите распределить объекты так, чтобы их верхние, нижние края или центры 
находились на равном расстоянии друг от друга (рис. 4.57); 

o выберите одну из пиктограмм Horizontal Distribute (Распределить по горизонтали), 
если хотите распределить объекты так, чтобы их левые, 

Рис. 4.55. Результат выполнения команды Vertical align

Рис. 4.56. Результат действия команды Horizontal align
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Рис. 4.57. Результат действия команды Vertical Distribute. 
Обратите внимание, что средние объекты изменяют свое положение, чтобы их верхние, нижние 
края или центры находились на равном расстоянии друг от друга.

Рис. 4.58. Результат действия команды Horizontal Distribute. 
Обратите внимание, что средние объекты изменяют свое положение, чтобы их верхние, нижние 
края или центры находились на равном расстоянии друг от друга нижние края или центры 
находились на равном расстоянии друг от друга (рис. 4.58).

Рис. 4.59. Результат выполнения команды Vertical Distribute Space

Рис. 4.60. Результат действия команды Horizontal Distribute Space

Рис. 4.61. Опция Use Spacing в разделе Distribute Objects позволяет установить определенное 
расстояние между верхними, нижними, боковыми сторонами и центрами объектов
Вы можете также распределять объекты, основываясь на их размере. В этом случае промежутки 
между объектами будут равными.
Установка равных промежутков между объектами

1. Выберите три или больше объектов. 
2. Щелкните по одной из пиктограмм Distribute Space следующим образом: 

o выберите опцию Vertical Distribute Space (Распределить промежутки по вертикали), 
если хотите распределить объекты так, чтобы вертикальны промежутки между 
ними были рав ны (рис. 4.59); 

o выберите опцию Horizontal Distri bute Space (Распределить промежут ки по 
горизонтали), если хотите рас пределить объекты так, чтобы гори зонтальные 
промежутки между ни ми были равны (рис. 4.60). 

Палитра Align также имеет настройки позволяющие задавать интервалы между объектами в 
числовой форме. Вы може те задавать расстояние между верхними, нижними, боковыми 
сторонами или цен трами объектов.
Задание интервала распределения объектов

1. Выберите два или больше объекте 
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2. Включите опцию Use Spacing (С задан ным интервалом) в разделе Distribu Objects 
(Распределить объекты) палитры Align (рис. 4.61). 

3. Введите числовое значение в поле Use Spacing. 
4. Щелкните по одной из пиктограмм Distribute Objects. Теперь объекты будут расставлены с 

определенным интервалом между их верхними, нижними, боковыми сторонами или 
центрами. 

Если положительное значение перемещает объекты в неверном направлении, используйте 
отрицательное значение.
Вы можете также устанавливать промежутки между объектами в числовом виде. Это помогает 
задать одинаковые расстояния между объектами, когда они имеют разные размеры.
Установка промежутков между объектами в числовом виде

1. Выберите два (или больше) объекта. 
2. Включите опцию Use Spacing (С заданным интервалом) в разделе Distribute Spacing 

(Распределить промежутки) палитры Align (рис. 4.62). 
3. Введите числовое значение в поле Use Spacing. 
4. Щелкните по одной из пиктограмм Distribute Spacing. Между объектами появится 

заданный промежуток по горизонтали или вертикали. 
Если при положительном значении объекты перемещаются в неверном направлении, используйте 
отрицательное значение

Рис. 4.62. Опция Use Spacing в разделе Distribute Spacing позволяет установить определенные 
промежутки между объектами
Установка точки привязки для выравнивания или распределения объектов
При выравнивании или распределении объектов можете определить тот из них, который нужно 
использовать в качестве точки привязки для выравнивания.
К сожалению, нельзя указать любой объект. Программа InDesign позволяет выравнивать и 
распределять объекты следующим образом:

• команды left-align и left-distribute в качестве точки привязки используют крайний левый 
объект; 

• команды right-align и right-distribute в качестве точки привязки используют крайний 
правый объект; 

• команды top-align и top-distribute в качестве точки привязки используют крайний верхний 
объект. 
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Рис. 4.63. При выборе инструментом Selection все сгруппированные элементы отображаются 
внутри рамки с ограничителями

Рис. 4.64. Выбор вложенных групп с помощью инструмента Group Selection 
Группировка объектов
Вы можете группировать объекты, чтобы выбирать и изменять их как единое целое.

1. Выберите объекты, которые хотите сгруппировать. 
2. Выполните команды Object -> Group (Элемент -> Сгруппировать). Рамка с 

ограничителями охватит все объекн ты (рис. 4.63). 
Инструмент Selection позволяет собрать все объекты в группу.
Вы можете также создавать группы внут ри групп. Это называется вложением.
Вложение группы

1. Выберите сгруппированные объект 
2. Удерживая нажатой клавишу Shift, выберите другой объект или группу. 
3. Выполните команды Object -> Grou (Элемент -> Сгруппировать). 

Как только вы сгруппировали объекты, мо жете выбирать отдельные объекты внутр группы.
Выбор объектов внутри групп

1. Выберите инструмент Direct Selectio 
2. Щелчком мыши выберите один объе в группе. 
3. Удерживая нажатой клавишу Opt// щелкните по этому объекту еще (рис. 4.64). Будет 

выбрана целая группа. 
4. Если группа вложена в другую группу, щелкните снова по тому же, чтобы выбрать 

следующий урове вложения. 
Разгруппировка объектов

1. Выберите группу. 
2. Выполните команды Object -> Ungroup (Элемент -> Разгруппировать). 
3. Если есть вложенные группы, продолжайте разгруппировывать объекты по мере 

необходимости. 

89



Блокировка объектов
Вы можете блокировать объекты, чтобы их нельзя было переместить или изменить. Это позволит 
предотвратить неосторожное перемещение объектов.
Блокировка объектов - это не то же самое, что блокировка уровней документа (Для получения 
дополнительной информации о работе с уровнями см главу 11)
Блокировка положения объекта
1. Выберите объекты, которые хотите заблокировать.
2. Выполните команды Object -> Lock Position (Элемент -> Блокировать). Если вы попробуете 
переместить или модифицировать объект (рис. 4.65), появится пиктограмма в виде маленького 
замка.
Блокированные объекты могут быть выбраны, скопированы и вставлены, их цвет и содержимое 
может изменяться
Снятие блокировки объектов

1. Выберите объекты, которые хотите разблокировать. 
2. Выполните команды Object -> Unlock Position (Объект -> Отменить блокировку). 

Рис. 4.65. Пиктограмма замка означает, что команда Lock Position включена
Насколько защищены заблокированные объекты?
Команда Lock Position блокирует только положение объекта. При этом его можно выделить с 
помощью инструментов выбора или команды Select All.
Если внутри выбранного объекта находится текст, его можно выделить и изменить.
Если внутри выбранного объекта находится изображение, оно может быть заменено новым 
объектом с помощью команды Place (Поместить).
Если велика вероятность по неосторожности изменить цвет объекта, необходимо блокировать его 
слой.

Работа с цветом
• Работа с цветовыми моделями 
• Определение и сохранение образцов цвета 
• Использование библиотек образцов 
• Создание оттенков 
• Работа с неименованными цветами 
• Создание образцов градиентов 
• Создание неименованных градиентов 
• Использование инструмента Eyedropper 
• Наложение цвета 

Работа с цветовыми моделями
Имеются три различных модели для определения цветов: CMYK, RGB и LAB. Каждая модель 
используется для различных целей. Вы выбираете цветовую модель и смешиваете цвета в 
палитре Color (Цвета). (Подробную информацию о применении цвета см. в главе 6.)
Начало работы с палитрой Color

1. Если палитра Color невидима, выполните команды Window ->Color (Окно -> Цвета), 
чтобы ее открыть (рис. 5.1). 
Или
Если палитра Color находится за другими палитрами, щелкните по ее ярлыку.
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2. Если цветные ползунки невидимы, щелкните по ярлыку палитры или выберите опцию 
Show Options (Показать настройки) из меню палитры Color (рис. 5.2). 

Цветовая модель CMYK используется для печати. Цвета CMYK получаются смешением четырех 
красок, применяемых в процессе печати, - голубой, пурпурной, желтой и черной.
Получение цветов CMYK

1. Выберите опцию CMYK из меню палитры Color. Палитра откроется в режиме CMYK (рис. 
5.3). 

2. Воспользуйтесь одним из следующих методов, чтобы определить количество голубой, 
пурпурной, желтой или черной составляющих в цвете: 

o впишите значение от 0 до 100 процентов в полях четырех цветов; 

Рис. 5.1. Палитра Color с выключенными опциями представляет собой только спектр или линейку 
для выбора цвета

Рис. 5.2. Меню палитры Color позволяет выбирать любую из трех цветовых моделей

Рис. 5.3. Палитра Color с настройками цветов печати CMYK (голубого, пурпурного, желтого и 
черного)

Рис. 5.4. Настройка палитры Color для смешивания цветов RGB (красного, зеленого и синего), 
предназначенных для отображения на дисплее, например Web-сайтов 
Использование цветов CMYK
Каждый из цветов в CMYK передается одной из красок, используемых в четырехцветной печати. 
Голубой -оттенком синего, пурпурный - красного, желтый - ... хорошо, желтого. И черный - это 
черный - я хочу своего ребенка обратно (and black is black - want my baby back).
При создании печатных документов вы захотите определить ваши цвета с помощью палитры 
CMYK. Мало того, что система CMYK в подавляющем числе случаев используется для печати, 
это еще и система, с которой вы наверняка знакомы, даже если этого не знаете. Желтый и 
голубой дают зеленый; пурпурный и желтый -оранжевый и т.д.
Теоретически вам не нужно более трех цветов для печати. Если вы смешаете голубой, пурпурный 
и желтый вместе, получите черный цвет. На самом деле это будет темно-коричневый цвет.
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Именно поэтому в печати используются четыре цвета: к голубому (С), пурпурному (М) и 
желтому (Y) добавлен четвертый ключевой цвет -черный (К), чтобы создавать действительно 
черные области. Вот откуда получилась аббревиатура CMYK.
Цветовая модель RGB используется прежде всего для создания электронных документов, 
презентаций и Web-сайтов. Цвета RGB - красный, зеленый и синий, смешиваясь, образуют любой 
цвет, который мы видим на телевизионных и компьютерных экранах. При использовании 
палитры RGB можно создавать более яркие цвета.

• перетащите ползунки для каждого из четырех полей цвета; 
• щелкните мышью в спектральной области CMYK для определения цвета. 

Щелкните по сплошным белым или черным прямоугольным пиктограммам в правом конце 
спектра, чтобы быстро получить 100% черного или белого цвета
Удерживайте нажатой клавишу Shift, когда вы перетаскиваете один ползунок, чтобы другие 
ползунки двигались параллельно с ним
Получение цветов RGB

1. Выберите опцию RGB из меню палитры Color. Она откроется в режиме RGB (рис. 5.4). 
2. Воспользуйтесь одним из следующих методов, чтобы определить количество красного, 

зеленого или синего оттенка в цвете: 
o впишите значение от 0 до 255 в полях трех цветов; 
o перетащите ползунки для каждого из трех полей цвета; 
o щелкните мышью в спектральной области RGB. 

В цветовой модели LAB используются три канала, один из которых соответствует яркости 
(Luminosity), а два других- цветовым параметрам, обозначаемым буквами а и b. Канал а содержит 
цвета в диапазоне от темно-зеленого (низкая яркость) до ярко-красного (высокая яркость). Канал 
b включает цвета от светло-синего (низкая яркость) до ярко-желтого (высокая яркость). 
Независимость от конкретного устройства позволяет использовать режим LAB для 
редактирования любых изображений. Цвета LAB не меняются при переходе от одного устройства 
к другому. Название LAB произносится по буквам -«эль», «аи» «би», а не «лаб»
Получение цветов LAB

1. Выберите опцию LAB из меню палитры Color. Она откроется в режиме LAB (рис 5 5) 
2. Воспользуйтесь одним из следующих методов для определения трех компонентов цвета: 

o впишите значение от 0 до 100 в по ле L и значения от -128 до 127 в полях А или В, 
o перетащите ползунки для каждого из полей, 
o щелкните мышью в спектральной области LAB 

Если вы выберете цвет RGB или LAB, который не может быть напечатан с использованием 
красок модели CMYK, появится пиктограмма «Не в диапазоне» (рис 5. 6)
Конвертация цвета «не в диапазоне»
Щелкните по маленькому квадратику рядом с желтой треугольной пиктограммой «Не в 
диапазоне». Получите максимально приближенный цвет для многокрасочной печати.
Вы можете добавлять цвета из палитры Color в палитру Swatches (Образцы) (Другие методы 
получения цветов обсуждаются в следующем разделе)
Перемещение цвета из палитры Color

1. Определите цвет в палитре Color 
2. Выберите опцию Add to Swatches (Добавить образцы) в меню палитры Color в панели 

Swatches появится новый об разец цвета 

Рис. 5. 5. В цветовой модели LAB цвета выглядят одинаково и на бумаге, и на экране монитора
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Рис 5.6. Пиктограмма «Не в диапазоне» для цветов RGB или LAB указывает, что цвет 
отображенный на экране, выглядит не так, как будет напечатан при многокрасочной печати

Рис 5.7 Палитра Swatches отображает все сохраненные цвета 
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Рис. 5 8. Четыре варианта отображения палитры Swatches
Цвет «Paper»
Образец, помеченный как [Paper] ([Бумага]) в палитре Swatches, позволяет изменять цвет фона 
страниц в вашем документе Этот цвет может быть по лезен, если документ будет напечатан на 
цветной, гербовой или даже газет ной бумаге
Вы можете изменять цвет бумаги, что бы оценить, как изображения будут выглядеть в 
напечатанном виде
Определение и сохранение образцов цвета
Образец цвета - это цвет, который был определен и сохранен в палитре Swatches
Работа с палитрой Swatches

1. Если палитра Swatches невидима, вы полните команды Window -> Swatches (Окно -> 
Образцы), чтобы открыть ее (рис 5.7) 
Или
Если палитра Swatches находится за другими палитрами, щелкните по ее ярлыку

2. Чтобы увидеть различные типы образ цов, щелкните по следующим пиктограммам внизу 
палитры 

o Show All Swatches (Показать все об разцы) отображает образцы и цвета, и 
градиента в палитре, 

o Show Color Swatches (Показать об разцы цветов) отображает только образцы цвета 
в палитре, 

o Show Gradient Swatches (Показать образцы градиентов) отображает только образцы 
градиента в палитре 

3. Чтобы изменять отображение образцов в палитре, выберите следующие вариан ты в меню 
палитры Swatches (рис 5 8) 

o Name (Обычный шрифт) отобража ет список имен образцов большим шрифтом, 
o Small Name (Мелкий шрифт) ис пользует более компактный шрифт, чтобы 

отобразить имена образцов, 
o Small Swatch (Мелкие значки) отоб ражает только квадратик цвета об разца или 

градиента, 
o Large Swatch (Крупные значки) отоб ражает большой квадрат цвета об разца или 

градиента Каждая пиктограмма для типов образцов имеет собственные параметры 
отображения Так, образцы цвета могут быть отображены в варианте Small Name, в 
то время как градиенты лучше представляются в варианте Large Swatch 

Вы можете применять цвета к объектам и тексту непосредственно из палитры Color, однако это 
не совсем правильно. Вместо этого используйте палитру Swatches для добавления цвета, 
предварительно определенного в палитре Color.
Цвета из палитры Color называются неименованными (см врезку «Нужно ли удалять 
неименованные цвета)
Добавление цвета к палитре Swatches

1. Используйте палитру Color для определения цвета. 
2. Щелкните по пиктограмме New Swatch (Новый образец) в нижней части палитры 

Swatches. Новый цвет будет автоматически добавлен к этой палитре. 
Программа InDesign также позволяет пе ретаскивать цвета из палитры Color в палитру Swatches.
Перемещение цвета в палитру Swatches
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1. Создайте цвет в палитре Color. 
2. Перетащите цвет из заполненного или обрамленного квадратика палитры Color вниз или 

между двумя цветами в палитре Swatches 
3. Отпустите мышь, когда появится черная линия (рис 5 9) Будет добавлен новый цвет, и ему 

будет присвоено имя в зависимости от значения цвета 

Рис. 5.9. Вы можете перетащить цвета из палитры Color в палитру Swatches
Цвет Registration
Registration (Совмещение) - цвет, который должен быть напечатан на всех листах документа. 
Например, если документ будет напечатан с использованием цветов CMYK, вы можете создать 
статью, которая должна быть на всех четырех красочных фотоформах Вместо того чтобы 
верстать текст статьи, как комбинацию голубого, пурпурного, желтого и черного цветов, можно 
применить к нему цвет Registration Это позволит напечатать текст, как комбинацию всех четырех 
красок 

Рис. 5.10. Используйте диалоговое окно New Color Swatch, чтобы задать цвета, которые будут 
добавлены к палитре Swatches
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Рис. 5.11. Меню Color Mode в диалоговом окне New Color Swatch

Рис 5.12 Пиктограммы в палитре Swatches идентифицируют различные типы цветов и цветовых 
моделей
Для создания, сохранения и добавления цветов к документу можно использовать только палитру 
Swatches.
Создание нового образца цвета

1. Выберите опцию New Color Swatch (Но вый образец цвета) из меню палитры Swatches. 
Откроется диалоговое окно New Color Swatch (рис 5.10) 
Или
Нажмите кнопку Opt/Alt и щелкните по пиктограмме New Swatch в нижней части палитры 
Swatches.

2. Чтобы назвать образцы цвета самостоятельно, отключите флажок Name with Color Value 
(Назвать по значению цвета). 
Или
Не называйте образец цвета согласно его числовому значению

3. Выберите вариант Process (Составной) или Spot (Простой) во всплывающем списке Color 
Type (Тип цвета) 

4. Выберите одну из моделей в меню Color Mode (Модель цвета) - рис 5.11 (См. раздел 
«Работа с цветовыми мо делями».) 
Или
Выберите одну из библиотек Swatch Libraries (Библиотек образцов) в ниж ней части меню 
Color Mode - рис 5.11 (Для более подробного ознакомления с этими типами цветов см 
раздел «Использование библиотек образцов» )

5. Используйте ползунки, чтобы изменить первоначально определенные значения 
6. Щелкните ОК. В палитре Swatches появится новый цвет (рис. 5.12) 

Как только вы создали образец цвета, можете варьировать его характеристики. Таким образом вы 
будете менять вид всего текста и объектов, в которых используется этот цвет.
Изменение образца цвета

1. Выберите образец, а затем команду Swatch Options из меню палитры Swatches. Откроется 
диалоговое окно Swatch Options (Свойства образца) - рис. 5.13. 
Или
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Дважды щелкните по образцу в палитре.
2. Внесите изменения в цвет. 

Диалоговое окно Swatch Options содержит опцию Preview Используйте ее, чтобы видеть, 
как меняются цвета, присвоенные объектам в документе

3. Нажмите ОК, чтобы реализовать все изменения. 
Как только вы создали образцы цвета, можете применить их посредством пиктограмм Fill (Фон) и 
Stroke (Линия) в палитрах Toolbox или Color.
Применение образца цвета

1. Создайте объект или текст, который хотите раскрасить. 
2. Щелкните по пиктограмме Fill или Stroke в палитре Color или Toolbox. (Для получения 

дополнительной информации о пиктограммах Fill и Stroke см. главу 6.) 
3. В палитре Swatches щелкните по цвету, который хотите применить к объекту. 

Рис. 5.13. Создав образец, можете изменить его в диалоговом окне Swatch Options

Рис. 5.14. Щелкните по пиктограмме Delete Swatch, чтобы удалить выбранные образцы

Рис. 5.15. Диалоговое окно Delete Swatch предназначено для управления цветами, удаленными из 
документа 
Составные цвета или простые?
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Составные цвета - это те, что печатаются с помощью маленьких точек четырех основных красок: 
голубых, пурпурных, желтых и черных. Простые или, как их еще называют, пла-шеяные цвета 
печатаются с помощью краски определенного цвета.
Например, составной зеленый цвет в журнале представляет собой комбинацию голубого и 
желтого цветов в группе точек. Простой зеленый цвет печатается с использованием натуральной 
зеленой краски.
Преимущество простых цветов заключается в том, что вы можете точно подобрать оттенок или 
использовать особые тона, в частности флуоресцентный или металлический, которые нельзя 
получить с помощью цветов многокрасочной печати. Вы можете также использовать простой 
цвет вместе с черным для получения двухцветного макета. Такой вариант дешевле, чем печать 
четырьмя составными цветами.
Преимущество составных цветов заключается в том, что вы используете только четыре краски, 
чтобы создать тысячи различных цветовых комбинаций.
Вы можете также удалять цвета из палитры Swatches.
Удаление образцов

1. Выберите цвет, который хотите удалить. 
Чтобы выбирать серию смежных образцов, удерживая нажатой клавишу Shift, укажите 
последний образец в серии Высветится первый, последний образцы и все образцы между 
ними
Удерживайте нажатой клавишу Cmd/Ctrl для выбора нескольких несмежных образцов

2. Щелкните по пиктограмме Delete Swatch (Удалить образец) - рис. 5.14 - или вы берите 
опцию Delete Swatch из меню Swatches. 

3. Если образец используется внутри до кумента, появится диалоговое окно De lete Swatch с 
вопросом, каким образом вы хотите заменить удаленный обра зец (рис. 5.15): 

o чтобы изменить цвет объектов до кумента на любой другой из палит ры Swatches, 
щелкните по пикто грамме Defined Swatch (Определен ный образец) и выберите 
образе! из всплывающего списка; 

o чтобы оставить цвет как неимено ванный, примененный к объекту выберите 
команду Unnamed Swatch (Неименованный образец). 

Заданные по умолчанию образцы None Paper, Black и Registration не могут быть удалены
Если в вашем документе много цветов которые вы не используете, можете лить их, чтобы 
избежать путаницы щ отправке файла на печать. 
Удаление всех неиспользованных образцов

1. Выберите опцию Select All Unused (Выделить все неиспользованные) в меню палитры 
Swatches. 

2. Щелкните по пиктограмме Delete Swatch или используйте одноименную команду в меню 
Swatches. 

Вы можете также выбирать несколько образцов и объединять их в один цвет. Команда Merge 
Swatches облегчает глобальную замену всех образцов одного цвета на другой. Это особенно 
удобно для изменения цветов объектов, которые не подчиняются команде Find/Change
Объединение образцов

1. Выберите первый цвет. Это будет окончательный цвет, на который должны измениться 
другие цвета. 

2. Удерживайте нажатой клавишу Cmd/ Ctrl и выберите другой образец. Это будет цвет, 
который вы хотите удалить. 
Или
Удерживайте нажатой клавишу Shift и выберите группу образцов, которые хотите 
удалить.

3. Выберите опцию Merge Swatches (Объединить образцы) из меню палитры Swatches. Будут 
удалены все образцы, кроме того, который был выбран сначала. Этот образец применяется 
ко всему тексту и объектам, для которых использовались удаляемые образцы. 

Последовательность появления образцов в палитре зависит от порядка их создания. Однако вы 
можете легко изменять порядок расположения образцов. Это позволяет группировать цвета так, 
как вам удобно.
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Издержки, связанные с неиспользованными цветами
Очень важно удалять неиспользованные цвета хотя бы для того, чтобы, например, отдать ваши 
документы в сервисное или печатное бюро для вывода пленок. Присутствие «лишних» цветов 
может вызвать многочисленные вопросы и недоумение у специалистов, если они обнаружат их в 
документе, который, как предполагается, будет напечатан в черно-белом варианте.
В лучшем случае возникнет вопрос, все ли здесь верно, в худшем - выполнение заказа будет 
приостановлено.
Кроме того, файл может быть маленьким, но каждый цвет увеличивает его размер. Даже при 
наличии огромных жестких дисков лучше, когда ваши файлы занимают как можно меньше места.

Рис. 5.16. Перетащите образец из одной позиции в другую Библиотеки образцов
Программа InDesign содержит коллекцию библиотек образцов от сторонних производителей, в 
которой используются цветовые определения, применяемые профессиональными системами 
цвета. (См. раздел «Использование библиотек образцов».)
Dicolor - специальные цвета, которые могут быть подобраны согласно инструкции DIG Color 
Guide.
Focoltone - составные цвета. Материалы подбора цвета разработаны компанией Focoltone 
International, Ltd.
HKS - система специальных цветов, используемых для промышленного дизайна и продукции в 
Европе.
Pantone Process Coated - составные цвета. Pantone Solid Coated - простые цвета. Pantone Solid 
Uncoated состоит из тех же самых простых цветов, что и Coated, представляющих собой цвета 
печати на немелованной бумаге. Все цвета Pantone могут быть согласованы с материалами 
компании Pantone, Inc.
System (Macintosh) - цвета операционной системы Macintosh. System (Windows) - цвета 
операционной системы Windows.
Тоуо включает простые цвета компании Toyo Ink Manufacturing Co., Ltd.
Trumatch - составные цвета компании Trumatch, Inc.
Web состоит из 216 цветов, которые используются совместно системами Macintosh и Windows.
Перемещение образцов в новые позицм

1. Выберите образец в палитре. 
2. Перетащите образец в новую позиции Черная линия указывает, где будет рас положен 

образец (рис. 5.16). 
3. Отпустите кнопку мыши. 

Иногда проще дублировать образец, а затем корректировать его, чем создавать н пустом месте.
Дублирование образца
Выберите образец, а затем опцию duj licate Swatch (Дублировать образец) меню палитры 
Swatches.
Или
Выберите образец и щелкните по пиктограмме New Swatch.
Или
Перетащите образец на пиктограмму Swatch.
Когда вы создаете и сохраняете цвета п открытом документе, они сохраняют в палитре Swatches 
только этого док мента. Однако вы можете создавать, которые являются доступными как данные 
по умолчанию для всех новых кументов.
Создание заданных по умолчанию цветов
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1. Закройте все документы, но не выходте из программы InDesign. 
2. Используйте любой из методов, описанных в этом разделе, чтобы создать и сохранить 

цвет в палитре Swatch Цвет будет присутствовать в пали-Swatches всех новых InDesign-
документов.

Использование библиотек образцов
Вместо создания собственных цветовых сочетаний вы можете использовать библиотеки 
профессиональных образцов цветов компании Pantone или Trumatch Эти библиотеки обычно 
печатаются в виде каталогов, по которым вы можете определить, как будет выглядеть цвет в 
напечатанном виде
Использование цветов из библиотек образцов

1. Откройте диалоговое окно New Color Swatch или Swatch Options. 
2. Выберите одну из библиотек, перечисленных в списке Color Mode (рис. 5.17) На экране 

появятся цвета этой библиотеки (рис. 5.18) 
3. Просмотрите библиотеку, чтобы выбрать цвет, который хотите добавить к документу. 

Или
Вместо просматривания длинного списка наберите имя или номер цвета в поле S, watch 
Library

Вы можете использовать библиотеки образцов, чтобы открывать цветовые палитры из других 
документов программ hiDesign и Adobe Illustrator.
Импортирование образцов из других документов

1. Выберите опцию Other Library (Другая библиотека) из списка Color Mode (рис. 5 17) 
2. Выберите в открывшемся окне документ программы InDesign или Illustrator 

Использованные в нем цвета появятся в окне 

Рис. 5.17. Библиотека цветов в списке Color Mode

100



Рис. 5.18. Пример окна, в котором отображается библиотека образцов цвета Pantone Solid Coated 

Рис. 5.19. Используйте поле Tint, чтобы создать оттенок цвета образца

Рис. 5.20. Образец опенка помещен с тем же самым именем, что и базовый цвет плюс процент 
опенка

Рис. 5.21. Когда выбран базовый цвет, в палитре Color видны ползунок и линейка спектра
Создание оттенков
Оттенки - это более темные или светлые варианты цветов. Оттенки простых цветов образуют 
варианты базового цвета В оттенках составных цветов меньше красок, которые определяют цвет 
в мно гокрасочном процессе
Создание образца оттенка

1. Выберите базовый цвет, то есть цвет образца, который хотите оттенить 
2. Используйте поле Tint (Оттенок) в палитре Swatches, чтобы создать вариант цвета образца 

(рис. 5.19) 
3. Щелкните по пиктограмме New Swatch чтобы сохранить оттенок базового цве та как 

образец в панели Swatches 
Образец опенка появляется в палитре Swat ches с тем же самым именем, что и ба зовый цвет, но с 
указанным процентом (рис 5.20)
Каждый новый цвет будет опенком базово го цвета до тех пор, пока вы не установите в поле 
100%
Когда вы выбираете новый цвет в качест ве оттенка базового цвета, в палитре Colo отображается 
ползунок и линейка спектра.
Выбор оттенка в палитре Color

1. Выберите цвет образца, оттенком которым хотите воспользоваться 
2. В палитре Color используйте ползунок или щелкните в спектральной линейке чтобы 

задать процент от базового цве та (рис 5 21) 
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3. Щелкните по пиктограмме New Swatc чтобы создать образец оттенка с прс центом, 
который вы определили Вы можете также создавать образцы оттенка, используя меню 
палитры Swatches. 

Создание образца оттенка цвета с использованием палитры Swatches
1. В палитре Swatches выберите базовый цвет, то есть цвет, оттенок которого вам необходим. 
2. Выберите образец New Tint Swatch (Новый образец оттенка) из меню палитры Swatches. 

Появится диалоговое окно New Tint Swatch (рис. 5.22). 
3. Установите необходимый процент оттенка. 
4. Щелкните ОК. Образец оттенка появится в палитре Swatches с тем же именем, что и у 

базового цвета, но с установленным процентом оттенка. 
Как только вы создадите образец, можете варьировать процент оттенка. Таким образом вы 
измените все объекты, в которых используется этот образец.
Изменение образца оттенка

1. Дважды щелкните по названию образца оттенка в палитре Swatches. Откроется диалоговое 
окно Swatch Options (рис. 5.23). 

2. Чтобы изменить значение оттенка, воспользуйтесь ползунком Tint (Оттенок) в нижней 
части диалогового окна. 

3. Вы можете также работать с ползунками корректировки базового цвета, когда открываете 
диалоговое окно Swatch Options, чтобы изменить оттенок цвета 

4. Нажмите ОК, чтобы реализовать все изменения. 
Когда вы изменяете образцы, используемые в качестве базового цвета, все его оттенки меняются 
автоматически

Рис. 5.22. В диалоговом окне New Tint Swatch устанавливается процент оттенка Swatch Options
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Рис. 5.23. Диалоговое окно Swatch Options позволяет изменять процент опенка или базовый цвет 
опенка 
Нужно ли удалять неименованные цвета?
Почему я предостерегаю вас от использования неименованных цветов. Почему в сервисном бюро 
вас просят не создавать неименованные цвета.
Ваше задание, конечно, будет напеча тано, даже с неименованными цветами. Проблема 
возникнет, когда кто-то захочет убедиться, что все цвета определены правильно.
Поскольку неименованные цвета отсутствуют в палитре Swatches, очень сложно найти их в 
вашем документе. Так что проверяющему придется просматривать страницу за страницей, чтобы 
обнаружить какие-либо неименованные цвета.
Так как в использовании неименованных цветов нет никакого нарушения, лучше всегда работать 
с палитрой Swatches, чтобы присваивать цветам имена. Таким образом, вы будете управлять 
цветами в вашем документе.
Работа с неименованными цветами
Неименованными называются цвета, которые применяются к объектам непосредс твенно из 
палитры Color, а не из палитры Swatches
Присвоение неименованного цвета фону или линии
Выберите объект или текст и в палитре Color определите цвет фона. Неимено ванный цвет станет 
фоном объекта или текста.
Или
Выберите объект или текст и в палитре Color определите цвет линии Неимено ванный цвет 
станет цветом обрамляющее объект или текст рамки.
При изменении неименованных цветов если они разбросаны по всему докумен ту, могут 
возникнуть трудности В сервис ном бюро или типографии также появята проблемы при работе с 
неименованными цветами. К счастью, таким цветам вы мо жете легко присвоить имена.
Присвоение имен неименованным цветам
Выберите опцию Add Unnamed Colon (Добавить неименованные цвета) из меню палитры 
Swatches. Все неименован ные цвета будут добавлены к палитре и названы согласно величине 
процент составляющих.
Откройте диалоговое окно Swatch для ка; дого цвета, название которого хотите изменить 
Создание образцов градиентов
Градиенты - плавные переходы от одного цвета в другой. Программа InDesign создает градиенты 
как образцы, которые могут затем применяться к объектам. (Подробнее о применении градиентов 
к объектам и тексту см. в главе 6.)
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Создание градиента
1. Выберите опцию New Gradient Swatch (Новый образец градиента) из меню палитры 

Swatches. Появится диалоговое окно New Gradient Swatch (рис. 5.24). 
2. Введите имя градиента в поле Swatch Name. 
3. Выберите вариант Linear (Линейный) или Radial (Радиальный) в поле Туре (Тип) - рис. 

5.25. 
4. Щелкните по ограничителю цвета на линейке градиента, чтобы задать в нем цвет. 

Вы должны выбрать ограничитель цвета, чтобы увидеть список Stop Color 
(Ограничивающий цвет).

5. Выберите тип цвета для заданной границы из списка Stop Color: 
при выборе пункта Named Color появляется список цветов в палитре Swatches;
при выборе цветовой модели LAB, CMYK или RGB отображаются ползунки, которые 
позволяют определять цвет, используя значения данных цветовых палитр.

6. Щелкните по второму ограничителю цвета, чтобы задать ему цвет. 
7. Откорректируйте положение средней точки, чтобы изменить позицию, в которой 

выбранные цвета смешиваются поровну. 
8. Нажмите ОК, чтобы добавить градиент в палитру Swatches (рис. 5.26). 

Рис. 5.24. Используйте диалоговое окно New Gradient Swatch, чтобы задать градиент из 
смешанных цветов 

Рис. 5.25. Линейный градиент образуется вдоль прямой линии между начальной и конечной 
точками; радиальный градиент-из центральной точки концентрическими окружностями 
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Рис. 5.26. Градиенты сохранены в палитре Swatches

Рис. 5.27. Щелкните по линейке градиента, чтобы добавить к нему ограничитель цвета

Рис. 5.28. Уберите ограничитель цвета с линейки градиента, чтобы удалить этот цвет из 
градиента
Если вы не видите градиент, записанный в палитре Swatches, щелкните по пиктограмме Show All 
Swatches (Показать все образцы) либо по пиктограмме Show Gradient Swatches (Показать образцы 
градиентов) в нижней части палитры Swatches.
Создание еще одного ограничителя цвета градиента

1. Откройте диалоговое окно New Gradient Swatch или Gradient Options. 
2. Щелкните под линейкой градиента - на ней появится новый ограничитель цвета (рис. 

5.27). 
3. Измените по своему усмотрению цвет ограничителя. 
4. Если необходимо, установите движок в новую позицию. 
5. Нажмите ОК, чтобы образец градиента получился со всеми изменениями. 

Удаление границы цвета градиента
Удалите ограничитель цвета с линейки и отпустите мышь (рис. 5.28). Градиент изменится в 
соответствии с цветами, которые остались.
В градиенте должно быть не менее двух огра ничителей цвета. 
Изменение образца градиента

1. Выберите образец градиента, а затем опцию Swatch Options из меню палитры Swatches. 
Откроется диалоговое окно Gradient Options. 
Или
Дважды щелкните по градиенту в палитре.
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2. Используйте флажок Preview, чтобы видеть, как меняются градиенты, присвоенные 
объектам в документе. 

3. Откорректируйте среднюю точку, ползунки ограничителей цветов или тип градиента. 
4. Нажмите ОК, чтобы реализовать все изменения. 

Создание неименованных градиентов
Вы можете создавать неименованные градиенты так же, как неименованные цвета. Речь идет о 
градиентах в палитре Gradient, не сохраненных в палитре Swatches.
С неименованными градиентами, как и с неименованными цветами, не очень удобно работать.
Работа с палитрой Gradient

1. Если палитра Gradient невидима, выполните команды Window -> Gradient (Окно -> 
Градиент), чтобы ее открыть (рис. 5.29). 
Или
Если палитра Gradient находится за другими палитрами, щелкните по ее ярлыку.

2. Выберите опцию Show Options (Показать настройки) из меню палитры Gradient, чтобы 
видеть все настройки палитры. 

Диалоговые окна градиента
Между диалоговыми окнами New Gradient Swatch и Gradient Options есть небольшое отличие. 
Когда вы создаете градиент, то открываете диалоговое окно New Gradient Swatch. Это новый 
градиент. Когда вы его изменяете, открывается диалоговое окно Gradient Options (Свойства 
градиента), потому что задаются настройки существующего градиента.
В диалоговом окне Gradient Options есть возможность предварительного просмотра, поскольку 
при задании градиента полезно выяснить, какие изменения происходят с документом.
Все градиенты должны иметь по крайней мере два цвета. Однако вы можете легко добавлять к 
градиенту большее количество цветов.

Рис. 5.29. Используйте палитру Gradient для создания неименованных градиентов
Составные и простые цвета в градиентах
Градиент, в котором используются составные цвета, можно напечатать с помощью процесса 
CMYK. Градиент, который содержит два оттенка одного простого цвета, будет находиться на 
одной печатной форме этого цвета. Если вы хотите, чтобы градиент переходил в белый цвет, 
создайте его из простого цвета и оттенка с 0% этого цвета.
Вы можете создавать градиент между двумя простыми цветами. Однако во избежание появления 
муара в градиенте вы должны назначить различные углы установки растра на эти цвета в 
диалоговом окне Inks (Цветоделение).
Например, если вы задаете градиент от красного к желтому, то должны удостовериться, что цвета 
имеют углы установки растра, различающиеся на 45 градусов. О тонкостях настройки растра для 
простых цветов вам расскажут в типографии.
Вы не можете создавать градиенты как комбинацию простых и составных цветов, потому что в 
таком случае простой цвет автоматически преобразуется в составной.
Если ограничители цвета невидимы, щелкните под линейкой, чтобы отобразить их в палитре 
Gradient
Создание неименованных градиентов

1. Воспользуйтесь всплывающим списком Туре, чтобы выбрать опцию Linear или Radial. 
2. Выберите границу цвета и установите ползунки в палитре Color, чтобы задать цвет в этой 

точке. 
Или
Удерживая нажатой клавишу Opt/Alt, щелкните по имени образца в палитре Swatches.
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3. Выберите второй ограничитель цвета и установите ползунки в палитре Color, чтобы задать 
цвет в этой точке 

4. Укажите угол градиента в поле (Угол). 
5. Щелкните по пиктограмме Reverse ( ратное направление), чтобы развернуть позиции 

ограничителей цвета. 
Если вы настроили определенный града ент в палитре Gradient, можете сохранит его как образец.
Сохранение неименованного градиента

1. Создайте градиент в палитре Gradient 
2. Щелкните по пиктограмме New Swat в палитре Swatches. 

Или
Перетащите изображение градиента палитры Gradient в палитру Swatch

Использование инструмента Eyedropper
Вы можете также создавать цвета, используя инструмент Eyedropper (Пипетка). Он позволяет 
производить выборку цветов из помещенной в верстку графики. (Для получения дополнительной 
информации о размещении графики см. главу 8.)
Выборка и сохранение цвета из помещенной графики

1. Щелкните по инструменту Eyedropper в панели инструментов (рис. 5.30). 
2. Поместите курсор пипетки над необходимым цветом графического изображения (рис. 

5.31). 
3. Щелкните по конкретному цвету. 

Если вы уже использовали пипетку для выбора цвета, нажмите клавишу Opt/Alt, чтобы 
выбрать новый цвет.

4. Щелкните по пиктограмме New Swatch в палитре Swatches. Выбранный цвет будет 
сохранен как образец цвета. 

С помощью пипетки производится выборка цвета в той же цветовой модели, что и графического 
объекта. Так, RGB-изображения создают RGB-цвета; CMYK-изображения -CMYK-цвета.
Пипетка может также использоваться для выборки и присвоения атрибутов фона, контурных 
линий и прозрачности объектам и тексту (см. главы 6 и 14).

Рис. 5.30. Инструмент Eyedropper позволяет отбирать образцы цветов с размещенных 
изображений 

Рис. 5.31. Инструмент Eyedropper служит для выборки цвета с помещенного в верстку 
изображения Правила наложения
Может возникнуть ситуация, когда при предварительном просмотре нельзя будет увидеть 
наложения цветов. Скорее всего, проблема в сочетании цветов.
Правила наложения гласят, что цвет можно накладывать только тогда, когда для него и для цвета, 
расположенного под ним, не используется общая печатная форма. Так, стопроцентный голубой 
можно наложить на стопроцентный желтый, чтобы получить зеленый. А если вы добавите к 
голубому любой процент желтого, верхний цвет больше не будет накладываться на нижний.

107



Рис. 5.32. Используйте палитру Attributes, чтобы выполнить наложение

Наложение цвета
Наложение - методика, позволяющая устанавливать цвет объекта как смесь с любыми цветами, 
находящимися под ним. Например, без наложения желтый объект, помещенный на синем фоне, 
будет напечатан как желтый. Но с включенным наложением желтый объект смешивается с синим 
фоном и получается зеленым.
Установка фона или линии с наложением цвета

1. Выберите объект. 
2. Если палитра Attributes невидима, выполните команды Window -> Attributes (Окно -> 

Атрибуты), чтобы ее открыть (рис. 5.32). 
Или
Если палитра Attributes находится за другими палитрами, щелкните по ее ярлыку.

3. Включите опцию Overprint Fill (Нало жение цвета), чтобы задать фон объект та с 
наложением цвета. 

4. Включите опцию Overprint Stroke (Ha-l ложение линии), чтобы получить контурные линии 
объекта с наложениел цвета. 

Выберите опцию Nonprinting (Непечатае мый) в палитре Attributes, чтобы не печатать объект. Это 
нужно сделать в том слу чае, когда вы хотите добавить коммента рии, которые не будут 
выводиться на печать.
В более ранних программах увидеть фект наложения можно было после вь полнения 
цветоделения и цветопробы м териала на специальном принтере. Программа InDesign позволяет 
смоделировать и посмотреть наложение на экране. 
Просмотр наложения цвета
Выполните команды View -> Overprint Preview (Вид -> Предварительный просмотр наложения). 
Программа InDesign покажет, как выглядят цвета с наложением.

Моделирование объектов
• Применение фоновой заливки 
• Применение эффектов контурной линии 
• Добавление угловых эффектов 
• Применение прозрачности 
• Наложение теней и растушевок 
• Использование инструмента Eyedropper 
• Установка значений объекта по умолчанию

Применение фоновой заливки
Фоновая заливка- это эффект, применяемый к содержимому фреймов или текста. Так что вы 
можете применять одну цветовую заливку к тексту внутри фрейма, а другую - к самому фрейму. 
(Будет очень трудно читать текст, если вы воспользуетесь одной и той же цветовой заливкой и 
для текста, и для фрейма.) Фон может быть однотонным или в виде градиента. (Для получения 
дополнительной информации о цветах и градиентах см. главу 5.)
Применение фоновой заливки к объекту

1. Выберите объект. 
2. Удостоверьтесь, что пиктограмма Container (Контейнер) выбрана на панели 

инструментов или в палитре Swatches либо Color (рис. 6.1). После этого объект можно 
изменить. 
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3. Щелкните по пиктограмме Fill (Фон) на панели инструментов или в палитре Swatches 
либо Color (рис. 6.2). 

4. Выберите цвет или градиент в палитрах Color, Gradient или Swatches. 
5. Вам необязательно выбирать объект, чтобы применить к нему фоновую заливку. Можно 

просто перетащить образец заливки на любой объект на странице. 
Применение эффекта фоновой заливки перетаскиванием на объект

1. Перетащите образец градиента или цвета с панели инструментов или из палитры Color, 
Gradient либо Swatches на объект (рис. 6.3). 

2. Отпустите кнопку мыши, когда образец окажется внутри объекта. Объект заполнится 
цветом или градиентом. 

Рис. 6.1. Пиктограммы Container (обведены кружком) означают, что команда распространяется на 
объект, а не на текст 

Рис. 6.2. Пиктограммы Fill (обведены кружком) означают, что команда распространяется на фон 
объекта

Рис. 6.3. Можно перетащить образец внутрь объекта, чтобы получить эффект заливки фона 

Рис. 6.4. Выберите образец, чтобы применить цвет или градиент к выбранному тексту

Рис. 6.5. Пиктограммы Text (обведены кружком) означают, что команда влияет на весь текст 
внутри фрейма
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Если отпустить кнопку мыши, когда образец находится на крае объекта, к контурным линиям 
объекта добавится эффект фоновой заливки
К выбранному тексту в текстовом фрейме можно также применить цветовую заливку.
Применение заливки к выбранному тексту

1. Используйте инструмент Text (Текст), чтобы выделить текст. 
2. Щелкните по пиктограмме Fill на панели инструментов или в палитре Swatches либо 

Color. 
3. Выберите образец в палитрах Color Gradient или Swatches (рис. 6.4). 

Когда текст выделен, его цвет представ лен в негативном варианте Снимите выделение, чтобы 
видеть действительный цвет текста
Вы можете также применить заливку всему тексту во фрейме, выделив фреш.
Применение заливки ко всему тексту во фрейме

1. Выберите текстовый фрейм, содерж щий текст, к которому хотите при нить заливку. 
2. Щелкните по пиктограмме Fill на нели инструментов или в палитре Swches либо Color. 
3. Щелкните по пиктограмме Text на па ли инструментов или в палитре Swa либо Color (рис. 

6.5). Буква Т внутри пиктограммы Fill означает, что команда управляет текстом, а не 
фреймом. 

4. Выберите образец в палитрах Color, Gradient или Swatches. 
Вы можете также применить градиент к тексту или объектам.
Применение градиентной заливки

1. Щелкните по кнопке Fill на панели инструментов или в палитре Swatches либо Color, 
предварительно выбрав пиктограмму Container или Text. 

2. Щелкните по кнопке Gradient на панели инструментов (рис. 6.6). 
Или
Щелкните по образцу градиента в палитре Swatches или Gradient.

Как только вы применили заливку к объекту или тексту, можете изменить градиент, используя 
инструмент Gradient.
Чтобы изменить градиентную заливку

1. Выберите объект, содержащий градиент, который нужно изменить. 
2. Выберите инструмент Gradient (Градиент) на панели инструментов (рис. 6.7). 
3. Перетащите его в направлении, которому должен следовать линейный градиент (рис. 6.8). 

Или
Перетащите его для определения начальной и конечной точек радиального градиента (рис. 
6.9).

Начальная точка перемещения - начальный цвет Конечная точка - конечный цвет

Рис. 6.6. Пиктограмма Gradient на панели инструментов означает, что будут использоваться цвет 
или градиент

Рис. 6.7. Инструмент Gradient на панели инструментов позволяет изменять вид градиентов

Рис. 6.8. Перетащите инструмент Gradient, чтобы задать начальную и конечную точки и угол 
линейного градиента
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Рис. 6.9. Перетащите инструмент Gradient, чтобы задать начальную и конечную точки 
радиального градиента

Рис. 6.10. Пиктограммы None (обведены кружком) означают, что фон объекта будет прозрачным

Рис. 6.11. Пример того, как составной контур создает «дыру» в объекте
Вы можете создать эффект трехмерной сферы, задав начало радиального градиента немного в 
стороне от центра овала Если цвет в центре светлее, чем по краям, сфера будет выглядеть 
выпуклой, если цвет в центре темнее - вогнутой
Использование заливки None

1. Выберите объект. 
2. Щелкните по пиктограмме None на панели инструментов или в палитре Swatches либо 

Color (рис. 6.10). 
Если объект расположен на заднем план вы не сможете увидеть различия между белой заливкой 
и незаполненным объекта Для этого проверьте пиктограмму на пан ли инструментов или в 
палитре Swatche либо Color
Другой способ преобразования объек тов состоит в том, чтобы создать состав ной контур. Он 
позволяет одному объек ту «пробить» отверстие в другом. То ест внутренний контур получается 
прозрач ным, а внешний контур остается сплои. ным (рис. 6.11).
Создание составного контура
1. Выберите два объекта.
2. Выполните команды Object -> Comp und Paths -> Make (Элемент -> Составные контуры - > 
Создать).
Если второй объект находится внутри первого, отверстие появится в месте нало ния объектов
Составные контуры должны содерж одинаковые фоновую заливку и конт ную линию Вы можете 
освободить отдельные объекты от эффекта составного контура, чтобы восстановить сплошной 
цвет внутреннего объекта.
Освобождение объектов от составного контура

1. Выберите составной контур. 
2. Выполните команды Object -> Compound Paths -> Release (Объект -> Составные контуры -

> Освободить). 
Применение эффектов контурной линии
Контурная линия - это эффект, применяемый к границам объектов и текста или вдоль линий.
В пакете QuarkXPress эффекты контурных линий называются фреймовыми или линейными 
эффектами.
Применение контура к объекту

1. Выберите объект. 
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2. Удостоверитесь, что пиктограмма Container выбрана на панели инструментов или в 
палитре Swatches либо Color (рис. 6.11). После этого объект можно изменить. 

3. Щелкните по пиктограмме Stroke (Линия) на панели инструментов или в палитре Swatches 
либо Color (рис. 6.12). 

4. Выберите образец в палитрах Color, Gradient или Swatches. 

Рис. 6.12. Пиктограммы Stroke (обведены кружком) означают, что эффект будет добавлен к 
внешней границе объекта или текста
Контурный текст
Если вы работали с настольными издательскими программами, то могли заметить, что контур, 
применяемый и к внешней, и к внутренней сторонам текста, искажает форму символов. Вот 
почему многие преподаватели предупреждают студентов никогда не обрамлять текст - ни в 
заголовках, ни в теле текста.
Программа InDesign, однако, позволяет очертить контуром только внешнюю сторону текста. Это 
означает, что символы не искажаются. 

Рис. 6.13. Перетащите образец на край, чтобы применить эффект контура к объекту

Рис. 6.14. Щелкните по пиктограмме Swap Fill and Stroke на панели инструментов, чтобы 
переключить параметры настройки 

Рис. 6.15. Эффект контурной линии, примененный к тексту
Вы можете также задавать контурную линию, перетаскивая образец на любой объект на 
странице.
Перетаскивание контурной линии на объекты

1. Перетащите градиент или образец цвета с панели инструментов или из палитры Color, 
Gradient либо Swatches на границу объекта. 

2. Отпустите кнопку мыши (рис. 6.14). Данный цвет или градиент установится в качестве 
контурной линии. 

Если отпустить кнопку мыши, когда образец находится внутри объекта, к внутренней области 
(фону) объекта будет добавлен эффект фоновой заливки
Программа InDesign облегчает процесс изменения параметров фона и контуров объектов.
Изменение параметров фона и контура
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Щелкните по двунаправленной изогнутой стрелке на панели инструментов (рис. 6.15). Будет 
включена опция либо заполнения, либо обрамления выбранного объекта.
Вы можете обрамлять внешние границы текста цветом или градиентом.
Применение контура к выделенному тексту

1. Используйте инструмент Text для выделения текста (рис. 6.16). 
2. Щелкните по пиктограмме Stroke на панели инструментов или в палитре Color. 
3. Выберите образец в палитрах Color, Gradient или Swatches. 

Применение контура ко всему тексту во фрейме
1. Выберите текстовый фрейм, содержащий текст, который вы хотите обвести. 
2. Щелкните по кнопке Text на панели инструментов или в палитре Color. 
3. Щелкните по пиктограмме Stroke на панели инструментов или в палитре Color. 
4. Выберите образец в палитрах Color, Gradient или Swatches. 

Вы можете применять градиент в качестве контурной линии к тексту или объектам.
Применение градиентного контура

1. Щелкните по пиктограмме Stroke на панели инструментов или в палитре Swatches либо 
Color. 

2. Щелкните по пиктограмме Gradient на панели инструментов или в палитре Swatches либо 
Gradient. 

3. Используйте инструмент Gradient, чтобы изменить направление или длину градиента, 
примененного к контуру. 

Линейный градиент, используемый в качестве контура, создает эффект фаски Он может 
сочетаться с однотонным или градиентным заполнением для трехмерных эффектов (рис 6.16)
Цвет - это только часть эффекта контурной линии. Палитра Stroke управляет остальной частью 
атрибутов линии.
Или
Если палитра Stroke находится за другими палитрами, щелкните по ее ярлыку.
Одним из наиболее важных атрибутов линии является ее толщина (рис. 6.18).
Работа с палитрой Stroke
Если палитра Stroke невидима, выполните команды Window -> Stroke (Окно -> Линия), чтобы ее 
увидеть (рис. 6.17).
Будьте осторожны, когда масштабируете или сдвигаете обведенные объекты!
Будьте внимательны, если вы используете любой из инструментов Scale (Macштабирование) или 
Shear (Наклон) либо команды палитры Transform с обведенными объектами.
Программа InDesign позволяет отмас-штабировать толщину линии так же, как объект. Поэтому 
контурная линия толщиной в пункт может оказаться тоньше или толще после масштабирования. 
Инструмент наклона может также искажать вид обрамления.

Рис. 6.16. Эффект линейного градиента, примененный в качестве контура к объекту с тремя 
различными типами заливки
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Рис. 6.17. Палитра Stroke со всеми ее параметрами 

Рис. 6.18. Различная толщина линии

Рис. 6.19. Параметр Weight позволяет изменять толщину контурной линии

Рис. 6.20. Пиктограммы Сар управляют концевыми точками линии

Рис. 6.21. Три варианта настройки Сар, примененные к линии
Установка толщины линии

1. Выберите объект. 
2. Используйте поле Weight (Толщина), чтобы установить толщину контурной линии (рис. 

6.20). 
Чтобы внутренняя часть объекта при до бавлении обрамления не менялась, включите опцию 
Weight Changes Bounding Box (Толщина влияет на ограничительную рамку) из подменю палитры 
Stroke (рис 6. 21) Такой вариант будет полезен, когда объ ект содержит помещенное изображение 
(см главу 8)
Атрибуты линии управляются элемента ми, которые формируют концевые точки линии и углы 
соединения отрезков
Установка концевых элементов и стыков

1. Выберите объект, который обведен ли нией. 
2. Используйте пиктограммы Сар (Концы) в палитре Stroke (рис. 6.20), чтобы изменить 

способ задания вида концов открытых контуров (рис. 6.21): 
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o Butt (Прямоугольный) - конец линии в виде квадрата; 
o Round (Круглый) - конец линии в виде полукруга; 
o Projecting (Выступающий) - конец линии в виде квадрата, который выступает 

относительно конечной точки. Настройки Сар не влияют на закрытые контуры, 
такие как прямоугольники, овалы и многоугольники 

3. Используйте кнопки Join (Стыки) -рис. 6.22, чтобы изменить вариант углового соединения 
двух сегментов контура (рис. 6.23): 

o Miter (Острый) соединяет сегменты углом; 
o Round (Круглый) соединяет сегменты кривой; 
o Bevel (Скос) соединяет два сегмента с помощью отрезка. 

Команды Join касаются только угловых точек (для получения информации относительно типов 
точек см главу 7) Иногда угловое соединение становится слишком длинным. Однако вы можете 
управлять его длиной.
Установление предела среза

1. Выберите объект с угловым соединением. 
2. Увеличьте значение в поле Miter Limit (Срез) палитры Stroke, чтобы изменить длину 

углового стыка между сегментами. 
Если длина углового стыка превышает предел среза, угол будет заменен скосом (рис 6.24)
Контурная линия, настроенная по умолчанию, отображается как сплошная. Однако вы можете 
изменить линию так, чтобы она отображалась в виде различных вариантов (рис. 6.25).

Рис. 6.22. Кнопки Join управляют отображением углов на стыках отрезков

Рис. 6.23. В поле устанавливается длина углового стыка

Рис. 6.24. Семь вариантов обрамления 
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Рис. 6.25. Меню Туре в палитре Stroke позволяет применять полоски или пунктирные линии

Рис. 6.26. Два встроенных стиля пунктирных линий контура толщиной 3 пункта
Придание линии вида полоски

1. Задайте объекту обрамление. 
2. Выберите один из семи видов полосок в меню Stroke Type (Тип линии) -рис. 6.26. 

Используйте поле Weight, чтобы увеличить или уменьшить толщину полоски
Промежуток между элементами полоски всегда прозрачный, не белый
В программе InDesign есть три встроенных стиля пунктирных линий и один пользовательский 
стиль. Эти стили позволяют быстро использовать два различных вида пунктирных линий (рис. 
6.27).
Применение встроенных стилей пунктирных линий

1. Задайте объекту обрамление. 
2. Выберите одну из двух встроенных пун ктирных линий в меню Туре (Тип)- 

o Dash (3 and 2) [Пунктир (3 и 2)] -пунктирная линия со штрихом, длина которого 
равна утроенной толщине, и пропуском, длина которого равна удвоенной толщине; 

o Dash (4 and 4) [Пунктир (4 и 4)] -пунктирная линия, штрих и пропуск которой 
равняются учетверенной толщине. 

Программа InDesign позволяет настраивать размер штрихов и интервалов между ними. 
Создание пользовательской пунктирной линии

1. Примените обрамление к объекту. 
2. Укажите тип Dashed (Пунктирная) во всплывающем меню Туре Настройки штриховой 

линии появятся в нижней части палитры Stroke (рис. 6.28). 
3. Введите число пунктов в первое поле Dash (Штрих) для задания длины всех штрихов в 

линии. 
4. Введите число пунктов во второе поле Gap (Зазор) для задания размера интервалов между 

всеми штрихами. 
5. Чтобы создать серию штрихов и пропусков разной длины, введите значения в остальные 

поля. 
6. Воспользуйтесь атрибутом Round cap (Круглые концы), чтобы скруглить концы штрихов 
7. При необходимости используйте список Corners (Изгибы) - рис. 6.29, чтобы изменить 

распределение штрихов и пропусков в линии (рис. 6.30): 
o опция None (Нет) оставляет настройки штрихов и пропусков по умолчанию. При 

этом штрихи в углах могут оказаться разными; 
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o опция Adjust dashes (Настройка штрихов) изменяет линию так, чтобы угловые 
штрихи были равны; 

o опция Adjust gaps (Настройка зазоров) изменяет линию так, чтобы длина пропусков 
была равной; 

o опция Adjust dashes and gaps (Настройка штрихов и зазоров) изменяет пунктирную 
линию для лучшего заполнения так, чтобы и угловые штрихи, и пропуски были 
равны 

Рис. 6.27. Настройка Dashed в нижней части палитры Stroke

Рис. 6.28. Список Corners служит для изменения размеров штрихов и пропусков в линии

Рис. 6.29. Применение параметров Corners к контурной линии

Рис. 6.30. Различные типы стрелок
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Рис. 6.31. Выберите стиль стрелки из меню Start или End в палитре Stroke

Рис. 6.32. Диалоговое окно Corner Effects позволяет применять различные угловые В эффекты к 
объектам
Вы можете добавлять стрелки и другие элементы к концам линий и открытым контурам (рис. 
6.32).
Добавление стрелок и наконечников

1. Выберите объект с открытыми концами 
2. Добавьте графический символ к началу объекта, выбирая форму в меню Start (Начало) 

палитры Stroke (рис 6.33). 
3. Добавьте графический символ к концу объекта, выбирая форму в меню End (Конец). 

Добавление угловых эффектов
В программе InDesign можно изменять форму объектов, добавляя специальные угловые эффекты. 
Вы можете применять эти эффекты к любому объекту, который имеет угловые точки.
Можно преобразовывать звездообразные точки в круглые, используя эффект скруг-ления углов
Применение угловых эффектов

1. Выберите объект с угловыми точками. 
2. Выполните команды Object -> Corneri Effects (Элемент -> Угловые эффекты). Появится 

диалоговое окно Corner Effects (рис. 6.34). 
3. Выберите эффект из меню Effect. 
4. Установите размер элемента 
5. Включите режим предварительного про смотра, чтобы увидеть, как будут выглядеть 

эффекты 
6. Щелкните ОК, чтобы применить параметры настроек (рис. 6.35). 

Вы можете изменить угловые эффекты позднее, выбирая объект и повторно открывая диалоговое 
окно Однако отдельные точки внутри эффекта не могут изменяться
Применение прозрачности
«Командный» центр всех средств управления прозрачностью в программе InDesign находится в 
палитре Transparency (Прозрачность).
Использование палитры Transparency
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Выполните команды Window -> Transparency (Окно -> Прозрачность), чтобы открыть палитру 
(рис. 6.36).
Или
Если палитра Transparency находится за другими палитрами, щелкните по ее ярлыку.
С момента создания настольных издательских систем дизайнеры мечтали о возможности видеть 
сквозь объект другие объекты, находящиеся позади него. Один из способов добиться этого 
состоит в том, чтобы увеличить прозрачность объекта (рис. 6.37).
Изменение прозрачности объекта

1. Выберите объект, сквозь который хотите видеть другие объекты. 
2. Используйте ползунок Opacity (Непрозрачность) в палитре Transparency, чтобы увеличить 

прозрачность объекта (рис. 6.38). 

Рис. 6.33. Специальные угловые эффекты на прямоугольниках

Рис. 6.34. В палитре Transparency прописывается прозрачность объекта и его взаимодействие с 
другими объектами

Рис. 6.35. Различные настройки прозрачности изменяют отображение объекта с черным фоном

Рис. 6.36. С помощью ползунка Opacity в палитре Transparency можно уменьшить видимость 
объектов 
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Рис. 6.37. Меню Blend Modes позволяет изменять взаимодействие между объектами
Кактолько вы активизировали поле Opacity, можете использовать клавиши со стрелками вверх и 
вниз на клавиатуре, чтобы увеличивать или уменьшать прозрачность
Поместите белый прозрачный фрейм на изображение, чтобы создать его ореол (рис. 6.39) Теперь 
можете добавить текстовый фрейм на ореоле
Если вы работали в программе Adobe Photoshop, то вам знакомо меню Blend Mode (Режим 
смешивания). Оно позволяет цветам и оттенкам одного объекта взаимодействовать с объектами, 
находящимися под ним.
Применение режима смешивания к объектам

1. Выберите объект, который должен взаимодействовать с объектами, расположенными под 
ним. 

2. Выберите режим смешивания из списка в палитре Transparency (рис. 6.40). 
Когда вы задаете режим смешивания или прозрачности, вам может понадобиться контроль 
прозрачности. Одним из видов такого контроля является группа «прозрачных окон». В этой 
группе режимы смешивания или непрозрачности применяются не к объектам, в нее входящим, а 
к другим объектам документа (рис. 6.41).
Создание группы «прозрачных окон»

1. Примените режим смешивания ил непрозрачности к объекту. 
2. Проделайте то же самое с любыми другими объектами. 
3. С помощью инструмента Selection (Черная стрелка) выберите объекты, выполненные в 

режиме смешивания или непрозрачности. Это объекты, которые не должны 
взаимодействовать друг с другом. 

4. Выполните команды Object -> Group (Элемент -> Сгруппировать). 
5. Выбрав сгруппированные объекты, уста новите флажок Knockout Group (Группа 

«прозрачных окон») в палитре Transparency (рис. 6.42). 
Каждый объект может иметь собственный режим смешивания или непрозрачности или все 
объекты могут иметь одинаковы параметры.
Режимы смешивания
Лучший способ изучить режимы смешивания (рис. 6.43) состоит в том, чтобы 
экспериментировать и исследовать. В этом разделе описывается, как они работают.
Режим Multiply (Умножение) используется для умножения нижнего и верхнего цветов.
Режим Screen (Освещение) противоположен режиму Multiply.
Режим Overlay (Наложение) сохраняет подсветки и тени основного цвета при смешивании в 
верхнем цвете.
В режиме Soft Light (Мягкий свет) моделируется свет рассеянного прожектора на изображении.
В режиме Hard Light (Жесткий свет) моделируется свет направленного прожектора на 
изображении.
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Режим Color Dodge (Отбеливание) используется для осветления нижнего цвета, чтобы отразить 
верхний цвет.
Режим Color Burn (Затемнение) предназначен для затемнения нижнего цвета, чтобы отразить 
верхний цвет.
В режиме Darken (Замена темным) отражается тот цвет, нижний или верхний, который является 
более темным.
В режиме Lighten (Замена светлым) выбирается тот цвет, нижний или верхний, который является 
более светлым.
Режим Difference (Разница) используется для вычитания одного цвета из другого, в зависимости 
от того, какой цвет имеет большую яркость.
Режим Exclusion (Исключение) аналогичен режиму Difference, но менее контрастен.
В режиме Hue (Цветовой тон) цветовой тон нижнего объекта заменяется цветовым тоном 
верхнего.
В режиме Saturation (Насыщенность) насыщенность нижнего объекта заменяется насыщенностью 
верхнего.
В режиме Color (Цветность) цвет нижнего объекта заменяется цветом верхнего.
В режиме Luminosity (Яркость) яркость нижнего объекта заменяется яркостью верхнего.
В режимах Difference, Exclusion, Hue, Saturation, Color и Luminosity смешиваются только 
составные цвета. 
Если переключатель Knockout Group невидим, щелкните по ярлыку палитры Transparency или 
выберите опцию Show Options (Показать настройки) из ее меню
Чтобы получить эффект, противоположный «прозрачным окнам», используйте команду Isolate 
Blending (Изолированное смешивание). С ее помощью объекты в группе отображаются лишь в 
режимах смешивания друг с другом, а не с объектами вне группы.
Команда Isolate Blending влияет только на настройки режима смешивания, а не режима 
непрозрачности
Изолированное смешивание в объектах

1. Примените режим смешивания к объекту. 
2. То же самое выполните для любых других объектов. 

Каждый объект может иметь собственный режим смешивания, или все объекты могут 
иметь одинаковые параметры настройки

3. Используйте инструмент Selection (Черная стрелка) и выберите объекты, кото рые имеют 
режим смешивания. Они не должны взаимодействовать с другим? объектами. 

4. Выполните команды Object -> Group (Объект -> Сгруппировать). 
5. Сохраняя группу выбранной, установите флажок Isolate Blending в палитре Transparency. 

Объекты в группе будут взаимодействовать друг с другом, а не с другими объектами на 
странице. 

Рис. 6.38. Флажок Knockout Group в палитре Transparency изменяет взаимодействие 
сгруппированных друг с другом объектов

Наложение теней и растушевок
Одной из наиболее полезных функций в графических программах является автоматическое 
создание тени объектов, текста или изображений (рис. 6.40-6.42). Ранее такая возможность 
имелась в программах Adobe Photoshop или Adobe Illustrator, а в программах верстки этого можно 
было добиться с большим трудом.
Добавление тени к объекту

1. Выберите объект, текстовый фрейм или помещенное изображение, тень от которых вы 
хотите создать. 
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2. Выполните команды Object -> Drop Shadow (Объект -> Тень). Откроется диалоговое окно 
Drop Shadow (рис. 6.43). 

3. Установите одноименный флажок. Вы сможете пользоваться всеми средствами 
управления тенью. 
Включите флажок Preview, чтобы видеть эффекты изменения настроек.

4. Выберите режим наложения для тени в списке Mode (Режим). 
5. Установите значение Opacity (Непрозрачность) в зависимости от того, насколько 

прозрачной должна быть тень. 
6. Установите смещения X Offset (Сдвиг по оси X) и Y Offset (Сдвиг по оси Y) в зависимости 

от требуемого расстояния между тенью и объектом. 
7. Выберите значение Blur (Размывка) для задания размытости краев тени. 
8. Используйте список Color (Цвет), чтобы установить цвет тени. 
9. Щелкните по кнопке ОК, чтобы добавить тень. 

Параметры настройки в списке Mode аналогичны параметрам настройки в режиме наложения в 
палитре Transparency.

Рис. 6.39. Переключатель Isolate Blending в палитре Transparency группирует объекты, чтобы они 
могли взаимодействовать только друг с другом

Рис. 6.40. Пример тени, примененной к тексту 

Рис. 6.41. Пример тени, примененной к тексту расположенной над изображением
Вы можете использовать список образцов Swatches, чтобы выбрать именованные цвета либо 
включить цвета CMYK, RGB или LAB
Невозможно установить тень только к части текста. Эффект применяется ко всему тексту во 
фрейме.
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Рис. 6.42. Пример тени, примененной к помещенному изображению

Рис. 6.43. В диалоговом окне Drop Shadow можно применять тени к объектам, тексту и 
изображениям
Удаление тени объекта

1. Выберите объект, к которому применена тень. 
2. Выполните команды Object -> Drop Shadow (Объект -> Тень). Откроется диалоговое окно 

Drop Shadow. 
3. Снимите флажок Drop Shadow. Эффект тени будет отключен. 

Программа InDesign позволяет применять команду Feather (Растушевка) к объектам для 
смягчения граней изображения.
Растушевка граней объекта

1. Выберите объект, текстовый фрейм или помещенное изображение, у которого вы хотите 
растушевать грани. 

2. Выполните команды Object -> Feather (Объект -> Растушевка). Откроется диалоговое окно 
Feather (рис. 6.44). 

3. Установите одноименный флажок. Появятся остальные опции управления. 
Включите флажок Preview (Предварительный просмотр), чтобы видеть изменения 
параметров настройки

4. В поле Feather Width (Ширина растушевки) установите ширину растушеванных краев. 
5. Выберите одну из опций в списке Corners (Края) - рис. 6.45: 

o Sharp (Острый) служит для растушевки края объекта, острые углы остаются; 
o Round (Круглый) предназначена для растушевки и закругления острых углов 

изображения; 
o с помощью опции Diffuse (Рассеянный) грани объекта растушевываются, переходя 

от непрозрачного к прозрачному цвету. 
6. Щелкните OK, чтобы завершить команду.
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Используйте опцию Diffuse, если хотите добиться эффекта, аналогичного при выполнении 
команды Feather в программе Adobe Illustrator.
Удаление растушевки объекта

1. Выберите объект, к которому применена растушевка. 
2. Выполните команды Object -> Feather (Объект -> Растушевка). Откроется диалоговое окно 

Feather. 
3. Отключите одноименный флажок. Растушевка объекта будет удалена. 

Рис. 6.44. Диалоговое окно Feather 

Рис. 6.45. Инструмент Eyedropper в панели инструментов позволяет выбирать атрибуты объектов

Рис. 6.46. Используйте диалоговое окно Eyedropper Options, чтобы выбрать и установить 
конкретный атрибут Eyedropper

Рис. 6.47. Инструмент Eyedropper белого цвета позволяет выбрать атрибуты объекта
Использование инструмента Eyedropper
Вообразите, что вы закончили моделирование объекта с точно определенной комбинацией 
заливки, контура и прозрачности. И теперь вы хотели бы применить эти самые параметры к 
другим объектам. Здесь приходит на помощь инструмент Eyedropper (Пипетка). Сначала нужно 
установить, какие атрибуты будут выбраны этим инструментом.
Установление параметров пипетки

1. Дважды щелкните по инструменту Eyedropper на панели инструментов (рис. 6.45). 
Откроется диалоговое окно Eyedropper Options (Параметры пипетки) - рис. 6.46. 

2. Щелкните по треугольникам, чтобы открыть каждую из категорий атрибутов. 
Объектными категориями являются Fill, Stroke и Transparency

3. Используйте флажки, чтобы указать, какие атрибуты будут выбираться инструментом 
Eyedropper. 

4. Щелкните ОК, чтобы установить параметры. 
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Как только вы установили параметры пипетки, можете выбирать и применять атрибуты объекта.
Выбор и применение атрибутов к объектам

1. Выберите инструмент Eyedropper 
2. Щелкните пипеткой белого цвета по объекту, который хотите выбрать (рис 6.47). Пипетка 

станет черной. Если объект имеет контурную линию, но не имеет фоновой заливки, 
щелкните по контуру объекта, чтобы выбрать его 

3. Щелкните пипеткой черного цвета по объекту, который хотите изменить (рис. 6.48). Это 
изменит его атрибуты. 

4. Щелкните пипеткой по любым другим объектам, которые хотите изменить. 
Работая с инструментом Eyedropper, можно выбрать новый набор атрибутов.
Выбор новых атрибутов

1. Удерживайте нажатой клавишу Opt/Alt. Курсор пипетки станет белого цвета. 
2. Щелкните курсором внутри нового объекта, который хотите выбрать. 
3. Отпустите клавишу Opt/Alt, чтобы задать новые атрибуты объектам. 

Вы можете выбирать отдельные атрибуты объекта, например только заливку или контурную 
линию. Это тот случай, когда можно использовать инструмент Precision Eyedropper. Он позволяет 
выбирать и применять цвет только к заливке или контуру.
Использование инструмента Precision Eyedropper

1. Выберите инструмент Eyedropper. Удерживайте нажатой клавишу Shift. Рядом с курсором 
пипетки белого цвета появится значок «плюс» (рис. 6.49). Это означает, что инструмент 
Eyedropper находится в режиме точности. 

2. Щелкните курсором пипетки белого цвета по заливке или контуру, которые желаете 
выбрать. Курсор превратится в пипетку черного цвета (рис. 6.50) 

3. Щелкните пипеткой по заливке или контуру объекта, который хотите изменить. Будет 
изменена только заливка или контурная линия. 

Рис. 6.48. Инструмент Eyedropper черного цвета позволяет применять атрибуты одного объекта к 
другому 

Рис. 6.49. Белая точная пипетка позволяет выбирать определенный цвет 

Рис. 6.50. Черная точная пипетка позволяет применять определенный цвет к фоновой заливке или 
контурной линии
Установка значений объекта по умолчанию
Вы можете назначить любой параметр объекта значением по умолчанию для каких угодно 
объектов, которые создаете. Допускается устанавливать значения объекта по умолчанию для 
текущего документа или для всех новых документов.
Установка значений по умолчанию для текущего документа

1. Открыв документ, снимите выделение любых объектов. 
2. Выполните требуемые изменения в палитре Stroke или других палитрах. Таким образом 

установите значения по умолчанию для открытого документа, 
Установка глобальных значений по умолчанию
Не открывая документа, внесите любые требуемые изменения в палитре Stroki или других 
палитрах. Для всех новых до кументов будут установлены глобальны значения по умолчанию. В 
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программе InDesign также имеется значение заливки и контура по умолчаниюг для контурной 
линии - черный цвет, для заливки - прозрачный. Оно может легко применяться и к объектам.
Применение фоновой заливки и контурной линии программы InDesign по умолчанию
Щелкните по пиктограмме Default Fill and Stroke (Фон и линия по умолчанию) на панели 
инструментов (рис. 6.51).

Рис. 6.51. Щелкните по пиктограмме Default Fill and Stroke на панели инструментов, чтобы 
установить заливку попе и контур black 

Перо и кривые Безье
• Точки пера 
• Рисование линий 
• Рисование кривых 
• Изменение угловых точек и кривых 
• Изменение контура 
• Изменение точек 
• Использование инструмента Pencil 
• Использование инструмента Smooth 
• Использование инструмента Erase 

Рисование линий
Различные типы точек привязки предназначены для создания линий различной формы. Прямые 
линии получаются с помощью угловых точек.
Создание прямой линии
Щелкните по инструменту Реn на панели инструментов (рис. 7.2).
Кривые Безье
У кривых, полученных с помощью инструмента Pen, есть еще одно название - кривые Безье. Это 
название они получили в честь французского математика Пьера Безье (Pierre Bezier).
Безье создал математическую систему, определяющую зависимость формы кривой от 
управляющих манипуляторов.
Компания Adobe Systems, Inc. использовала эту систему при разработке языка PostScript, 
являющегося основой графических программ. Как и многие другие программы, InDesign 
использует математическую систему Безье в качестве основы каждой кривой.

Рис. 7.1. Элементы контура

Рис. 7.2. Чтобы создать линию, щелкните по инструменту Реn на панели инструментов 

Рис. 7.3. Начальная пиктограмма инструмента Реn

Рис. 7.4. Щелкните инструментом Реn, чтобы создать угловую точку, представляющую собой 
небольшой черный квадратик

126

http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index9.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index8.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index7.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index6.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index5.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index4.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index3.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index2.htm
http://www.computerbooks.ru/books/Graphics/Book-InDesign/Glava7/Index1.htm


Рис. 7.5. Прямые сегменты соединяют угловые точки

Рис. 7.6. Небольшой кружок рядом с курсором указывает на то, что контур будет замкнут
Установите курсор в место начала контура. Рядом с курсором появится небольшой крестик, 
обозначающий начало контура (рис. 7.3).
Щелкните мышью. На экране появится угловая точка в виде закрашенного квадратика. Символ, 
расположенный рядом с курсором, исчезнет (рис. 7.4).
Поместите курсор в следующую точку и щелкните. Будут созданы еще одна угловая точка и 
прямая линия, соединяющая обе точки.
Чтобы линии образовали угол в 45°, во время их рисования необходимо удерживать нажатой 
клавишу Shift
Повторяйте последнее действие до тех пор, пока не создадите все прямые стороны объекта (рис. 
7.5).
Если вы не замкнули контур, удерживайте нажатой клавишу Cmd/Ctrl и щелкните появившимся 
инструментом Direct Selection (Белая стрелка) С нарисованного контура будет снято выделение, и 
вы сможете начать создание другого контура
Замыкание контура при помощи прямой линии

1. Поместите курсор над начальной точкой. Рядом с ним появится небольшой кружок (рис. 
7.6). Это означает, что вы можете замкнуть контур. 

2. Щелкните мышью. Контур будет замкнут угловой точкой, и вы сможете начать создавать 
новый контур. 

Рисование кривых
При помощи точек гладких кривых создаются кривые, напоминающие трассу американских 
горок. Эти линии состоят из сегментов, плавно переходящих из одного в другой.
Рисование гладкой кривой

1. Протащите инструмент Pen начальной точки гладкой кривой. Из нее в противоположные 
стороны разойдутся манипуляторы. 
Длина и угол манипулятора задают высоту и направление кривой.

2. Отпустите кнопку мыши. 
Вы не увидите кривую, пока не создадите следующую точку контура.

3. Установите курсор в место начала следующего сегмента контура. Протащите мышь, чтобы 
создать изогнутый сегмент между двумя точками кривых. 

4. Продолжайте создание изогнутых сегментов, повторяя шаги 2 и 3. 
Замыкание контура кривой

1. Поместите курсор над начальной точкой. Рядом с ним появится небольшой кружок, 
означающий, что вы можете замкнуть контур. 

2. Чтобы замкнуть контур, протащите мышь в обратном направлении. 
Рисование в программе верстки
Вы наверняка удивляетесь, зачем нужен инструмент Pen в InDesign. Разве я не упоминала в главе 
4, что для создания сложной графики следует использовать специальную программу наподобие 
Adobe Illustrator?
Я работаю с пером в программе InDesign, если мне необходима какая-нибудь изогнутая или 
волнистая линия. Так, все изогнутые стрелки в данной книге были нарисованы инструментом 
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Реn. Однако, если мне необходима идеальная спираль, я буду использовать инструмент Spiral 
(Спираль) программы Illustrator. (О том, как импортировать в InDesign контуры, созданные в 
Illustrator, см. в главе 8.)
Если я хочу немного оживить текст, то продолжаю работать в InDesign. Однако, если мне 
необходима подробная карта Нью-Йорка с магистралями, реками и достопримечательностями, я 
открываю Illustrator.
Угловая точка кривой предназначена для создания кривой с резким изменением направления 
сегментов. Примером такой кривой может служить траектория прыгающего мяча.
Рисование кривой с угловой точкой

1. При помощи инструмента Penсоздайте точку привязки с управляющими манипуляторами. 
2. Не отпуская кнопку мыши и удерживая нажатой клавишу Opt/Alt, перетащить второй 

манипулятор, повернуть его. 
3. При достижении необходимой длинь и направления манипулятора отпусти те кнопку 

мыши. 
Изменение угловых точек и кривых
При удалении манипулятора точки глад кой кривой следующий сегмент буде представлять собой 
прямую линию.
Удаление манипулятора

1. Протащите мышь, чтобы создать точку гладкой кривой. 
2. Переместите курсор к точке привязк Рядом с ним появится изображение н большого 

уголка. 
3. Щелкните мышью. Манипулятор б дет удален, а точка преобразована в у ловую точку с 

одним манипуляторе 
4. Продолжайте создавать контур с помощью прямой или изогнутой лини 

Щелкните мышью, чтобы следующий с мент принял форму прямой линии Про щите мышь, 
чтобы создать кривую В случае, если угловая точка не имеет управляющих манипуляторов, вы 
можете вытянуть один манипулятор из соответствующей точки привязки.
Вытягивание манипулятора из точки

1. Щелкните мышью, чтобы создать угловую точку без манипуляторов. 
2. Переместите курсор к только что созданной точке привязки. Рядом с ним появится 

изображение небольшого уголка. 
3. Протащите мышь, чтобы вытянуть манипулятор из точки привязки. 
4. Продолжите рисовать контур с помощью изогнутой линии. 

Изменение контура
Нарисовав контур, вы можете изменять его форму и положение точек, а также разбить контур на 
два отдельных сегмента или соединить два сегмента в один. Для перемещения точек 
используется инструмент Direct Selection (Белая стрелка).
Перемещение отдельных точек

1. Выберите инструмент Direct Selection на панели инструментов. 
2. Установите курсор над точкой, которую хотите переместить. 
3. Перетащите точку в новое место. 

Выбор и перемещение группы точек
1. Выберите инструмент Direct Selection на панели инструментов. 
2. Протащите мышь, чтобы создать прямоугольную область выделения вокруг точек, 

которые хотите выбрать. Выбранные точки будут закрашены, невыбранные-останутся 
пустыми. 

Рис. 7.7. Инструмент Direct Selection служит для перемещения точек
Общие правила работы с инструментом Реn
В процессе работы с инструментом Pen следует соблюдать ряд правил.
Для задания контура используйте минимальное число точек. Слишком большое количество точек 
увеличивает размер файла и мешает последующему редактированию контура.
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Постарайтесь ограничивать длину управляющих манипуляторов до одной трети длины кривой. 
Это правило иногда называют правилом одной трети. Оно упрощает редактирование и 
управление формой кривой.
Или
Выбирайте точки по одной, удерживая нажатой клавишу Shift.
Вы можете выбрать точки одного или нескольких контуров.
Перетащите точки на новое место.
Инструмент Direct Selection также позволяет изменять длину и направление манипуляторов.

Рис. 7.8. Инструмент Scissors дает возможность разделить контур на две части 
Перемещение управляющего манипулятора

1. Выберите инструмент Direct Selection 
2. Щелкните по точке контура. На экран появятся управляющие манипулятор данной точки. 
3. Поместите инструмент над крайней точкой манипулятора. 
4. Передвиньте манипулятор в новое положение. 

Вы можете разбить один контур на две части, например круг на две половинки. Инструмент 
Scissors (Ножницы) позволяет упростить разделение контура на сегменты.
Разделение контура

1. Выделите контур. 
2. Щелкните по инструменту Scissors панели инструментов (рис. 7.8). 
3. Поместите курсор в том месте, где тите разделить контур. 
4. Щелкните мышью для разделения ко тура в этом месте. Инструмент Scissors разбивает 

контур, создавая две точки, расположенные одна над другой. После этого их можно 
перемещать при помощи инструмента Direct Selection. 

Контур, содержащий текст, нельзя разбить на два отдельных сегмента.
Направление контура зависит от порядка, в котором вы его рисуете. Это направление можно 
изменить.
Изменение направления контура

1. Выделите контур при помощи инструмента Direct Selection. 
2. Выполните команды Object -> Reverse Path (Объект -> Обратить контур). Начальная и 

конечная точки контура поменяются местами.
Изменение точек
Что делать, если вы ошиблись, создавая точку при помощи инструмента Pen? Означает ли это, 
что вам придется перерисовывать весь контур? К счастью, нет. Существует множество способов 
изменить контуры, полученные с использованием не только Pen, но и других инструментов. 
(Более подробно об основных фигурах см. в главе 4.)
Простейший способ изменить контур -добавить точку. Таким образом вы сможете изменить одну 
форму контура на другую.
Добавление точки в контур

1. Выделите контур. 
2. Выберите инструмент Add Anchor Point 

(Добавить точку привязки) на панели инструментов (рис. 7.9).

Рис. 7.9. Инструмент Add Anchor Point на панели инструментов 

Рис. 7.10. Инструмент Delete Anchor Point на панели инструментов
3. Щелкните по контуру в том месте, куда хотите добавить точку.
При размещении над сегментом контура инструмент Pen автоматически становится 
инструментом Add Anchor Point.
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Вы можете удалять точки контура, не разрезая его.
Удаление точки контура

1. Выделите контур. 
2. Выберите инструмент Delete Anchor Point (Удалить точку привязки) на панели 

инструментов (рис. 7.10). 
3. Щелкните по точке контура для ее удаления. 

При размещении над точкой контура инструмент Pen автоматически становится инструментом 
Delete Anchor Point.
Можно также создать открытый контур, удалив сегмент или точку между двумя сегментами.
Удаление сегмента контура

1. Выделите сегмент для удаления при помощи инструмента Direct Selection 
2. Нажмите клавишу Delete или выполните команды Edit -> Clear (Редактирование -> 

Удалить). Сегмент будет удален, а контур открыт. 
При выборе точки инструментом Direct Silection можно удалить сегменты с обеих сторон от нее.
Вы также можете изменять управляют! манипуляторы точки привязки. Это npиведет к 
преобразованию формы сегме< тов, соответствующих этой точке. 
Изменение точки привязки

1. Выделите контур. 
2. Выберите инструмент Convert Direction Point (Изменить управляющую точку) на панели 

инструментов (рис. 7.11) 
3. Чтобы изменить точки привязки, выполните следующие действия: 

- щелкните по угловой точке и протащите ее, чтобы создать точку гладкой кривой с двумя 
манипуляторами;
- щелкните по точке гладкой кривой, чтобы создать угловую точку без манипуляторов;
- потяните за один из манипуляторов точки гладкой кривой, чтобы создать угловую точку 
кривой.
Использование инструмента Pencil
Возможно, у вас возникнут сложности при использовании инструмента Penдля создания 
контуров, особенно с позиционированием точек привязки и манипуляторов кривых Безье. К 
счастью, для таких случаев есть инструмент Pencil (Карандаш).
Если вы работали с инструментом Pencil в программе Adobe Illustrator, то никаких проблем при 
использовании аналогичного инструмента в программе InDesign у вас не возникнет

Рис. 7.11. Инструмент Convert Direction Point на панели инструментов

Рис. 7.12. Инструмент РелеН на панели инструментов
Рисование с помощью инструмента Pencil

1. Щелкните по инструменту Pencil на па нели инструментов (рис. 7.12). Неболь шой крестик 
рядом с курсором инсгру мента означает, что вы можете начи нать создание контура. 

2. Щелкните по инструменту и нарисуй те им кривую. 
3. Для того чтобы замкнуть контур, удер живайте нажатой клавишу Opt/Alt. Небольшой 

кружок рядом с курсором означает, что контур будет замкнут. 
4. Отпустите кнопку мыши, чтобы создат контур. 

Инструмент Pencil может также использоваться для редактирования существ ющих контуров и 
изменения их форм.
Изменение контура с помощью инструмента Pencil

1. Выделите контур, форму которого хотите изменить. 
При помощи инструмента Pencil мож редактировать контуры, созданные инструментом 
Penнструментами фрейм

2. Переместите инструмент Pencil к выделенному контуру. Крестик около курсора исчезнет. 
Значит, вы можете дактировать контур. 
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3. Протащите мышь вдоль контура. После того как вы отпустите кнопку мыши, он изменит 
форму. 

Если вы не добились желаемого результата, протащите инструмент в обратном правлении Вы 
можете настроить инструмент Pencil так, чтобы он реагировал на движения мыши во время 
перемещения. Эти настройки останутся в силе при редактировании контура.
Настройка инструмента Pencil

1. Щелкните два раза по инструменту Pencil на панели инструментов. На экране появится 
диалоговое окно Pencil Tool Preferences (Параметры инструмента Карандаш) - рис. 7.13. 

2. Задайте значение точности в поле Fidelity (Точность) или при помощи ползунка. Чем 
меньше значение, тем точнее контур повторяет движения мыши. 

3. Установите значение сглаживания в поле Smoothness (Гладкость) или при помощи 
соответствующего ползунка. Чем больше значение гладкости, тем сильнее контур будет 
следовать изгибам. 

4. Установите флажок Keep selected (Сохранять выделение), чтобы контур оставался 
выделенным после того, как вы его нарисуете. Так вам будет легче изменить форму 
контура. 

5. Установите флажок Edit selected paths (Редактировать выделенные контуры), чтобы 
активизировать опцию изменения формы контура. 

6. В случае, если опция Edit selected paths активна, задайте с помощью ползунка 
Within...pixels (В пределах .. пикселей) диапазон, в пределах которого хотите изменить 
контур. 

Рис. 7.13. Диалоговое окно Pencil Tool Preferences дает возможность задавать внешний вид 
контура

Рис. 7.14. Инструмент Smooth на панели инструментов
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Рис. 7.15. Диалоговое окно Smooth Tool Preferences дает возможность контролировать степень 
влияния инструмента Smooth на внешний вид контура

Рис. 7.16. Задайте значения точности и гладкости контура, чтобы пользоваться инструментом 
Smooth
Использование инструмента Smooth
Создав контур, можете сгладить его, удалив лишние точки.
Если вы уже работали с инструментом Smooth в программе Adobe Illustrator, у вас не возникнет 
никаких проблем при использовании аналогичного инструмента в программе InDesign
Сглаживание контура с помощью инструмента Smooth

1. Выделите контур для сглаживания. 
2. Щелкните по инструменту Smooth (Сглаживание) на панели инструментов (рис. 7.15). 
3. Щелкните по инструменту и протащите его вдоль контура. 
4. Отпустите кнопку мыши. Теперь контур содержит меньше точек. 

Вы можете настроить инструмент Smooth так, чтобы он реагировал на движение 
перемещающейся мыши.
Настройка инструмента Smooth

1. Щелкните два раза по инструменту Smooth на панели инструментов. На экране появится 
диалоговое окно Smooth Tool Preferences (Параметры инструмента Сглаживание) - рис. 
7.16. 

2. Задайте значение в поле Fidelity (Точность) или при помощи ползунка (рис. 7.17). Чем 
меньше значение, тем точнее будет копия нового контура. 

3. Установите значение в поле Smoothness (Гладкость) или при помощи соответствующего 
ползунка (рис. 7.17). Чем больше значение сглаживания, тем сильнее будет изогнут 
контур. 

4. Установите флажок Keep Selected (Сохранять выделение), чтобы контур оставался 
выделенным после выравнивания. Так вам будет легче сгладить контур. 

Использование инструмента Erase
Наверняка вам потребуется удалить часть контура. Вместо того чтобы выделять и удалять 
отдельные точки, можете воспользоваться инструментом Erase.
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Если вы уже работали с инструментом Erase в программе Adobe Illustrator, то при использовании 
аналогичного инструмента в программе InDesign не должно возникнуть никаких проблем.
Удаление контура с помощью инструмента Erase

1. Выделите контур, часть которого хотите удалить. 
2. Выберите инструмент Erase (Ластик) на панели инструментов (рис. 7.18). 
3. Щелкните по инструменту Erase и протащите его вдоль контура. 
4. Отпустите кнопку мыши, чтобы увидеть результат. 

Инструмент Erase всегда разрывает замкнутый контур
Применив инструмент к середине открытого контура, вы создадите два отдельных открытых 
контура Они будут выделены.
Удаление точек
Наверняка вас сбивает с толку разнообразие инструментов и команд, предназначенных для 
удаления точек и сегментов. Перечислю функции, выполняемые каждым инструментом:

• Add и Delete Anchor Point (Добавить и удалить точку привязки) - добавление или удаление 
точек привязки без разрыва контура; 

• Erase (Ластик) - разрыв контура; 
• Scissors (Ножницы)-создание в конкретном месте двух крайних точек; 
• Delete - удаление точек или сегментов, выбранных инструментом Direct Selection. Если 

применить команду к сегментам в центре контура, он будет разделен на две части. 

Рис. 7.18. Инструмент Erase на панели инструментов

Импортированная графика
• Размещение изображений 
• Специальные фреймы 
• Установка параметров импорта изображений 
• Редактирование изображений 
• Согласование размеров графики и фрейма 
• Вложение элементов 
• Моделирование помещенных изображений 
• Связанная графика 
• Внедренная графика 
• Использование обтравочных контуров 
• Импортирование прозрачных изображений 
• Просмотр изображений 
• Применение эффектов к изображениям 

Размещение изображений
Большинство изображений для программы InDesign берутся из разных источников. Вы можете 
использовать сканеры или цифровые камеры, чтобы создавать графику, либо специальные 
программы типа Adobe Photoshop, Adobe Illustrator, Macromedia FreeHand или Adobe Acrobat. 
Самый простой способ размещения изображения - автоматически создать фрейм при 
импортировании.
Автоматическое размещение изображения во фрейме

1. Выполните команды File -> Place (Файл -> Поместить). Откроется диалоговое окно Place 
(рис. 8.1). 

2. Найдите файл, который хотите импортировать. 
3. Установите флажок Show Import Options (Показать установки фильтра) и откройте 

диалоговое окно Image Import Options (Установки фильтра), прежде чем вставить файл 
(рис. 8.2). 

4. Щелкните ОК, чтобы загрузить графику в курсор изображения (рис. 8.3). 
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Удерживайте нажатой клавишу Shift, когда щелкаете по кнопке Choose (Открыть), чтобы 
открыть диалоговое окно Image Import Options, даже если флажок Show Import Options не 
установлен.

5. Щелкните мышью, чтобы поместить графику в прямоугольный фрейм того же размера в 
качестве изображения. 
Или
Протащите курсор по странице, чтобы задать размер прямоугольного фрейма.

Рис. 8.1. Используйте диалоговое окно Place, чтобы открыть файл, который хотите разместить. 
Выберите опцию Show import Options, чтобы задать параметры импортированного файла

Рис. 8.2. Диалоговое окно Image Import Options для файлов TIFF и PSD 

Рис. 8.3. Курсор загрузки изображения появляется, когда вы дали команду Place
Форматы файлов
В документы программы InDesign могут быть добавлены разные форматы графических 
изображений. Эти форматы используются для профессиональной печати:

• Adobe Illustrator (AI); 
• Adobe Photoshop (PSD); 
• Encapsulated PostScript (EPS); 
• Desktop Color Separation (DCS); 
• Joint Photographer's Expert Group (JPEG); 
• Portable Document Format (PDF); 
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• Portable Network Graphics (PNG); 
• PostScript (PS); 
• Scitex Continuous Tone (SCT); 
• Tagged Image File Format (TIFF). 

Хотя иллюстрации в следующих форматах могут быть вставлены в документы InDesign, их не 
рекомендуется использовать для профессиональной полиграфии. Они приемлемы для печати с 
низким разрешением:

• Macintosh Picture (PICT); 
• Graphics Interchange Format (GIF); 
• PC Paintbrush (PCX); 
• Windows Bitmap (BMP); 
• Windows Metafile (WMF). 

При перетаскивании курсора загрузки изображения устанавливается только размер фрейма. 
Размер изображения не меняется.
Вы можете помещать изображение в уже существующий фрейм. Это удобно в том случае, когда 
пустые фреймы установлены как «заполнители» для графики.
Размещение изображения в существующем фрейме

1. Выберите один из трех инструментов, чтобы создать прямоугольный, овальный или 
многоугольный фрейм. 
Вы можете использовать инструменты, с помощью которых создаются графические или 
пустые фреймы.

2. Используйте инструмент Selection (Черная стрелка) или Direct Selection (Бела-> стрелка), 
чтобы выбрать фрейм. 

3. Воспользуйтесь командой File (Файл -> Поместить), чтобы найти изображение, которое 
нужно вставить 

4. Щелкните по кнопке Открыть в диалоговом окне Place. Файл автоматически будет 
вставлен во фрейм. 

Для создания формы фрейма можно так же использовать инструмент Реn (Перо) см. главу 7.
Замена изображения в существующем фрейме

1. Выберите фрейм, содержащий иллюо трацию, которую хотите заменить, 
2. Выполните команды File -> Place, что бы найти изображение, которое нужн вставить. 
3. Установите флажок Replace Selected Item (Вместо выделенного изображения) в 

диалоговом окне Place (рис. 8.1). 
4. Щелкните по кнопке Choose (Поместить) в диалоговом окне Place. Новое изображение 

автоматически заменит содержимое фрейма. 
Перемещение или копирование изображения

1. Используйте инструмент Direct Selection, чтобы выбрать изображение, которое следует 
заменить. 

2. Выполните команды Edit -> Cut (Редактирование -> Вырезать) или Edit -> Сору 
(Редактирование -> Скопировать). Изображение будет помещено в буфер обмена. 

3. Выберите фрейм, в который хотите переместить изображение. 
4. Выполните команды Edit -> Paste Into (Редактирование -> Вклеить в). Содержимое буфера 

обмена будет вставлено во фрейм. 
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Рис. 8.4. Единичные фреймы отображают диагональные линии внутри каждого объекта (вверху). 
Составная форма показывает диагональные линии в пределах всей группы (внизу)
Специальные фреймы
Вы можете добиться, чтобы группа фреймов представляла собой единое целое, преобразовав их в 
составную форму. После этого они будут выглядеть как изображение, состоящее из нескольких 
элементов.
Создание составной формы

1. Выберите фреймы, которые хотите объединить в составную форму. 
При наложении друг на друга фреймы становятся прозрачными. 

2. Выполните команды Object -> Compound Paths -> Make (Элемент -> Составные контуры -> 
Создать). Если фрейм графический, вся группа фреймов будет пересечена двумя 
диагональными линиями (рис. 8.4). 

Рис. 8.5. Помещенное изображение находится во всех фреймах составной формы
Размещение изображения в составной форме

1. Выберите составную форму. 
2. Используйте любой из методов, описанных в предыдущих разделах, чтобы вставить 

изображение в выбранный фрейм. Изображение будет поделено между элементами 
составной формы (рис. 8.5). 

Разбиение составной формы
1. Выберите составную форму. 
2. Выполните команды Object ->Compound Paths -> Release (Элемент -> Составные контуры -

> Разблокировать) 
Вы можете создавать специальные формь фрейма, преобразовывая текст во фреймы
Можно преобразовывать символы деко ративных шрифтов в формы типа сердца стрелок, 
снежинок и т.д.
Преобразование текста в контуры
Используйте инструмент Selection, что бы выбрать фрейм, который содержи текст. 
Или
Выделите выбранный текст внутр фрейма. 
Выполните команды Туре -> Create Outlines (Текст -> Создать контуры). Каждый символ текста 
будет преобразован в контуры, которые можно затем изменить (рис. 8.6).
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В преобразованные текстовые контуры можно вставлять изображения, как в составные формы 
(рис. 8.7).
Преобразованные контуры создаются как составные формы. Задайте каждому отдельному 
фрейму свой цвет или вставьте в него изображение.
Если вы выбираете только часть текста в пределах фрейма, выделенный текст будет преобразован 
во вложенную графику внутри фрейма.
Если вы работаете с векторными программами типа Adobe Illustrator или Macromedia FreeHand, 
можете преобразовывать контуры из этих программ во фреймы InDesign.
Такой подход применим в любой программе, которая копирует контуры с помощью AICB (Adobe 
Illustrator Clipboard - буфер обмена Adobe Illustrator).
Импортирование контуров как фреймов

1. Расположите окна программ векторной графики и InDesign на экране. 
2. Выберите контуры в векторной программе. 
3. Перетащите контуры из векторной программы в окно документа InDesign. 
4. Когда черная линия появится по периметру окна InDesign, отпустите кнопку мыши. 

Контуры будут преобразованы в пустые фреймы программы InDesign (рис. 8.8). 

Рис. 8.6. Команда Create Outlines преобразовывает текст в контуры, которые потом могут 
изменяться

Рис. 8.7. Текст, преобразованный в контуры, может содержать импортированную графику

Рис. 8.8. Изображение может быть взято из векторной программы и преобразовано во фрейм 
InDesign 
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Рис. 8.9. Графика, преобразованная во фреймы, может содержать изображения или текст

Рис. 8.10. Две части диалогового окна Image Import Options позволяют управлять пиксельными 
изображениями наподобие файлов PSD и TIFF
Перетаскивание контуров из пакета Illustrator 10
Если хотите импортировать контуры из программы Illustrator 10, то должны изменить заданные 
по умолчанию установки.
Выберите опцию Files & Clipboard (Файлы и буфер обмена) в диалоговом окне Preferences 
(Установки). В разделе Clipboard (Буфер обмена) установите флажок AICB (no transparency 
setting) (AICB (прозрачность не установлена)). Затем щелкните по переключателю Preserve Paths 
(Сохранить контуры). Если этого не сделать, контуры программы Illustrator не будут 
преобразовываться во фреймы.
Если возможность видеть оба окна сразу отсутствует, можете копировать контуры из векторной 
программы и вставлять их в InDesign.
Как только графический элемент будет преобразован во фрейм InDesign, он может 
использоваться для помещения в него изображения или текста (рис. 8.9).
Установка параметров импорта изображений
При импортировании графики параметры диалогового окна изменяются в зависимости от того, с 
каким изображением вы работаете (пиксельное, EPS или PDF).
Установка параметров импорта для пиксельных изображений

1. В диалоговом окне Place установите флажок Show Import Options. 
2. Выберите пиксельное изображение. Откроется диалоговое окно Image Import Options 

(Параметры импорта) для пиксельных изображений (рис. 8.10). 
3. Выберите категорию Image Settings (Настройки изображения). Если изображение имеет 

отсеченный контур, можете установить флажок Apply Photoshop Clipping Path (Применить 
обтравоч-ный контур Photoshop). 
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4. Выберите категорию Color Settings (Настройки цвета). Если изображение имеет цветовую 
конфигурацию, можете включить управление цветом. 

5. Щелкните ОК, чтобы поместить изображение. 
Установка параметров импорта для изображений EPS

1. В диалоговом окне Place установите флажок Show Import Options. 
2. Выберите файл EPS. Откроется диалоговое окно EPS Import Options (Параметры импорта 

EPS-изображений). 
3. Установите флажок Read Embedded OPI Image Links (Читать связи встроенных OPI-

объектов), если в сервисном бюро вас проинструктировали, что программа InDesign 
должна читать связи OPI и выполнять подкачку изображений. 

4. Установите флажок Apply Photoshop Clipping Path (Использовать обтравочный контур 
Photoshop), чтобы преобразовать вставленный контур во фрейм. 

5. Установите переключатель в области Proxy Generation (Параметры экранной версии) для 
управления предварительным просмотром изображения в одно из положений: 

o Use TIFF or PICT Preview (Использовать предварительный просмотр TIFF или 
PICT) - эскиз, содержащийся в графическом файле; 

o Rasterize the PostScript (Растеризовать PostScript) - отображение фактических 
данных PostScript в качестве предварительной картинки. Это позволяет отобразить 
стандартный код PostScript в том виде, в каком он был создан программой 
FreeHand. 

6. Щелкните ОК, чтобы поместить изображение. 
Программа InDesign позволяет вставлять файлы PDF как графику. Параметры импорта для 
файлов PDF отличаются от параметров для других типов графики.
Файлы программы Illustrator 10 вставляются с использованием параметров импорта PDF.
Импортирование файлов PDF

1. В диалоговом окне Place установите флажок Show Import Options. 
2. Выберите файл PDF. Откроется диалоговое окно Place PDF (Поместить PDF). 
3. С помощью переключателя страниц выберите страницу, которую хотите вставить. 
4. Используйте меню Crop To (Обрезать), чтобы определить, как файл PDF должен быть 

подрезан во фрейме. Выберите один из параметров подрезки: 
o Bounding Box (По ограничительной рамке) - по активным элементам страницы, 

включая разметку; 
o Art (По изображению) - только по области помещенного изображения; 
o Crop (По видимой области)-по той области, которая отображается или печатается 

программой Acrobat; 
o Trim (По обрезным меткам) - по области конечных обрезных меток страницы; 
o Bleed (Под обрез) - по полному размеру изображения, если часть его 

предусмотрена «под обрез»; 
o Media (По оригиналу) - по физическому размеру листа оригинального документа. 

5. Щелкните по флажку Preserve Halftone Screens (Сохранить растр), чтобы использовать 
любые растровые установки, определенные в документе PDF. 

6. Установите флажок Transparent Background (Прозрачный фон), чтобы показать только 
элементы страницы без фона. 

7. Если флажок Transparent Background установлен, можете сделать фон непрозрачным, 
добавляя его цвет к фрейму, который содержит файл PDF. 

8. Щелкните ОК, чтобы вставить изображение. 
Редактирование изображений
После того как вы вставите изображение, его можно перемещать или изменять. Все зависит от 
того, какой инструмент вы будете использовать и в каком месте им щелкнете.
Выбор и перемещение и фреймов, и изображения
С помощью инструмента Selection щелкните по фрейму, содержащему изображение. Появится 
рамка с ограничителями, которая указывает, что фрейм и его содержимое выбраны (рис. 8.11).
Щелкните по фрейму и перетащите его вместе с изображением.
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При быстром перемещении элементов вы будете видеть только ограничивающую рамку (рис. 
8.12). Если вы нажмете кнопку мыши и сделаете паузу, то увидите перемещаемые элементы в 
режиме предварительного просмотра (рис. 8.13).

Рис. 8.11. Рамка с ограничителями означает, что элементы выбраны

Рис. 8.12. При быстром перемещении объекта вы видите только ограничительную рамку, которая 
показывает траекторию его пути 

Рис. 8.13. Если вы нажимаете кнопку мыши и делаете паузу, то видите перемещаемое 
изображение в режиме предварительного просмотра
Выбор изображения внутри фрейма
С помощью инструмента Direct Selection щелкните по изображению внутри фрейма. Появится 
рамка изображения с ограничителями (рис. 8.11).
Если изображение больше, чем фрейм, рамка выступит за границы фрейма.
Щелкните по изображению и перетащите его, не трогая фрейм.
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Сразу после щелчка области изображения, находящиеся вне фрейма, станут светлее, чем области 
внутри фрейма.
Выбор и перемещение только фрейма

1. С помощью инструмента Direct Selection щелкните по краю фрейма. Появится 
ограничивающая рамка (рис. 8.11 справа). 

2. Удерживая нажатой клавишу Opt/Alt, щелкните по фрейму снова, чтобы выбрать все 
ограничители. 

3. Отпустите клавишу Opt/Alt и перетащите фрейм, чтобы открыть новую часть 
изображения. 

Если вы собираетесь трансформировать фреймы, содержащие изображения, можете выбрать, 
какие объекты - фрейм, изображение или и то, и другое - будут преобразованы.
Если вы сделаете паузу прежде, чем переместите изображение любым инструментом 
преобразования, вы увидите изображение в режиме предварительного просмотра.
Преобразование и фрейма, и изображения

1. С помощью инструмента Selection выберите и фрейм, и помещенное в него изображение. 
2. Удостоверьтесь, что опция Transform Content (Преобразовать содержимое) включена в 

меню палитры Transform. 
3. Используйте любое поле палитры Transform или инструмент преобразования (рис. 8.14). 

Изменение только фрейма
1. Выключите опцию Transform Content и выполните шаги из предыдущего раздела, чтобы 

выбрать объект. 
Или
С включенной опцией Transform Content удерживайте нажатой клавишу Opt/Alt, чтобы 
выбрать фрейм.

2. Используйте любое поле палитры Transform или инструмент преобразования, чтобы 
изменить только что выбранный фрейм (рис. 8.15). 

Редактирование только графики
1. Посредством инструмента Direct Selection выберите изображение внутри фрейма.
2. Используйте любое поле палитры Transform или инструмент преобразования, чтобы изменить 
только что выбранное изображение (рис. 8.16).

Рис. 8.14. Команда Transform Content позволяет одновременно изменять и фрейм, и изображение
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Рис. 8.15. С выключенной опцией Transform Content фрейм изменяется, а размер изображения 
остается прежним

Рис. 8.16. Инструменты и команды преобразования изменяют изображение, но не фрейм 

Рис. 8.17. Результат использования команды I Fit Content to Frame
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Рис. 8.18. Результат использования команды Fit Content Proportionally

Согласование размеров графики и фрейма
В программе InDesign предусмотрено несколько команд для быстрого размещения иллюстраций 
внутри фрейма и изменения их размеров.
Изменение размеров иллюстрации согласно размеру фрейма

1. Используйте инструмент Selection, чтобы выбрать и фрейм, и графику. 
2. Выполните команды Object -> Fitting -> Fit Content to Frame (Элемент -> Подгонка -> 

Содержимое по размеру фрейма). Размер графики изменится так, что она полностью 
поместится во фрейме (рис. 8.17). 

Эта команда не сохраняет пропорции изображения оно может быть искажено.
Пропорциональное изменение размеров иллюстрации согласно размеру фрейма

1. Используйте инструмент Selection, что бы выбрать и фрейм, и графику. 
2. Выполните команды Object -> Fitting -> Fit Content Proportionally (Элемент -> Подгонка -> 

Сохранить пропорции со держимого). Размер графики будет соот! ветствовать размеру 
фрейма, но с соблюдением пропорций (рис. 8.18). 

Изменение размеров фрейма согласно размеру иллюстрации
1. Используйте инструмент Selection, чтобы выбрать и фрейм, и графику. 
2. Выполните команды Object -> Fitting -> Fit Frame to Content (Элемент -> Подгонка -> 

Настроить размер фрейма по содержимому). Размер фрейма изменится так, что 
изображение полностью поместится в него (рис. 8.19). 

Выравнивание иллюстрации по центру фрейма
1. Используйте инструмент Selection, чтобы выбрать и фрейм, и графику. 
2. 2. Выполните команды Object -> Fitting -> Center Content (Элемент -> Подгонка -> 

Центрировать содержимое). Иллюстрация будет размещена по центру фрейма без 
изменения ее размеров (рис. 8.20). 

В дополнение к вышеописанным командам вы можете размещать изображения внутри фреймов с 
помощью числовых значений, используя координаты X и Y в палитре Transform.
Размещение графики внутри фрейма с помощью числовых значений

1. Выберите опцию Show Content Offset (Показать смещение содержимого) в меню палитры 
Transform (рис. 8.21). 

2. Используйте инструмент Direct Selection, чтобы выбрать иллюстрацию внутри фрейма. 
3. Введите координаты X и Y в палитре Transform. Изображение переместится в новую 

позицию относительно фрейма (рис. 8.22). 
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Рис. 8.19. Результат выполнения команды Fit Frame to Content

Рис. 8.20. Результат выполнения команды Center Content

Рис. 8.21. Меню палитры Transform позволяет выбрать опцию Show Content Offset 
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Рис. 8.22. Смещение относительно фрейма и абсолютное смещение графики

Рис. 8.23. Значки «плюс» рядом с координатами X и Y означают, что объект размещается 
относительно фрейма
Маленькие значки «плюс» рядом с координатами X и Y в палитре Transform означают, что опция 
Show Content Offset включена.
Размещение графики на странице с помощью числовых значений

1. Выберите опцию Show Content Offset в меню палитры Transform. 
2. Используйте инструмент Direct Selection, чтобы выбрать графику внутри фрейма. 
3. Введите координаты X и Y в палитре Transform. Изображение переместится в новую 

позицию относительно линеек страницы (рис. 8.25). Это называется абсолютным 
смещением. 

Вложение элементов
После размещения изображения во фрейме его можно вставить в другой фрейм. Эта методика 
называется вложением элементов и позволяет объединять различные типы изображений.
Можно использовать вложенные элементы, чтобы разместить изображение внутри круглого 
фрейма и затем частично поместить этот круглый фрейм внутри прямоугольного фрейма. 
Верхний фрейм обрежет сторону круглого фрейма, а круглый фрейм - помещенное в него 
изображение.
Создание вложенного фрейма

1. Используйте инструмент Selection, чтобы выбрать элемент, который будет вложен во 
фрейм (рис. 8.26). 
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Вложенный элемент может быть графическим или текстовым фреймом. 
2. Вырежьте элемент или скопируйте его в буфер обмена. 
3. Выберите фрейм, который должен содержать вложенный элемент. 
4. Выполните команды Edit -> Paste Into (Редактирование -> Вклеить в). Элемент будет 

вставлен во фрейм (рис. 8.27). 
Инструмент Selection перемещает все элементы во фрейм.
Фреймы могут содержать множество уровней вложения. Так что фрейм может размещаться 
внутри фрейма, который, в свою очередь, находится внутри другого фрейма и т.д.
Применяйте команды Fitting (Подгонка) для автоматического позиционирования вложенных 
фреймов внутри родительского фрейма.
Чтобы выбрать и переместить элементы, которые являются частью вложенных элементов, 
необходим специальный порядок действий.
Так, в примере, показанном на рис. 8.27, вы могли бы переместить изображение и круглый фрейм 
без перетаскивания прямоугольного фрейма, который их содержит.
Выбор и перемещение вложенных элементов

1. С помощью инструмента Direct Selection выберите вложенный элемент. 
2. Если элемент содержит изображение, оно будет выбрано и появится курсор в виде руки. 
3. Удерживайте нажатыми клавиши Opt/ Alt + Shift. Инструмент Direct Selection изменится 

на инструмент Group Selection. 

Рис. 8.27. После вложения круглый фрейм становится частью прямоугольного фрейма
Использование вложенной графики
Приходилось ли вам использовать небольшое изображение вместо обычного маркера абзаца? 
Вложенная графика упрощает эту задачу.
Вы можете также использовать вложенную графику, чтобы сохранить фотографию автора вместе 
с его биографией.
И наконец, добавьте к тексту горизонтальную линию в качестве вложенной графики, и вы 
получите стандартный бланк. 
Знак «плюс» (+) рядом с белой стрелкой означает инструмент Group Selection.
Щелкните инструментом Group Selection, чтобы выбрать и изображение, и фрейм.
Если уровней вложенных элементов много, щелкните инструментом Group Selection столько раз, 
сколько необходимо, чтобы выбрать вложенные уровни.
Воспользуйтесь инструментом Selection, когда выберете все вложенные элементы, которые 
хотите переместить.
Измените центральную точку выбранных вложенных элементов. Это позволит перемещать все 
выбранные элементы вместе.
При перетаскивании метки-ограничителя вместо центральной точки меняется размер вложенного 
элемента.
Еще одним элементом верстки является вложенная графика - иллюстрация, вставленная в 
имеющийся текстовый материал.
Вы можете использовать вложенную графику, чтобы помещенное изображение всегда оставалось 
рядом с нужной частью текста.
Вложенная графика может использоваться для вставки изображений в таблицу (см главу 13).
Создание вложенной графики

1. Выберите нужный элемент. 
2. Вырежьте или скопируйте его в буфере обмена. 
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3. Щелкните мышью в том месте, где будет размещена вложенная графика 
4. Выполните команды Edit - >Paste (Редактирование -> Вклеить). Элемент будет вставлен в 

текст, и его можно будет перемещать, выполняя любые изменения текста. 
Используйте инструмент Direct Selection, чтобы выбрать фрейм и помещенное изображение 
внутри вложенной графики.
Используйте инструмент Selection, чтобы выбрать и переместить вложенную графику вверх или 
вниз внутри текста.
Моделирование помещенных изображений
Как только вы поместили графику во фрейм, можете воспользоваться разными методами для 
изменения цвета фрейма или изображения.
Как добавить цветную заливку или границу к фрейму

1. С помощью инструмента Selection выберите фрейм. 
2. Щелкните по пиктограмме Fill (Фон) на панели инструментов или в палитре Color (Цвета) 

либо Swatches (Образцы). 
Или
Щелкните по пиктограмме Stroke (Линия) на панели инструментов или в палитре Color 
либо Swatches.

3. Выберите цвет в палитре Swatches. Если включена опция Fill, фоновый цвет заполнит 
свободные участки фрейма (рис. 8.28). 

Раскрашивание полутоновых изображений
Теоретически раскрашивание полутоновых изображений не запрещено, но некоторые печатные 
устройства не смогут их обработать. Если вы получаете предупреждение относительно 
полутоновых изображений, узнайте, напечатают ли их в сервисном бюро.

Рис. 8.28. Если фрейм выделен, то при выборе образца цвета изменится цвет заливки фрейма
Если вы импортировали полутоновое изображение, можете изменять цвет, который применен к 
изображению.
Изменение цвета полутонового изображения

1. Используя инструмент Direct Selection, выберите полутоновое изображение. 
2. Щелкните по пиктограмме Fill в палитре Color или на панели инструментов. 

Для заполнения полутоновых изображений по умолчанию используется черный цвет.
3. Измените оттенок, чтобы осветлить изображение. 

Или
Выберите цвет в палитре Color или Swatches. Полутоновые цвета станут оттенками 
выбранного цвета.

4. Выполните шаги из предыдущего раздела, чтобы изменить цвет заливки. Белые области 
изображения будут раскрашены. 

Связанная графика
Когда вы помещаете изображение на страницу, оно не сохраняется как часть публикации. Вы 
только видите его на экране как изображение графического файла. Чтобы напечатать 
иллюстрацию, программа InDesign должна обратиться к оригинальному файлу графики. Такие 
файлы называются связанной графикой.
Проверка связей в документе
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1. Выполните команды File -> Links (Файл -> Связи). Откроется палитра Links (рис. 8.29). В 
ней показаны все связанные изображения документа с номерами страниц. Специальные 
индикаторы демонстрируют состояние изображения: 

o Missing Link (Связь потеряна) - InDesign не может найти оригинальную графику; 
o Modified Link (Связь изменена) - дата сохранения файла графики отличается от 

даты ее первоначального размещения. 
2. Используйте опции палитры Links, чтобы отсортировать графику (рис. 8.30): 

o Sort By Name (Сортировать по имени) - в алфавитном порядке; 
o Sort By Status (Сортировать по статусу) — удаленную или измененную графику 

вместе; 
o Sort By Page (Сортировать по странице) - согласно номерам страниц, на которых 

она размещена. 
Сообщение Missing or Modified Links (Утеряна или изменена связь) появляется при открытии 
файла, в котором связи отсутствуют или изменены (рис. 8.31).

Рис. 8.29. Палитра Links позволяет работать со связанными изображениями в документе

Рис. 8.30. Меню палитры Links содержит команды для работы с этой палитрой
Существует два основных типа графики в настольных издательских системах. Пиксельные 
изображения (иногда называемые растровыми) выглядят в виде шахматного узора. Сканеры и 
цифровые камеры сохраняют изображения в пикселях. Программа Adobe Photoshop позволяет их 
раскрашивать или изменять.
Векторная графика отображается в виде контуров, заполненных цветом. Это то же самое, что 
кривые в InDesign. Программы Adobe Illustrator и Macromedia FreeHand предназначены для 
работы с векторными изображениями.
Пиксельными изображениями обыч-. но являются фотографии или иллюстрации с цветовыми 
переходами. Векторные изображения, как правило, используются для более точных работ типа 
карт или схем. Одним из главных преимуществ векторных изображений является то, что они 
могут быть увеличены или уменьшены без потери качества. Пиксельные изображения теряют 
качество, если их увеличивать слишком сильно.
Повторное связывание графики при открытии документа

1. Щелкните по кнопке Fix Links (Установить связи) в окне Missing or Modified Links. Вся 
измененная графика будет автоматически преобразована. 
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2. Если в документе есть связи с отсутствующими файлами, откроется диалоговое окно 
навигации вашей операционной системы. Используйте его, чтобы найти всю 
отсутствующую графику. 

Вы должны найти все связи до того, как пошлете документ на печать.
Если вы открываете документ, не задействуя кнопку Fix Links, можете использовать палитру 
Links, чтобы найти отсутствующую графику.
Использование палитры Links позволяет тщательно проверять всю графику, чтобы убедиться, что 
это именно те иллюстрации, которые нужно изменить.
Повторное связывание отсутствующих файлов графики

1. Выберите отсутствующую связь в na литре Links. 
2. Щелкните по кнопке Relink (Расположение). Откроется навигационное диалоговое окно, 

где вы можете найти отсутствующий файл. 
Или
Выберите опцию Relink из меню палитры Links.

3. Найдите отсутствующий файл. 
4. Щелкните ОК (Открыть), чтобы пов торно связать графику. Если графика была изменена, 

можете обновить связи в палитре Links. 
Обновление измененных связей

1. Выберите измененные связи в палитре Links. 
2. Щелкните по пиктограмме Update Link (Обновить). 

Или
Выберите опцию Update Link из меню палитры Links.
Вы можете выбрать более одной связи, чтобы обновить разные графические изображения.
Палитра Links позволяет быстро перейти к определенному изображению.
Переход к связанной графике

1. Выберите связь в палитре Links. 
2. Щелкните по кнопке Go To Link (Перейти к связи). 

Или
Выберите опцию Go To Link из меню палитры Links.
Эта палитра может также использоваться для открытия и редактирования графики.
Редактирование связанной графики

1. Выберите графику, которую хотите поместить. 
2. Щелкните по опции Edit Original (Редактировать оригинал) в меню палитры Links. 

Или
Щелкните по кнопке Edit Original в палитре Links. Графика откроется в программе, в которой 
была создана.
Связи для текстовых файлов
В InDesign также можно просмотреть информацию о связях для помещенных текстовых файлов. 
Если вы перетаскиваете или изменяете оригинальный текстовый файл, помещенный в документ 
InDesign, при открытии файла, связи которого отсутствуют или изменены, появится 
предупреждение.
Было бы неплохо использовать команду Update Link, чтобы модифицировать текст внутри 
документа InDesign. Однако при этом вы потеряете любое форматирование, выполненное в 
InDesign.
В большинстве случаев необязательно . сохранять связи для текстовых файлов. Будет лучше, 
если вы внедрите текстовый файл в документ.
Однако, работая с InCopy или другой программой для рабочей группы, вы не сможете внедрить 
текстовые файлы в документ. Обратитесь к администратору рабочей группы для решения 
вопросов подобного рода. 
В диалоговом окне Link Information (Информация о связи) содержится подробная информация об 
импортированной графике.
Просмотр информации о связи

1. Выберите связанную графику в палитре Links. 

149



2. Щелкните по кнопке Link Information в меню палитры Links. Откроется диалоговое окно 
Link Information (рис. 8.40), содержащее следующие параметры: 

o Name (Имя файла) - показывает название файла; 
o Date Modified (Документ модифицирован) - показывает, когда файл был последний 

раз сохранен; 
o Size (Объем) - показывает размер файла; 
o Page (Страница) - показывает, какая страница файла открыта; 
o Link Needed (Хранить копию в публикации) - показывает, внедрен ли файл в 

документ или нет; 
o Color Space (Цветовое пространство) - показывает информацию о типе цвета в 

файле; 
o Profile (Профиль) - показывает, какая конфигурация управления цветом применена 

к файлу; 
o File Type (Тип файла) - показывает, какая программа использовалась при 

сохранении файла; 
o Content Status (Состояние) - отображает состояние элемента: отсутствует, изменен 

или стабилен; 
o Location (Доступ) - отображает полный путь к файлу. 

3. При необходимости используйте кнопку Relink, чтобы найти отсутствующую графику. 
4. Щелкните по кнопке Next (Следующий) или Previous (Предыдущий), чтобы перейти к 

графике в палитре Links. 
5. Щелкните по кнопке Done (Да) для завершения процедуры. 

Внедренная графика
Обычно в файле InDesign содержится только ссылка на изображение. Вы можете, однако, 
внедрить графику в файл InDesign. Это означает, что вся информация, необходимая для печати 
файла, будет находиться в документе InDesign.
Внедренная графика увеличивает размер файла InDesign.
Внедрение помещенного изображения или текста

1. Выберите помещенное изображение. 
Или
Выделите фрейм, который содержит импортированный текст.

2. Выберите опцию Embed File (Внедрить файл) в меню палитры Links. Если выбрали 
графику, рядом с именем файла в палитре Links появится индикатор Embed (Внедрен). 

Или
Если вы выбрали текст, имя файла исчезнет из палитры Links.
Внедренные текстовые файлы не влияют на размер файла InDesign.
В каких случаях внедрять графику в верстку
У вас может возникнуть соблазн вставить чуть ли не всю вашу графику в документ InDesign, 
потому что отправить один файл в сервисное бюро намного проще, чем посылать вместе с ним 
графические файлы. (Для получения дополнительной информации о подготовке файлов к печати 
см. главу 17.)
Внедренная графика увеличивает размер InDesign-файла. Всего несколько больших изображений 
могут раздуть его до огромных размеров. Это означает, что файл будет долгое время открываться 
или сохраняться. Однако проблем не возникнет, если вы внедряете маленькие картинки типа 
логотипов.
Я считаю необходимым избегать внедренной графики, чтобы не волноваться насчет размера 
файла.
Как только вы внедрили графику, файл оригинала на жестком диске больше не потребуется.
Как изменить внедренное изображение на связанное

1. Выберите внедренное изображение. 
2. Выберите опцию Unembed File (Исключить файл) в меню палитры Links. Появится окно 

предупреждения Unembed 
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3. Щелкните по кнопке Yes (Да), чтобы снова связать внедренную графику с файлом 
оригинала, который был помещен в программу InDesign. 

Или
Щелкните по кнопке No (Нет). Появится диалоговое окно с предложением выбрать место 
расположения нового файла.
Использование обтравочных контуров
Растровые изображения, сохраненные в виде файлов TIFF или EPS, всегда прямоугольной 
формы. Если вы хотите видеть только часть импортируемого изображения, можете создать 
обтравочный контур, или, как его еще называют, контур отсечения, который обрамляет часть 
видимого изображения. Остальная часть изображения становится прозрачной. Вы можете 
использовать готовый контур программы Adobe Photoshop.
Импортирование файла с обтравочным контуром

1. В программе Photoshop с помощью инс трумента Path (Контур) создайте кон тур 
изображения. 

2. В меню палитры Path назначьте контур обтравочным. 
3. Сохраните файл с расширением .eps или .psd. Файл Photoshop может иметь много 

контуров, но только один из них будет обтравочным. 
4. Выполните команды File -> Place (Файл -> Поместить) и выберите файл, который вы 

создали. 
5. В окне Image Import Options (Установки фильтра изображения) включите опцию Apply 

Photoshop Clipping Path. Изображение будет автоматически представлено таким образом, 
что видимой окажется только область внутри контура. 

Применив обтравочный контур к графике, можете изменить его форму, чтобы показать или 
скрыть области изображения.
Изменение формы обтравочного контура

1. С помощью инструмента Direct Selection выберите помещенное изображение. Если оно 
имеет обтравочный контур, то последний будет выглядеть в виде совокупности точек и 
сегментов (рис. 8.46). 

2. Используйте любой из методов, чтобы изменить форму обтравочного контура. (См. главу 
7 для получения информации о работе с контурами.) 

Вам необязательно задавать обтравочный контур в программе Photoshop, потому что InDesign 
позволяет выбрать любой контур, сохраненный с файлом изображения, в качестве обтравочного.

Рис. 8.31. Диалоговое окно Clipping Path позволяет выбирать тип обтравочного контура для 
файла
Выбор контура в качестве обтравочного

1. Выберите помещенное изображение. 
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2. Выполните команды Object -> Clipping Path (Элемент -> Обтравочный контур). Откроется 
диалоговое окно Clipping Path. 

3. В меню Туре (Тип) диалогового окна Clipping Path выберите опцию Photoshop Path 
(Контур Photoshop) - рис. 8.31. 

4. В меню Path (Контур) выберите контур в качестве обтравочного. 
5. Установите флажок Preview (Предварительный просмотр), чтобы увидеть выбранный 

контур. 
6. Щелкните ОК, чтобы применить контур. 

Если изображение не имеет обтравочно го контура, программа InDesign может со здать 
собственный, используя грани или переходы между темными и светлыми от тенками 
изображения.
Создание обтравочного контура с помощью оттенков изображения

1. В диалоговом окне Clipping Path выберите опцию Detect Edges (По граням из меню Туре 
(рис. 8.32). 

2. Установите ползунок Threshold (Порог) в нужное положение, чтобы определить цвет, 
который будет использоваться как область вне обтравочного контура (рис. 8.32). Значение 
0 даст чистый белый цвет. 

3. Установите ползунок Tolerance (Допуск) в такую позицию, чтобы позволить небольшие 
вариации в цвете Threshold. Большой допуск часто сглаживает маленькие неровности в 
контуре. 

Вы можете также использовать альфа-канал, сохраненный с файлом, в качестве обтравочного 
контура.
Альфа-каналы - это полутоновые изображения, которые сохраняются наряду с цветными или 
черными каналами изображения.
Выбор альфа-канала в качестве обтравочного контура

1. Используя меню Туре в диалоговом окне Clipping Path, выберите опцию Alpha Channel 
(Альфа-каналы). 

2. Используя меню Alpha (Альфа), выберите, какой канал должен использоваться в качестве 
обтравочного контура. 

3. Поскольку альфа-каналы могут содержать оттенки серого, установите ползунок Tolerance 
так, чтобы определить цвет, который будет использоваться как область вне обтравочного 
контура. Значение 0 даст чистый белый цвет. 

4. Установите ползунок Tolerance так, чтобы позволить небольшие вариации в цвете 
Threshold. Большой допуск часто сглаживает маленькие неровности контура. 

Все обтравочные контуры могут изменяться при использовании средств управления в нижней 
части диалогового окна Clipping Path.

Рис. 8.32. Ползунки Threshold и Tolerance позволяют управлять формой обтравочных контуров
Довольно обтравочных контуров!
Хочу заметить, что работать с обтра-вочными контурами непросто и их нельзя сделать 
полупрозрачными. Они часто являются причиной ошибок печати и не подходят для многих типов 
изображений. Обтравочный контур действует подобно ножу, который «вырезает» фон 
изображения. Однако для вырезания изображений наподобие мягких вьющихся волос могут 
потребоваться изменения прозрачности, которых невозможно достичь при использовании 
обычного обтравочного контура.
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К счастью, InDesign позволяет варьировать прозрачность части изображения в файлах Photoshop.
Изменение эффектов обтравочного контура

1. Впишите положительное значение в поле Inset Frame (Врезать рамку), чтобы сузить 
площадь изображения по периметру контура. 
Или
Задайте отрицательное значение, чтобы добавить площади к периметру контура снаружи 
изображения.
Маленькое значение позволяет обтравоч-ному контуру более плавно следовать за 
границами изображения.

2. Если необходимо, установите флажок в поле Invert (Инвертировать), чтобы указать, какие 
области контура делать видимыми и какие оставлять невидимыми. 

3. Установите флажок Include Inside Edges (Включить внутренние грани), чтобы добавить к 
обтравочному контуру области с переднего плана изображения. 

4. Установите флажок Use High Resolution Image (Высокое разрешение), чтобы создать 
контур с более высоким разрешением, чем предварительный просмотр. Это медленный, но 
более точный путь вычисления контура. 

5. Установите флажок Restrict To Frame (Ограничить в пределах фрейма), чтобы фрейм с 
обтравочным контуром не отображал часть графики, которая находится вне фрейма, 
содержащего ее. 

Удаление обтравочиого контура изображения
1. Выберите помещенное изображение. 
2. Выполните команды Object -> Clipping Path (Элемент -> Обтравочный контур). Откроется 

диалоговое окно Clipping Path. 
3. Выберите опцию None (Нет) во всплывающем меню Туре (Тип). 

Импортирование прозрачных изображений
InDesign позволяет внедрять «родные» файлы Photoshop (PSD). Если в импортированном 
изображении имеется какая-либо прозрачность, InDesign отображает картинку с такой же 
прозрачностью, как в файле Photoshop.
Использование прозрачности файла Photoshop

1. В программе Photoshop используйте любой инструмент для подчеркивания или 
сглаживания граней изображения. Решетка прозрачности указывает, какие части 
изображения являются непрозрачными или прозрачными. 

2. Сохраните файл с расширением .psd. 
3. Импортируйте его в документ InDesign. Области, которые были прозрачными в Photoshop, 

будут прозрачными и в InDesign. 
InDesign сохраняет прозрачность в помещенных файлах Illustrator (AI).
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Рис. 8.33. Диалоговое окно Display Performance позволяет управлять просмотром изображений и 
прозрачности
Использование пррзрачности файла Illustrator

1. В программе Illustrator используйте любую из команд, чтобы применить прозрачность к 
изображению. 

2. Сохраните файл как файл Illustrator (AI). 
3. Включите опцию PDF Compatibility (PDF-совместимый) в диалоговом окне Save 

(Сохранить). 
4. Импортируйте файл в документ InDesign. Области, которые были прозрачными в 

Illustrator, останутся такими и в InDesign. 
Просмотр изображений
Для просмотра вставленных изображений существуют различные способы. Вы можете 
установить, детализировать ли изображение или выключать отображение полностью, чтобы 
ускорить перерисовку страницы.
Задание вида представления изображения по умолчанию

1. Выполните команды Edit -> Preferences -> Display Performance (Редактирование -> 
Установки -> Изображения на экране) (Mac OS 9 и Windows). 
Или
Выполните команды InDesign -> Preferences -> Display Performance (InDesign -> Установки 
-> Изображения на экране) (Mac OS X). Откроется диалоговое окно Display Performance 
(Изображения на экране) - рис. 8.33. 

2. Выберите один из трех параметров в меню Default View Settings (Настройки просмотра по 
умолчанию) - рис. 8.34: 

o - Optimized (В виде плашек) — для получения быстрой перерисовки экрана и 
лучшей производительности; 

o - Typical (Стандартные) - для получения обычного представления изображений; 
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o - High Quality (С высоким разрешением) - для получения максимально 
детализированного изображения. Из-за этого, правда, InDesign будет работать 
медленнее. 

3. Каждая из опций меню соответствует одному переключателю в настройках Adjust View 
Setting (Настройка просмотра]. 

4. Установите флажок Ignore Local Settings (Игнорировать локальные настройки), чтобы 
отменить любые настройки экрана, которые применялись к индивидуальным 
изображениям. 

В процессе работы можно переключаться между командами меню, не открывая диалогового окна 
Display Performance Preferences.
Переключение заданной по умолчанию установки просмотра

1. Не выделяя объекта, щелкните правой кнопкой мыши (для Win) или кнопкой мыши, 
удерживая нажатой клавишу Control (для Маc). Откроется контекстное меню (рис. 8.35). 

2. Выберите один из параметров настройки просмотра в подменю Display Performance 
(Изображения на экране). 

3. Выберите команду Ignore Local Display Settings, чтобы отменить любые индивидуальные 
настройки изображения. 

4. Выберите команду Clear Local Display Settings (Сбросить локальные настройки экрана), 
чтобы удалить любые индивидуальные настройки изображения. 

Рис. 8.34. Меню Default View Settings позволяет выбирать, какая установка просмотра 
применяется к изображениям

Рис. 8.35. Настройки контекстного меню Display Performance позволяют быстро переключаться 
от одной характеристики отображения к другой . 
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Рис. 8.36. Контекстное меню Display Performance объекта позволяет изменять характеристики его 
отображения
Можно также использовать меню View (Просмотр), чтобы выбрать параметры настройки 
просмотра или отменить любые настройки конкретного изображения.
Для каждого изображения можно устанавливать собственную настройку просмотра. Это 
позволяет, к примеру, быстро перерисовывать экран при использовании какой-нибудь крупной 
иллюстрации, подробно отображая детали других объектов.
Установка индивидуальных настроек просмотра иллюстрации

1. Выберите изображение. 
2. Щелкните правой кнопкой мыши (для Win) или щелкните кнопкой мыши, удерживая 

нажатой клавишу Control (для Маc). Откроется контекстное меню просмотра данного 
объекта (рис. 8.59). 

3. Выберите один из параметров в подменю Display Performance контекстного меню. 
Команда Use View Setting возвращает текущую настройку просмотра объекта, а именно Display 
Performance Preferences (Изображения на экране).
Опции Optimized, Typical и High Quality приводятся для ознакомления. Вы можете изменять 
просмотр растровых картинок, векторных иллюстраций и эффектов прозрачности в области 
Adjust View Settings меню Display Performance Preferences.
Настройка растровых и векторных изображений

1. Выполните команды Edit -> Preferences -> Display Performance (Редактирование -> 
Установки -> Изображения на экране) (Mac OS 9 и Windows). 
Или
Выполните команды InDesign -> Preferences -> Display Performance (InDesign -> Установки 
-> Изображения на экране) (Mac OS X).

2. Щелкните по одному из переключателей в области Adjust View Settings (рис. 8.36). 
3. Перетащите ползунки Raster Images (Растровые изображения) или Vector Graphics 

(Векторная графика) в одно из следующих положений - рис. 8.37: 
o Gray Out (Серые плашки) - серый фон вместо изображения (рис. 8.38). Это самый 

быстрый способ отображения; 
o Proxy (Стандартные) - 72 пикселя на дюйм. Это лучшая характеристика, 

позволяющая верно отобразить картинку; 
o High Resolution (С высоким разрешением) - картинка с максимальным разрешением 

внизу. 
4. Повторите перечисленные действия с другими переключателями. 
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Разрешающая способность растровых изображений и векторной графики может быть разной. Это 
позволяет быстро перерисовывать крупные растровые файлы и подробно детализировать 
векторную графику.

Рис. 8.37. Переключатель Adjust View Settings можно устанавливать в три разных положения

Рис. 8.38. Ползунки Raster Images и Vector Graphics позволяют управлять отображением 
форматов

Рис. 8.39. Ползунок Transparency воляет управлять отображением теней, иевок и эффектов 
прозрачности
Можно устанавливать отображение для эффектов прозрачности, а также растушевки и наложения 
теней.
Установка отображения эффекта прозрачности

1. Выберите один из переключателей в области Adjust View Settings. 
2. Перетащите ползунок Transparency (Прозрачность) в одну из следующих позиций (рис. 

8.39): 
o Off (Выключена) - не отображает эффекты прозрачности. Это самая быстрая 

характеристика изображения; 
o Low Quality (Низкое качество) -отображает базовые режимы непрозрачности и 

наложения. Тени и растушевка представлены с низкой разрешающей 
способностью. Некоторые режимы наложения могут изменяться при 
окончательном выводе; 

o Medium Quality (Среднее качество) - отображает тени и растушевку с низкой 
разрешающей способностью; 

o High Quality (Высокое качество) -отображает более высокое разрешение теней и 
растушевки. Режимы наложения выступают в корректном представлении цветов 
CMYK. 

3. Повторите все перечисленные шаги с другими переключателями. 
Применение эффектов к изображениям
В импортированном изображении тени и растушевки выглядят по-разному, когда они применены 
к фрейму или изображению.
Применение эффектов к импортированным изображениям
Выберите объект инструментом Selection, чтобы применить эффект к фрейму, который содержит 
изображение (рис. 8.40).
Или
Выберите изображение инструментом Direct Selection, чтобы применить эффект к изображению в 
пределах фрейма (рис. 8.40).
Если вы применяете тень к изображению, то иногда нужно увеличить размер фрейма, в котором 
оно размещено, чтобы увидеть тень.
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Рис. 8.40. Применение тени к изображению и фрейму

Текстовые эффекты
• Обтекание 
• Размещение текста по контуру фрейма 
• Работа с линиями абзаца 

Обтекание
Один из самых любимых мной эффектов, применяемых к тексту, называется обтеканием. 
Программа InDesign предлагает множество различных вариантов обтекания текстом объектов 
или импортированных изображений.
Использование обтекания

1. Выделите объект для обтекания текстом. Это может быть импортированное изображение, 
текстовый или пустой фрейм. 

2. Выполните команды Window -> Text Wrap (Окно -> Обтекание текстом). На экране 
появится палитра Text Wrap (рис. 9.1). 

3. Выберите один из следующих вариантов обтекания объекта текстом (рис. 9.2): 
o Нет обтекания - текст располагается сверху на объекте или под ним; 
o Вокруг - текст размещается по периметру ограничительной рамки объекта; 
o По контуру - текст повторяет контур фрейма; 
o Сверху и снизу - иллюстрация помешается вразрез между строками текста; 
o Перенаправление - текст перенаправляется в соседнюю колонку или текстовый 

фрейм. 
4. Щелкните по кнопке Invert (Инвертировать), чтобы направить текст внутрь контура 

объекта (рис. 9.3). 
5. Введите значение в поля отступа» чтобы задать расстояние между текстом и объектом 

(рис. 9.4). 

Рис. 9.1. Палитра Text Wrap содержит все настройки обтекания объекта текстом

Рис. 9.2. Пять различных кнопок позволяют выбрать вариант обтекания текстом объекта
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Рис. 9.3. Если выбрана команда Invert, текст располагается внутри, а не по периметру объекта

Рис. 9.4. При помощи полей отступа можно задать расстояние между текстом и изображением
Количество доступных полей отступа зависит от выбранного варианта обтекания
Текст не обязательно должен обтекать ви димые объекты. В качестве формы для обтекания вы 
можете использовать объект без заливки и границ.
Как задать обтекание текстом невидимого объекта

1. Нарисуйте объект без заливки и границ. 
2. Выберите опцию обтекания по контур 

Задав обтекание текстом, вы можете на строить текст таким образом, чтобы был более четким 
или органичнее впи сывался в контур объекта. Это называется настройкой обтекания текстом.
Настройка обтекания

1. Выделите объект, к которому было upv менено обтекание. 
2. При помощи инструмента Direct Seletion (Белая стрелка) измените положение точек 

контура обтекания 
3. Щелкните инструментом Реn (Перс между точками контура обтекани) чтобы добавить 

новую точку 
4. Щелкните инструментом Реn по кнопке контура обтекания, чтобы удалить ее из контура. 

Для доступа к инструменту Direct Selectii во время использования инструмента Pen удерживайте 
нажатой клавишу Cmd/Ct При выборе опции обтекания по контуру программа InDesign дает 
возможность более точно настроить контур соответствующей формы.
Настройка контура обтекания

1. Выберите изображение при помощи инструмента Direct Selection. 
2. Щелкните по кнопке с пиктограммой обтекания по контуру в палитре Text Wrap. 
3. Для отображения настроек контура в нижней части палитры выберите из ее меню команду 

Show Options (Показать настройки) - рис. 9.5. 
4. Из выпадающего меню выберите параметр, который будет использоваться для создания 

обтекания (рис. 9.6): 
o Bounding Box (Ограничивающий прямоугольник) - прямоугольник, содержащий 

изображение; 
o Detect Edges (По граням) - различие между пикселями изображения и его фона; 
o Alpha Channel (Альфа-канал) - встроенный альфа-канал; 
o Photoshop Path (Контур Photoshop) -встроенный контур; 
o Graphic Frame (Графический фрейм) -форма фрейма, содержащего изображение; 
o Same As Clipping (Область обтрав-ки) - заданная область обтравочно-го контура. 

5. При выборе альфа-канала или контура Photoshop укажите требуемый канал или контур из 
дополнительного выпадающего меню. 
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Рис. 9.5. Настройка контура обтекания доступна при выборе опции обтекания по контуру

Рис. 9.6. Меню настройки контура позволяет выбрать элемент, задающий форму обтекания 

Рис. 9.7. Установка флажка Ignore Text Wrap в диалоговом окне Text Frame Options отменяет 
любые настройки обтекания текста
6. Установите флажок Include Inside Edges (Включить внутренние грани), чтобы задать обтекание 
текстом любых отверстий в изображении, контуре или альфа-канале.
Допустим, вы хотите, чтобы на часть текста обтекание не распространялось. Например, вам 
необходимо, чтобы часть текста обтекала изображение, а другая его часть была расположена на 
изображении. В этом случае текстовый фрейм должен игнорировать обтекание текстом.
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Функция обтекания текста в программе InDesign немного отличается от аналогичной функции в 
программе QuarkXPress, в которой только с помощью объектов, расположенных перед текстом, 
можно добиться обтекания. Обтекание в программе InDesign влияет на текст, расположенный как 
перед объектом, так и позади него.
Отказ от обтекания

1. Выделите текстовый фрейм с текстом; на который не должно распространяться обтекание. 
2. Выполните команды Object -> Text Frame Options (Элемент -> Параметрs текстового 

фрейма). На экране появится диалоговое окно Text Frame Options. 
3. Установите флажок Ignore Text Wrap (Игнорировать обтекание текстом). Обтекание не 

будет распространяться на данный текстовый фрейм. 
Обтекание, применяемое к объектам, дейс твует через слои. Отключение отображени слоя не 
влияет на функцию обтекания (более подробно и работе со слоями см. в главе11). 
Размещение текста по контуру фрейма
При созданий такого объекта, как текстовый фрейм, его внешнее очертание называется контуром. 
Программа InDesign позволяет располагать текст не только внутри фрейма, но и по его внешнему 
контуру.
Расположение текста по внешнему контуру фрейма

1. Выберите инструмент Path Type (Текст по контуру) на панели инструментов (рис. 9.7). 
2. Поместите инструмент около контура. Рядом с курсором инструмента появится 

небольшой плюсик (рис. 9.8). 
3. Щелкните инструментом. На контуре появится мигающий курсор. 
4. Введите текст. Для выделения или изменения текста используйте любые управляющие 

элементы. 
Чтобы выделить контур, а также убрать границы и заливку и сделать контур невидимым, 
используйте инструмент Direct Selection. (Более подробно об изменении контуров см. в главе 7.)
Расположив текст вдоль контура, можете изменять его положение.
Расположение текста по контуру
Потяните за индикатор в начале или в конце текста, чтобы изменить положение начальной или 
конечной точки текста (рис. 9.9). 
Или
Потяните за небольшой указатель внутри текста, чтобы изменить центральную точку текста (рис. 
9.10).

Рис. 9.8. Инструмент Path Type предназначен для добавления текста к контуру

Рис. 9.9. Значок «плюс» рядом с курсором инструмента означает, что вы можете добавлять текст 
к контуру

Рис. 9.10. Перетащите индикатор, чтобы сместить текст вдоль контура
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Рис. 9.11. Указатель центральной точки позволяет передвигать текст или поворачивать его с 
одной стороны контура на другую 
Вы также можете перетащить центральную точку на другую сторону контура, тем самым 
переместив туда текст.
Используйте палитру Paragraph, чтобы изменить выключку текста относительно начального и 
конечного индикаторов.
Применение эффектов к тексту по контуру

1. Выполните команды Object -> Path Туре (Элемент -> Текст по контуру) -> Options 
(Настройки). На экране появится диалоговое окно Path Type Options. 

2. В меню Effect (Эффект) - задайте расположение текста относительно контура: 
o Rainbow (Радуга) - дугой с повтором всех изгибов контура; 
o Skew (Наклон) - по вертикали; создается эффект наклона относительно контура; 
o 3D Ribbon (Трехмерная лента) - горизонтально относительно контура; 
o Stair Step (Ступенька лестницы) - базовые линии отдельных букв выравниваются 

таким образом, что текст располагается вертикально по отношению к контуру; 
o Gravity (Гравитация) - искажение текста в зависимости от искажения контура и 

места расположения текста на кривой контура. 
3. Установите флажок Flip (Повернуть), чтобы расположить текст с другой стороны контура. 
4. Если межбуквенный интервал неравно мерен, используйте опцию Spacing (Интервал) для 

уплотнения текста в местах резких поворотов и острых углов кон тура. Чем больше 
значение, тем меньше интервал между символами. 
Текст можно также переместить на другую сторону контура, потянув за указатель 
центральной точки.

Вы можете также управлять вертикальным расположением текста относительно контура.
Вертикальное выравнивание текста относительно контура

1. В меню Align (Выравнивание) - задайте положение текста относительно контура: 
o Ascender (По выносному элементу) - выносные элементы букв касаются контура; 
o Descender (По подстрочному элементу) - подстрочные элементы букв касаются 

контура; 
o Center (По центру) - текст касается контура по центру букв; 
o Baseline (По базовой линии)-текст касается контура по базовой линии букв. 

2. В меню То Path (Относительно контура) задайте вертикальное выравнивание текста 
относительно контура: 

o Тор (По верхнему краю) - относительно верхнего края линии контура; 
o Center (По центру) - относительно центра линии контура; 
o Bottom (По нижнему краю) - относительно нижнего края линии контура. 

Для перемещения текста вверх или вниз относительно контура можно также использовать 
управляющие элементы Baseline Shift (Сдвиг базовой линии).
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Рис. 9.12. Меню палитры Paragraph содержит команду, открывающую диалоговое окно Paragraph 
Rules

Рис. 9.13. Диалоговое окно Paragraph Rules предназначено для настройки линий абзаца

Рис. 9.14. Выберите опцию Rule Above или Rule Below, чтобы поместить линию над или под 
абзацем
Работа с линиями абзаца
Если вы хотите создать горизонтальнук разделительную линию до или после аб заца, можете 
нарисовать ее инструментов Рет или Line. Однако в этом случае при перетекании текста линия не 
будет пе ремещаться вместе с текстом. Вы може те также вставить линию в текст как гра 
фический объект, но в дальнейшем вак придется проверять ее наличие и расположение.
Лучше всего создавать подобные линии при помощи линий абзаца, которые перемещаются 
вместе с ним и могут применяться как часть каталога стилей.
Создание линии абзаца

1. Выделите абзац, к которому хотите npименить линию. 
2. Выберите опцию Paragraph Rules (Линии абзаца) из меню палитры Par graph (Абзац) - рис. 

9.11. На экране появится диалоговое окно Paragrap Rules (рис. 9.12). 
3. Для задания положения линии выберите опцию Rule Above (Линия над абзацем) или Rule 

Below (Линия под абзацем) - рис. 9.13. 
4. Установите флажок Rule On (Отобразить линию). 

Если вам необходимы линии и над, и абзацем, повторите шаги 3 и 4. 5. Укажите толщину 
линии (рис. 9.14).

5. Установите флажок Overprint Stroke (Наложение линии), чтобы задать наложение - рис. 
9.14. 

6. Из выпадающего меню Color выберите цвет линии (рис. 9.14). 
Опция Text Color (Цвет текста) автоматически изменяет цвет линейки при изменении, 
цвета текста.

7. Выбрав цвет, укажите его оттенок в поле Tint (Оттенок). 
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Линию можно окрашивать только при помощи цветов из палитры Swatches.
Длина линии (называемая Width) может быть различной. Линия может быть шириной с колонку 
или с текст, а также иметь отступ относительно колонки или полей текста.
Задание ширины линии

1. Выберите одну из следующих опций выпадающего списка Width (По ширине) 
диалогового окна Paragraph Rules (рис. 9.15): 

o Column (Колонки) - линия шириной с колонку текста; 
o Text (Текста) - линия шириной с ближайшую к линии строку текста. 

Если хотите нарисовать линию под абзацем, оканчивающимся короткой строкой, линия 
будет длиной с эту строку.

2. Установите значение отступа линии от левого края колонки или текста в поле Left Indent 
(Отступ слева) - рис. 9.16. 

3. Установите значение отступа линии от правого края колонки или текста в поле Right 
Indent (Отступ справа) - рис. 9.16 

Рис. 9.15. Поля для задания толщины, цвета и оттенка линии

Рис. 9.16. Список Width дает возможность выбрать длину линии абзаца

Рис. 9.17. Поля Left Indent и Right Indent позволяют изменять длину линии
Положительное значение задает отступ л нии внутрь. Отрицательное зн чение задает выступ 
линии снаружи. Линия может выступать за границу текстового фрейма.
По умолчанию линия абзаца размещав ся вдоль базовой линии текста. Вы мож| те переместить ее 
выше или ниже базовс линии. Это называется смещением линии.
Смещение линии
Введите значение смещения в поле Offs (Смещение) диалогового окна Paragraf Rules.
Линию, расположенную над абзацем, можно поднять выше базовой линии с помощью 
положительных значений.
Линию, расположенную под абзацем, можно опустить ниже базовой линии при вводе 
положительных значений.
Отрицательные значения позволяют сместить линии в противоположных направлениях.
При помощи линий абзаца можно с здать множество специальных эффекте Наиболее 
распространенный из них - наложение текста на линию абзаца (эффе выворотки), чтобы получить 
белые бу вы на черном фоне. Однако возможно и пользование любого светлого цвета на любом 
темном фоне. 
Создание выворотки текста при помощи линий

1. Сделайте светлым цвет строки текста. 
2. Откройте диалоговое окно Paragraph Rules (рис. 9.18). 
3. Начертите линию под строкой. 
4. Задайте такую толщину линии, чтобы перекрыть текст. К примеру, для текста размером 12 

пунктов минимальное значение толщины линии должно составлять 12 пунктов. 
Если текст состоит из нескольких строк, необходимо рассчитать толщину линии с учетом 
значения интерлиньяжа и количества строк.

5. Задайте отрицательное значение смещения. 
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Значение смещения должно быть немного меньше толщины линии. Например, для линии 
толщиной 14 пунктов следует задать смещение-11 пунктов.

6. Установите флажок Preview (Предварительный просмотр), чтобы видеть результат 
изменения настроек толщины и смещения. 

7. При необходимости измените толщину и смещение. 
8. Щелкните ОК, чтобы получить линию. 

Правдивая история
Впервые я начала изучать программы верстки на компьютере моего начальника в рекламном 
агентстве. Я оставалась после работы, осваивала программы и создавала свои собственные 
документы.
Когда я дошла до команды Rules (слово Rule переводится с английского и как «линейка, линия», 
и как «правило»), то решила, что в этом месте хранятся правила, помогающие управлять 
программой. Поскольку компьютер был не моим, я этой командой так и не воспользовалась.
Только спустя некоторое время (и после смены нескольких мест работы) я наконец-то 
обнаружила, что скрывалось за словом «Rules».

Рис. 9.18. Диалоговое окно с настройками линии абзаца, на которой создается эффект выворотки 

Страницы книги
• Добавление пустых страниц 
• Работа со страницами 
• Создание сложных разворотов 
• Импортирование текста 
• Опции импорта 
• Размещение текста 
• Разрыв текста 
• Работа со страницами-шаблонами 
• Настройка макета 
• Работа с номерами страниц 
• Изменение палитры Pages 
• Создание книг 
• Работа с оглавлением 
• Создание предметного указателя 
• Расстановка гиперсвязей 

Добавление пустых страниц
В программе InDesign предусмотрено несколько способов добавления страниц в документ. 
Простейший из них - задание определенного количества страниц перед созданием документа. 
Тем не менее иногда требуется добавить страницы после того, как работа над документом уже 
начата.
Чтобы добавить пустые страницы, необходимо открыть палитру Pages (Страницы).
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Открытие палитры Pages
Если палитра Pages скрыта, выполните команды Window -> Pages (Окно -> Страницы) -рис. 10.1.
Или
Если палитра находится за другими палитрами, щелкните по ее ярлыку.
Шахматный узор на странице в палитре Pages означает, что к этой странице был применен 
специальный эффект, например прозрачность, тень, растушевка или прозрачность изображения 
Photoshop (рис. 10.2).
Несколько страниц можно добавить вручную.
Добавление страниц вручную

1. Чтобы добавить одну страницу, щелкните по кнопке New Page (Создать страницу) в 
палитре Pages. 
Или
Перетащите в палитре страницу-шаблон или страницу без шаблона из области работы с 
шаблонами в область работы с документами (рис. 10.3).

2. Повторите предыдущий шаг стольк раз, сколько необходимо. 
3. Можно добавить несколько страниц автоматически. 

Рис. 10.1. Палитра Pages является центром управления многостраничными документами

Рис. 10.2. Чтобы добавить страницы документа, перетащите в палитре Pages шаблон из области 
работы с шаблонами в область работы с документами

Рис. 10.3. Меню палитры Pages предлагает различные варианты работы со страницами документа
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Рис. 10.4. Диалоговое окно Insert Pages дает возможность добавлять в документ несколько 
страниц одновременно
Автоматическое добавление страницы

1. Выберите опцию Insert Pages (Вставить страницы) из меню палитры Pag (рис. 10.4). На 
экране появится диалоговое окно Insert Pages (рис. 10.5). 

2. Введите требуемое количество страну в поле Pages. 
3. Выберите место вставки страниц в и кумент из списка Insert (Вставить) рис. 10.6. 

o Before Page (Перед страницей) перед заданной страницей; 
o After Page (После страницы) - после заданной страницы; 
o At Start of Document (В начале документа) - в начале документа; 
o At End of Document (В конце документа) - в конце документа. 

4. Из меню Master (Страница-шаблс выберите шаблон для оформления добавляемых 
страниц. 
Или
Воспользуйтесь опцией None (Без шаблона) из меню Master. В этом случае новые 
страницы будут созданы без шаблона.

5. Нажмите ОК. Новые страницы появляется в палитре Pages. 
Работа со страницами
В многостраничном документе вы можете перемещаться по страницам. В программе InDesign 
существует несколько различных способов перехода от одной страницы к другой.
Переход к определенной странице
Двойным щелчком мыши выберите в палитре Pages страницу, к которой хотите перейти. 
Страница будет размещена в центре окна.
Или
Щелкните два раза по состоящему из чисел названию разворота, чтобы поместить обе страницы в 
окне документа.
Выбранная страница или разворот будут подсвечены (рис. 10.7).
Для перемещения по документу можно воспользоваться полосой прокрутки или инструментом 
Hand (Рука).
Перемещение по документу с помощью окна управления страницами
Для перемещения по документу выберите номер страницы из списка в поле управления (рис. 
10.8).
Или
Чтобы перейти к определенной странице, введите ее номер в поле Page (Страница).

Рис. 10.5. В меню Insert вы можете выбрать место, в которое будут добавлены страницы
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Рис. 10.6. Выбранная страница выделена темным цветом 

Рис. 10.7. Поле управления страницами в нижней части окна документа дает возможность 
перемещаться по документу
Перемещение по документу с помощью меню Layout
Выберите одну из следующих опций и: меню Layout (Макет):

• First Page (Первая страница) - переход к первой странице документа; 
• Previous Page (Предыдущая страница) -переход к предыдущей странице доку мента; 
• Next Page (Следующая страница) - переход к следующей странице документа; 
• Last Page (Последняя страница) - переход к последней странице документа; 
• Go Back (Пролистать назад) - переход к ранее открытой странице; 
• Go Forward (Пролистать вперед) - переход к странице, открытой перед вь полнением 

команды Go Back. 
Вы также можете дублировать и удалят страницы.
Создание копии страницы

1. Выделите дублируемую страницу ш разворот. 
2. Перетащите страницы на пиктограми New Page (Создать страницу). 

Или
Выберите опцию Duplicate Spread (Дублировать разворот) из меню палитр Pages.
Удаление страниц

1. Выделите страницы в палитре PagesДля выделения следующих друг за другом страниц 
удерживайте нажатой клавишу Shift. Для выделения отдельных стран нажмите и 
удерживайте клавишу Cmd/C 

2. Выберите опцию Delete Pages (Удалить страницы) из меню палитры Pages (рис. 10.4). 
Или
Щелкните по пиктограмме Delete Page в нижней части палитры.

3. Согласитесь с удалением страниц, нажав кнопку ОК в окне подтверждения. 
Чтобы это окно не появлялось, удерживайте нажатой клавишу Opt/Alt.
Вы можете изменять порядок страниц.
Перемещение страницы документа

1. Выберите опцию Allow Pages to Shuffle (Разрешить перестановку страниц) из меню 
палитры. 

2. Перетащите страницу и поместите ее рядом или между страницами разворота (рис. 10.9): 
- при выбранной опции Allow Pages to Shuffle новая страница вытеснит другие страницы на 
новый разворот (рис. 10.10);
- при отключенной опции Allow Pages to Shuffle новая страница будет добавлена в текущий 
разворот без смещения страниц (рис. 10.11).
Курсор в виде стрелки указывает, с какой стороны промежутка между полосами набора будет 
вставлена новая страница.
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Создание сложных разворотов
Большинство публикаций представляют собой одну страницу или разворот. Тем ше менее вы 
можете создавать развороты, состоящие из большего числа страниц. Это сложные развороты 
наподобие вкладок в журналах.
Стрелка показывает, куда будет добавлена новая страница

Рис. 10.8. Страницы можно перемещать, перетаскивая их пиктограммы в палитре Pages

Рис. 10.9. Если опция Allow Pages to Shuffle включена, страница, вставляемая между двумя 
другими, сместит одну из них на следующий разворот

Рис. 10.10. Если опция Allow Pages to Shuffle выключена, вставляемая страница будет добавлена 
в тот же самый разворот 

Рис. 10.11. Жирная вертикальная черта черного цвета означает, что новая страница будет 
добавлена к сложному развороту
Добавление страницы в разворот

1. Выберите страницу или страницы дс кумента, которые будут являться оснс вой сложного 
разворота. 

2. Выберите опцию Keep Spread Togeth (Составной разворот) из меню палитры Pages. 
Вокруг номеров страниц появятся скоби Значит, в разворот можно добавлять д 
полнительные страницы (рис. 10.12).

3. Переместите страницу в область работы с документом после разворота. 
4. Когда около разворота появится верт кальная черта, отпустите кнопку мыц (рис. 10.13). 

Страница будет добавле в сложный разворот. 
Демонтирование сложного разворота

1. Перетащите каждую страницу заграницы разворота. 
Или
Отмените команду Keep Spread To ther в меню палитры.
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2. Выберите опцию Allow Pages to Shuj из меню палитры. На экране появр окно с вопросом, 
хотите ли вы сох нить текущее количество страниц ворота (рис. 10.14). 

3. Щелкните по кнопке No (Нет). Сл ный разворот будет разделен на простые развороты с 
заданным по умолчанию количеством страниц.

Импортирование текста
Вы сможете без труда набрать небольшой кусок текста прямо в текстовом фрейме InDesign. 
Однако большие части текста проще импортировать из текстового редактора.

1. Выполните команды File Place (Файл -> Поместить). Опции вставки изображений 
находятся в нижней части диалогового окна Place (рис. 10.15). 

2. Найдите файл, который собираетесь импортировать. 
3. Установите флажок Show Import Options (Показать установки фильтра), чтобы отобразить 

специальные опции импорта для данного формата текстового файла. (Об особенностях 
импортирования файлов Microsoft Word и Microsoft Excel см. в разделе «Опции импорта».) 

4. Установите флажок Retain Format (Импортировать формат), чтобы сохранить 
форматирование текста. 

5. Установите флажок Convert Quotes (Изменить кавычки) для замены стандартных 
"прямых" кавычек типографскими "фигурными". 

6. Установите флажок Replace Selected Item (Вместо выделенного текста) для замены 
содержимого выделенного текстового фрейма новым текстом. 

7. Щелкните по кнопке Choose (Открыть) для загрузки текста в текстовый курсор (рис. 
10.16). 

Нажмите клавишу Shift и щелкните по кнопке Choose. Откроется диалоговое окно Import Options, 
даже если флажок у соответствующего поля не установлен.
Импортирование текстовых файлов
Программа InDesign дает возможность импортировать текстовые файлы, сохраненные в Microsoft 
Word 97 или более новых версиях. Вам следует просто сохранить файл и вставить его в InDesign.
Если на вашем компьютере установлена более ранняя версия Word, необходимо сохранить текст 
в формате RTF (Rich Text Format - расширенный текстовый формат). Файлы RTF сохраняют 
большую часть оригинального форматирования и могут быть импортированы в программу 
InDesign.
Пакет InDesign также позволяет импортировать текст ASCII (самый простейший электронный 
текстовый формат). К примеру, когда текст сохраняется в формате ASCII, любое курсивное или 
полужирное начертание теряется.
Несмотря на то что формат ASCII очень простой, он подходит для импорта текста из баз данных 
или Internet-сайтов. Однако его придется форматировать заново.

Рис. 10.12. Опции импорта диалогового окна Place 
Если в тексте используются шрифты, не тановленные на вашем компьютере, о» предупреждения 
проинформирует вас этом.
Опции импорта
Опции импорта зависят от типа импортируемого текстового файла.
Опции для файлов Microsoft Word 

1. Выполните команду Show Import Itions, чтобы открыть опции импорта Microsoft Word 
(рис. 10.13). 

2. Выберите, какие части документа обходимо включить Table of Cont (Оглавление), Index 
(Предметны затель), Footnotes и Endnotes (Котитулы и сноски). 

3. Укажите вариант преобразования рывов страниц. 
Диалоговое окно Import Options для лов RTF содержит аналогичные опци порта.
Опции для файлов Microsoft Excel
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1. Выполните команду Show Impotions, чтобы открыть опции им Microsoft Excel (рис. 10.14). 
2. Выберите части таблицы и ячейю торые хотите импортировать. 
3. Выберите вариант форматирования импорта вместе с ячейками. 

Файлы Excel импортируются как InDesign (см. главу 15). 
Опции для файлов ASCII

1. Выполните команду Show Import Options, чтобы открыть диалоговое окно Text Import 
Options (Импортирование текста) -рис. 10.16. 

2. Выберите набор знаков, платформу и язык, чтобы обеспечить правильное импортирование 
специальных символов. 

3. Укажите способ обработки лишних символов возврата каретки (символов абзаца) в конце 
строк и абзацев. 

4. Выберите способ удаления лишних пробелов в тексте. 
Большая часть лишних символов возврата каретки и пробелов создается во время 
импортирования текста из HTML-страниц.
Размещение текста
Поместив текст в курсор загрузки, можете выбрать способ заполнения документа InDesign 
текстом.
Импортирование текста в новый фрейм
Протащите курсор по диагонали для создания текстового фрейма, содержащего текст (рис. 10.18).
Или
Щелкните мышью внутри страницы. Программа автоматически создаст текстовый фрейм, 
границы которого будут совпадать с полями страницы.
Чтобы, не размещая текст, освободить от него курсор, выберите любой инструмент на панели 
инструментов.
Что можно делать курсором загрузки
Если вы щелкните курсором загрузки, текст будет вставлен на страницу. Несмотря на это, 
некоторые действия можно выполнять, оставив текст незагруженным. Можно работать с любыми 
опциями меню или палитры Pages, чтобы добавлять страницы в документ, а именно: 
использовать сочетания клавиш для увеличения или уменьшения масштаба; передвигать 
страницу документа при помощи полосы прокрутки; перемещать экранные элементы, например 
палитры. 

Рис. 10.13. Пример текста-заполнителя, используемого для заливки текстовых фреймов
Импортирование текста в текущий фрейм

1. Поместите курсор внутри текущего фрейма. 
Изогнутые линии на изображении курсор означают, что фрейм будет заполнен текс том 
(рис. 10.19).

2. Щелкните курсором внутри фрейма Фрейм будет заполнен текстом. 
Чтобы, не размещая текст, освободить с него курсор, щелкните по любому инстр) менту на 
панели инструментов.
Чтобы не импортировать обычный текст вы можете заполнить фрейм временнь текстом.
Вставка текста-заполнителя

1. Щелкните внутри фрейма. 
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2. Выполните команды Туре -> Fill Placeholder Text (Текст -> Залить текстом-заполнителем). 
Фрейм будет полней временным текст. Если импортируемый текст не помещ ется во 
фрейме, появится символ пер полнения. Чтобы загрузить текст в нов! фрейм, можете 
воспользоваться полуавт матическим режимом размещения текс при котором текст, не 
поместившийся фрейме, будет загружен в новый курсе а затем помещен в новый фрейм. 

Размещение текста в полуавтоматическом режиме
1. Поместите текст в курсор загру (рис. 10.20). 
2. Удерживайте нажатой клавишу Alt для отображения курсора полуав матического 

размещения (рис. 10.. При помещении курсора внутри текущего фрейма на изображении 
первого появятся изогнутые линии. 

3. Щелкните внутри текущего фрейма или протащите курсор по диагонали, чтобы создать 
текстовый фрейм. Курсор полуавтоматического размещения загрузит любой избыточный 
текст в новый курсор, который можно поместить в новый фрейм (рис. 10.21). 

4. Удерживая нажатой клавишу Opt/Alt, щелкните мышью или протащите ее для создания 
еще одного текстового фрейма, связанного с предыдущим. 

5. Повторите предыдущий шаг необходимое количество раз, чтобы разместить весь текст 
(рис. 10.26). 

Команда полуавтоматического размещения не подходит для заполнения большого количества 
страниц. Для решения этой задачи лучше выполнить автоматическое размещение и 
одновременно создать новые страницы при помощи опции автоматического размещения.
Автоматическое заполнение страницы текстом

1. При помощи команды Place (Поместить) загрузите текст в курсор. 
2. Нажмите клавишу Shift. Появится курсор автоматического размещения (рис. 10.22). 
3. Щелкните в любом месте в пределах границ страницы (рис. 10.28). При этом будет создан 

текстовый фрейм, занимающий всю колонку. Дополнительные текстовые фреймы будут 
созданы на новых страницах (рис. 10.29). 

Чтобы создать специальный курсор автоматического размещения, удерживайте нажатыми 
клавиши Opt/Alt+Shift. Все существующие страницы автоматически заполнятся текстом, а новых 
страниц создано не будет.
Программа InDesign также дает возможность заполнять текстом фреймы на основе страниц-
шаблонов. Импортирование текста в такие фреймы означает, что при изменении страницы-
шаблона изменится и текстовый фрейм (см. раздел «Работа со страницами-шаблонами»).
Заполнение фреймов текстом на основе страниц-шаблонов

1. Установите флажок Master Text Frame (Текстовой фрейм шаблона) в диалоговом окне New 
Document (Новый документ) - рис. 10.30. На каждой странице документа будет создан 
пустой фрейм. 

2. С помощью команды Place загрузите текст в курсор. 
3. Щелкните внутри страницы, чтобы загрузить текст в текстовый фрейм на основе 

страницы-шаблона (рис. 10.31) 
Для задания способа размещения текст используйте команды полуавтоматического и 
автоматического размещения. 
Разрыв текста
В процессе размещения текста необходимо, чтобы текст прерывался и переходил в следующую 
колонку, фрейм или на страницу. Специальные символы InDesign предназначены для создания 
принудительного перехода текста на новую позицию.
Вставка символа разрыва
1. Поместите курсор рядом с текстом, который должен перейти в другое место.
2. Выполните команды Туре -> Insert Break Character (Текст -> Вставить символ разрыва).
Или
Щелкните, удерживая нажатой клавишу Control (Mac), или щелкните правой кнопкой мыши 
(Win) и выберите опцию Insert Break Character из контекстного меню.
3. Выберите одну из следующих опций меню:
- Column break (Начать новую колонку).-рис. 10.32;
Если фрейм не содержит колонок, задается переход текста на новую страницу.
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Frame break (Начать новый фрейм) -рис. 10.33;
Page break (Начать новую страницу) - рис. 10.34;
Odd page break (Начать новую нечетную страницу) - рис. 10.15;
Even page break (Начать новую четную страницу) - рис. 10.16.
Чтобы отобразить символы разрыва, выполните команды Type -> Show Hidden Characters (Текст -
> Показать непечатаемые символы).
Клавиши быстрого доступа для вставки символа разрыва
Для вставки символов разрыва можно использовать следующие сочетания клавиш:

• Enter (Mac) или Num Enter (Win) -для вставки символа перехода в новую колонку; 
• Shift+Enter (Mac) или Shift+Num 
• Enter (Win) - для вставки символа перехода в новый фрейм; 
• Cmd+Enter (Mac) или Ctrl+Num 
• Enter (Win) - для вставки символа перехода на новую страницу. 

Рис. 10.14. Щелкните два раза по странице-шаблону в палитре Pages, чтобы отобразить этот 
шаблон в окне документа
Применение шаблонов
Страницы-шаблоны позволяют автоматизировать внесение изменений в макет. Например, 
работая с книгой, которая состоит из 100 страниц, вы не захотите создавать текстовый фрейм на 
каждой странице и вводить в него имя главы или название книги.
Кроме того, шаблоны дают возможность, вставив объект один раз, задать его автоматическое 
размещение на всех страницах документа.
Объект, вставленный в страницу-шаблон, будет размещаться в том же самом месте на каждой 
странице, к которой применен данный шаблон.
Страницы-шаблоны можно также использовать для хранения различных вариантов размещения 
колонок или настроек полей.
Такие шаблоны можно считать каталогами стилей для страниц.
Работа со страницами-шаблонами
Каждый создаваемый документ содержит страницу-шаблон. При добавлении объектов в шаблон 
они появляются на всех страницах документа, основанных на данном шаблоне.
Добавление объекта в страницу-шаблон

1. Щелкните два раза по названию страницы-шаблона в палитре Pages (рис. 10.17). Шаблон 
будет открыт в окне документа. 

2. Добавьте в страницу-шаблон текстовые блоки, изображения и любые другие элементы. 
Если документ выполнен в виде разворота шаблон будет двусторонним. Левая сторона 
страницы-шаблона управляет четными страницами документа, правая - нечетными.

3. Сделайте страницу документа активной, щелкнув два раза по ее названию. Все объекты, 
помещенные в шаблон, появятся на странице. 

Снова откройте страницу-шаблон и внесите необходимые изменения. Все изменения отразятся на 
страницах документа
Документ может иметь несколько страниц-шаблонов для разных его частей.
Создание новой страницы-шаблона

1. Выберите опцию New Master (Новая страница-шаблон) из меню палитры Pages. На экране 
появится диалоговое окно New Master (рис. 10.18). 

2. Укажите букву для префикса страницы-шаблона. 
Префикс появляется внутри страниц, к которым применяется данный шаблон.

3. Введите имя страницы-шаблона. 
4. Из выпадающего меню выберите страницу-шаблон, на которой будет основана новая 

страница-шаблон. 
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Изменения, внесенные в страницу-шаблон, повлекут за собой соответствующие изменения 
основанной на ней страницы-шаблона.

5. Задайте количество страниц шаблона. Таким образом вы создадите шаблон разворота. 
Чтобы получить новый шаблон, не открывая диалогового окна New Master, щелкните по 
пиктограмме новой страницы в нижней части палитры Pages, удерживая нажатой клавишу 
Cmd/Ctri.
В процессе работы иногда требуется преобразовать страницу документа в страницу-шаблон. 
Программа InDesign позволяет легко это сделать.

Рис. 10.15. Диалоговое окно New Master предназначено для задания атрибутов страницы-шаблона
Создание страниц-шаблонов на основе существующих
Работая над этой книгой, я использовала три шаблона разворота. Один основной шаблон 
содержал только направляющие и номера страниц книги. На нем были основаны шаблон для 
обычных страниц и шаблон предисловия главы.
Таким образом, при необходимости смещения номеров страниц мне достаточно было внести 
изменения только в основной шаблон. Остальные шаблоны обновлялись автоматически.

Рис. 10.16. Диалоговое окно Apply Master позволяет изменять шаблон, управляющий страницами
Преобразование страницы документа в шаблон

1. Выделите страницу или страницы. 
2. Перетащите страницу или страницы из области работы с документом в область работы с 

шаблонами (рис. 10.19). 
Или
Выберите опцию Save as Master (Сохранить как шаблон) из меню палитры Pages. 
Новые страницы, добавляемые в документ, базируются на шаблоне, примененном к последней 
странице документа. Вы можете легко изменить эту страницу-шаблон.
Использование нового шаблона

1. Выделите страницу или страницы. 
2. Выберите опцию Apply Master to Page (Применить...) из меню палитры. На экране 

появится диалоговое окно Арply Master (Применить страницу-шаблон) - рис. 10.20. 
3. Выберите шаблон из выпадающей списка страниц-шаблонов. 
4. Измените выбранные страницы в пол То Pages (Диапазон страниц). 

При выборе опции None (Без шаблона) стра ница будет создана без шаблона.
Создание шаблона в палитре Pages

1. Перетащите страницу-шаблон на страницу документа: 
- чтобы применить шаблон к отдельной странице, перетащите его на страницу. 
Пиктограмма страницы будет обрамлена жирным прямоугольником (рис. 10.41);
- чтобы применить шаблон к развороту, перетащите его на разворот. Разворот будет 
обрамлен жирным прямоугольником (рис. 10.42).

2. Отпустите кнопку мыши, чтобы применить шаблон к странице. 
Вы также можете сделать одну страницу-шаблон зависимой от другой при помощи опций 
палитры Pages.
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Создание новой страницы-шаблона на основе существующей
1. Перетащите один шаблон на другой: 

- чтобы создать основанный на шаблоне разворот, перетащите на него шаблон;
- чтобы создать основанную на шаблоне отдельную страницу, перетащите его на 
страницу.

2. Отпустите кнопку мыши. Внутри ярлыка созданного шаблона появится префикс (рис. 
10.43). Он показывает, какая страница-шаблон была взята за основу. 

Обычно изменения в шаблон вносятся только в нем самом. Несмотря на это вы можете 
выполнить локальные замены элементов шаблона непосредственно на страницах документа.

Изменение элементов страницы-шаблона
Если на странице документа изменить элемент страницы-шаблона, он потеряет связь с элементом 
на странице-шаблоне. Однако он может сохранить частичную связь с элементом страницы-
шаблона. Предположим, вы добавили к объекту-шаблону на странице документа линию. С этого 
момента она не будет контролироваться элементом страницы-шаблона.
Несмотря на это при перетаскивании объекта на странице-шаблоне будет перемещен и объект 
страницы документа. Цвет заливки объекта также изменится в случае изменения его цвета в 
странице-шаблоне. И только форматирование линии не будет зависеть от элементов страницы-
шаблона. 
Определение числа страниц-шаблонов
Хочу заметить, что чем больше у вас шаблонов, тем легче верстать сложные документы.
Еженедельный журнал может состоять из 50 и более страниц-шаблонов -одни будут 
предназначены для специальных выпусков, другие - для рекламных объявлений.
Некоторые издатели настаивают на том, чтобы все страницы были основаны на шаблонах, и не 
приветствуют никаких изменений их элементов. А есть такие, кто позволяет дизайнерам вносить 
изменения.
Какой вариант будет лучше для вас и для вашего проекта - решать вам.
Изменение элементов шаблона на странице документа

1. Удерживая нажатой клавишу Cmd/Ctrl+ Shift, щелкните по элементу, который хотите 
изменить. Элемент будет выбран. 

2. Внесите в него необходимые изменения. 
Несмотря на внесенные изменения объект может сохранять связь со страницей-шаблоном.
Допустим, вы захотите изменить все элементы шаблона на странице. Программа InDesign 
позволяет сделать это посредством одной команды.
Изменение всех элементов шаблона на развороте
Выберите опцию Detach All Objects From Master (Отделить все объекты от шаблона) в меню 
палитры Pages. Вы можете спрятать элементы страницы-шаблона на странице документа и 
сделать их непечатаемыми.
Изменение отображения элементов шаблона
Выполните команды View -> Display Master Items (Просмотр -> Показать элементы шаблона). 
Флажок будет снят.
При отключенном флажке Display Master Items элементы страницы-шаблона будут скрыты. 
Программа InDesign позволяет вернуть отсоединенные элементы в страницу-шаблон.
Возвращение отсоединенных элементов в шаблон
Выберите опцию Remove All Local Overrides (Отменить все локальные изменения) в меню 
палитры Pages.
Настройка макета
Без сомнения, окончательно скомпоновать документ за один раз невозможно. К счастью, 
InDesign содержит мощную функцию настройки, осуществляющую перемещение и изменение 
размера объектов в соответствии с изменением формата страницы или полей.
Если функция настройки макета выбрана, любые преобразования макета повлекут за собой 
изменение положения элементов страниц-шаблонов и страниц документа.
Опции настройки макета
1. Выполните команды Layout -> Layout Adjustment (Макет -> Настройка макета). Появится 
диалоговое окно Layout Adjustment (рис. 10.24).
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Рис. 10.17. В диалоговом окне Layout Adjustment можно установить, какие элементы будут 
преобразованы при изменении формата страницы или поля 
2. Установите флажок Enable Layout Adjustment (Разрешить настройку макета), чтобы задать 
преобразование элементов в результате изменения формата страницы, ориентации, ширины 
полей или колонок (рис. 10.25).
3. Введите значение в поле Snap Zone (Область привязки) с целью определить, насколько близко 
объект должен быть расположен к направляющим полей или колонок или к углу страницы, чтобы 
считать его выровненным по направляющим.
4. Установите флажок Allow Graphics and Groups to Resize (Разрешить изменение размера 
графики и групп) для изменения размера элементов и их перемещения во время настройки 
макета.
5. Установите флажок Allow Ruler Guides to Move (Разрешить перемещение направляющих), 
чтобы задать перемещение направляющих в процессе настройки макета.
6. Установите флажок Ignore Ruler Guide Alignments (Игнорировать выравнивание по 
направляющим), чтобы не допустить перемещения объектов вместе с направляющими 
линейками.
7. Установите флажок Ignore Object ant Layer Locks (Игнорировать закрепление элементов и 
слоев), чтобы разрешить перемещение заблокированных объектов или объектов на 
заблокированных слоях.
8. Нажмите ОК для реализации настроек. Теперь при изменении параметров документа или полей 
преобразования в документе будут осуществляться в соответствии с новыми настройками. 
Работа с номерами страниц
Символ номера страницы - наиболее распространенный элемент страницы-шаблона.
Автоматическая расстановка страниц

1. Создайте текстовый фрейм в том месте страницы-шаблона, где вы хотите видеть номер 
страницы. 

2. Выполните команды Туре -> Insert Special Character -> Auto Page Number (Текст -> 
Вставить специальный символ -> Автонумерация страниц). В текстовый фрейм будет 
добавлен специальный символ (рис. 10.26). 

3. Символ автоматической нумерации является префиксом страницы-шаблона. 
4. Если шаблон представлен в виде разворота, повторите шаг 2 для другой страницы. 

Допустим, вы хотите изменить внешний вид номеров страниц или номер первой страницы. Это 
можно сделать путем создания нового раздела.
Создание раздела документа

1. Перейдите к странице начала раздела. 
2. Выберите опцию Numbering & Section Options (Параметры нумерации и разделов) из меню 

палитры Pages. На экране появится диалоговое окно New Section (Новый раздел) - рис. 
10.27. 

3. Для отображения опций установите флажок Start Section (Начать раздел). 
4. Введите метку раздела (длиной не более пяти символов) в поле Section Prefix (Префикс 

раздела). 
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Рис. 10.18. Диалоговое окно New Section дает возможность изменить формат и нумерацию 
страниц работа с номерами страниц 

Рис. 10.19. Меню Style позволяет выбирать различные форматы нумерации разделов

Рис. 10.20. В поле Section Marker можно создавать метки разделов
5. Задайте формат нумерации в меню Style (Стиль) - рис. 10.28. 
6. Выберите вариант нумерации страниц: 

- Automatic Page Numbering (Автонумерация страниц) - продолжается с предыдущих 
страниц;
- Start Page Numbering At (Номер первой страницы) - можно задать начальный номер 
страницы.

7. Введите текст в поле Section Marker (Метка раздела) - рис. 10.29. 
Чтобы увидеть текст из поля Section Marker на страницах после создания метки, необходимо 
вставить ее символ.
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Вставка символа метки раздела
1. Откройте шаблон страниц. 
2. Установите курсор в текстовый фрейм, в котором будет помещена метка раздела. 
3. Выполните команды Туре -> Insert Special Character, затем выберите из меню опцию 

Section Name (Имя раздела). В текстовый фрейм шаблона будет добавлено слово 
«Section». 

4. Перейдите к странице документа, чтобы увидеть текст в текстовом фрейме (рис. 10.25). 
У вас также есть возможность вставлять специальные символы для создания строк перехода, 
указывающих на предыдущую или последующую страницу текста.
Добавление ссылки на страницу

1. Установите курсор в текстовый фрейм, расположенный рядом с фреймом, содержащим 
текст. 

2. Выполните команды Туре -> insert Special Character, затем выберите одну из следующих 
опций: 

- Next Page Number (Номер следующей страницы) - вставка номера страницы, на которой текст 
продолжается (рис. 10.21);
- Previous Page Number (Номер предыдущей страницы) - вставка номера предыдущей страницы 
текста (рис. 10.22).
Символ ссылки необходимо вставлять в отдельный текстовый фрейм, чтобы при перетекании 
текста символ не перемещался вместе с ним.
Изменение палитры Pages
У вас есть возможность изменить расположение страниц-шаблонов и страниц документа в 
палитре Pages.
Настройка отображения палитры Pages
1. Выберите опцию Palette Options (Настройка палитры) из меню палитры. На экране появится 
диалоговое окно Palette Options (рис. 10.23).
2. В меню Pages Icon Size (Размер иконки страниц) измените размер пиктограмм страниц.
3. В меню Master Icon Size (Размер иконки страниц-шаблонов) измените размер пиктограмм 
страниц-шаблонов.
4. Снимите флажок Show Vertically (Показать вертикально) для горизонтального отображения 
страниц в палитре (рис. 10.24).

Рис. 10.21. Диалоговое окно Palette Options предназначено для настройки отображения палитры 
Pages 
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Рис. 10.22. Документ книги имеет The Wizard Of Oz специальную иконку

Рис. 10.23. В пустой палитре Book отображается название книги
5. Выберите опцию Pages on Top (Страницы сверху), чтобы задать отображение страниц 
документа в верхней области окна палитры.
6. Выберите опцию Masters on Top (Шаблоны сверху), чтобы задать отображение страниц-
шаблонов в верхней области окна палитры (рис. 10.25).
7. Установите зависимость размеров областей работы с документом и шаблонами от размеров 
палитры.
Создание книг
Многие пользователи, работающие с большими документами, организуют их таким образом, 
чтобы каждая глава или раздел были сохранены в отдельном файле. Книга программы InDesign 
объединяет все такие файлы.
Создание файла электронной книги
1. Выполните команды File -> New -> Book (Файл -> Новый -> Книга).
2. В диалоговом окне присвойте книге имя и задайте путь для ее сохранения (рис. 10.25). На 
экране появится палитра Book.
Вкладка палитры содержит название книги.
Создав электронную книгу, вы можете добавлять в нее документы.
Вам необязательно сначала создавать файл книги. К примеру, я сверстала эти главы до того, как 
добавила их в документ книги. 
Добавление документа в книгу
1. Щелкните по пиктограмме Add Document (Добавить документ) в нижней части палитры.
Или
Выберите опцию Add Document из меню палитры (рис. 10.26).
2. В диалоговом окне Add Documents найдите документ, который хотите добавить в книгу. Имя 
главы появится в палитре.
3. Чтобы добавить остальные документы, повторите шаги 1 и 2.
Удаление документов из книги
Щелкните по пиктограмме Remove Document (Удалить документ) в нижней части палитры.
Или
Выберите опцию Remove Document из меню палитры.
Для работы с документами, составляющими книгу, можно использовать палитру и меню 
палитры.
Открытие документа книги
Щелкните два раза по имени документа в палитре. Пиктограмма открытой книги рядом с именем 
означает, что документ открыт (рис. 10.27).
В соответствии с порядком следования документов в палитре определяется нумерация страниц 
книги.
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Рис. 10.24. Пиктограмма открытой книги указывает на то, что документ книги открыт 

Рис. 10.25. Перетащите запись в палитре, чтобы изменить порядок следования документов книги

Рис. 10.26. Исходный файл стиля используется для синхронизации каталогов стилей и цветов 
других документов книги

Рис. 10.27. Диалоговое окно Synchronize Options используется для задания атрибутов исходного 
файла со стилями, которые будут применены к остальным файлам книги
Изменение порядка следования документов книги
Перетащите документ в палитре на новое место (рис. 10.29).
Одно из преимуществ создания книг з ключается в том, что вы можете ynpai лять каталогом 
стилей и цветами, которые используются во всех других дою ментах книги (см. главу 5). Таким 
образом вам необходимо лишь внести изменен в исходный файл со стилями, и все остальные 
файлы будут синхронизированы с ним.
Выбор источника стилей для книги
Щелкните по квадратику, расположенного рядом с именем файла, который будет ко тролировать 
стили остальных документ книги. Появится пиктограмма Style Soui (Источник стилей) - рис. 
10.61.
Синхронизация файлов с исходным файлом
Щелкните по кнопке Synchronize (Сип ронизировать) в палитре Book.
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Или
Выберите опцию Synchronize Book (Си хронизировать книгу) из меню палитр
Команда будет называться Synchronize Selted Documents (Синхронизировать выбр; ные 
документы) только в случае, если i кие-либо файлы книги выбраны.
Выбор параметров синхронизации
1. Выберите опцию Synchronize Optio (Настройка синхронизации) из меню палитры. На экране 
появится оди именное диалоговое окно (рис. 10.28. Выберите опции, которые хотите применить к 
остальным файлам.
В случае изменения отдельных файлов книги вам необходимо их обновить.
Обновление файла в книге
1. Выполните команды File -> Open (Файл -> Открыть) и найдите документ книги, с которым 
собираетесь работать.
2. В палитре Book откройте и измените необходимые файлы книги. Рядом с этими файлами 
появится индикатор (желтый треугольник) предупреждения (рис. 10.28).
Или
Используйте опцию Open из меню File, чтобы открыть и изменить файлы.
3. Синхронизируйте файлы с исходным файлом со стилями.
Вы можете также заменять отсутствующие файлы книги или один файл другим.
Замена файла в книге
1. Выберите из палитры файл, который хотите заменить.
Индикатор в виде вопросительного знака указывает на то, что после добавления в книгу файл 
был перемещен (рис. 10.29). Команда Replace (Заменить) дает возможность вновь связать 
отсутствующий файл с палитрой.
2. Выберите опцию Replace Document (Заменить документ) из меню палитры.
3. Щелкните по файлу, который хотите заменить или повторно связать.
4. При необходимости синхронизируйте файлы.

Рис. 10.28. Укажите способ нумерации страниц в диалоговом окне Book Page Numbering Options

Рис. 10.29. В диалоговом окне Document Page Numbering Options задайте нумерацию отдельного 
документа книги
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Файлам в книге автоматически присваивается последовательная нумерация страниц. При 
добавлении или удалении страниц одного документа корректируются номера страниц всей книги. 
Вы можете задать нумерацию страниц самостоятельно.
Расстановка номеров страниц
1. Выберите опцию Book Page Numbering Options (Параметры нумерации страниц книги) из меню 
палитры, чтобы открыть соответствующее диалоговое окно.
2. В этом окне выберите одну из опций Page Order (Порядок страниц):
- Continue from previous document (Следующая);
- Continue on next odd page (Следующая нечетная);
- Continue on next even page (Следующая четная).
3. Если четная или нечетная страница будет пропущена, установите флажок Insert Blank Page 
(Вставить пустую страницу).
4. Снимите флажок Automatic Pagination (Автоматическая нумерация), чтобы прервать 
автоматическую нумерацию страниц книги.
Расстановка номеров страниц в каждом документе книги
1. Выберите опцию Document Page Numbering Options (Параметры нумерации страниц 
документа) из меню палитры Book, чтобы открыть соответствующее диалоговое окно. 
2. Щелкните по кнопке Automatic Page Numbering (Автонумерация), чтобы задать 
последовательную нумерацию страниц.
Или
Выберите опцию Start Page Numbering At (Номер первой страницы), чтобы задать нумерацию с 
определенной страницы.
3. Настройте другие параметры, как описано в предыдущем разделе.
Изменение нумерации страниц книги
Выберите команду Repaginate (Перенумеровать) из меню палитры.
Палитра Book также дает возможность применять команды печати ко всем файлам книги.
Печать книги
Выберите опцию Print Book (Напечатать книгу) из меню палитры. (Более подробно о печати 
файлов см. в главе 17.)
Или
Щелкните по пиктограмме печати в палитре.
Контрольная проверка книги
Выберите опцию Preflight Book (Проверить книгу) из меню палитры Book. (Более подробную 
информацию о команде Preflight см. в разделе «Создание отчета контрольной проверки» главы 
17.)
Формирование пакета книги
Выберите опцию Package Book (Сформировать пакет книги) из меню палитры Book. (Более 
подробную информацию о команде Package см. в разделе «Компоновка пакета» главы 17.)
Экспортирование файлов книги в формате PDF
Выберите опцию Export Book to PDF (Экспортировать книгу в PDF) из меню палитры Book. 
(Более подробную информацию об экспортировании в формате PDF см. в разделе «Создание 
файлов PDF» главы 18.)
Команды меню палитры изменяются в зависимости от выбранных файлов.
Контроль изменяемой части книги
Выберите файлы книги одним из перечисленных способов:

• для выбора последовательных файлов удерживайте нажатой клавишу Shift; 
• для выбора отдельных файлов удерживайте нажатой клавишу Cmd/Ctrl; 
• чтобы отменить выделение файлов, щелкните в пустой области окна под файлами. В этом 

случае команды из выпадающего меню будут распространяться на все файлы книги. 
Работа с оглавлением
Программа InDesign позволяет собрать оглавление на базе каталога стилей, которые заданы 
абзацам, путем составления списка с использованием текста и номеров страниц этих абзацев. 
Например, оглавление данной книги представляет собой список заголовков глав и разделов 
второго уровня (рис. 10.69).
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Подготовка публикации для создания оглавления
1. Добавьте страницу или страницы, на которых будет расположено оглавление.
Если документ является частью книги, проверьте правильность нумерации страниц.
2. Примените стили абзацев к заголовкам абзацев, которые будут присутствовать в оглавлении.
Создание стиля для компонентов оглавления
1. Выполните команды Layout -> Table -> Contents (Макет -> Оглавление), чтобы открыть 
диалоговое окно Table of Contents (рис. 10.32).
2. Настройте параметры каждого поля, как описано в следующих разделах.
3. Щелкните по кнопке Save Style (Сохранить стиль). На экране появится одноимённое 
диалоговое окно (рис. 10.31).
4. Присвойте имя стилю и нажмите ОК.

Рис. 10.30. Диалоговое окно Table of Contents позволяет выбирать и форматировать элементы 
оглавления

Рис. 10.31. Диалоговое окно Save Style предназначено для сохранения настроек стиля оглавления 

Рис. 10.32. В поле Title диалогового окна Table of Contents введите текст, который будет 
появляться перед элементами оглавления
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Рис. 10.33. Переместите стили из списка Other Styles в список Include Paragraph Styles, чтобы 
определить, какие абзацы будут добавлены в оглавление
Использование опций Table of Contents
С помощью команд Table of Contents можно создавать не только список названий глав и 
разделов.
Если вы работаете над каталогом товаров, эта опция послужит для создания списка всех позиций, 
который может использоваться в качестве прайс-листа.
Для этой книги я могла бы создать отдельный файл, содержащий заголовки всех палитр 
программы InDesign.
В книге с иллюстрациями вы можете перечислить всех художников, нарисовавших их.
Единственное, что вам необходимо сделать, - это назначить стиль каждому элементу, 
включаемому в оглавление.
Создание оглавления
1. Выполните команды Layout -> Table of Contents, чтобы открыть диалоговое окно Table of 
Contents.
2. Настройте параметры каждого поля, как описано в следующих разделах.
3. Нажмите ОК. Диалоговое окно закроется, и будет создан текстовый курсор загрузки, 
содержащий оглавление.
4. Щелкните мышью или протащите курсор загрузки по диагонали, чтобы создать фрейм для 
размещения оглавления.
Заголовком оглавления называется текст, который вставляется перед содержанием. Вы можете 
задать тип заголовка, а также стиль абзаца для форматирования заголовка в оглавлении.
Создание заголовка оглавления
1. Введите текст заголовка в поле Title (Название) - рис. 10.33.
2. Из меню Style (Стиль), расположенного справа от поля Title, выберите стиль заголовка 
оглавления.
Элементы оглавления выбираются путем выделения стилей абзаца, примененных к 
соответствующим разделам документа.
Выбор элементов оглавления
1. Выделите стиль в поле Other Styles (Доступные стили) диалогового окна Table of Contents (рис. 
10.73).
2. Щелкните по кнопке Add (Добавить). Стиль будет добавлен в поле Include Paragraph Styles 
(Включенные стили абзаца).
3. Повторите шаги 1 и 2 для добавления других стилей. Допустим, вы хотите задать стиль 
элемента оглавления, отличный от стиля раздела, расположенного в документе. Для этого можно 
изменить стиль элемента оглавления.
Изменение стиля элемента оглавления
1. Выберите название стиля в поле Include Paragraph Styles.
2. Выберите стиль из меню Entry Style (Стиль элемента) диалогового окна Table of Contents (рис. 
10.34).
3. Чтобы применить другие стили, повторите шаги 1 и 2.
Диалоговое окно Table of Contents содержит дополнительные опции, такие как задание формата 
номеров страниц для каждого элемента оглавления.
Дополнительные настройки параметров оглавления
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Щелкните по кнопке More Options (Больше параметров) в диалоговом окне Table of Contents. В 
его нижней части будут открыты дополнительные опции.
Надпись на кнопке Fewer Options (Меньше параметров) говорит о том, что дополнительные 
опции уже открыты.
Используя дополнительные параметры, можно задать формат и расположение номеров страниц.
Расположение и формат номеров страниц
1. В меню Page Number (Номер страницы) задайте расположение номера страницы элемента (рис. 
10.77):
- After Entry (После элемента);
- Before Entry (Перед элементом);
- No Page Number (Без номера).

Рис. 10.34. Чтобы развернуть диалоговое окно ТаЫе of Contents, щелкните по кнопке More 
Options

Рис. 10.35. Диалоговое окно Table of Contents со всеми доступными опциями
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Рис. 10.36. В меню Page Number задается расположение номеров страницы 

Рис. 10.37. В меню Style задается стиль символу разделителя между элементом оглавления и 
номером страницы
2. При желании выберите стиль из списка Style (Стиль), расположенного справа от поля Page 
Number.
Стиль знака позволяет применять к номе рам страниц каждого элемента специаль ное 
форматирование, например гарнитура или полужирное начертание.
Элементы оглавления можно расположить по алфавиту.
Расположение элементов оглавления по алфавиту
Установите флажок Sort Entries in Alpha betical Order (Расположить элементы в ал фавитном 
порядке) - рис. 10.35 - в диалс говом окне Table of Contents.
Используя дополнительные параметрь можно добавлять символы заполнител между элементами 
оглавления и номер, ми страниц.
Добавление символа разделителя
1. Выберите символ из меню Between Enb and Number (Между элементом и страницей) - рис. 
10.36. Символ появится в поле.
2. При необходимости введите дополн) тельный текст перед символом или по ле него. Это 
позволит добавить mcti наподобие «Стр.» перед номером стр ницы.
3. При желании примените к разделит лю стиль из меню Style. 
Отступ для элементов оглавления
Задайте отступ каждого элемента оглавления в поле Level (Уровень). У вас есть возможность 
задать еще ряд параметров для оглавления (рис. 10.37).
Параметры оглавления
Выберите одну из следующих опций в нижней части диалогового окна Table of Contents:

• Replace Existing Table of Contents (Заменить существующее оглавление). Позволяет 
обновить или изменить оглавление, уже помещенное в документ; 

Эта опция доступна тогда, когда оглавление уже создано.
• Include Book Documents (Общее для всех публикаций книги). Позволяет создавать 

оглавление для всех документов книги; 
• Run-in (Единый абзац). Создает оглавление, состоящее из одного абзаца, каждый элемент 

которого отделяется точкой с запятой и пробелом; 
• Include Text on Hidden Layers (Включать текст со скрытых слоев). Использует текст на 

скрытых слоях. 
Создание предметного указателя
В программе InDesign предусмотрены различные способы создания предметного указателя. 
Простейший из них - добавление ссылок к словам и словосочетаниям, которые вы хотите 
поместить в предметный указатель.

Рис. 10.38. Параметры оглавления
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Несколько слов о предметном указателе
Предметный указатель - это не просто список ссылок документа. Создание хорошего 
предметного указателя - своеобразное искусство. Вам необходимо понять назначение ссылок 
указателя и определить, к каким из них читатель будет обращаться.
Откровенно говоря, большинство дизайнеров не умеют создавать действительно хороший 
предметный указатель. Я же нанимаю специального человека, который читает мои книги и 
прорабатывает для них предметный указатель. 

Рис. 10.39. Палитра Index дает возможность определить элементы, входящие в предметный 
указатель

Рис. 10.40. Диалоговое окно New Cross-reference используется для добавления входов 
предметного указателя в публикацию
Добавление в указатель ссылки на текст
1. Выделите текст, помещаемый в предметный указатель.
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2. Выполните команды Window -> Indej (Окно -> Предметный указатель), что бы открыть 
палитру Index
3. Щелкните по переключателю Referenсе (Ссылка) в верхней части окна па литры.
4. Щелкните по пиктограмме Create a Index Entry (Добавить вход указателя или выберите опцию 
New Cross-refe rence (Перекрестная ссылка) из меш палитры. На экране появится диалогово окно 
New Cross-reference.
5. Нажмите кнопку Add (Добавить), чт бы добавить только данный вариаи слова в палитру.
Или
Нажмите кнопку Add All (Добавиг все), чтобы добавить все варианты слова в палитру.
6. Щелкните ОК, чтобы вернуться в док мент. Перед словом, на которое делае ся ссылка, 
появится маркер входа пре метного указателя (рис. 10.38).
7. Повторите все шаги для вставки о тальных элементов предметного указателя.
Входы предметного указателя приводятся вместе с номерами страниц, на которых встречается 
соответствующий текст (рис. 10.39).
Расставив все ссылки в документе, вы можете создать файл предметного указателя.
Создание файла предметного указателя
1. Щелкните по кнопке Generate Index (Создать указатель) или выберите опцию Generate Index из 
меню палитры. На экране появится диалоговое окно Generate Index (рис. 10.40).
2. Введите заголовок предметного указателя в поле Title (Название) - рис. 10.41.
3. Выберите стиль заголовка предметного указателя в меню Title Style.
4. Чтобы обновить предметный указатель, установите флажок Replace Existing Index (Заменить 
существующий указатель).
5. Если документ является частью книги, установите флажок Include Book Documents (Общий для 
всех публикаций книги), чтобы добавить все документы книги в предметный указатель.
6. Установите флажок Include Entries on Hidden Layers (Включать входы со скрытых слоев), 
чтобы включить в предметный указатель текст со скрытых слоев.
7.Нажмите ОК. Диалоговое окно закроется, и будет создан курсор загрузки, содержащий 
предметный указатель.
8. Щелкните мышью или протащите курсор по диагонали, чтобы создать фрейм для вставки 
предметного указателя.

Рис. 10.41. Диалоговое окно Generate Index позволяет создать текстовый файл предметного 
указателя

Рис. 10.42. Опции диалогового окна Generate Index 
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Рис. 10.43. Палитра Hyperlinks используется для создания привязок и гиперссылок
Расстановка гиперсвязей
Гиперсвязью называется элемент страницы, при нажатии на который можно осуществить 
переход на новую страницу, создать новый документ, открыть Web-страницу или даже отправить 
сообщение по электронной почте. Программа InDesign дает возможность создавать и добавлять в 
документ такие гиперсвязи.
Гиперсвязи активизируются только при экспортировании файла в формат Adobe PDF или HTML.
Палитра Hyperlinks
Выполните команды Window -> Hyperlinks (Окно -> Гиперсвязи). На экране появится палитра 
Hyperlinks (Гиперсвязи) -рис. 10.42.
Первым шагом при создании гиперсвязи является задание целевого объекта или привязки. 
Привязка к странице определяет страницу, к которой осуществляете переход по гиперссылке.
Создание привязки к странице
1. Выберите опцию New Hyperlink Destination (Новая привязка) из меню палитры, чтобы открыть 
одноименное диалоговое окно.
2. В меню Туре (Тип) выберите опцию Page (Страница) - рис. 10.43.
3. В поле Page введите номер страницы на которую должен осуществляться переход по 
гиперссылке.
4. При необходимости введите описание страницы в поле Name. 
5. Выберите одну из следующих опций масштаба (рис. 10.44):
- Fixed (Фиксированный) - масштаб страницы на момент создания ссылки;
- Fit View (Реальный размер) - видимая часть страницы;
- Fit in Window (Целая страница) -вся страница в окне документа;
- Fit Width (По ширине) или Fit Height (По высоте) - растягивание по ширине или по высоте 
страницы;
- Fit Visible (Содержимое страницы) -области, содержащие текст или изображения;
- Inherit Zoom (Повторить масштаб) -масштаб, активный на момент выбора ссылки.
6. Нажмите ОК для создания привязки.
Текстовая закладка позволяет задать в качестве привязки определенную часть текста.
Создание текстовой закладки
1. Выделите текст, к которому будет осуществляться переход от гиперссылки.
2. Выберите опцию New Hyperlink Destination из меню палитры, чтобы открыть одноименное 
диалоговое окно.
3. В меню Туре выберите опцию Text Anchor (Текстовая закладка) - рис. 10.45.
4. Введите название закладки.
Местом перехода по ссылке может также служить URL (Uniform Resource Locator 
-унифицированный указатель информационного ресурса).
URL может представлять собой Web-адрес или любой протокол сети Internet, например http://, 
ftp://, file:// или mailto://.
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Рис. 10.44. Диалоговое окно New Hyperlink Destination предназначено для создания текстовых 
закладок

Рис. 10.45. Диалоговое окно New Hyperlink Destination предназначено для создания привязки к 
URL-pecypcy 

Рис. 10.46. Используйте диалоговое окно Hyperlink Destination Options для редактирования 
привязок в документе
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Рис. 10.47. Диалоговое окно New Hyperlink позволяет создать привязку без названия, а также 
оформить вид гиперссылки
Создание привязки к URL-pecypcy
1. Выберите опцию New Hyperlink Destination из меню палитры, чтобы открыть одноименное 
диалоговое окно.
2. В меню Туре выберите опцию URL 
3. Введите название привязки.
4. Введите адрес URL.
У вас есть возможность изменять созданные привязки.
Изменение привязки
1. Выберите опцию Hyperlink Destination Options (Параметры привязки) из м ню палитры, чтобы 
открыть одноимен ное диалоговое окно.
2. Выберите целевой объект- привязка из списка Destination.
3. Щелкните по кнопке Edit (Редактиро вать) - рис. 10.46 - для активизации по лей настройки.
Теперь вы можете создавать связанные с ними исходные объекты или гиперссылки.
Создание гиперссылки
1. Выберите часть текста или изображение, которое будет являться исходны объектом 
(гиперссылкой).
2. Щелкните по кнопке New Hyperlink (Новая гиперссылка) или выберите опцию New Hyperlink 
из меню палитры. На экране появится диалоговое окне New Hyperlink (рис. 10.47).
3. Выберите привязку, как описано в еле дующем разделе. 
4. Задайте внешний вид ссылки, как описано в радделе «Оформление ссылки».
5. Нажмите ОК для создания гиперссылки. Ссылка появится в палитре (рис. 10.48).
Выбор привязки от гиперссылки
1. Выберите уже имеющуюся привязку в списке Name (Имя).
Или
Воспользуйтесь опцией Unnamed (Без имени) в меню Name. Это позволит вам создать привязку с 
помощью диалогового окна New Hyperlink (рис. 10.49).
2. Выберите целевой документ из списка Document (Публикация).
3. Укажите тип привязки в списке Туре (Тип).
4. Введите номер страницы в поле Page (Страница).
5. Задайте значение масштаба в поле Zoom Setting (Масштаб).
Создание гиперссылки от URL
1. Выделите текст, содержащий полный адрес URL, например http://www. vectorbabe. com.
2. Выберите опцию New Hyperlink from URL (Новая гиперссылка от URL) из меню палитры.
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Рис. 10.48. Две гиперссылки в палитре Hyperlinks

Рис. 10.49. Раздел Destination диалогового окна New Hyperlink позволяет создавать новые или 
выбирать уже имеющиеся привязки 

Рис. 10.50. Раздел Appearance диалогового окна New Hyperlink дает возможность задавать 
внешний вид области запуска гиперссылки
Оформление ссылки
1. В списке Туре выберите одну из следующих опций, от которой зависит отображение 
прямоугольника, обрамляющего области запуска гиперссылки (рис. 10.50):
- Visible Rectangle (Видимый прямоугольник);
- Invisible Rectangle (Невидимый прямоугольник).
2. В списке Highlight (Выделение) задайте внешний вид прямоугольника в момент нажатия:
- None (Нет);
- Invert (Инвертирование). Создает эффект инвертирования цветов области запуска;
- Outline (Контур). Создает прямоугольный контур гиперссылки;
- Inset (Трехмерный контур). Создает эффект трехмерного контура гиперссылки.
3. Укажите толщину видимого прямоугольника в списке Width (Ширина):
- Thin (Тонкий);
- Medium (Средний);
- Thick (Жирный).
4. Выберите тип линии видимого прямоугольника в списке Style (Стиль):
- Solid (Сплошная);
- Dashed (Прерывистая).
5. Выберите цвет прямоугольника в списке Color.
У вас есть возможность редактировать созданные гиперссылки. 
Редактирование гиперссылки
1. Щелкните два раза по строке гиперссылки в палитре.
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Или
Выберите опцию Hyperlink Options из меню палитры.
2. Внесите изменения в диалоговом окне Hyperlink Options (Параметры гиперссылки) - рис. 10.51.
Вы можете использовать палитру Hyperlinks для перехода к гиперссылке или к привязке по 
гиперссылке.
Переход к гиперссылке
1. Выберите ссылку в палитре.
2. Щелкните по опции Go to Sourse (Перейти к источнику) в меню палитры.
Переход к привязке
1. Выберите ссылку для перехода к привязке.
2. Щелкните по опции Go to Destination (Перейти к привязке) в меню палитры.
Если привязка представляет собой URL, будет запущен установленный по умолчанию Web-
браузер.

Рис. 10.51. Диалоговое окно Hyperlink Options предназначено для редактирования существующих 
гиперссылок 

Слои
• Создание и удаление слоев 
• Установка параметров слоя 
• Работа со слоями 

Создание и удаление слоев
Каждый документ программы InDesign открывается с заданным по умолчанию слоем в палитре 
Layers (Слои). Он активен в самом начале работы, и все, что вы будете делать, автоматически 
окажется на этом слое.
Открытие палитры Layers
Если палитра Layers невидима, выполните команды Window -> Layers (Окно - >Слои), чтобы 
открыть ее (рис. 11.1).
Во время работы вам могут понадобиться дополнительные слои в документе.
Создание новых слоев
1. Выберите команду New Layer (Новый слой) из меню палитры Layers (рис. 11.2). Откроется 
диалоговое окно New Layer.
Или
Щелкните по пиктограмме New Layer. Получите новый слой, не открывая диалогового окна New 
Layer.
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2. Установите параметры в диалоговом окне Layer Options (Параметры слоя), как описано в 
разделе «Установка параметров слоя».
3. Щелкните ОК, чтобы создать слой.
Диалоговое окно Layer Options открывается двойным щелчком мыши по названию слоя в палитре 
Layers или при выборе опции Layer Options в меню палитры Layers.

Рис. 11.1. Палитра Layers для всех новых документов содержит один слой

Рис. 11.2. Меню палитры Layers содержит команды для работы со слоями 

Рис. 11.3. Вы можете дублировать слой, перемещая его на пиктограмму New Layer
Проще создавать различные версии документа, дублируя слои, а также объекты, находящиеся на 
них.
Дублирование слоя
В палитре Layers перетащите слой на пиктограмму New Layer (рис. 11.3). Получите копии слоя, а 
также всех объектов на нем.
Вы можете создавать новые слои автоматически, когда вклеиваете элементы из одного документа 
в другой. Для этих целей используется команда Paste Remembers Layers (Показать 
импортированные слои).
Создание новых слоев при вклеивании
1. Выберите опцию Paste Remembers Layers из меню палитры Layers. Если флажок рядом с 
командой установлен, то она уже включена.
Когда опция включена, она применяется ко всем открытым документам. 
2. Перетащите и оставьте или скопируйте и вклейте элементы из одного документа во второй. 
Новые слои будут созданы во втором документе (рис. 11.4).
Если команда Paste Remembers Layers выключена, то элементы будут вставлены на один 
активный слой во втором документе.
Во время работы вы можете удалять слои в документе.
Удаление слоя
1. Выберите слой, который хотите удалить.
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Щелчок мышью при нажатой клавише Shift позволит выбрать несколько слоев.
2. Щелкните по пиктограмме Delete Selected Layers (Удалить выделенные слои). Если на слое 
находятся элементы, появится окно с предупреждением (рис. 11.5).
Щелчок по кнопке Delete Layer при нажатой клавише Opt/Alt позволит избежать появления 
предупреждения.
Если есть слои без объектов, их можно быстро удалить.
Удаление всех неиспользованных слоев
Выберите опцию Delete All Unused Layers (Удалить все пустые слои).

Установка параметров слоя
Диалоговое окно Layer Options... (Параметры слоя...) содержит вспомогательные параметры, 
которые облегчают организацию работы со слоями (рис. 11.6).

Рис. 11.4. Команда Paste Remembers Layers добавляет новые слои, когда объекты вставляются из 
одного документа в другой

Рис. 11.5. Предупреждение о том, чтобы вы случайно не стерли изображение, когда удаляете слой

Рис. 11.6. Диалоговое окно Layer Options является центром управления всеми параметрами слоя 

Рис. 11.7. Список Color содержит варианты цвета, используемого при выделении объектов
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Рис. 11.8. Щелкните по переключателю Toggles . lock, чтобы закрепить слой. Значок в кружке 
указывает, что слой заблокирован
Присвоение имени слою
Используйте поле Name (Имя), чтобы назвать слой.
Если в документе много слоев, можете использовать описательные имена вместо названий, 
предлагаемых по умолчанию: Layer 1, Layer 2 и т.д.
Каждый слой имеет цвет, связанный с ним. Этот цвет используется при выделении фреймов и 
контуров объектов.
Установка цвета слоя
Выберите цвет из списка Color (Цвет) - рис. 11.7.
Каждому новому слою по умолчанию присваивается очередной цвет из списка Color.
Слои помогают организовать документы несколькими способами. Например, если вы закрепляете 
слой, то блокируете все объекты на нем, поэтому их нельзя будет выбрать, переместить, изменить 
или удалить.
Закрепление слоя
Установите флажок Lock Layer (Закрепить слой) в диалоговом окне Layer Options.
Или
Щелкните по переключателю Toggles lock (Переключатель закрепления) в палитре Layers (рис. 
11.8). Перечеркнутый каран даш означает, что слой заблокирован. Пустой квадратик показывает,, 
что слой раз блокирован. 
Используйте опцию Lock Others (Закрепить остальные) из меню палитры Layers или щелкните по 
квадратику Toggles lock при нажатой клавише Opt/Alt в одном слое, чтобы блокировать 
оставшиеся слои в документе (рис. 11.9).
Вы можете использовать слои, чтобы скрывать и показывать элементы на каждом слое. Это 
позволит сосредоточиться на конкретной информации. Скрытые слои не печатаются.
Использование скрытого слоя
Снимите флажок Show Layer (Показать слой) в диалоговом окне Layer Options.
Или
Щелкните по переключателю Toggles visibility (Переключатель видимости) в палитре Layers, 
чтобы пиктограмма глаза исчезла (рис. 11.10). Когда квадратик пустой, слой невидим.
На невидимых слоях работать нельзя.
Используйте опцию Hide Others (Спрятать остальные) из меню палитры Layers или щелкните по 
переключателю Toggles visibility при нажатой клавише Opt/Alt, чтобы скрыть все слои в 
документе (рис. 11.11).
Отображение слоя
Установите флажок Show Layer (Показать слой) в диалоговом окне Layer Options.
Или
Щелкните по пиктограмме Toggles visibility в палитре Layers. Если появится изображение глаза, 
то слой станет видимым.
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Рис. 11.9. Щелчок по переключателю Toggles lock при нажатой клавише Opt/Alt блокирует все 
слои в документе

Рис. 11.10. Щелкните по переключателю Toggles visibility, чтобы скрыть или показать слой

Рис. 11.11. Щелкните по переключателю Toggles visibility при нажатой клавише Opt/Alt, чтобы 
скрыть все слои в документе 

Рис. 11.12. Перетащите квадратик, обозначающий объект, чтобы переместить объект из одного 
слоя в другой
Диалоговое окно Layer Options позволяет работать с направляющими на слое. Вы сможете 
показывать, скрывать или блокировать направляющие на определенном слое.
Использование направляющих на слое
1. Установите флажок Show Guides (Показать направляющие) в диалоговом окне Layer Options, 
чтобы отобразить направляющие для данного слоя.
2. Установите флажок Lock Guides (Закрепить направляющие), чтобы защитить направляющие на 
слое от перемещений.
Работа со слоями
Как только вы создали дополнительные слои в документе, можете перемещать объекты на новые 
слои.
Создание объектов в слоях
Щелкните по слою в палитре Layers, чтобы выделить его, а затем создайте объект. Вместо 
выполнения команд вырезания объекта, выбора нового слоя и вклеивания объекта лучше 
использовать палитру Layers и перемещать объект между слоями.
Перемещение объектов из одного слоя в другой
1. Выберите объект. Маленький квадратик обозначающий объект, появится рядом с названием 
слоя в палитре Layers.
2. Перетащите этот квадратик из одного слоя в другой (рис. 11.12). Объект окажется на новом 
слое. Удерживайте нажатой клавишу Opt/Alt при перетаскивании квадратика, чтобы создать 
копию объекта на новом слое (рис. 11.13).
Изменение порядка слоев
Перетащите один слой вверх или вниз, чтобы изменить порядок появления объектов в документе 
(рис. 11.14). Вы можете объединить содержимое одного слоя с другим. Это называется 
объединением слоев.
Объединение слоев
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1. Выделите слои, которые хотите объединить.
2. Выберите опцию Merge Layers (Объединить слои) из подменю палитры Layers. Все объекты с 
выделенных слоев будут помещены на один слой.

Рис. 11.13. Удерживайте нажатой клавишу Opt/Alt при перетаскивании квадратика, чтобы 
скопировать объект из одного слоя в другой

Рис. 11.14. Перетащите слой вверх или вниз в палитре Layers, чтобы изменить порядок 
расположения слоев 

Библиотеки
• Сохранение элементов в библиотеке 
• Отображение элементов библиотеки 
• Поиск и сортировка библиотек 

Сохранение элементов в библиотеке
Еще одной важной утилитой для работы с документами является библиотека. Она позволяет 
сохранять элементы наподобие изображений, текстовых или пустых фреймов. Когда элементы 
находятся в библиотеке, их можно легко перемещать в открытые документы.
Создание библиотеки
1. Выполните команды File -> New -> Library (Файл -> Новый -> Библиотека). Откроется 
диалоговое окно New Library (Новая библиотека).
2. Используйте это диалоговое окно, чтобы присвоить имя файлу библиотеки и выбрать его 
расположение.
Название библиотечного файла появляется на ярлыке палитры Library.
3. Выберите команду Save (Сохранить). Библиотека появится в виде палитры (рис. 12.1).
Добавление элементов в библиотеку
1. При открытой библиотеке выберите элемент, который хотите добавить в нее.
2. Щелкните по кнопке New Library Item (Новый элемент) в нижней части палитры Library.
Или
Перетащите элемент непосредственно в библиотеку. Он появится в палитре Library (рис. 12.2). 
Или
Выберите опцию Add Item (Добавить элемент) из подменю палитры Library (рис. 12.3).

Рис. 12.1. Вновь созданная палитра Library не содержит никаких элементов
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Рис. 12.2. Вы можете добавлять элементы к библиотеке, перемещая их со страницы в палитру 
Library

Рис. 12.3. Меню палитры Library содержит команды для работы с библиотекой 

Рис. 12.4. Элементы могут перемещаться из библиотеки в документ
Стратегии использования библиотек
Библиотеки могут служить для разных целей. Я использую библиотеку, чтобы сохранять 
элементы, которые размещаю в документе.
Например, при написании этой книги была использована библиотека VQS. Одним из элементов 
является графический фрейм с текстовым фреймом под ним. Я перетаскиваю его для 
иллюстраций и надписей.
Другие элементы - пустые круги, линии и изогнутые стрелки - служат для указания элементов на 
рисунках.
Еще один элемент - текстовый фрейм, обведенный рамкой со скругленными углами, - 
предназначен для записи примечаний наподобие этого.
Многочисленные элементы библиотеки всегда вводятся по отдельности. Если вы хотите ввести 
индивидуальные элементы, то должны выбирать и добавлять их один за другим.
Можно добавить в библиотеку все элементы на странице.
Добавление страницы к библиотеке
1. Открыв библиотеку, перейдите на страницу, которую хотите в нее добавить.
2. Выберите команду Add All Items on Page (Добавить все элементы на странице) из подменю 
палитры Library.
Команда Add All Items on Page автоматически маркирует введенные данные как страницу в 
диалоговом окне Item Information (Информация об элементе).
Библиотеки могут быть открытыми, и их элементы могут перемещаться в любые документы 
программы InDesign.
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Добавление библиотечных элементов к документу
1. Выберите элемент в библиотеке.
Щелкните мышью при нажатой клавише Shift, чтобы выбрать несколько смежных ячеек в 
палитре Library.
Щелкните мышью при нажатой клавише Cmd/Ctrl, чтобы выбрать несколько несмежных ячеек в 
палитре Library.
2. Перетащите элементы из библиотеки на страницу (рис. 12.4).
Или
Выберите опцию Place Item (Поместить элемент) из подменю палитры Library.
Удаление элементов из библиотеки
1. Выберите элемент в библиотеке.
2. Щелкните по кнопке Delete Library Item (Удалить элемент).
Или
Выберите опцию Delete Item(s) (Удалить элемент(ы)) из меню палитры Library.
3. Появится диалоговое окно, предлагающее подтвердить команду на удаление элементов. 
Щелкните по кнопке Yes (Да).
Удерживайте нажатой клавишу Opt/Alt, чтобы избежать появления диалогового окна при 
удалении библиотечного элемента.
Отображение элементов библиотеки
Если в библиотеке много элементов, можете изменить их вид.
Изменение отображения библиотечных элементов
Выберите опцию List View (Список), чтобы увидеть название элемента и пиктограмму, 
обозначающую его тип (рис. 12.5).
Или
Выберите опцию Thumbnail View (Эскизы), чтобы увидеть название и уменьшенное изображение 
элемента (рис. 12.6).
Вы можете добавлять информацию, которая облегчит поиск библиотечных элементов.

Рис. 12.5. В окне List View отображается название элемента и пиктограмма, соответствующая его 
типу

Рис. 12.6. В окне Thumbnail View отображается название элемента и его уменьшенный эскиз 
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Рис. 12.7. Диалоговое окно Hem Information позволяет изменять информацию, относящуюся к 
каждому элементу

Рис. 12.8. Используйте окно Object Type list, чтобы выбрать метку для библиотечного элемента
Добавление информации о библиотечных элементах
1. Выберите элемент.
2. Щелкните по кнопке Library Item Information (Информация об элементе). 
Или
Выберите опцию Item Information (Информация об элементе) из меню палитры Library. Откроется 
диалоговое окно Item Information (рис. 12.7).
3. Введите имя элемента в поле Item Name (Имя элемента).
4. В списке Object Type (Тип объекта) выберите следующие категории (рис. 12.8):
- Image (Изображение) - изображения, например файлы PSD или TIFF;
- EPS - файлы EPS;
- PDF - файлы PDF;
- Geometry (Форма) - фреймы и линейки, которые не содержат изображения или текста;
- Page (Страница) - страница целиком;
- Text (Текст) - текстовые фреймы.
В программе InDesign категория назначается в момент добавления элементов в библиотеку. Вы 
можете изменять категорию элемента по желанию.
5. Введите описание элемента.
Описание может представлять собой ключевое слово или другую информацию, которая помогает 
идентифицировать элемент.
Поиск и сортировка библиотек
Когда элементов в библиотеке много, их поиск может быть затруднен. В программе InDesign 
специальная мощная функция облегчает поиск определенных элементов в библиотеке.
Поиск в пределах библиотеки
1. Щелкните по кнопке Show Library Subset (Показать подгруппу).
Или
Выберите опцию Show Subset (Показать подгруппу) из подменю палитры Library. Откроется 
диалоговое окно Subset (Подгруппа) - рис. 12.9.
2. Щелкните по переключателю Search Entire Library (Искать по всей библиотеке), чтобы искать 
все элементы в библиотеке (рис. 12.10).
Или
Щелкните по переключателю Search Currently Shown Items (Искать среди показанных элементов), 
чтобы просматривать только те элементы, которые в настоящее время отображены в библиотеке.
3. Используйте меню и поля Parameters (Параметры), чтобы установить критерии поиска (рис. 
12.11).
4. Щелкните по кнопке More Choices (Больше вариантов), чтобы довести количество вариантов 
поиска в списке параметров максимум до пяти.
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Рис. 12.9. Диалоговое окно Subset позволяет находить определенные библиотечные элементы

Рис. 12.10. Критерии поиска в диалоговом окне 'Subset позволяют искать определенные элементы 
в библиотеке

Рис. 12.11. Меню Parameters позволяет выбирать, какая часть информации об элементе 
разыскивается 

Рис. 12.12. Критерии соответствия в диалоговом окне Subset служат для согласования элементов 
поиска
5. Щелкните по переключателю Match All (Совпадение по всем), чтобы указать только те 
элементы, которые соответствуют всем поисковым вариантам (рис. 12.12).
Или
Щелкните по переключателю Match Any One (Совпадение по любому), чтобы найти элементы, 
которые встречаются хотя бы в одном из поисковых параметров.
6. Щелкните ОК, чтобы отобразить только те элементы, которые отвечают поисковым критериям.
Используйте кнопки Back (Назад) или Forward (Вперед) для перемещения по ранее 
установленным поисковым настройкам в диалоговом окне Subset.
Отображение всех библиотечных элементов
Выберите опцию Show All (Показать все) из подменю палитры Library.
Сортировка библиотечных элементов
Выберите опцию из выпадающего меню Sort Items (Сортировать элементы) в палитре Library:

• By Name (По имени) - расстановка элементов в алфавитном порядке; 
• By Oldest (По старейшим) - расстановка элементов в порядке их добавления, начиная с 

самых ранних элементов; 
• By Newest (По новейшим) - расстановка элементов в порядке их добавления, начиная с 

самых новых элементов; 
• By Type (По типу) - упорядочение элементов в группах по категориям. 
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Табуляция и таблицы
• Вставка символа табуляции 
• Установка позиций табулятора 
• Создание отточия 
• Создание и использование таблиц 
• Заполнение таблицы 
• Настройка параметров таблицы 
• Настройка параметров ячейки таблицы 
• Применение линий и фона в таблицах 
• Диагональные линии в ячейках 

Вставка символа табуляции
В процессе работы с табуляцией существует два основных момента. Первый -это вставка символа 
табуляции, который означает переход текста в определенную позицию.
Вставка символа табуляции в текст
1. Установите курсор в место расположения символа табуляции.
2. Нажмите клавишу табуляции на клавиатуре. В тексте появится символ табуляции (рис. 13.1).
Чтобы символ табуляции отображался в тексте, выполните команды Туре -> Show Hidden 
Characters (Текст -> Показать непечатаемые символы).
Программа InOesign распознает символы табуляции и в импортированном тексте.
В программе существует также специальный тип символа табуляции, называемый правая 
табуляция. При наличии такого знака текст внутри фрейма автоматически выравнивается по 
правому краю (рис. 13.2).
Вставка символа правой табуляции
1. Установите курсор в место вставки символа правой табуляции.
2. Нажмите клавиши Shift+Tab. 
Или
Вставьте символ при помощи команды Insert Special Character (Вставить специальный символ) 
контекстного меню.

Рис. 13.1. Символ табуляции является непечатаемым символом текста

Рис. 13.2. Символ правой табуляции свидетельствует о том, что текст будет размещен в правой 
части текстового фрейма
Вставка табуляции в текст
Вставить символ табуляции в текст очень просто. Для этого нажмите клавишу табуляции. Тем не 
менее существуют некоторые правила работы с табуляцией.
Следует вставлять только один символ для каждого столбца. Даже если текст не будет 
расположен нужным образом, не нажимайте клавишу табуляции повторно. Выравнивайте 
столбцы, используя палитру Tabs (Табуляция) и табуляторы. 

Рис. 13.3. Палитра Tabs содержит элементы управления для вставки табуляторов и выравнивания 
текста по ним
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Рис. 13.4. Для выравнивания текста выберите одну из четырех пиктограмм, соответствующих 
нужному способу выравнивания

Рис. 13.5. Примеры размещения текста в результате применения четырех видов выравнивания
Установка позиций табулятора
Следующим и наиболее важным моментом работы с табуляцией является установка позиций 
табуляторов или элементов управления форматированием, определяющих позиции перехода 
текста при нажатии клавиши табуляции. Эти позиции задаются в палитре Tabs.
Палитра Tabs
Выполните команды Туре -> Tabs (Текст -> Табуляция). Поверх текстового фрейма появится 
палитра Tabs (рис. 13.3),
В случае, если палитра Tabs не отображается рядом с текстом, щелкните по пиктограмме Position 
Palette above Text Frame, чтобы палитра появилась в нужном месте.
Выбор позиции табулятора
1. Выделите текст.
2. Выберите одну из четырех пиктограмм выравнивания на линейке (рис. 13.4 и 13.5):
- Влево - выравнивание левой границы текста по позиции табулятора;
- По центру - центрирование текста по отношению к позиции табулятора;
- Вправо - выравнивание правой гра ницы текста по позиции табулятора
- По десятичной точке - выравнива ние текста по десятичной точке в чис ловых выражениях или 
точке пред ложения. 
3. Щелкните по линейке в том месте, где вы хотите поместить табулятор.
Или
Введите число в поле X (Позиция). Небольшая пиктограмма табулятора укажет позицию 
табуляции.
Табуляторы по умолчанию предназначены для выравнивания по левому краю и располагаются с 
шагом 1,27 см. При добавлении нового табулятора в линейку все исходные табуляторы с левой 
стороны от него исчезают.
Перемещение табулятора
1. Выделите текст.
2. Откройте палитру Tabs.
3. Чтобы изменить вид выравнивания, выберите нужный маркер табулятора, а затем щелкните по 
другой пиктограмме выравнивания.
Или
Удерживая нажатой клавишу Opt/Alt, щелкните по маркеру табулятора на линейке.
4. Чтобы изменить позицию табуляции, перетащите табулятор в новое место.
Во время перемещения табулятора вдоль линейки его положение в тексте будет отмечено черной 
линией, даже если палитра не выровнена относительно текстового фрейма (рис. 13.6).
В большинстве случаев необходимо, чтобы копии табулятора равномерно распределялись по 
ширине всего текстового фрейма. Программа InDesign позволяет легко это сделать.
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Рис. 13.6. При перемещении табулятора линия в тексте поможет уточнить его положение

Рис. 13.7. Меню палитры Tabs содержит две основные команды для работы с табуляцией

Рис. 13.8. Команда Repeat Tab позволяет добавлять копии табулятора на одинаковом расстоянии 
друг от друга

Рис. 13.9. Чтобы удалить табулятор, перетащите его с линейки палитры 
Дублирование существующего табулятора
1. Разместите первый табулятор на линейке.
2. Не снимая выделения с маркера табулятора, выберите опцию Repeat Tab (Повторить) из меню 
палитры (рис. 13.7). Новые позиции будут добавлены на линейку с одинаковым интервалом (рис. 
13.8).
Табуляторы, созданные посредством команды Repeat Tab, не связаны и могут перемещаться 
независимо друг от друга.
Вы можете без труда удалять размещенные табуляторы из линейки палитры.
Удаление табулятора
1. Выделите табулятор на линейке палитры.
2. Перетащите маркер табулятора за пре делы линейки. Табулятор будет удален?
В случае отсутствия табуляторов слева о удаленного будут восстановлены табуляторы по 
умолчанию с заданным интервале: 1,27см.
При наличии большого количества лиш них табуляторов на линейке палитры bi можете удалить 
их все с помощью одно команды.
Удаление всех табуляторов с линейки
Выберите опцию Clear All (Удалить все из меню палитры (рис. 13.9). Будут восстановлены 
табуляторы по умолчанию с интервалом 1,27 см. Табулятор по десятичной точке выравнивает 
числовые данные по точке. Однако вы можете выравнивать текст по любому другому символу. 
Например, при указании суммы в валюте некоторых стран вместо точки используется запятая. 
Программа InDesign позволяет установить произвольный символ выравнивания.
Установка символа выравнивания
1. Выберите маркер табулятора по десятичной точке.
2. Добавьте табулятор в линейку.
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3. Замените точку в поле Align On (Выровнять по) другим символом. Текст будет выровнен по 
этому символу (рис. 13.10).
Создание отточия
Отточие дает возможность автоматически заполнять пространство между позициями табуляторов 
повторяющимися символами. Отточие часто используется в оглавлениях книг.
Отточие облегчает просмотр содержания от одного элемента к другому (например, от названия 
раздела или параграфа к номеру страницы, с которой он начинается) и используется для того, 
чтобы взгляд читателя фокусировался на нужной строке текста.
Добавление отточия
1. Выберите маркер табулятора на линейке палитры.
2. Введите символы (не более восьми) в поле Leader (Отточие) палитры.
Чтобы придать опочию более аккуратный внешний вид, добавьте пробелы между символами 
(рис. 13.11).

Рис. 13.10. Вы можете ввести любой символ выравнивания в поле Align On.
В данном примере текст выровнен по дефису

Рис. 13.11. Пример добавления пробелов для разделения отточия 

Рис. 13.12. Посредством опций диалогового окна Insert ТаЫе можно создать пустую таблицу в 
текстовом фрейме
Выбор между табуляцией и таблицами
Насколько я помню, верстальщики всегда стремились ускорить создание таблиц в документах. 
Имеет ли смысл использовать табуляцию теперь, когда программа InDesign позволяет 
автоматизировать оформление таблиц?
Конечно! В данной книге я использовала табуляцию для отделения цифр от текста в 
нумерованных списках, а также табуляцию с отточием для оформления элементов оглавления.
Я создаю таблицы в тех случаях, когда необходимо разделить информацию при помощи 
горизонтальных и вертикальных линий.
Нажмите клавишу табуляции, чтобы отобразить символы в поле Leader.
Вы можете выделять символы отточия, как обычный текст, и изменять их размер, кернинг и 
другие атрибуты. 
Создание и использование таблиц
Таблицы позволяют размещать текст в ячейках, а также добавлять им границы или заливку 
цветом.
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Создание новой таблицы в текстовом фрейме
1. Установите курсор внутри текстовог фрейма.
2. Выполните команды Table -> Insei Table (Таблица -> Добавить таблицу). На экране появится 
диалоговое окно Table (рис. 13.12).
3. В поле Rows (Строки) задайте количе тво строк таблицы.
4. В поле Columns (Столбцы) задайте количество столбцов таблицы.
5. Нажмите ОК. Будет создана таблица со следующими параметрами:
- ширина таблицы равна ширине текстового фрейма;
- столбцы таблицы одинакового размера;
- высота таблицы равна размеру к< ля по умолчанию плюс 8 пунктов на интервал между 
ячейками;
- если высота таблицы по умолчан! больше размера текстового фреш появится индикатор 
переполнен красного цвета, указывающий то, что текст может перейти в д гой фрейм. 
Преобразование текста в таблицу
1. Выделите текст.
2. Выполните команды Table -> Convert Text to Table (Таблица -> Преобразовать текст в таблицу). 
Текст преобразуется в таблицу по следующим правилам (рис. 13.13):
- символ перехода к новому абзацу создает новую строку таблицы;
- символ табуляция создает новый столбец таблицы.
Многие пользователи для создания текста и таблиц работают в редакторах Word и Excel. Пакет 
InDesign позволяет импортировать таблицы из этих программ.
Импортирование таблицы из Microsoft Word
1. Выделите текстовый фрейм, поместив курсор внутри него.
Или
Отмените выделение любых текстовых фреймов. (Это позволит создать курсор загрузки текста.)
2. Выполните команды File -> Place (Файл -> Поместить) и выберите файл Word.
3. Таблица Word будет вставлена в выделенный текстовый фрейм.
Или
Щелкните мышью и протащите курсор загрузки текста для создания фрейма с импортированной 
таблицей.

Рис. 13.13. Команда Convert Text to Table служит для преобразования отступов табуляции и 
абзацев в строки и столбцы 
Импортирование таблицы из Microsoft Excel
1. Щелкните мышью, чтобы поместит курсор внутри текстового фрейма.
Или
Отмените выделение любых текстовы фреймов. (Это позволит создать курсор загрузки текста.) 
Выполните kоманды File -> Place и выберите файл Excel.
2. В диалоговом окне Import Options (Hастройки фильтра) укажите импортируемые ячейки.
Автоматически будут выбраны все ячей таблицы, содержащие данные.
3. Импортированная таблица Excel будет вставлена в выделенный текстовой фрейм.
Или
Щелкните и потяните курсор загрузка текста для создания фрейма с импо тированной таблицей.
В программе InDesign сохраняется фори тирование, применяемое в Excel.
В случае, если в Excel форматирование использовалось, программа InDesign довит границу 
каждой ячейке.
В программе InDesign можно вставить таблицу в ячейку другой таблицы, дает возможность 
использовать табл цу в качестве сетки страницы и вел лять таблицы меньшего размера в ячейки. 
К примеру, можно оформить кале дарь в виде единой таблицы с небольшими таблицами внутри 
ячеек. 
Вставка таблицы в ячейку таблицы
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1. Щелкните инструментом Text (Текст), чтобы поместить курсор внутри ячейки таблицы.
2. Используйте команду Insert Table (Добавить таблицу) или Place (Поместить), чтобы вставить 
таблицу в ячейку (рис. 13.14).
Преобразование таблицы в текст
1. Установите курсор в любую ячейку таблицы.
2. Выполните команды Table -> Convert Table to Text (Таблица -> Преобразовать таблицу в текст). 
Таблица будет преобразована следующим образом (рис. 13.15):
- столбцы таблицы превратятся в символы табуляции;
- строки таблицы превратятся в символы перехода на новую строку.
Заполнение таблицы
Создав пустую таблицу, вы можете ее быстро заполнить.
Вставка текста в ячейки таблицы
1. Поместите курсор в ячейку таблицы.
2. Введите текст. 
Или
Выполните команды File -> Place, чтобы вставить импортированный текст в ячейку.
Для перемещения вперед по ячейкам нажимайте клавишу табуляции.

Рис. 13.14. Пример вставки таблицы в другую таблицу

Рис. 13.15. Команда Convert Table to Text преобразует строки и столбцы таблицы в символы 
табуляции и перехода на новую строку
Для перемещения назад по ячейкам нажимайте клавиши Shifl+Tab.

Рис. 13.16. Диалоговое окно Go to Row позволяет осуществлять быстрый переход от одной 
строки к другой
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Рис. 13.17. Линии между индикаторами связи показывают переход таблицы из одного фрейма в 
другой
В больших таблицах для удобства работы старайтесь использовать функцию пере хода к 
определенной строке.
Переход к определенной строке
1. Выполните команды Table -> Go to rom (Таблица -> Перейти к строке). На экране появится 
диалоговое окно Go to Rov (рис. 13.16).
2. Введите номер строки, к которой нужно перейти.
Если длина таблицы превышает разме текстового фрейма, то он переполняете. Вы можете 
перенаправить оставшуюся часть таблицы в другой фрейм.
Размещение таблицы в нескольких текстовых фреймах
1. При помощи инструмента Selectio (Черная стрелка) заполните курсор загрузки.
2. Щелкните мышью внутри нового фрейма, чтобы разместить в нем втору часть таблицы (рис. 
13.17).
Выбор текста в ячейке таблицы
1. Установите курсор внутри ячейки таблицы.
2. Выполните команды Edit -> Select (Редактирование -> Выбрать все), чтоб выделить весь текст 
внутри этой ячейк
Выбор текста в нескольких ячейках таблицы
Протащите инструмент Text (Текст) чер ячейки, которые хотите выбрать. 
Выбор столбца таблицы
1. Установите курсор инструмента Text в верхней части таблицы. Курсор примет вид стрелки, 
направленной вниз.
2. Щелкните мышью. Будет выбран весь столбец (рис. 13.18).
3. Перетащите курсор в виде стрелки вправо или влево, чтобы выделить дополнительные 
столбцы.
Или
Переместите курсор в другой столбец, удерживая нажатой клавишу Shift, чтобы выбрать 
несколько столбцов.
Выбор строки таблицы
1. Поместите курсор инструмента Text слева от таблицы. Курсор примет вид стрелки, 
указывающей вправо.
2. Щелкните мышью. Будет выбрана целая строка (рис. 13.19).
3. Чтобы выбрать дополнительные строки, переместите курсор вниз или вверх.
Или
Установите курсор в другой строке, удерживая нажатой клавишу Shift, чтобы выбрать несколько 
строк.
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Рис. 13.18. Курсор в виде стрелки, указывающей вниз, означает, что вы можете выбрать целый 
столбец таблицы

Рис. 13.19. Курсор в виде стрелки, указывающей вправо, означает, что вы можете выбрать целую 
строку таблицы
Использование команд выделения таблицы
1. Поместите курсор в ячейку таблицы.
2. Выполните одну из последовательностей команд:
- Table -> Select -> Cell (Таблица -> Выбрать -> Ячейка) - выбор ячейки;
- Table -> Select -> Row (Таблица -> Выбрать -> Строка) - выбор строки, содержащей ячейку; 
- Table -> Select -> Column (Таблица -> Выбрать -> Столбец) - выбор столбца, содержащего 
ячейку;
- Table -> Select -> Table (Таблица -> Выбрать -> Таблица) - выбор всей таблицы.

Рис.13.20. Пример вклеивания изображения в ячейку таблицы
Команды выделения таблицы очень полезны при задании границ и фона ячейкам таблицы.
Вставка изображения в ячейку таблицы
1. Поместите курсор в ячейку таблицы.
2. Для вставки иллюстрации в ячейку выполните команды File -> Place (рис. 13.20).
Или
Вклейте в ячейку изображение, поме щенное в буфер обмена.
Изображение будет вставлено в ячейку вложенная графика.
Если размер изображения превышает размер ячейки, оно может выходить за ее рамки. Чтобы 
ограничить изображение рам ками ячейки, используйте настройку ограничения.
Ограничение размеров изображения рамками ячейки
1. Поместите курсор в ячейку таблиць содержащую изображение.
2. Выполните команды Table -> Celtions -> Text (Таблица -> Параметр ячейки -> Текст).
3. Выберите опцию Clip Contents to (Обрезать содержимое по ячейке), чтобы ограничить 
изображение paмкa ячейки. 
Настройка параметров таблицы
Создав таблицу, вы можете вносить в нее различные изменения. Некоторые из них можно 
выполнить в палитре Table.
Палитра Table
Выполните команды Window -> Table (Окно -> Таблица). На экране появится палитра Table 
(Таблица) - рис. 13.21.
Изменение количества строк и столбцов
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1. Выделите таблицу, поместив курсор в любую ее ячейку.
2. В поле Number of Rows (Количество строк) введите количество строк таблицы.
3. В поле Number of Columns (Количество столбцов) задайте количество столбцов таблицы.
Вы можете также изменить количество строк и столбцов в полях Table Dimensions (Размеры) на 
вкладке Table Setup (Настройка таблицы) диалогового окна Table Options (Параметры таблицы) - 
рис. 13.24.
С помощью палитры Table можно добавить строки и столбцы в конец таблицы или в заданное 
место.
Добавление строки в таблицу
1. Установите курсор в место вставки строк.
2. Выполните команды Table -> Insert ->Row (Таблица -> Вставить -> Строка). На экране 
появится диалоговое окно Insert Row(s) (Вставить строку(и)) - рис. 13.25.
Или
Выберите опции Insert -> Row (Вставить -> Строка) из меню палитры.
3. В поле Number (Количество) введите количество строк.
4. Щелкните по переключателю Above (Над) либо Below (Под), чтобы указать место вставки 
строк.

Рис. 13.21. Палитра Table содержит различные элементы управления для работы с таблицами

Рис. 13.22. Поле размеров таблицы диалогового окна Table Options дает возможность задавать 
количество строк и столбцов таблицы

Рис. 13.23. Диалоговое окно Insert Row(s) предназначено для добавления строк в определенное 
место таблицы 
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Рис. 13.24. Диалоговое окно Insert Column(s) предназначено для добавления столбцов в 
определенное место таблицы
Добавление столбца в таблицу
1. Установите курсор в место вставки столбцов.
2. Выполните команды Table -> Insert -> Column (Таблица ->Вставить -> Столбец). На экране 
появится диалоговое окно Insert Column(s) (Вставить столбец(цы)) - рис. 13.26.
Или
Выберите опции Insert -> Column (Вставить -> Столбец) из меню палитры.
3. В поле Number введите количество столбцов.
4. Щелкните по переключателю Left (Слева) либо Right (Справа), чтобы указать место вставки 
столбцов.
Удаление столбцов
1. Выберите столбцы, которые хотите удалить.
Или
Поместите курсор в столбец, который нужно удалить.
2. Выполните команды Table -> Delete -> Column (Таблица -> Удалить -> Столбец).
Или
Выберите опции Delete -> Column (Удалить -> Столбец) из меню палитры 
Удаление строк
1. Выделите строки, которые хотите удалить.
Или
Установите курсор в строку, которую нужно удалить.
2. Выполните команды Table -> Delete -> Row (Таблица -> Удалить -> Строка). Строка, 
содержащая ячейку, будет удалена.
Или
Выберите опции Delete -> Row (Удалить -> Строка) из меню палитры.
Удаление всей таблицы
1. Поместите курсор в любую ячейку таблицы.
2. Выполните команды Table -> Delete -> Table (Таблица -> Удалить -> Таблица). Таблица будет 
удалена.
Или
Выберите опции Delete -> Table (Удалить -> Таблица) из меню палитры.
При создании таблицы все ее столбцы и строки будут одинакового размера. Однако вы можете их 
изменить.
Изменение высоты строки
1. Выберите инструмент Text и разместите курсор рядом с границей строки, размер которой 
хотите изменить. Курсор примет вид двунаправленной стрелки (рис. 13.27).
2. Протащите курсор вверх или вниз, чтобы установить высоту строки.

212



Рис. 13.25 Двунаправленная стрелка означает, что вы можете регулировать высоту строки

Рис. 13.26. Поля настройки высоты строки 

Рис. 13.27. Вкладка Rows and Columns диалогового окна Cell Options
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Рис. 13.28. Двунаправленная стрелка означает, что вы можете регулировать ширину столбца

Рис. 13.29. Поля для задания ширины столбца
Изменение высоты строки при помощи числового значения
1. Выделите строки, которые хотите изменить.
2. Выберите одну из следующих опций меню для задания высоты строки (рис. 13.28):
- At Least (Минимум) - устанавливает высоту, которая может увеличиваться при вмещении текста 
или изображения;
- Exactly (Точно) - устанавливает высоту, значение которой остается неизменным.
3. Введите значение в поле высоты строки
Красная точка в ячейке таблицы означает переполнение ячейки.
Вы можете также задать высоту строки диалоговом окне Cell Options (Формат ячеек) - рис. 13.29. 
Выполните команды Table Cell Options -> Rows and Columns (Таблица -> Формат ячеек -> Строки 
и столбцы)
Изменение ширины столбца
1. Выберите инструмент Text и расположите курсор рядом с границей столб ца, размер которого 
хотите изменить. Курсор примет вид двунаправленно стрелки (рис. 13.30).
2. Протащите курсор влево или вправе чтобы установить ширину столбц;
Изменение ширины столбца при помощи числового значения
1. Выберите строки, которые хотите изменить.
2. Введите значение в поле ширины столбца (рис. 13.31). Вы можете также задать ширину 
столбца в диалоговом окне Cell Options - рис. 13.29.
Вы можете задать одинаковые ширину столбцов и высоту строк.
Автоматическое выравнивание ширины столбцов
1. Установите правую границу таблицы в положение, которое она должна занимать после 
выравнивания ширины столбцов.
2. Выделите столбцы, которые хотите выровнять.
3. Выполните команды Table -> Distribute Columns Evenly (Таблица -> Выровнять столбцы). 
Столбцы будут автоматически выровнены (рис. 13.32).
Или
Выберите опцию Distribute Columns
Evenly (Выровнять столбцы) в меню палитры.
Автоматическое выравнивание высоты строк
1. Установите нижнюю границу в положение, которое она должна занимать после выравнивания 
высоты столбцов.
2. Выберите строки, которые хотите выровнять.
3. Выполните команды Table -> Distribute Rows Evenly (Таблица -> Выровнять строки). Строки 
будут автоматически выровнены (рис. 13.33).
Или
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Выберите опцию Distribute Rows Evenly (Выровнять строки) в меню палитры (рис. 13.33).

Рис. 13.30. Результат выполнения команды Distribute Columns Evenly

Рис. 13.31. Результат работы команды Distribute Rows Evenly 

Рис. 13.32. В области Keep Options (Удержать строки) выбирается место разрыва таблицы внутри 
фрейма
Вы можете задать место и способ разрыва или продолжение строк таблицы в текстовом фрейме.
Продолжение строк
1. Выделите необходимые строки.
2. Выполните команды Table -> Cell Options -> Rows and Columns.
3. Выберите одну из следующих опций в меню Start Row (Начать строку) -рис. 13.34:
- Anywhere (В любом месте) - начало строки в любом месте текстового фрейма;
- In The Next Text Column (В следующей колонке текста) - начало строки в следующей колонке 
фрейма или в следующем текстовом фрейме;
- In The Next Frame (В следующем фрейме) - начало строки в следующем текстовом фрейме;
- On Next Page (На следующей странице) - начало строки на следующей странице;
- On Next Odd Page (На следующей нечетной странице) - начало строки на следующей нечетной 
странице;
- On Next Even Page (На следующей четной странице) - начало строки на следующей четной 
странице.
4. Установите флажок Keep with Next Row (Удерживать вместе со следующей строкой), чтобы не 
отделять строки друг от друга. Вы можете задать отступы до и после таблицы (рис. 13.35).
Отступы до и после таблицы
1. Выделите таблицу.
2. Выполните команды Table -> Cell Options -> Table Setup (Таблица -> Формат Ячеек -> Свойства 
таблицы). На экране появится диалоговое окно Table Options (Формат таблицы) с открытой 
вкладкой Table Setup (Свойства таблицы).
Или
Выберите опции Table Options -> Table Setup (Формат таблицы -> Свойства таблицы) в меню 
палитры.
3. Задайте значение отступа от текста до верхней границы таблицы в поле Space Before (Отступ 
до) - рис. 13.36.
4. Задайте значение отступа между нижней границей таблицы и следующим за ней текстом в 
поле Space After (Отступ после).
Настройка параметров ячейки таблицы
Вы можете настраивать параметры не только всей таблицы, но и отдельных ячеек, например 
задавать отступы ячеек или интервал между границами ячеек и их содержимым.
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Внутренние поля ячеек
1. Выделите ячейки, в которых хотите установить внутренние поля.
2.. Задайте ширину внутреннего верхнего, нижнего, левого и правого полей ячеек (рис. 13.37).

Рис. 13.33. В поле Table Spacing задаются значения отступов до и после таблицы

Рис. 13.34. Поля для задания ширины внутренних полей ячеек 

Рис. 13.35. Результат применения команды Spin Cells Vertically

Рис. 13.36. Результат работы команды Split Cells Horizontally
Вы можете также изменить внутренние поля ячеек в соответствующих полях диалогового окна 
Cell Options (Формат ячеек).
Можно создать таблицу любой сложности путем объединения и разбиения ячеек.
Объединение ячеек
1. Выделите ячейки, которые хотите объединить.
2. Выполните команды Table -> Merge Cells (Таблица -> Объединить ячейки) 
Или
Выберите опцию Merge Cells (Объеди нить ячейки) из меню палитры.
Если объединяемые ячейки содержат текст то в общей ячейке он будет состоять из нескольких 
абзацев.
Разбиение ячеек
1. Выделите ячейки, которые хотите разбить.
2. Выполните команды Table -> Split Cells Vertically (Таблица -> Разбить ячейки по вертикали) 
или Split Cells Horizontally (Разбить ячейки по горизонтали) -рис. 13.39.
Или
Выберите опцию Split Cells Vertically или Split Cells Horizontally из меню палитры.
При выборе нескольких ячеек будет до ступна только команда Split Cells Vertical (рис. 13.38).
Текст в ячейке не обязательно должен рас полагаться слева направо. Чтобы размес тить текст в 
узких столбцах, вы может-его повернуть.
Направление текста
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1. Выберите нужные ячейки.
2. Нажмите одну из четырех кнопок направления текста с шагом 90° (рис. 13.40).
Можно изменить направление текста в выпадающем меню Text Rotation (Направление текста) 
диалогового окна Cell Options.
Вы можете также задать вертикальное выравнивание текста в ячейке.
Установка вертикальной выключки текста
1. Выберите нужные ячейки.
2. Щелкните по одной из следующих кнопок выключки текста (рис. 13.41):
- Вверх - выравнивание текста по верхнему краю ячейки;
- По центру - выравнивание текста по центру ячейки;
- Вниз - выравнивание текста по нижнему краю ячейки;
- По высоте - распределение строки текста между верхним и нижним краями ячейки.
Опция выравнивания по ширине отменяет настройки интерлиньяжа, примененные к тексту.
При выборе опции выключки по ширине вы получаете возможность задавать интервал между 
строками или абзацами.
Задание интервала между строками
1. Выберите ячейки.
2. Выполните команды Table -> Cell Options -> Text (Таблица -> Формат ячеек -> Текст). На 
экране будут отображены элементы управления ячейками.

Рис. 13.37. Кнопки для задания направления текста внутри ячейки по центру Вниз

Рис. 13.38. Кнопки вертикальной выключки текста в ячейке 

Рис. 13.39. Поле Paragraph Spacing Limit предназначено для настройки интервала между абзацами 
при вертикальной выключке текста по ширине
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Рис. 13.40. Управляющие элементы для задания положения первой базовой линии ячейки
3. Выберите опцию Justify (По ширине) в разделе Vertical Justification (Вертикальная выключка).
4. Задайте значение в поле Paragraph Spacing Limit (Минимальный интервал между абзацами) - 
рис. 13.42.
Чтобы не допустить расширения интервала между строками абзаца, значение данного поля 
необходимо увеличить. Эта настройка аналогична вертикальной выключке текстового фрейма.
Вы можете задать положение первой базовой линии ячейки так же, как положение 
соответствующего параметра текстового фрейма.
Положение первой базовой линии ячейки
1. Выделите ячейки.
2. Выполните команды Table -> Cell Options -> Text. На экране отобразятся элементы управления 
ячеек.
3. Выберите одну из опций меню Offset (Смещение) в разделе First Baseline (Первая базовая 
линия) - рис. 13.43.
4. В поле Min (Минимум) задайте минимальный интервал для первой базовой линии.
Более подробно о работе с первой базовой линией см. в главе 3.
Применение линий и фона в таблицах
Одно из преимуществ использования таблиц вместо табуляции заключается в том, что вы можете 
без труда добавлять к таблице линии и цветовой фон. Линия, очерчивающая таблицы и ячейки, 
называется границей. Фон внутри ячеек называется здн ливкой. 
Добавление границы таблицы
1. Выберите ячейку или ячейки таблицы.
2. Выполните команды Table -> Table Options -> Table Setup. На экране появится диалоговое окно 
Table Options (Формат таблицы) с открытой вкладкой Table Setup (Свойства таблицы) - рис. 
13.44.
Или
Выберите опции Table Options -> Table Setup из меню палитры.
3. В поле Weight (Толщина) раздела Table Border (Граница рблицы) задайте толщину линии 
границы - рис. 13.45.
4. Из меню Color (Цвет) выберите цвет линии границы.
5. В поле Tint (Оттенок) задайте оттенок цвета.
6. При необходимости установите флажок Overprint (Наложение). Чтобы вспомнить, как это 
делается, см. последний раздел главы 5.
7. В поле Туре (Тип) задайте узор границы.
В случае, если к ячейке, расположенной у внешней границы таблицы, были применены 
настройки границы, используйте флажок Preserve Local Formatting (Сохранить локальное 
форматирование) для сохранения этих настроек.
Многие пользователи, работающие с таблицами, предпочитают задавать границы и заливки для 
строк и столбцов в виде повторяющихся схем. Это позволяет легко перемещаться по длинным 
таблицам во всех направлениях.
Даже если вы добавите или удалите строки или столбцы, опция Alternating Pattern (Изменяемая 
схема) автоматически изменит использованную для вашей таблицы схему.
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Рис. 13.41. На вкладке Table Setup можно задать границу всей таблицы

Рис. 13.42. Поля раздела Table Border предназначены для форматирования линий границы
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Рис. 13.43. Вкладка Row Strokes диалогового окна Table Options используется для настройки 
автоматически повторяющихся линий строк

Рис. 13.44. Меню Alternating Pattern i для задания строк таблицы

Рис. 13.45. Вкладка Column Strokes диалогового окна Table Options используется для настройки 
автоматически повторяющихся линий столбцов
Схема повторения границ для строк
1. Выберите ячейку или ячейки.
2. Выполните команды Table -> Table Options -> Alternating Row Strokes (Таблица -> Формат 
таблицы -> Повторяющиеся линии строк). На экране появится диалоговое окно Table Options 
(Формат таблицы) с открытой вкладкой Row Strokes (Линии строк) - рис. 13.46. 
Или
Выберите опции Table Options -> Alternating Row Strokes из меню палитры.
3. В меню Alternating Pattern установите шаг повторения схемы строк (рис. 13.47).
4. Задайте вид первой схемы строк в полях левой части раздела Alternating (Схема).
5. Определитесь с видом второй схемы строк в полях правой части раздела Alternating.
6. Задайте количество не включаемых в схемы строк в начале и в конце таблицы в полях Skip 
First (Пропустить в начале) и Skip Last (Пропустить в конце).
Если к отдельным ячейкам таблицы было применено локальное форматирование и вы хотите 
отменить его, снимите флажок Preserve Local Formatting.
Схема повторения границ для столбцов
1. Выберите ячейку или ячейки таблицы.
2. Выполните команды Table -> Table Options -> Alternating Column Strokes (Таблица -> Формат 
таблицы ->Повторяющиеся линии столбцов). На экране появится диалоговое окно Table Options 
(Формат таблицы) с открытой вкладкой Column Strokes (Линии столбцов) -рис. 13.48.
Или Выберите опции Table Options -> Alternating Column Strokes из меню палитры.
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3. В меню Alternating Pattern установите шаг повторения линии столбцов (рис. 13.49).
4. Определитесь с видом первой схемы столбцов в полях левой части раздела Alternating.
5. Укажите вид второй схемы столбцов в полях правой части раздела Alternating.
6. Установите количество не включаемых в схемы столбцов в начале и в конце таблицы в полях 
Skip First и Skip Last.
Если к отдельным ячейкам таблицы было применено локальное форматирование и вы хотите 
отменить его, снимите флажок Preserve Local Formatting.
Схема повторения заливки
1. Выберите ячейку или ячейки таблицы.
2. Выполните команды Table -> Table Options -> Alternating Fills (Таблица -> Формат таблицы -> 
Повторяющийся фон). На экране появится диалоговое окно Table Options с открытой вкладкой 
Fills (Фон) - рис. 13.50.
Или
Выберите опции Table Options -> Alternating Fills (Формат таблицы -> Повторяющийся фон) из 
меню палитры.
3. В меню Alternating Pattern установите шаг повторения схемы заливки (рис. 13.51).
4. Определитесь с видом первой схемы заливки в полях левой части раздела Alternating.
5. Задайте вид второй схемы заливки в полях правой части раздела Alternating.

Рис. 13.46. В меню Alternating Pattern задаются столбцы таблицы

Рис. 13.47. Вкладка Fills диалогового окна Table Options используется для настройки 
автоматически повторяющихся фоновых заливок
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Рис. 13.48. Меню Alternating Pattern для задания заливки таблицы 

Рис. 13.49. Вкладка Strokes and Fills диалогового окна Cell Options используется для 
форматирования отдельных ячеек таблицы
Если вы часто работаете с таблицами
Как видите, средств для управления таблицами немного. К сожалению, программа InDesign не 
позволяет сохранить сложное форматирование таблицы в качестве ее стиля.
Однако компания Woodwing Software (http://www.woodwing.com) разработала дополнение Smart 
Tables, автоматизирующее создание таблиц в программе InDesign. Оно позволяет применять 
стиль таблицы для форматирования всей таблицы, строк, столбцов, ячеек, атрибутов абзацев и 
символов.
Это дополнение может также использоваться для простейших математических вычислений, 
включая сложение, умножение и выведение среднего значения ячеек столбца.
Если вы планируете автоматизировать работу с таблицами, советую вам приобрести копию 
дополнения Smart Tables.
Установите количество не включае мых в схемы столбцов и строк в начале и в конце таблицы в 
полях Skij First и Skip Last.
Если к отдельным ячейкам таблицы бы ло применено локальное форматирована и вы хотите 
отменить его, снимите флажок Preserve Local Formatting.
К ячейкам создаваемой таблицы автома тически добавляются границы. Вы можете удалить или 
изменить их.
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Изменение границы отдельных ячеек 
1. Выберите ячейки, которые хотите из менить.
2. Выполните команды Table -> Cell Options -> Strokes and Fills (Таблица Формат ячейки -> 
Линии и фон). Н экране появится диалоговое окно Options (Формат ячейки) с откры той вкладкой 
Strokes and Fills (Линии и фон) - рис. 13.52.
Или
Выберите опции Cell Options -> Strokt and Fills (Формат ячейки -> Лини и фон) из меню палитры.
3. Щелкните по линиям схемы в окне преварительного просмотра ячейки, чтобы выбрать 
форматируемые границы ячейки (рис. 13.50).
4. Задайте параметры выбранных грани в разделе Cell Stroke (Линия ячейки)
Изменение заливки отдельных ячеек
1. Выберите ячейки, которые хотите и менить.
2. Выполните команды Table -> Cell Оptions -> Strokes and Fills. На экране появится диалоговое 
окно Cell Optioi с открытой вкладкой Strokes and Fill 
Или
Выберите опции Cell Options -> Strokes and Fills из меню палитры.
3. Задайте параметры выбранных ячеек в разделе Cell Fill (Фон ячейки) -рис. 13.51.
Диагональные линии в ячейках
Многие пользователи, работающие с таблицами, предпочитают прочерчивать диагональные 
линии для обозначения незаполненной ячейки или исправленной информации. Программа 
InDesign дает возможность разбивать ячейки по диагонали.
Добавление диагональных линий
1. Выберите ячейки, которые хотите изменить.
2. Выполните команды Table -> Cell Options -> Diagonal Lines (Таблица -> Формат ячейки -> 
Диагональные линии). На экране появится диалоговое окно Cell Options с открытой вкладкой 
Diagonal Lines (рис. 13.52).
Или
Выберите опции Cell Options -> Diagonal Lines (Формат ячейки -> Диагональные линии) из меню 
палитры.
3. Задайте расположение текста над линией или под ней при помощи переключателей Draw in 
Front (Передний план) и Draw in Back (Задний план).
4. Задайте направление и количество линий, щелкнув по одной из четырех кнопок.
5. Определитесь с видом линий в разделе Line Stroke (Линия).

Рис. 13.50. Чтобы добавить границы, щелкните по линиям схемы

Рис. 13.51. Поля раздела Cell Fill позволяют применять цвета к отдельным ячейкам таблицы
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Рис. 13.52. Вкладка Diagonal Lines диалогового окна Cell Options используется для добавления 
диагональных линий в ячейки 

Автоматизация работы с текстом
• Использование регистра 
• Проверка правописания 
• Поиск и замена текста 
• Задание стилей 
• Работа со стилями 
• Применение инструмента Eyedropper к тексту 
• Разметка текста 
• Поиск и замена шрифтов 
• Висячие и неразрывные строки 

Использование регистра
В программе InDesign есть команда для быстрого изменения регистра текста.
Изменение регистра
1. Выделите текст, который хотите изменить.
2. Выполните команды Туре -> Change Case (Текст -> Изменить регистр), а затем выберите из 
подменю опцию lowercase (все буквы строчные), Title Case (Прописная В Начале Каждого 
Слова), Sentence case (Прописная в начале каждого предложения) или UPPERCASE (ВСЕ 
БУКВЫ ПРОПИСНЫЕ) - рис. 14.1.
Проверка правописания
Одной из наиболее популярных функций программ верстки является проверка правописания.
Команда проверки правописания
1. Чтобы проверить правописание в определенном текстовом фрейме или связанных фреймах, 
поместите курсор внутри текста.
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2. Выполните команды Edit -> Check Spelling (Редактирование -> Орфография). На экране 
появится диалоговое окно Check Spelling (рис. 14.2).
3. Из списка Search (Зона поиска) выберите проверяемый текст (рис. 14.3):
- All Documents (Все документы) — проверка всех открытых документов;
- Document (Документ) - проверка всего документа;

Рис. 14.1. Результаты изменения регистра

Рис. 14.2. Диалоговое окно Check Spelling - своеобразный центр управления проверкой 
правописания

Рис. 14.3. Список Search позволяет задать место проверки правописания 
Ограничения функции проверки правописания
Время от времени мне на глаза попадаются статьи, посвященные тому, как функция 
автоматической проверки правописания способствует отмиранию литературного языка.
Очень часто большинство пользователей включают проверку правописания, даже не читая 
написанный ими документ. Давайте рассмотрим следующий текст:
Their is knot any thing wrung with using a spell cheque on a sent tents in a doc you mint. Ewe just haft 
to clique the write butt ends.
В абзаце явно написана полная чепуха. Несмотря на это функция проверки правописания 
программы InDesign (как и большинства других программ) не выделит ни одного слова в 
качестве неправильного.
Программа показывает только незнакомые ей слова, поэтому в нашем примере проблемы якобы 
нет.

225



Вот почему я советую проверять документ самостоятельно, даже если вы уже запускали 
функцию проверки правописания.
При автоматической проверке правописания могут выделяться слова, написанные правильно. К 
их числу относятся специальные термины (например, InDesign) и имена собственные (например, 
Вася). Вы можете пропускать подобные слова.
- Story (Текстовой блок) - проверка всех связанных фреймов выделенного текста;
- То End of Story (До конца текстового блока) - проверка, начиная от позиции курсора;
- Selection (Выделение) - проверка выделенного текста.
4. Чтобы запустить проверку правописания, щелкните по кнопке Start (Начать). Программа 
InDesign проверит текст, отобразив каждую обнаруженную ошибку.
Программа InDesign выводит слова, которых нет в словаре программы, а также повторяющиеся 
слова и ошибки, связанные с заглавными буквами.
Пропуск незнакомых программе слов
Щелкните по кнопке Ignore (Пропустить), чтобы продолжить проверку, не изменяя текущего 
слова.
Или
Выберите опцию Ignore All (Пропустить все), чтобы продолжить проверку, не изменяя копий 
обнаруженного слова.
При нажатии кнопки Start она превращается в кнопку Ignore.
Конечно, проверка правописания не была бы эффективной, если бы отсутствовала возможность 
изменять слова с ошибками.
Исправление обнаруженной ошибки
1. Выполните исправление в поле Change То (Заменить на).
Или
Выберите слово из списка Suggested Correction (Варианты замены) - рис. 14.4.
2. Щелкните по кнопке Change (Заменить), чтобы заменить только текущее слово.
Или
Выберите опцию Change All (Заменить все), чтобы заменить все обнаруженные в тексте 
экземпляры данного слова.
Действие команды Ignore распространяется только на один сеанс работы в программе InDesign. В 
случае, если вы часто употребляете специальные слова, следует добавить их в словарь, 
используемый программой при проверке правописания.
Добавление слова в словарь
После определения программой незнакомого слова щелкните по кнопке Add (Добавить).
Редактирование словаря
1. Выполните команды Edit -> Dictionary (Редактирование -> Словарь), чтобы открыть диалоговое 
окно Dictionary (рис. 14.5).
2. Выберите язык из списка Language (Язык).
При наличии в списке только одного языка необходимо повторно установить программу 
InDesign, чтобы добавить словари остальных языков.
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Рис. 14.4. Варианты исправления неизвестных слов, найденных во время проверки правописания

Рис. 14.5. Диалоговое окно Dictionary дает возможность добавлять или удалять слова в словаре, 
используемом во время проверки орфографии 

Рис. 14.6. Диалоговое окно Find/Change позволяет осуществлять поиск и замену текста
3. Выберите вариант Added Words (Добавленные слова) или Removed Words (Удаленные слова) в 
меню Dictionary List (Список словарей).
4. В поле Word (Слово) введите слово, которое хотите добавить.
Или
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Щелкните по слову, которое хотите удалить.
5. Нажмите кнопку Add (Добавить) или Remove (Удалить).
Слова в словаре также используются для правильной расстановки переносов. (Более подробно о 
переносах см. в главе 15.)
Поиск и замена текста
В программе InDesign есть мощная команда Find/Change (Найти/Заменить), которая позволяет 
найти все примеры конкретного текста или форматирования и внести изменения в найденные 
элементы. С помощью этой команды осуществляется поиск определенных символов текста, 
называемых последовательностями, и их замена. Например, вы можете заменить вариант Пн. на 
слово понедельник.
Последовательность символов для поиска/замены
1. Чтобы осуществить поиск и замену в пределах определенного текстового фрейма или 
связанных фреймов, установите курсор в текст.
2. Выполните команды Edit -> Find/Change (Редактирование -> Найти/Заменить). На экране 
появится диалоговое окно Find/Change (рис. 14.6). 
3. В меню Search (Найти) задайте границы поиска (рис. 14.7):
- All Documents (Все документы) -проверка всех открытых документов;
- Document (Документ) - проверка всего документа;
- Story (Текстовой блок) - проверка всех связанных фреймов выделенного текста;
- То End of Story (До конца текстового блока) - проверка начнется с позиции расположения 
курсора;
- Selection (Выделение) - проверка выделенного текста.
4. В поле Find what (Найти текст) введите или вставьте текст, который необходимо найти.
5. В поле Change to (Заменить на) введите или вставьте текст замены.
6. Установите флажок Case Sensitive (Регистр), чтобы ограничить поиск текста с аналогичным 
регистром. Если, к примеру, искать с учетом регистра слово InDesign, то будет проигнорировано 
слово Indesign.
7. Установите флажок Whole Word (Целое слово), чтобы задать пропуск текста, входящего в 
состав другого слова. К примеру, при поиске самостоятельного целого слова Design вариант 
InDesign будет игнорироваться.
8. Щелкните по кнопке Find Next (Следующий). Программа начнет просматривать текст, выделяя 
каждую совпадающую последовательность символов.
Вы можете определить, нужно ли заменять найденную последовательность символов.

Рис. 14.7. Меню Search в диалоговом окне Find/ Change предназначено для задания границ поиска
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Рис. 14.8. Меню выбора метасимволов поля Find what Использование групповых символов
В поле Change to групповые символы вставлять нельзя. Однако это не значит, что вы не можете 
их использовать.
Нумерованные списки в данной книге являются примером форматирования с помощью 
групповых символов. В поле Find what я ввожу последовательность A9.At, представляющую 
собой код для любого числа, за которым следует точка и отступ табуляции.
Я задаю форматирование списка в поле Change to. Программа находит все числа, за которыми 
следует точка и отступ табуляции, и реализует соответствующее форматирование.
Более того, вы можете также производить поиск и замену форматирования при изменении 
текстов, импортируемых из текстовых редакторов.
Меню Find what содержит три специальных метасимвола, называемых групповыми. Они 
позволяют производить поиск элементов, точные символы которых неизвестны.
Выполнение замены
Щелкните по кнопке Change (Заменить), чтобы заменить текст, не переходя к следующему 
примеру.
Или
Нажмите кнопку Change/Find (Заменить и искать), чтобы заменить текст и перейти к следующему 
примеру.
Или
Выберите опцию Change All (Заменить все), чтобы заменить все примеры данной 
последовательности символов в тексте.
Вы можете пропустить обнаруженный пример.
Пропуск обнаруженного примера
Щелкните по кнопке Find Next (Следующий), чтобы не заменять обнаруженный пример и 
перейти к следующему.
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Программа InDesign позволяет искать специальные символы, например пробелы, дефисы, 
символы перехода к новому абзацу, символы табуляции или маркеры вложенной графики. Они 
называются метасимволами команды Find/Change.
Поиск и замена метасимвола
1. Выберите символ, который хотите найти, в меню Find what, нажав на кнопку со стрелкой, 
указывающей вправо (рис. 14.8).
2. Определитесь с символом замены в меню Change to.
3. Воспользуйтесь командой Find/Change, как описано в разделе «Поиск с помощью групповых 
символов». В программе InDesign хранится список 15 последовательностей символов в полях 
Find what и Change to. Вы можете воспользоваться этим списком для выполнения быстрого 
повторного поиска (рис. 14.9).
Поиск с помощью групповых символов
1. Выберите один из групповых символов в меню Find what:
- Any Character (Любой символ) - поиск любого символа, включая пробелы, табуляцию, символы 
перехода или текст;
- Any Digit (Любая цифра) - поиск любой цифры (0-9);
- Any Letter (Любая буква) - поиск любой буквы (a-z, а-я).
2. Настройте поле Change to.
3. Запустите поиск.
Групповые символы можно использовать только в поле Find what, но не в поле Change to.
Диалоговое окно Find/Change содержит дополнительные опции, позволяющие осуществлять 
поиск не только символов, но и элементов форматирования.
Дополнительные опции поиска/замены
Выберите опцию More Options (Больше параметров) в диалоговом окне Find/ Change. Появятся 
дополнительные критерии поиска атрибутов форматирования - рис. 14.10. (О настройке поиска 
атрибутов форматирования см. в следующем разделе.)
В диалоговом окне Find/Change можно выполнять поиск и замену атрибутов форматирования.

Рис. 14.9. Последовательности символов в полях Find what и Change to
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Рис. 14.10. Расширенные опции диалогового окна Find/Change 

Рис. 14.11. Диалоговое окно позволяет искать определенные атрибуты форматирования
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Рис. 14.12. Категории форматирования диалоговых окон Find Format Settings и Change Format 
Settings
Поиск атрибута форматирования
1. Щелкните по кнопке Format (Формат) в разделе Find Format Settings (Найти атрибуты) 
диалогового окна Find/ Change. На экране появится диалоговое окно Find Format Settings (рис. 
14.11).
2. Выберите категорию форматирования в левой части диалогового окна (рис. 14.12):
— Style Options (Параметры стиля) -стили символов и абзацев (о работе со стилями см. в разделе 
«Задание стилей»);
- Basic Character Formats (Основные форматы шрифта) - формат символов;
- Advanced Character Formats (Расширенные форматы шрифта) - язык и эффекты искажения;
- Indents and Spacing (Отступы и отбивки) - выключка, отступы и отбивки;
- Keep Options (Удержать строки) -перенос строк абзаца при его разрыве;
- Drop Caps and Composer (Буквицы и компоновщик абзацев) - буквица и компоновщик абзацев;
- Character Color (Цвет символа) -цвет из палитры Swatches (Образцы);
- ОрепТуре - атрибуты шрифтов ОрепТуре.
3. Введите критерий поиска в полях выбранной категории.
Если вы хотите найти весь текст размером 12 пунктов, выберите категорию Basic Character 
Formats и введите значение 12 в поле размера кегля. 
4. Нажмите ОК. Критерий поиска будет отображен в поле Find Format Settings (рис. 14.13).
Для того чтобы задать поиск только элементов форматирования без учета определенного текста, 
оставьте поле Find what пустым.
В развернутом диалоговом окне Find/Change .можно выполнять поиск и замену атрибутов 
форматирования.
Опции замены атрибутов форматирования
1. Выберите опцию Format в разделе Change Format Settings (Изменить атрибуты) диалогового 
окна Find/Change. На экране появится диалоговое окно Change Format Settings.
Данное диалоговое окно аналогично диалоговому окну Find Format Settings (рис. 14.11).
2. Выберите одну из категорий форматирования в левой части этого окна.
3. Введите критерий замены в полях выбранной категории.
Пиктограмма в виде желтого треугольника рядом с полями Find what и Change to означает, что 
для поиска и замены были выбраны параметры форматирования (рис. 14.14).
Щелкнув по кнопке Fewer Options (Меньше параметров), можно уменьшить размер диалогового 
окна Find/Change и продолжить поиск элементов форматирования.

Рис. 14.13. Критерий поиска отображается в поле Find Format Settings диалогового окна 
Find/Change
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Рис. 14.14. Пиктограмма предупреждения рядом с полями Find what и Change to означает, что для 
поиска и замены были выбраны параметры форматирования

Рис. 14.15. Щелкните по кнопке Clear, чтобы удалить заданные параметры форматирования для 
поиска 

Рис. 14.16. Палитра Paragraph Styles предназначена для задания и применения стилей абзаца

Рис. 14.17. Меню палитры содержит команды для работы со стилями абзаца
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Рис. 14.18. Диалоговое окно New Paragraph Style содержит параметры для задания стиля абзаца
Удаление опции формата
Щелкните по кнопке Clear (Очистить), чтобы удалить заданные параметры форматирования 
поиска и замены в полях Find Format Settings и Change Format Settings (рис. 14.15).
Задание стилей
Стили- это основная функция форматирования. В программе InDesign существует два типа 
стилей: стили абзаца определяют формат атрибутов символов и абзацев, стили знака - только 
формат символов. (Более подробно о работе с атрибутами символов и абзацев см. в главе 3.)
Для задания новых стилей абзаца используется палитра Paragraph Styles (Стили абзаца).
Установка стиля абзаца вручную
1. Выполните команды Туре -> Paragraph Styles (Текст -> Стили абзаца). На экране появится 
палитра Paragraph Styles (Стили абзаца) - рис. 14.16.
2. Из меню палитры выберите опцию New Style (Новый стиль) - рис. 14.17. Появится диалоговое 
окно New Paragraph Style (Новый стиль абзаца) - рис. 14.18.
3. Присвойте имя стилю в поле Style Name (Имя).
4. Настройте поля Based On (Основан на), Next Style (Следующий) и Shortcut (Сочетание 
клавиш), как описано далее. 
5. Задайте параметры для каждой категории в левой части диалогового окна (рис. 14.19).
6. Задайте критерии каждой категории.
7. Нажмите ОК для установки стиля. Название стиля появится в палитре стилей.
Простейшим способом задания стиля является форматирование части текста и последующее 
задание стиля по образцу.
Установка стиля абзаца по образцу
1. Выберите абзац.
2. Отформатируйте текст при помощи настроек в палитрах Character (Шрифт), Paragraph (Абзац) 
и любых других команд.
3. Поместите курсор в отформатированный абзац.
4. Выполните команды Туре -> Paragraph Styles.
5. Не убирая курсора из абзаца, щелкните по пиктограмме New Style (Новый стиль). В палитру 
Paragraph Styles будет добавлен новый стиль.
Чтобы переименовать созданный стиль, щелкните по пиктограмме New Style два раза.
Команда Next Style (Следующий) позволяет автоматически переходить к новому стилю во время 
набора текста. Например, если нажать клавишу ввода в конце данного абзаца, стиль 
автоматически изменится на стиль заголовка.
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Выбор следующего стиля абзаца
1. Выберите категорию General (Основные настройки) в диалоговом окне New Paragraph Style 
(рис. 14.20).
2. Укажите стиль в списке Next Style (Следующий) диалогового окна.

Рис. 14.19. Для задания стиля настройте каждую категорию в диалоговом окне Paragraph Styles

Рис. 14.20. Опции General диалогового окна New Paragraph Style 

Рис. 14.21. Палитра Character Styles используется для задания и применения стилей знаков

Рис. 14.22. Меню палитры содержит команды для работы со стилями знаков
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Рис. 14.23. Диалоговое окно New Character Style содержит параметры для задания стилей знаков

Рис. 14.24. Для определения стиля настройте каждую категорию в диалоговом окне Character 
Style 
Следующий стиль будет применен к новому абзацу после нажатия клавиши ввода
Стили знаков позволяют задавать специ альные атрибуты, отменяющие атрибу ты символов, 
которые определяются сти лями абзаца. Например, полужирное на чертание заголовков отменяет 
обычное начертание заголовков.
Выбор стиля знака
1. Выполните команды Туре -> Characte Styles (Текст -> Стили знака). На экране появится 
палитра Character Styl (Стили знака) - рис. 14.21.
2. Из меню палитры выберите опцию Style (Новый стиль) - рис. 14.22. На Экране появится 
диалоговое окно Character Style (Новый стиль знака) рис. 14.23.
3. Присвойте имя стилю.
4. Задайте параметры в полях Based и Shortcuts, как описывалось ране
5. Настройте каждый атрибут символа в к тегориях форматирования (рис. 14.24).
6. Нажмите ОК для задания стиля. Назв ние стиля появится в палитре.
Вы можете также отформатировать тек и затем задать стиль символов по образи
Установка стиля символов по образцу
1. Выделите абзац.
2. Отформатируйте текст с помощью настроек в палитре Character (Шриф и любых других 
команд. Атрибуты абзаца, примененные к данному тексту, значения не имеют.
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3. Поместите курсор в отформатированный абзац (не выделяя текст).
4. Выполните команды Туре -> Character Styles (Текст -> Стили знака).
5. Щелкните по пиктограмме New Style. В палитру Character Styles будет добавлен новый стиль.
Создание стиля на основе другого
1. Начните с одного абзаца или стиля абзаца. Откройте диалоговое окно для создания нового 
стиля.
2. В меню Based On (Основан на) выберите стиль, который будет служить основой нового стиля.
3. Внесите необходимые изменения в атрибуты стиля.
Изменения второго стиля отображаются в поле Style Settings (Параметры стиля) -рис. 14.25.
Любые изменения в исходном стиле будут влиять на следующий стиль.
Вместо того чтобы создавать новый стиль с нуля, можно просто сделать копию существующего 
стиля и настроить его атрибуты по своему усмотрению.
Копирование стиля
1. Выберите стиль.
2. Перетащите строчку с названием стиля на пиктограмму New Style в палитре Paragraph Styles.
Или
Выберите опцию Duplicate Style (Дублировать стиль) из меню палитры.
Создание стилей на основе существующих
Стиль нумерованных списков данной книги основан на стиле подразделов. При изменении стиля 
подразделов нумерация меняется автоматически.
Таким образом, если мой издатель попросит меня немного уменьшить объем книги, мне нужно 
будет всего лишь изменить размер кегля одного стиля.
Следует ограничивать количество уровней основанных друг на друге стилей. Теоретически один 
стиль может быть основан на другом стиле, который основан на третьем, третий на четвертом и 
т.д. Однако слишком большое количество уровней может сбивать с толку. Я всегда использую 
один стиль в качестве базы для других стилей.
Создание одного стиля на основе другого упрощает координацию многочисленных стилей.

Рис. 14.25. Создав новый стиль на основании существующего, вы можете увидеть, чем они 
отличаются, в поле Style Settings (Параметры стиля) диалогового окна New Style 
Принципы работы со стилями
Стили перечислены в алфавитном порядке в двух палитрах стилей. Поэтому, если вы хотите, 
чтобы два стиля были расположены рядом друг с другом, присваивайте им схожие названия.
Например, для нумерованных списков данной книги существует три различных стиля. Название 
каждого стиля начинается со слов list item, затем следует пояснительное слово, например list item 
body, list item bulkt и т.д. В результате стили располагаются в палитре группами.
При использовании сочетаний клавиш быстрого доступа располагайте их группами. Например, в 
названии всех стилей элементов списка присутствует числовая клавиша 2 вместе с одной из 
клавиш-модификаторов. Таким образом, стилю list item plain соответствует сочетание клавиш 
Shift+Num 2, стилю list item body -Shift+Cmd/Ctrl+Num 2.

Рис. 14.26. Сочетание клавиш быстрого доступа стиля приводится рядом с названием стиля
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Вы можете назначать клавиши быстро го доступа стилям абзацев и знаков. Это упрощает 
применение стилей во врем набора текста.
Назначение стилю сочетания клавиш
1. Откройте диалоговое окно New Paragraph Style или New Character Styh
Или
Щелкните два раза по названию стил) . чтобы открыть диалоговое окно Мodify Paragraph Style 
Options (Изменит стиль абзаца) или Modify Charactc Style Options (Изменить стиль знака)
2. Установите курсор в поле Shortcut (Cочетание клавиш).
3. Нажмите клавишу на цифровой клавиатуре вместе с клавишей-модификатором.
В сочетание клавиш быстрого доступа Macintosh можно включать модификатор Cmd или Shift.
В сочетание клавиш быстрого доступа ( Windows можно включать модификатор Ctrl или Shin.
Для назначения клавиш быстрого достпа в ОС Windows числовой регистр долж быть включен 
(горит индикатор Hum Lc на клавиатуре). 
Комбинация клавиш быстрого доступа ото ражается рядом с названием стиля в пщре Paragraph 
Styles или Character Styl (рис. 14.26). 
Задав стили в одном документе, вы м жете перенести или загрузить их в другой документ. 
Перенос стиля из документа InDesign
1. Щелкните по одной из следующих опций меню палитры Paragraph или Character Styles:
- Load Character Styles (Импортировать стили знака);
- Load Paragraph Styles (Импортировать стили абзаца);
- Load All Styles (Импортировать все стили).
2. Выберите документ, стили которого хотите импортировать.
3. Щелкните по кнопке Open (Открыть). Стили будут добавлены в текущий документ.
Названия стилей зависят от регистра. К примеру, стиль Body Text будет добавлен в документ, 
который уже содержит стиль body text (рис. 14.27).
При вставке текста в программу InDesign стили импортированного текста добавляются 
автоматически.
Импортирование стиля вместе с текстом
Выполните команды File -> Place (Файл -> Поместить) и найдите необходимый текстовый файл.
Пиктограмма дискеты справа от названия стиля означает, что стиль был заимствован из 
импортированного текстового файла (рис. 14.28).
При изменении импортированного стиля пиктограмма дискеты исчезнет.

Рис. 14.27. Названия стилей зависят от регистра, поэтому два стиля могут иметь одинаковое 
название, отличающееся регистром букв
Стратегии стиля знака
Чтобы задать стиль знака, необходимо внести всего лишь одно изменение в атрибуты абзаца.
Например, если хотите изменить начертание текста на курсивное, задайте соответствующий 
атрибут символов.
После этого вы сможете применять курсивное начертание к различным стилям абзацев, даже 
если они имеют другую гарнитуру или размер кегля.
Это полностью отличается от принятых в программе QuarkXPress каталогов стилей. В ней вам 
потребуются различные каталоги стилей для применения курсивного начертания к разным 
гарнитурам.
Работа со стилями
Вы можете применять стили в процесс набора текста либо к готовому тексту.
Применение стиля абзаца
1. Выделите абзацы.

238



Необязательно выбирать целый абзац. При выделении небольшой части текста стиль будет 
применен ко всему абзацу.
2. Щелкните по названию стиля абзаца. 
Или
Нажмите комбинацию клавиш быстро го доступа.
Стиль абзаца, примененный к тексту, опр деляет атрибуты символов данного текст Вы можете 
отменить действие части атрибутов стиля абзаца путем применения стиля знака (рис, 14.29).
Применение стиля знака
1. Выберите текст.
Вам необходимо выделить весь форматируемый текст.
2. Щелкните по названию стиля знака. 
Или
Нажмите комбинацию клавиш быстрого доступа.
Можно изменить абзац, отформатирова ный с помощью стиля, применив локал ное 
форматирование символов.
Изменение стиля абзаца
1. Выделите текст, который хотите изменить.
2. Задайте форматирование знаков в палитре Character (Шрифт). Символ «плюс» рядом с 
названием стиля абзаца означает, что к тексту было применено локальное форматирование (рис. 
14.30).
Или
Примените стили знака из палитры Character Styles.
При использовании стилей абзаца в программе InDesign сохраняется любое локальное 
форматирование символов текста. Однако вы можете его отменить, воспользовавшись стилем 
абзаца.
Отмена локального форматирования знаков
Щелкните по названию стиля абзаца, удерживая нажатой клавишу Opt/Alt (рис. 14.31).
Существует состоящий из двух шагов способ отмены любых стилей знака, которые были 
применены к тексту.
Отмена действия стилей знака
1. Щелкните по названию стиля абзаца, удерживая нажатыми клавиши Opt/ Alt+Shift. Стили 
знака, примененные в абзаце, преобразуются в локальное форматирование знаков, обозначаемое 
значком «плюс» (+).
2. Щелкните по названию стиля абзаца, удерживая нажатыми клавиши Opt/ Alt. Локальное 
форматирование знаков будет отменено, абзац будет отформатирован согласно заданному стилю 
по умолчанию (рис. 14.32).
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Рис. 14.28. Диалоговое окно Modify Paragraph Style Options предназначено для изменения 
атрибутов стиля
Одним из преимуществ использования стилей абзаца или знака является изменение всего текста, 
к которому был применен тот или иной стиль при переопределении стилей абзаца.
Переопределение стиля абзаца или знака
1. Щелкните два раза по названию стиля в палитре. На экране появится диалоговое окно Modify 
Paragraph/Character Style Options (Изменить стиль абзаца/ знака), где вы можете изменить 
атрибуты стиля (рис. 14.33).
2. Нажмите ОК. Стиль будет переопределен, а текст изменится в соответствии с новыми 
атрибутами стиля.
Переопределение стиля по образцу
1. Внесите необходимые изменения в абзац, к которому применен стиль.
2. Выделите измененный текст.
3. Выберите опцию Redefine Style (Переопределить стиль) из меню палитры стилей. Стиль будет 
переопределен в соответствии с измененным образцом.
Вы можете удалить стили, которые не используются в документе программы InDesign.
Удаление стиля
1. Выделите стили в палитре стилей.
2. Перетащите стили на пиктограмму корзины.
Или
Выберите опцию Delete Styles (Удалить стили) из меню палитры. При удалении стиля, 
примененного к тексту, текст не изменится. Запись No Paragraph Style или No Character Style (Без 
стиля) указывает на то, что к абзацу никакой стиль не применен (рис. 14.34).
Команда Delete All Unused Styles (Удалить всё неиспользованные стили) предназначена для 
удаления из документа всех неиспользуемых стилей.
Применение инструмента Eyedropper к тексту
Стили абзацев и знаков представляют собой наиболее эффективный способ применения и 
изменения форматирования больших документов. Инструмент Eye-dropper (Пипетка) также 
позволяет быстро создать образец форматирования одного отрезка текста и применить его к 
другому. (Более подробно об использовании инструмента Eyedropper для копирования атрибутов 
цветов, фона и линий см. в главах 5 и 6.)
Настройка параметров инструмента Eyedropper
1. Щелкните два раза по инструменту Eyedropper на панели инструментов (рис. 14.35). На экране 
появится диалоговое окно Eyedropper Options (Параметры пипетки).
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2. Щелкните по треугольному элементу управления напротив опции Paragraph Settings 
(Настройки абзаца), чтобы отобразить атрибуты абзаца (рис. 14.36).

Рис. 14.29. Запись [No Paragraph Style] или [No Character Style] означает, что к тексту никакой 
стиль не применен

Рис. 14.30. Инструмент Eyedropper на панели инструментов предназначен для создания образца и 
форматирования текста

Рис. 14.31. Диалоговое окно Eyedropper Options, открытое на параметрах абзаца 

Рис. 14.32. Диалоговое окно Eyedropper Options, открытое на параметрах знаков

Рис. 14.33. Щелкните пипеткой белого цвета, чтобы включить в образец выравнивание абзаца по 
правому краю
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Рис. 14.34. Щелкните пипеткой черного цвета, чтобы выровнять абзац по правому краю
3. Установите флажки напротив атрибутов, которые должны быть включены в образец.
4. Щелкните по треугольнику слева от опции Character Settings (Настройки знака), чтобы 
отобразить атрибуты символов (рис. 14.26).
5. Установите флажки напротив атрибутов, которые должны быть включень в образец.
Настроив опции инструмента, вы можете создавать и применять образец, состоящий из атрибутов 
абзаца или знаков
Включение в образец и использование атрибутов абзаца
1. Выберите инструмент Eyedropper.
2. Щелкните им внутри абзаца, кото рый хотите использовать как образец (рис. 14.27). Значок 
пипетки станет черного цвета.
3. Щелкните пипеткой черного цвета вну! ри абзаца, который хотите изменит (рис. 14.39). 
Атрибуты абзаца будут изменены.
Пипетка черного цвета изменит атрибут символов только в случае, если какой-либо стиль абзаца 
уже применен к тексту oбразца.
4. Щелкните инструментом внутри других абзацев, которые хотите изменить. 
Включение в образец и использование атрибутов знака
1. Выберите инструмент Eyedropper.
2. Щелкните им внутри абзаца, который хотите принять за образец (рис. 14.28). Изображение 
пипетки почернеет.
3. Протащите инструмент вдоль текста, который хотите изменить. Текст будет выделен (рис. 
14.29).
4. Отпустите кнопку мыши, чтобы реализовать изменения.
Включение в образец новых атрибутов
1. Нажмите клавишу Opt/Alt. Изображение пипетки станет белым.
2. Щелкните пипеткой внутри текста, атрибуты которого хотите включить в образец.
Разметка текста
При импортировании текста из Microsoft Word программа InDesign считывает стили абзаца и 
символов, примененные в текстовом редакторе. Что же произойдет, если вам потребуется 
импортировать текст из приложения наподобие базы данных, в котором нет каталога стилей? 
Теги дают возможность добавлять коды стилей (рис. 14.30), чтобы правильное форматирование 
импортировалось вместе с текстом (рис. 14.31).
Вы можете изучить теги для различных элементов форматирования, экспортируя их из 
программы InDesign.
Экспортирование тегов из программы InDesign
1. Выделите текст, который хотите экспортировать.
2. Выполните команды File -> Export (Файл -> Экспортировать).
3. Выберите опцию InDesign Tagged Text (Размеченный текст InDesign) из меню Save as File Type 
(Тип файла) (Win) или Formats (Форматы) (Mac).
4. Щелкните по кнопке Save (Сохранить). На экране появится диалоговое окно Adobe InDesign 
Tagged Text Export Options (Установки фильтра для текста с разметкой Adobe InDesign) - рис. 
14.32
5. Выберите тип тега:
- Verbose (Подробный) - более длинный вариант;
- Abbreviated (Сокращенный) - сокращенный вариант.
6. Выберите тип кодировки:
- ASCII - для большинства англоязычных файлов;
- ANSI - для большинства международных символов;
- Unicode - стандарт для большинства языков;
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- Big 5 - для символов китайскогс языка;
- Shift-JIS - для символов японского языка.
Вы можете импортировать текст с разметкой, как обычный текст. Однако существует несколько 
специальных опций для импорта текста с тегами. 
Импортирование текста с разметкой
1. Выполните команды File -> Place (Файл -> Поместить).
2. Выберите текстовый файл, размеченный тегами.
3. Если хотите настроить опции вставки текста, выберите опцию Show Import Options (Показать 
установки фильтра).
4. Щелкните по кнопке Open (Открыть).
Опции размеченного текста предназначены для разрешения конфликтов стилей и контроля за 
отсутствующими тегами (рис. 14.33).
Использование опций размеченного текста
1. Выберите вариант разрешения конфликта стилей в диалоговом окне Adobe InDesign Tagged 
Text Import Options (Установки фильтра для текста с разметкой Adobe InDesign):
- Publication Definition (Стиль публикации) — стиль, заданный в документе;
- Tagged File Definition (Стиль размеченного текста) - стиль, заданный в размеченном тексте. При 
этом в документ будет добавлен новый стиль, имя которого будет содержать имя стиля с 
порядковым номером его копии, написанным через дефис.
2. Установите флажок Show List of Problem Tags before Place (Показывать список проблемных 
тегов) для отображения списка неправильных или неопознанных тегов.

Рис. 14.35. Диалоговое окно Find Font позволяет вносить глобальные изменения в шрифт 
документа
Поиск и замена шрифтов
Помимо команд поиска и замены текста программа InDesign позволяет вносить глобальные 
изменения в семейство используемых шрифтов. Это необходимо при открытии документов, в 
которых отсутствуют какие-либо шрифты.
Список Find Font (Найти шрифт) позволяет быстро установить, какие шрифты используются в 
документе.
Замена шрифта
1. Выполните команды Туре -> Find Font (Текст -> Найти шрифт). На экране появится диалоговое 
окно Find Font (Найти шрифт) - рис. 14.34.
2. Из списка выберите шрифт, который хотите изменить.
Пиктограммы рядом с каждым шрифтом обозначают тип шрифта и его состояние (рис. 14.35).
3. Из списка Replace With (Заменить на) выберите замену выбранного шрифта.
4. Щелкните по кнопке Find First (Первый). Программа выделит первую последовательность 
символов, к которой применен данный шрифт.
После обнаружения первого примера шрифта кнопка Find First изменится на Find Next 
(Следующий). 
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5. Выберите одну из следующих опций:
- Find Next - пропустить данный пример;
- Change (Заменить) - заменить данный пример;
- Change/Find (Заменить и искать) -заменить данный пример и найти следующий;
- Change All (Заменить все) - заменить все примеры шрифта.
6. Используйте кнопку More Info (Подробнее) для отображения более подробной информации о 
шрифте, например, может ли шрифт быть внедрен в документ PDF (рис. 14.36).
7. Щелкните по кнопке Done (Да) для возврата в документ.

Рис. 14.36. Поле Info диалогового окна Find Font предоставляет более подробную информацию о 
шрифте
Замена отсутствующего шрифта
1. Откройте документ. Если шрифт отсутствует, об этом будет сказано в окне предупреждения.
2. Щелкните по пиктограмме Find Font, чтобы открыть одноименное диалоговое окно.
3. Выберите отсутствующий шрифт и выполните шаги из предыдущего раздела. 

Рис. 14.37. Диалоговое окно Keep Options предназначено для установки параметров висячих и 
неразрывных строк в начале колонки или страницы

Рис. 14.38. Управляющие элементы Keep Lines Together диалогового окна Keep Options
Висячие и неразрывные строки 
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Еще одним удобным приемом является задание количества строк текста, разделение которых при 
разрыве колонки или страницы нежелательно. Это можно сделать с использованием 
управляющих элементов Keep Options (Удержать строки).
Настройка параметров удержания строк в абзаце
1. Выберите опцию Keep Options из меню палитры Paragraph. На экране появится диалоговое 
окно Keep Options (рис. 14.38).
2. Введите значение в поле Keep With Next...Lines (Удержать ... строк следующего абзаца), чтобы 
задать перенос последней строки абзаца в следующую колонку или на следующую страницу 
вместе с указанным количеством строк очередного абзаца.
С помощью данной опции можно предотвратить разрыв подзаголовков или заголовков от 
следующего за ними текста.
3. Установите флажок Keep Lines Together (Удержать вместе) и выберите одну из следующих 
позиций (рис. 14.39):
- All Lines in Paragraph (Все строки абзаца) - не разрывать абзац;
- At Start/End of Paragraph (В начале/ конце абзаца) - количество неразделяемых строк в начале 
или конце абзаца. 
4. В меню Start Paragraph (Начать абзац) укажите место начала нового абзаца (рис. 14.51):
- Anywhere (В любом месте) - разрыв абзаца в любом месте;
- In Next Column (В новой колонке) -начало абзаца в следующей колонке или на следующей 
странице;
- In Next Frame (В новом фрейме) -начало абзаца в следующем фрейме или на следующей 
странице;
- On Next Page (На новой странице) - переход текста на следующую страницу;
- On Next Odd Page (На новой нечетной странице) - переход текста на следующую нечетную 
страницу;
- On Next Even Page (На новой четной странице) - переход текста на следующую четную 
страницу.

Рис. 14.39. Меню Start Paragraph дает возможность выбрать место начала следующего абзаца

Средства верстки
• Висячая пунктуация 
• Использование компоновщика абзаца 
• Управление интервалами 
• Управление расстановкой переносов 
• Использование базовой сетки 
• Использование шрифтов ОреnТуре 

Висячая пунктуация
Одним из наиболее сложных текстовых эффектов в программе InDesign является висячая 
пунктуация по отношению к выровненному тексту. Такая пунктуация получается за счёт 
установки оптического выравнивания поля, которое перемещает символы пунктуации наружу от 
границы текста, что-создает иллюзию более однородного края текста (рис. 15.1). Кроме того, 
оптическое выравнивание поля также перемещает части засечек за границу поля (рис. 15.2).
Оптическое выравнивание поля устанавливается с помощью опций палитры Story (Макет).
Установка оптического выравнивания поля
1. Выделите текст.
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2. Выполните команды Туре -> Story (Текст -> Макет). Откроется палитра Story (рис. 15.3).
3. Установите флажок Optical Margin Adjustment (Оптическое выравнивание поля). Текст 
передвинется так, чтобы пунктуация и засечки оказались вне границ поля.
4. Введите величину нависания.
Общепринятое правило - устанавливайте нависание того же самого размера, что и текст.

Рис. 15.1. Оптическое выравнивание поля перемещает пунктуацию за границы поля

Рис. 15.2. Опция Optical Margin Alignment перемещает засечки символов за границы поля

Рис. 15.3. Палитра Story позволяет устанавливать оптическое выравнивание поля 
Функция компоновки абзаца
Сначала вы должны понять, что функция компоновки абзаца требует определенной мощности 
компьютера, особенно если в публикации используется большое количество длинных абзацев.
Так что один из способов выиграть на мощности состоит в том, чтобы выключить Adobe 
Paragraph Composer (Компоновщик абзацев).
Как правило, компоновка абзаца для любого текста, который содержит большое количество 
однострочных абзацев, не нужна. Статистические данные, простые таблицы, заголовки, индексы, 
оглавления и выноски не нуждаются в компоновке абзаца.

Рис. 15.4. Включите функцию Adobe Paragraph Composer, чтобы оптимизировать интервалы 
между словами
Использование компоновщика абзаца
Программа InDesign позволяет пользоваться двумя способами компоновки (размещения) текста. 
Однострочная компоновка учитывает лишь текущую строку и выбирает место для разбивки 
строки или расстановки переносов. Компоновка абзаца учитывает весь текст в абзаце при выборе 
оптимального варианта для распределения текста по строкам. При включенной компоновке 
абзаца получается равномерный интервал между словами и меньшее количество переносов (рис. 
15.4).
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Компоновка абзаца
1. Выделите текст.
2. Выполните команды Туре -> Paragraph (Текст -> Абзац), чтобы открыть палитру Paragraph.
3. Выберите опцию Adobe Paragraph Com poser (Компоновщик абзацев) из меню палитры 
Paragraph. Текст перекомпонуется.
Компоновщик абзаца является атрибутом абзаца и применяется ко всему тексту в нем Опция 
Adobe Paragraph Composer включена по умолчанию, когда вы в первый раз открываете 
программу InDesign.
Выберите опцию Adobe Single-line Composei (Построчный компоновщик), чтобы применить 
стандартную построчную компоновку 
Управление интервалами
От интервалов зависит, как строки будут подогнаны между полями. В программе InDesign 
предусмотрены три различных способа управления интервалами. Опция Word Spacing 
(Межсловные) изменяет межсловные интервалы.
Установка интервалов между словами
1. Выделите текст.
2. Выполните команды Туре -> Paragraph (Текст -> Абзац), чтобы открыть палитру Paragraph.
3. Выберите опцию Justification (Интервалы) из меню палитры Paragraph. Откроется диалоговое 
окно Justification (рис. 15.5).
4. Введите в поля Word Spacing (Межсловные) нужные значения (рис. 15.6):
- Desired (Желаемые) - предпочтительный интервал между словами. 100% означает, что вы 
устанавливаете тот же интервал, что и автор данного шрифта;
- Minimum (Минимум) - самый маленький интервал между словами, который вы допускаете. 
Например, 80% означает, что вы задаете интервал, равный 80% от нормального интервала;
- Maximum (Максимум) - самый большой интервал между словами, который вы допускаете. 
Величина 120% означает, что вы задаете интервал, равный 120% от нормального интервала.
5. Щелкните ОК, чтобы реализовать изменения (рис. 15.7).

Рис. 15.5. В диалоговом окне Justification задается интервал между словами и буквами

Рис. 15.6. Управление величиной интервала в диалоговом окне Justification
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Рис. 15.7. Эффекты изменения интервала между словами 

Рис. 15.8. Разные интервалы между буквами
Параметры Minimum, Desired и Maximum применяются только к тексту, который имеет одну из 
настроек выключки по формату. В других ее видах, например выключке по левой границе текста, 
используется только параметр Desired.
Интервал между символами называется межбуквенным, или межсимвольным. Программа 
InDesign позволяет его изменять.
Установка межбуквенных интервалов
1. Выделите текст.
2. Выполните команды Туре -> Paragraph (Текст -> Абзац), чтобы открыть палитру Paragraph.
3. Выберите опцию Justification (Интервалы) из меню палитры Paragraph.
4. Введите в поля Letter Spacing (Межбуквенные) нужные значения:
- Desired (Желаемые) - предпочтительный интервал между символами. 0% указывает, что вы не 
хотите как-либо изменить имеющийся интервал;
- Minimum (Минимум) - самый маленький допустимый интервал между словами. Значение 5% 
уменьшает интервал на 5% от нормальной величины;
- Maximum (Максимум) - самый большой допустимый интервал между словами. Значение 5% 
увеличивает интервал на 5% от нормальной величины.
5. Щелкните ОК, чтобы реализовать изменения (рис. 15.8). Если настройки абзаца, которые вы 
выбрали, не могут быть установлены с помощью средств управления интервалами, программа 
InOesign изменит параметры, увеличивая или уменьшая интервал сверх разрешаемых пределов. 
Включите установки подсветки таким образом, чтобы подобные изменения были выделены на 
странице.
Другой способ управления интервалами -использование масштабировании наборных знаков, 
которое заключается в горизонтальном изменении букв в тексте, чтобы он занимал большее или 
меньшее пространство в пределах строки.
Масштабирование наборных знаков
1. Выделите текст.
2. Выполните команды Туре -> Paragraph (Текст -> Абзац), чтобы открыть палитру Paragraph.
3. Выберите опцию Justification из меню палитры Paragraph.
4. Введите в поля Glyph Scaling (Ширина наборных знаков) нужные значения:
- Desired (Желаемые) - предпочтительный масштаб. 100% указывает, что вы не хотите изменять 
ширину символов;
— Minimum (Минимум) - максимальное уменьшение, которое может быть применено к тексту. 
Величина 98% означает, что символы можно уменьшить на 2% от их обычной ширины;
- Maximum (Максимум) - макс» мальное увеличение, которое мс жет быть применено к тексту. 
Величина 105% означает, что можн увеличить ширину символов на 5 от их нормальной ширины.
5. Щелкните ОК, чтобы применить изменения (рис. 15.9).
Немного об интервалах
Текст в этом абзаце выключен по формату - то есть оба края строки выровнены с полями абзаца. 
Конечно, не все строки подогнаны равномерно между полями. Так, в одних предложениях 
расстояния между словами немного больше, чем в других. С помощью настройки интервалов эти 
расстояния можно упорядочить.
Настройки интервалов
Одной из наиболее часто обсуждаемых проблем в настольных издательских системах является 
настройка средств управления интервалами. Шрифт, ширина колонок, даже тип текста - все это 
нужно рассмотреть, настраивая средства управления интервалами.
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Что касается меня, то для основного текста я использую интервал между словами, равный 70, 100 
и 110%. Однако в заголовках стараюсь размещать символы более плотно, с интервалом 60, 90 и 
100%.
Я устанавливаю интервал между буквами в 0%, а между наборными знаками - в 100%. Я не 
люблю уменьшать интервал между символами и изменять форму текста, что случается при 
масштабировании печатного знака. 

Рис. 15.9. Эффекты изменения масштабирования наборных знаков

Рис. 15.10. Поле Auto Leading позволяет задать размер межстрочного интервала при включенной 
опции Auto 
Масштабирование наборных знаков и кажает их форму. Большинство людей видят 
незначительного искажения. Однако пуристы в области полиграфии (наприме автор) стараются 
избегать искажения формы символов (рис. 15.10).
В поле Auto Leading (Автоинтерлиньял устанавливается расстояние между строками, когда 
выбрано автоматическое з дание интерлиньяжа для абзацев.
Установка автоматического межстрочного интервала
1. Выберите опцию Justification из мен палитры Paragraph.
2. Введите число в поле Auto Leading (Aтоинтерлиньяж) -рис. 15.11.
Процент в поле Auto Leading основан i размере пункта текста. Так, значение автом тического 
межстрочного интервала, равж 120% и примененное к тексту в 12 пyнктов, создает интерлиньяж 
в 14,4 пунк (12x1,20 = 14,4).
Вы когда-либо видели абзац выровненш го текста, где одно слово растягивалось всю строку? 
Программа InDesign позв< ляет управлять единичным словом в а( заце.
Установка выключки единичного слова
1. Выберите опцию Justification из меню палитры Paragraph.
2. Задайте настройки в меню Single Word Justification (Выключка одного слова) -рис. 15.12. 
Любой текст, к которому задать выключку в палитре Paragraph, будет скомпонован согласно 
данной команде меню (рис. 15.13).
Управление расстановкой переносов
Программа InDesign позволяет задавать расстановку переносов в палитре Paragraph. Как только 
эта опция включена, вы можете управлять способами расстановки переносов.
Расстановка переносов 
1. Выделите текст.
2. Установите флажок Hyphenate (Переносить) в палитре Paragraph (Абзац) -рис. 15.14.
Флажок Hyphenate также включается в одноименном диалоговом окне.
Порядок расстановки переносов
1. Выберите команду Hyphenation (Перенос) в меню палитры Paragraph. Появится диалоговое 
окно Hyphenation (рис. 15.15). С помощью переключателя Hyphenate (Переносить) задается 
автоматическая расстановка переносов (рис. 15.16).

Рис. 15.11. Меню Single Word Justification управляет строкой текста, состоящей из одного слова
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Рис. 15.12. Установите флажок Hyphenate, чтобы задать переносы в абзаце о расстановке 
переносов
Я предпочитаю задавать для опции Words Longer Than...Letters значение шесть или больше. Это 
позволяет переносить слова типа person.
Я также предпочитаю задавать минимум три символа перед переносом и три после, чтобы не 
разбивать такие слова, как un-extited или relunctantly.

Рис. 15.13. Диалоговое окно Hyphenation позволяет управлять расстановкой переносов

Рис. 15.14. Средства управления расстановкой переносов
2. Установите значение в поле Words Longer Than... Letters (Слова, состоящие из ... букв) для 
указания минимального числа букв в слове, которое будет перенесено.
3. В поле After First...Letters (После первых ... букв) установите минимальное число букв в начале 
слов, которые должны быть перед знаком переноса.
4. В поле Before Last...Letters (Перед последними ... буквами) задайте минимальное число 
символов в конце слов, которые останутся после переноса.
5. В поле Hyphen Limit (Подряд не более ...) задайте количество идущих подряд строк, которые 
могут заканчиваться переносами.
6. Установив флажок Hyphenate Capitalized Words (Переносы в словах с Прописной Буквы), вы 
добьетесь переноса слов, начинающихся с прописной буквы.
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7. В поле Hyphenation Zone (Зона переноса), которое используется только в тексте с выключкой 
не по формату, определите расстояние в конце каждой строки абзаца, в пределах которого 
допускается перенос. Эта опция распространяется только на абзацы с построчной компоновкой.
8. Откорректируйте ползунок, чтобы отрегулировать общее количество переносов в абзаце.
9. Щелкните ОК, чтобы реализовать настройки. Иногда требуется запретить перенос или разрыв 
слов либо фраз. Например, вы не хотите, чтобы слова г-н Буш были разделены в конце строки. 
Или вы не хотите, чтобы составное слово all-powerful было разделено еще одним дефисом (рис. 
15.17).
Использование команды No Break
1. Выделите текст.
2. Выполните команды Туре -> Character (Текст -> Шрифт), чтобы открыть палитру Character 
(Шрифт).
3. Выберите опцию No Break (На одной строке) в меню палитры Character.
Вы можете управлять расстановкой переносов, вставляя дискреционный (мягкий) перенос, 
который разбивает слово в том случае, когда оно попадает в конец строки.
Использование мягкого переноса
1. Установите курсор в место вставки переноса.
2. Нажмите клавиши Cmd/Ctrl+Shift+ дефис.
Или
Щелкните мышью, удерживая нажатой клавишу Control (Mac), или щелкните правой кнопкой 
мыши (Win) и выполните команды Insert Special Character -> Discretionary Hyphen (Вставить 
специальный символ -> Мягкий перенос) из контекстного меню.
Дискреционный перенос печатается только в конце строки (рис. 15.18).

Рис. 15.15. Символы тильды помогают расставлять переносы
Вставьте мягкий перенос перед словом чтобы его не переносить.
Вы можете редактировать словарь, что бы определять, где слово будет разделе но переносом.
Редактирование расстановки переносов в словаре
1. Выполните команды Edit -> Dictionary (Редактирование -> Словарь).
2. Впишите слово, которое хотите изме нить, в поле Word (Слово), используя следующие знаки 
(рис. 15.19):
- одна тильда (~) - наилучшая воз можная позиция переноса;
- две тильды (~~) - следующая воз можная позиция;
- три тильды (~~~) - наименее приемлемая позиция;
- тильда перед словом запрещает его переносить.
3. Щелкните по кнопке Add (Добавить) чтобы добавить слово с вашими вари антами переноса. 
Использование базовой сетки
Как было упомянуто в главе 2, программа InDesign имеет электронную базовую сетку, по 
которой вы можете выравнивать текст. Сетка помогает расставить базовые линии текста на 
одном уровне в двух отдельных фреймах.
Выравнивание текста по базовым линиям определяется в макете каждого издания. Как вы видите 
на страницах этой книги, не все дизайнеры выравнивают текст по базовой сетке.
Выравнивание текста по базовой сетке
1. Выделите текст.
2. Щелкните по кнопке Align to Baseline
Grid (Выровнять по сетке) в палитре Paragraph (рис. 15.16). Текст будет выровнен по сетке (рис. 
15.17, 15.18).
Когда вы выравниваете текст по базовой сетке, интерлиньяж не учитывается. Как правило, 
большинство дизайнеров устанавливает шаг базовой сетки равным межстрочному интервалу в 
тексте.
Использование шрифтов ОреnТуре
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Самыми усовершенствованными шрифтами являются новые шрифты ОрепТуре. Вместо 256 
символов в шрифтах Туре 1 или TrueType шрифты ОрепТуре могут состоять из тысяч наборных 
знаков. Программа InDesign содержит специальные команды для работы с такими шрифтами. 
Например, вы можете задавать автоматическую замену обычных символов специальными 
символами ОрепТуре.

Рис. 15.16. Кнопка Align to Baseline Grid в палитре Paragraph

Рис. 15.17. Когда опция Align to Baseline Grid выключена, текст в соседних фреймах может быть 
невыровненным

Рис. 15.28. Когда опция Align to Baseline Grid включена, текст в двух соседних фреймах 
выравнивается по горизонтали 

252



Рис. 15.19. Подменю OpenType в палитре Character позволяет устанавливать специальные 
наборные знаки в шрифтах OpenType

Рис. 15.20. Когда вы добавляете новые символы к тексту, набранному шрифтом OpenType, 
предыдущие символы меняются
Установка дополнительных символов OpenType
1. Выделите текст, набранный шрифтом OpenType.
2. Выполните команды Туре -> Character (Текст -> Шрифт), чтобы открыть палитру Character.
3. Выберите необходимые настройки в подменю OpenType меню палитры Character (рис. 15.18). 
Программа InDesign автоматически заменит символы дополнительными наборными знаками в 
каждой категории.
Некоторые шрифты OpenType позволяют изменить один наборный знак на другой, в зависимости 
от его положения в тексте (рис. 15.19).
Вы можете вручную выбирать дополнительные наборные знаки для каждого символа шрифта.
Выбор дополнительных наборных знаков
1. Выберите символ в тексте.
2. Выполните команды Туре -> Insert Glyphs (Текст -> Вставить наборные знаки), чтобы открыть 
палитру Glyphs (Наборные знаки).
3. Щелкните по маленькому треугольнику рядом с выбранным символом в палитре (рис. 15.20). 
Появятся дополнительные наборные знаки.
4. Выберите один из них. Выделенный символ в тексте будет заменен допол нительным 
символом в палитре Glyphs
Можно управлять палитрой Glyphs так чтобы видеть только определенные кате гории наборных 
знаков. 
Настройка отображения отдельных групп символов в палитре Glyphs
1. Откройте список Show (Показать) в палитре Glyphs.
2. Выберите группу символов ОрепТуре, которую хотите отобразить (рис. 15.21).
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Рис. 15.21. Список Show в палитре Glyphs содержит 18 категорий специальных наборных знаков 

Управление цветом
• Выбор настроек цвета 
• Работа с профайлами 

Выбор настроек цвета
Первый шаг в управлении цветом состо-т в том, чтобы установить систему цвета. К счастью, 
компания Adobe предостав-яет настройки цвета по умолчанию, ко-орые устраивают многих 
пользователей.
Управление цветом
Выполните команды Edit -> Color Settings (Редактирование -> Настройки цвета). Откроется 
диалоговое окно Color Settings (рис. 16.1). Установите флажок Enable Color Management 
(Включить управление цветом). Увидите средства управления настройками цвета.
Выберите одну из предопределенных настроек в меню Settings (Настройки) (рис. 16.2):
- Custom (Индивидуальный) использует настройки, которые вы выбираете в диалоговом окне 
Color Settings (см. следующий раздел);
- Color Management Off (Управление цветом отключено) использует минимальное управление 
цветом. Эта опция предназначена для проведения презентаций и работы с видео;
- ColorSync Workflow (Mac) (Технология ColorSync (Mac)) управляет цветом с помощью 
технологии ColorSync 3.0 CMS1;
- Emulate Photoshop 4 (Эмуляция Photoshop 4) моделирует цветовую технологию, 
использованную в Adobe Photoshop версии 4.0 и более ранних;
- Europe Prepress Defaults (Европейская подготовка к печати) используется для типичных 
европейских условий печати;
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Рис. 16.1. Диалоговое окно Color Settings содержит средства управления отображением и печатью 
цвета
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Рис. 16.2. Меню Settings позволяет выбрать один из заранее определенных параметров 
управления цветом 

Рис. 16.3. Меню Working Space RGB содержит параметры отображения для цветов RGB
Рекомендации типографии
Большинство дизайнеров, которых я знаю, не хотят признаваться, что они не понимают, как 
управлять цветом. Этого не надо стыдиться. Вы просто должны пообщаться с сотрудниками 
вашей типографии. Спросите их, какие настройки они рекомендуют для управления цветом. И 
помните, цветовые настройки, которые вы используете для создания изображений, помещенных в 
InDesign, также должны применяться в графических приложениях типа Adobe Illustrator и Adobe 
Photoshop.
Рабочая область использует заданные по умолчанию настройки цвета для палитр RGB и CMYK 
(см. главу 5).
- Japan Prepress Defaults (Японская подготовка к печати) используется для типичных японских 
условий печати;
- Photoshop 5 Default Spaces (Рабочая область Photoshop 5) использует рабочие области по 
умолчанию для Photoshop версии 5.0 и более поздних;
- U.S. Prepress Defaults (Американская подготовка к печати) используется для типичных 
американских условий печати;
- Web Graphics Defaults (Web-графика) используется для отображения World Wide Web.
4. Включите флажок Advanced Mode (Расширенный режим), если хотите установить 
дополнительные средства управления цветом.
5. Щелкните ОК, чтобы реализовать установки цвета. Обычно на этом завершается настройка 
управления цветом в программе InDesign.
Выбор рабочей области RGB
В меню RGB выберите одну из следующих настроек отображения RGB (рис. 16.3):

• Adobe RGB (1998) предназначена для печатных работ с широким диапазоном цветов; 
• Apple RGB содержит характеристики стандартного 13-дюймового монитора компании 

Apple. Используйте эту опцию для файлов, отображаемых на мониторах Mac OS, или для 
работы с файлами старых настольных издательских систем; 

• ColorMatch RGB соответствует цветовой области мониторов фирмы Radius Pressview; 
• sRGB IEC61966-2.1 отражает характеристики типичного монитора PC. Эта опция 

рекомендуется для работы в Web, но для допечатной подготовки возможности ее 
ограничены; 
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Monitor RGB позволяет настроить рабочую область в соответствии с цветовым профайлом 
вашего монитора. Используйте эту опцию, если другие приложения не поддерживают управление 
цветом;
ColorSync RGB (Mac) соответствует области RGB, определенной в панели управления для 
системы управления цветами Apple ColorSync версии 3.0 или более поздней.
Когда включен режим Advanced Mode, меню RGB Working Space (Рабочая область RGB) 
отображает дополнительные параметры.
Рабочая область CMYK
В меню CMYK выберите параметры вывода CMYK (рис. 16.4):

• Euroscale (Coated) v2; 
• Euroscale (Uncoated) v2; 
• Japan Standard v2; 
• U.S. Sheetfed Coated v2; 
• U.S. Sheetfed Uncoated v2; 
• U.S. Web Coated (SWOP) v2; 
• U.S. Web Uncoated v2; 
• ColorSync CMYK (Mac) соответствует области CMYK, определенной в панели управления 

для системы управления цветами Apple ColorSync начиная с версии 3.0. 

Рис. 16.4. Меню Working Space CMYK позволяет выбрать параметры вывода для печати цветов 
CMYK 

Рис. 16.5. Меню Color Management Policies для палитр RGB и CMYK позволяет управлять 
работой с различными цветовыми профайлами
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Рис. 16.6. Меню Color Management Policies управляет работой программы при появлении двух 
различных профайлов в одном и том же документе
Каждая настройка описывает тип типографской краски и бумаги, используемых в печати.
Вы можете управлять работой программы в том случае, когда помещенные изображения 
содержат цветовые конфигурации, отличные от текущих рабочих областей.
Управление цветом
1. Задайте настройки в меню Color Management Policies (Политики управления цветами) для 
цветов RGB и CMYK (рис. 16.5):
- Off (Отключить) выключает управление цветом для импортированных изображений или 
документов;
- Preserve Embedded Profiles (Сохранять внедренные профайлы) поддерживает параметры 
импортированного изображения или документа;
-. Convert to Working Space (Преобразовать в рабочую область) конвертирует помещенные 
изображения и документы в рабочие области документа InDesign.
2. Установите флажок Ask When Opening (Спрашивать при открытии) в разделе Profile 
Mismatches (Несовпадение профайлов), чтобы была возможность выбора при открытии 
документов с различными цветовыми параметрами (рис. 16.6).
3. Установите флажок Ask When Pasting (Спрашивать при вклеивании) в разделе Profile 
Mismatches (Несовпадение профайлов), чтобы была возможность выбора при вставке 
информации из документов с различными цветовыми параметрами. Установите флажок Ask 
When Opening (Спрашивать при открытии) в разделе-Missing Profiles (Отсутствие профайла), 
чтобы была возможность выбора при вставке информации из документов без цветовых 
параметров.
Когда вы включаете режим Advanced Mo, получаете дополнительные параметры для управления 
цветом. Параметры Соnprsion Options (Преобразование параметров) позволяют управлять 
преобразованием объектов и цветовых данных рис. 16.7).
Установка параметров преобразования
Выберите один из параметров в меню Engine (Система) - рис. 16.8:
Adobe (АСЕ) использует систему управления цветом Adobe Color Engine. Это настройка по 
умолчанию для большинства предварительно установленных конфигураций цвета;
Apple ColorSync (Mac) использует систему управления цветами, предусмотренную для 
компьютеров с операционной системой Мае;
Microsoft ICM (Win) использует систему управления цветами, предусмотренную для 
компьютеров с операционной системой Windows.
В других графических программах компании Adobe выбирайте опцию Adobe CMS в меню 
Engine.

Рис. 16.7. Параметры Conversion Options отображаются в палитре Color Settings, когда включен 
режим Advanced Mode

258



Рис. 16.8. В меню Engine можно выбрать систему, которая используется для управления цветом

Рис. 16.9. Меню Intent позволяет выбирать соотношения между цветами в окончательном 
изображении
Черные и белые точки
Белая точка - наиболее светлое место на изображении. Это та его часть, которая должна быть 
полностью без краски (цвет идеально белой бумаги).
Черная точка является наиболее темной частью изображения.
2. Выберите один из параметров в меню Intent (Метод) - рис. 16.9:
- Perceptual (Восприятие) сохраняет соотношения между цветами, которые естественно 
воспринимаются человеческим глазом;
- Saturation (Насыщение) подходит для деловой графики, где точные соотношения между цветами 
не столь важны, как наличие ярких цветов;
- Absolute Colorimetric (Абсолютные значения цветов) поддерживает точность цвета за счет 
сохранения соотношений между цветами
- Relative Colorimetric (Относитель ные значения цветов) более точна чем абсолютная 
колориметрия, ее ли профайл изображения содер жит точное значение белой точки Это метод 
визуализации по умол чанию, используемый всеми пре допределенными конфигурациям] 
управления цветом.
3. Установите флажок Use Black Point Com pensation (Использовать компенсацш черной точки), 
чтобы корректироват различия в черных точках.
Специалисты компании Adobe рекомендуе чтобы вы оставили флажок Use Black Poii 
Compensation включенным. 
Работа с профайлами
Вы можете устанавливать профайлы и управлять цветом отдельных импортированных 
изображений.
Управление цветом помещенного изображения
1. Если графический объект уже был помещен на страницу, выберите его, а затем выполните 
команды Object -> Image Color Settings (Элемент -> Настройка цвета изображения), чтобы 
открыть диалоговое окно Image Color Settings (рис. 16.10).
Или
Если вы собираетесь импортировать графику, выберите раздел Color Settings (Настройка цвета) в 
левой части диалогового окна Image Import Options (Параметры импорта изображения). 
Откроется раздел Color Settings (рис. 16.11).
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2. Установите флажок Enable Color Management (Включить управление цветом), чтобы управлять 
цветом изображения, или снимите его, чтобы исключить изображение из системы управления 
цветом.
3. В меню Profile (Профайл) выберите профайл источника и примените его к графике.
4. В меню Rendering Intent (Метод визуализации) укажите метод визуализации.

Рис. 16.10. Диалоговое окно Image Color Settings позволяет назначить определенный профайл и 
метод визуализации импортированному изображению

Рис. 16.11. Раздел Color Settings в диалоговом окне Image Import Options позволяет назначить 
определенный профайл и метод визуализации изображению, которое будет импортировано 

Подготовка к печати
• Печать документа 
• Настройка основных параметров печати 
• Параметры бумаги 
• Разбиение документа на страницы 
• Задание меток и области обреза 
• Настройка параметров вывода 
• Настройка параметров вывода изображений 
• Настройка дополнительных параметров 
• Использование стилей сглаживания прозрачности 
• Работа со стилями печати 
• Создание сводки печати 
• Создание файлов PostScript 
• Создание отчета контрольной проверки 
• Компоновка пакета 

Печать документа
Для того чтобы вывести документ на печать, принтер должен получить множество различных 
команд. Ваша задача - верно выбрать эти команды.
Возможно, вы привыкли настраивать определенные параметры в диалоговом окне Раgе Setup 
(Параметры страницы) (Маc) или Printer Properties (Свойства) (Win). Специалисты компании 
Adobe не рекомендуют использовать их в программе InDesign; лучше воспользоваться 
настройками диалогового окна Print.
Вывод документа на печать

1. Выполните команды File -> Print (Файл -> Печать). На экране появится диалоговое окно 
Print (Печать документа) - рис. 17.1. 
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2. При необходимости выберите одну из следующих категорий в левой части диалогового 
окна (рис. 17.2): 

o General (Документ) - настройка основных параметров печати (см. раздел 
«Настройка основных параметров печати»); 

o Setup (Бумага) - настройка параметров бумаги (см. раздел «Параметры бумаги»); 
o Marks & Bleeds (Метки и обрез) -определение контрольных меток печати и области 

печати (см. раздел «Задание меток и области обреза»); 
o Output (Цвет) — настройка цветов и цветоделения; 
o Graphics (Варианты) - настройка печати изображений; 
o Color Management (Управление цветом) - контроль обработки цветов (перед тем, 

как настраивать элементы управления цветом, свяжитесь с сервисным бюро); 
o Advanced (Дополнительно) - задание опций замещения изображений и настройка 

печати эффектов прозрачности (см. раздел «Настройка дополнительных 
параметров»); 

o Summary (Сводка) - отображение сводки всех настроек печати (см. раздел 
«Создание сводки печати»). 

При каждом выводе на печать не нужно настраивать параметры. Исключением является 
необходимость изменения определенного параметра.

3. Щелкните по кнопке Print (Печатать) чтобы напечатать документ в соответствии с 
произведенными настройками 

Рис. 17.1. Диалоговое окно Print содержит все настройки для печати документов
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Рис. 17.2. Щелкните по названию категории, чтобы отобразить ее настройки в диалоговом окне 
Print 

Рис. 17.3. В списке Printer выбирается принтер для печати

Рис. 17.4. Разделы Copies и Pages настроек печати категории General
Настройка основных параметров печати
В случае печати документа на настоль ном принтере вам, возможно, будет до статочно настроек 
категории General (До кумент).
Выбор принтера
Выберите принтер из списка Printer (Принтер) в верхней части диалогового окно Print (рис. 17.3).
Настройка параметров копий
1. Задайте количество копий в поле Соpies (Копий) - рис. 17.4.
2. Установите флажок Collate (Копии в побор) для печати копий по порядку в виде полных 
комплектов страниц. 
3. Установите флажок Reverse Order (Обратный порядок) для печати копий начиная с последней 
страницы.
Используйте опцию Reverse Order при печати на принтерах, которые выводят страницы лицевой 
стороной вверх.

Рис 17.5. раздел Options настроек печати General 
Настройка параметров страниц
1. Установите флажок All (Все), чтобы напечатать все страницы (рис. 17.4).
Или
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Выберите опцию Range (Выборочно), чтобы ввести диапазон печатаемых страниц.
Чтобы напечатать диапазон страниц, используйте дефис, например 4-6. Если хотите напечатать 
отдельные страницы, поставьте запятую, например 8,9.
2. В меню Sequence (Печатать) выберите опцию All Pages (Подряд), Even Pages (Четные) или Odd 
Pages (Нечетные).
3. Установите флажок Spreads (Книжные развороты), чтобы на каждом листе печатались две 
смежные страницы документа.
4. Установите флажок Print Master Pages (Страницы-шаблоны) для печати страниц-шаблонов 
документа.
Настройка прочих основных опций
1. Установите флажок Print Non-printing Objects (Непечатаемые объекты), чтобы вывести на 
печать непечатаемые объекты (рис. 17.5).
2. Установите флажок Print Blank Pages (Пустые страницы) для печати страниц, на которых 
отсутствуют видимые элементы. 
3. Установите флажок Print Visible Guides and Baseline Grids (Видимые направляющие и базовые 
сетки) для вывода на печать направляющих и сеток. 

Рис. 17.6. Настройки формата бумаги и ориентации категории Setup р диалогового окна Print

Рис. 17.7. Настройки Options категории Setup диалогового окна Print

Рис. 17.8. Меню Page Position категории Setup диалогового окна Print

Рис. 17.9. Меню Thumbnails категории Setup диалогового окна Print
Параметры бумаги
Категория Setup (Бумага) содержит настройки формата бумаги и ее ориентации.
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Формат и ориентация бумаги
1. Выберите формат бумаги для печати из меню Paper Size (Формат) - рис. 17.6.
Это меню изменяется в зависимости от вы бранного принтера.
2. Щелкните по одной из кнопок задания ориентации, чтобы указать направле ние печати 
документа.
Настройка параметров страницы
1. Чтобы изменить размер печатаемого до кумента на бумаге, введите значение опции Scale 
(Масштаб) в поле Height (Высота) или Width (Ширина) - рис. 17.7
2. Установите переключатель в положение Scale to Fit (По формату) для авто матического 
изменения масштаба до кумента в соответствии с выбранныи форматом бумаги.
3. Укажите положение документа на стра нице в меню Page Position (Положени страницы) - рис. 
17.8.
4. Установите флажок Thumbnails (Миниатюры) для печати на одном лист нескольких страниц 
документа в умень шенном масштабе.
5. Если вы выбрали опцию Thumbnail задайте количество страниц, печатае мых на каждом листе 
(рис. 17.9).
Разбиение документа на страницы
Если размеры документа превышают размер листов бумаги, заложенных в принтере, вы можете 
напечатать его по частям, а затем скомпоновать. Этот процесс называется разбиением. Опция 
автоматического разбиения делит страницу на более мелкие части.
Автоматическое разбиение страниц
1. Установите флажок Tile (Разбиение) в категории Setup (Бумага) диалогового окна Print.
2. Из списка Tile выберите опцию Auto (Авто)-рис. 17.10.
3. Введите значение в поле Overlap (Перекрытие), чтобы задать величину области наложения 
фрагментов страницы друг на друга.
Страницы документа отображается в области предварительного просмотра, расположенной в 
нижней левой части диалогового окна (рис. 17.11).
Автоматическое равномерное разбиение делит страницу таким образом, что правая граница 
документа совпадает с правым полем печати, а нижняя граница-с нижним полем (рис. 17.12).
Данная настройка позволяет убрать пустое пространство справа и снизу разбиваемой страницы.
Автоматическое равномерное разбиение страниц
1. Установите флажок Tile в категории Setup диалогового окна Print.
2. Из списка Tile выберите опцию Auto Justified (Выровнено).

Рис. 17.10. Меню Tile категории Setup диалогового окна Print

Рис. 17.11. Область предварительного просмотра после применения команды Auto из меню Tile
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Рис. 17.12. Область предварительного просмотра после применения команды Auto Justified из 
меню Tile 

Рис. 17.13. Область просмотра опции разбивки страниц вручную
Область обреза
Почему объекты необходимо располагать таким образом, чтобы они выходили за край макета? 
Причина заключается в том, что машины, обрезающие страницы, не всегда делают это аккуратно.
При благоприятном стечении обстоятельств (если только ваша типография не будет обрезать 
страницы во время землетрясения) вам не понадобится область обреза более 6 мм. Однако, если 
вы сомневаетесь, уточните у специалистов типографии этот размер.
Разбивать страницы можно и вручнук: При этом желательно проследить, чтобы край страницы не 
проходил по важной части документа.
Разбиение страницы вручную
1. Задайте верхний левый угол печатае мой области при помощи пиктограммы Точка пересечения 
осей из левого верхнего угла экрана - рис. 17.13 (более подробно о настройке точки отсчета см. в 
главе 2).
2. Выполните команды File -> Print. 
3. Выберите категорию Setup в диалоге вом окне Print.
4. В меню Tile (Разбиение) щелкните по опции Manual (Вручную).
Печатаемый образец отображается в о( ласти предварительного просмотра диалогового окна Print 
(рис. 17.14).
5. Щелкните по кнопке Print (Печатать чтобы напечатать страницу.
6. Переместите точку отсчета, чтобы задать новую область печати.
7. Для того чтобы напечатать второй фрагмент, повторите шаги 2-5.
8. Повторяйте шаги до тех пор, пока будет напечатана вся страница.
Задание меток и области обреза
Вы можете также добавлять данные, указывающие место обреза страницы, документа и т.п. Эта 
информация называется метками печати или метм ми страницы. Настройка метки страницы
1. Установите флажок All Printers Marks - (Типографские метки), чтобы выбрать все метки, или 
используйте отдельные поля меток, чтобы настроить каждую из них (рис. 17.15 и 17.16):
- Crop Marks (Метки обреза) - место обреза страницы;
- Page Information (Описание страницы) - имя файла, номер страницы и время печати документа;
- Registration Marks (Метки совмещения) - крестики, используемые для совмещения отдельных 
фотоформ при цветоделении;
— Color Bars (Цветовые шкалы) - прямоугольники, которые содержат цвета, используемые в 
документе, а также специальные шкалы, необходимые для калибровки печатной машины;
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- Bleed Marks (Метки области обреза) - величина смещения изображения относительно меток 
обреза для его правильного обреза;
- Туре (Тип) - специальный набор меток, например метки, используемые для печати в Японии.
2. Введите значение толщины меток обреза в поле Weight (Толщина).
3. Введите значение расстояния между метками и краем обреза страницы в поле Offset 
(Смещение).
Задание области обреза необходимо для печати объектов, выходящих за край страницы, рис. 
17.17.

Рис. 17.14. Настройки меток категории Marks and Bleeds диалогового окна Print

Рис. 17.15. Поля Bleed категории Marks and Bleeds диалогового окна Print

Рис. 17.16. Меню Color категории Output диалогового окна Print
Область обреза
Введите значение для каждого края страницы в области Bleed (Область обреза) категории Marks 
and Bleeds (Метки и обрез) диалогового окна Print (Печатать) -рис. 17.18.
Настройка параметров вывода
Вам может понадобиться настроить параметры цвета для печати цветных документов.
Выбор цветовой модели
1. Выберите одну из следующих опций меню Color (Цвет) - рис. 17.19:
- Composite Gray (Составной серый) -все цвета передаются оттенками серого цвета; используется 
для печати на черно-белых лазерных принтерах;
- Composite RGB (Составной RGB) -для печати используется модель RGB (на струйных 
принтерах RGB);
- Composite CMYK (Составной CMYK)-для печати используется модель CMYK (на печатающих 
устройствах CMYK);
- Separations (Цветоделение) - печать каждого цвета многокрасочного процесса на отдельной 
пленке (странице).
2. Выбрав одну из составных опций, вы можете установить флажок Text as Black (Текст - 
черным).
Опция Text as Black используется в случае, если вы хотите сделать цветной текст хорошо 
читаемым при печати на монохромном принтере. Вы можете изменить линиатуру и угол наклона 
полутонов изображения.
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Изменение параметров растра
Задайте линиатуру и угол наклона полутонового растра в меню Screening (Растрирование) - рис. 
17.19.
Или
Выберите цвет в разделе Inks (Краски), а затем используйте поля Frequency (Линиа-тура) и Angle 
(Угол наклона) - рис. 17.20.
Или
Выберите опцию Custom (Заказное) в меню Screening, а затем воспользуйтесь полями Frequency и 
Angle.
При выборе опции Separations (Цветоделение) в меню Color (Цвет) вы можете контролировать 
печать отдельных красок.
Это дает возможность увидеть, какие цвета используются при печати документа.
Выбор цветов для цветоделения
Щелкните по пиктограмме принтера, расположенной рядом с названием каждого цвета (рис. 
17.21). Если она отображается, цвет будет напечатан, в противном случае - нет.
Обычно документ представляет собой позитивное изображение, расположенное напечатанной 
стороной вверх. Однако при создании цветоделения вам может понадобиться перевернуть 
изображение и получить его негативную версию.
Зеркальное отражение документа
Выберите одну из опций в меню Flip (Зеркало) категории Output диалогового окна Print (рис. 
17.22, 17.23).

Рис. 17.17. Поля Frequency и Angle категории Output диалогового окна Print

Рис. 17.18. Щелкните по пиктограмме принтера рядом с названием цвета, чтобы не печатать 
данную краску

Рис. 17.19. Результат изменения направления документа после применения одной из команд 
меню Flip
Настройка треппинга
Треппинг - это одно из самых мощных программных средств, которое управляет способом 
наложения граничащих друг с другом цветов при печати. Однако это средство в руках 
неопытных пользователей может принести серьезный вред. Если вы не владеете этими 
вопросами, оставьте для параметров треппинга значения по умолчанию. Прежде чем применять 
треппинг в программе InDesign, прочтите несколько книг по цветной полиграфии, поговорите со 
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специалистами типографий и поэкспериментируйте с тестовыми файлами, которые вы не 
собираетесь публиковать.
Если вы планируете печатать документ на цветном лазерном или струйном принтере, то не стоит 
беспокоиться о треппинге, поскольку при работе с таким оборудованием этот уровень настройки 
изображения не имеет смысла. Однако при выводе документов на цифровой фотонаборной 
машине (особенно это касается негативных пленок) для дальнейшей офсетной печати 
использование треппинга приобретает большое значение.
Если специалисты сервисного бюро попросят выполнить треппинг, они должны научить вас 
этому. Не стесняйтесь задавать вопросы. Вы не обязаны знать, какие значения необходимо 
вводить, и будет разумно, если вы спросите об этом.
Что же такое треппинг? В процессе треппинга границы цветных объектов настраиваются таким 
образом, чтобы предотвратить появление зазоров между граничащими друг с другом цветами на 
итоговой распечатанной странице. Поэтому такие цвета размещают внахлест. Для этого 
используются процессы поглощения и растяжки, при которых размеры объекта слегка 
увеличиваются, чтобы расположенные рядом объекты слегка перекрывались. В процессе 
поглощения увеличиваются размеры объекта, внутри которого находится другой объект, так что 
первый объект перекрывает второй. В процессе растяжения увеличиваются размеры второго 
объекта, так что он «просачивается» в окружающий его объект.
Создание негатива документа
Установите флажок Negative (Негатив) в категории Output.
Термин «треппинг» обозначает различные приемы, применяемые для коррекции смещения 
печатных форм относительно друг друга. Однако, если вы не умеете применять данную 
операцию, необходимо проконсультироваться со специалистами сервисного бюро, которые будут 
печатать ваш файл. Использование стандартного треппинга
Выберите опцию Application Builtin (Встроенный в приложение) из меню Trapping (Треппинг) - 
рис. 17.24.
Настройка параметров вывода изображений
Категория печати Graphics (Варианты) предназначена для задания объема информации, 
отправляемой на принтер.
Настройка данных, отправляемых на принтер
Выберите одну из следующих опций из меню Send Data (Графические данные) -рис. 17.25:

• All (Все) - посылается вся информация об изображениях. Эта опция требует наибольшего 
количества времени при печати; 

• Optimized Subsampling (Оптимизировать) - посылается количество информации, 
необходимое для выбранного устройства вывода. Эту опцию следует использовать при 
пробной печати изображения на настольном принтере; 

• Proxy (С низким разрешением) - посылается только версия изображения с разрешением 72 
точки на дюйм; 

• None (Исключить) - заменяет изображение перекрестьями внутри фрейма. Используйте 
данную опцию для пробной печати текста публикации. 

Вы можете также настраивать количество отправляемой на принтер информации о шрифтах.

Рис. 17.20. Меню Send Data категории Graphics используется для настройки печати изображений 
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Рис. 17.21. Выберите опцию Download PPD Fonts для отправки шрифтов на принтер
Настройка шрифтов, отправляемых на принтер
1. Выберите одну из следующих опций из меню Download (Загружать шрифты) - рис. 17.26:
- None (Никакие) - посылается только ссылка на шрифт. Не следует использовать данную опцию, 
если вы не знаете, как заменяются ссылки в потоке PostScript;
- Complete (Полные) - посылается полный набор знаков шрифта. Для выполнения этой опции 
требуется наибольшее количество времени;
- Subset (Выборка) - посылаются только наборные знаки, использованные в документе.
2. Установите флажок Download PPD
Fonts (Загрузить шрифты PPD) для отправки всех шрифтов, включая установленные на принтере 
(рис. 17.27). Эта опция полезна, если используются варианты шрифтов, установленных на 
принтере.
Настройка дополнительных параметров
Если вы используете для печати настольный принтер, можете пропустить данный раздел. Если 
вы печатаете на профессиональном фотонаборном устройстве, то наверняка уже знаете все то, о 
чем написано в этом разделе. Аббревиатура OPI расшифровывается как Open Prepress Interface 
(Программный интерфейс подготовки публикаций). Опции OPI используются в случае передачи 
файлов на системы изготовления печатных форм Scitex и Kodak. 
Опции OPI
1. Установите флажок OPI Image Replacement (Замена изображений OPI) в разделе OPI (рис. 
17.28).
2. Выберите форматы изображений, заменяемые во время процесса OPI. (Процесс OPI заменяет 
перед печатью изображения макета с низким разрешением изображениями с высоким 
разрешением.)
Некоторые фотонаборные устройства не обеспечивают желаемого плавного перехода градиентов. 
В этом случае необходимо изменить настройки печати градиентов.
Печать градиентов
Установите флажок Force Continuous Топе Behavior (Непрерывный тон) в разделе Gradients 
(Градиенты) - рис. 17.29.
При использований эффектов прозрачности, тени, растушевки вы создаете растриро-ванные 
изображения. Раздел Transparency Flattener (Сглаженная прозрачность) управляет настройками 
разрешения растриро-ванных изображений. (О создании собственных стилей сглаживания 
прозрачности см. в разделе «Использование стилей сглаживания прозрачности».)
Сглаживание прозрачности
1. Выберите одно из трех разрешений растрированных изображений из меню Style (Стиль) - рис. 
17.30.
2. Если вы задали опции сглаживания отдельных разворотов посредством палитры Pages 
(Страницы), можете установить флажок Ignore Spread Overrides (Игнорировать коррекцию 
разворотов), чтобы отменить эту настройку.

Рис. 17.22. Настройте опции OPI Image Replacement, предназначенные для контроля обработки 
изображения во время изготовления печатных форм
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Рис. 17.23. Установите флажок Force Continuous Tone Behavior для улучшения качества печати 
градиентов

Рис. 17.24. Используйте меню Style в разделе Transparency Flattener, чтобы настроить разрешение 
эффектов прозрачности, создающих растрирование изображения 

Рис. 17.25. Диалоговое окно Transparency Flattener Styles позволяет задавать новые стили для 
печати эффектов прозрачности

Рис. 17.26. Диалоговое окно Transparency Flattener Style включает настройки для создания 
собственного стиля сглаживания прозрачности
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Рис. 17.27. Раздел Options диалогового окна Transparency Flattener Style
Использование стилей сглаживания прозрачности
Стили сглаживания прозрачности позволяют настраивать обработку эффектов прозрачности, 
тени и растушевки в процессе вывода документа на печать. Три стиля, заданные по умолчанию, 
редактировать нельзя, но вы можете создать свой собственный стиль сглаживания.
Создание стиля сглаживания прозрачности
1. Выполните команды Edit -> Transparency Flattener Styles (Редактирование -> Стили сглаженной 
прозрачности). На экране появится диалоговое окно Transparency Flattener Styles (рис. 17.31).
2. Щелкните по кнопке New (Новый). На экране появится диалоговое окно Transparency Flattener 
Style (Стиль сглаженной прозрачности) - рис. 17.32.
3. Присвойте стилю название в поле Name (Имя).
4. Передвиньте бегунок Raster/Vector Balance (Баланс растр/вектор) в разделе Options 
(Настройки), чтобы создать либо векторное, либо растровое изображение (рис. 17.33).
5. Задайте значение разрешения печати для растровых изображений в поле Flattener Resolution 
(Разрешение сглаживания).
В большинстве случаев будет достаточно разрешения 300 точек на дюйм.
6. Задайте значение разрешения печати для градиентных объектов в поле Gradient Resolution 
(Разрешение градиента). В большинстве случаев будет достаточно разрешения 150 точек на 
дюйм.
7. Установите флажок Force Text to Outlines (Текст - в контуры), чтобы преобразовать текст в 
контуры.
Если флажок не установлен, в контуры будут преобразованы только прозрачные отрезки текста, 
которые станут толще остального текста. Данная опция позволяет установить одинаковую 
толщину всего текста.
8. В случае, если в вашем документе есть линии, пересекающие области с эффектом 
прозрачности, установите флажок Convert Strokes to Outlines (Линии -в контуры), чтобы 
преобразовать все линии в контуры.
9. Установите флажок Clip Complex Regions (Обтравка сложных мест), чтобы любые границы 
между растровыми и векторными объектами всегда приходились на существующие контуры.
В результате могут появиться сложные обтравочные контуры, которые не будут выводиться на 
некоторых устройствах.
Редактирование стиля сглаживания прозрачности
1. Выберите стиль, который хотите отредактировать. Три заданных по умолчанию стиля, 
названия которых заключены в скобки, редактировать нельзя (рис. 17.34).
2. Щелкните по кнопке Edit (Редактировать).
3. Отредактируйте стиль в диалоговом окне Transparency Flattener Style (Стиль сглаженной 
прозрачности).
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Рис. 17.28. Три заданных по умолчанию стиля сглаживания прозрачности нельзя удалить или 
отредактировать

Рис. 17.29. Поле Style Settings отображает параметры определенного стиля 
Поле Style Settings (Настройки стиля) отображает параметры каждого стиля (рис. 17.35).
Удаление стиля сглаживания прозрачности
1. Выберите стиль, который хотите удалить.
Три заданных по умолчанию стиля, названия которых заключены в скобки, удалить нельзя (рис. 
17.34).
Для выбора нескольких расположенных подряд стилей используйте клавишу Shift. Для выбора 
нескольких стилей, расположенных отдельно, используйте клавишу Cmd/Ctrl.
2. Щелкните по кнопке Delete (Удалить).
Можно организовать совместный доступ к стилям. Сохранив стиль, его можно загружать на 
другие машины.
Сохранение стиля сглаживания прозрачности
1. Выберите стиль, который хотите сохранить.
Для выбора нескольких расположенных подряд стилей используйте клавишу Shift. Для выбора 
нескольких стилей, расположенных отдельно, используйте клавишу Cmd/Ctrl.
2. Щелкните по кнопке Save (Сохранить).
3. Присвойте файлу имя.
Загрузка стиля сглаживания прозрачности
1. Щелкните по кнопке Load (Загрузить).
2. Выберите файл, который содержит стили.
3. Щелкните по кнопке Open (Открыть). Стили появятся в диалоговом окне Transparency Flattener 
Style.
Работа со стилями печати
Настроив поля диалогового окна Print, вам не придется выбирать параметры печати при создании 
каждого нового документа. Программа InDesign дает возможность сохранить настройки печати 
для последующего применения.
Сохранение стиля печати
1. Настройте необходимым образом все параметры в диалоговом окне Print.
2. Щелкните по кнопке Save Style (Сохранить стиль) в нижней части диалогового окна. На экране 
появится одноименное диалоговое окно (рис. 17.36).
3. Введите название стиля.
4. Нажмите ОК. Стиль будет сохранен.
Использование стиля печати
Выберите сохраненный стиль из меню Printer Style (Стили печати) - рис. 17.37.
Для того чтобы создать и сохранить стиль печати, необязательно открывать диалоговое окно 
Print.
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Рис. 17.30. Диалоговое окно Save Style используется для присвоения имени созданному стилю 
печати

Рис. 17.31. Сохраненные стили содержатся в меню Printer Style 

Рис. 17.32. Диалоговое окно Define Printer Styles используется для задания стилей печати
Определение стиля печати
1. Выполните команды File -> Printer Styles -> Define (Файл -> Стили печати -> Определить). На 
экране появится диалоговое окно Define Printer Styles (Определить стили печати) - рис. 17.38.
2. Для задания нового стиля щелкните по кнопке New (Новый). Откроется диалоговое окно 
наподобие Print, в котором вы сможете настроить различные параметры печати.
Или
Щелкните по кнопке Edit (Редактировать), чтобы внести изменения в выбранный стиль печати.
Удаление стиля печати
1. Выберите стили, которые хотите удалить, в диалоговом окне Define Printer Styles.
2. Щелкните по кнопке Delete (Удалить).
Одним из преимуществ стилей печати является возможность их экспорта, чтобы другие 
пользователи печатали документы с аналогичными настройками.
Экспорт стиля печати
1. Выберите стили, которые хотите экспортировать, в диалоговом окне Define Printer Styles.
Для выбора нескольких расположенных подряд стилей используйте клавишу Shift. Для выбора 
нескольких стилей, расположенных отдельно, используйте клавишу Cmd/Ctrl.
2. Щелкните по кнопке Save (Сохранить). В появившемся диалоговом окне присвойте имя файлу, 
который будет содержать экспортируемые стили. В сервисном бюро вам могут предоставить 
стили печати, которые пригодятся для распечатки или компоновки документов.
Импорт стиля печати
1. Щелкните по кнопке Load (Загрузить) в диалоговом окне Define Printer Styles.
2. Выберите файл, который содержит стили, экспортированные с другой машины.
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3. Нажмите ОК. Стили появятся в диалоговом окне.
Создание сводки печати
Настроив все параметры в диалоговом окне Print, вы можете просмотреть результаты настройки 
печати. Отчет обо всех параметрах печати содержится в поле Summary (Сводка).
Использование поля Summary
При помощи полосы прокрутки просмотрите все настройки печати (рис. 17.39). 
Или
Щелкните по кнопке Save Summary (Сохранить сводку), чтобы сохранить текстовой файл, в 
котором перечислены все настройки печати.

Рис. 17.33. Поле Summary отображает все настройки печати документа
Создание отчета контрольной проверки
В процессе создания документа InDesign вы выполняете работу дизайнера и руководителя 
производства. Будучи руководителем производства, вам необходимо находиться в курсе всех 
проблем, которые могут возникнуть при печати задания. К счастью, в программе InDesign есть 
встроенная утилита контрольной проверки всех элементов вашего документа для обеспечения их 
исправной печати.
Запуск утилиты контрольной проверки
1. Выполните команды File -> Preflight (Файл -> Проверить). Спустя некоторое время, 
необходимое для проверки всех элементов документа, программа InDeSign откроет диалоговое 
окно Preflight (Проверка).
2. Просмотрите информацию в категории Summary (Сводка) - рис. 17.42.
Любая потенциальная проблема печати помечается желтой треугольной пиктограммой в поле 
Summary (рис. 17.43).
3. Выберите каждую категорию диалогового окна - рис. 17.44 (более подробно о категориях см. в 
следующих разделах).
4. Щелкните по кнопке Report (Отчет), чтобы создать текстовой файл отчета о состоянии 
документа.
Или
Нажмите кнопку Package (Сформировать пакет), чтобы скопировать все файлы, необходимые для 
печати документа.
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Рис. 17.36. В диалоговом окне Preflight представлены различные категории контрольной 
проверки документа

Рис. 17.37. В поле Summary отображается содержание каждой категории, выбираемой при 
контрольной проверке 

Рис. 17.38. Каждая категория содержит подробный отчет о контрольной проверке
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Рис. 17.39. Поле Fonts диалогового окна Preflight отображает состояние шрифтов, используемых в 
документе

Рис. 17.40. Поле Links and Images диалогового окна Preflight отображает состояние графики, 
размещенной в документе
Команда Package аналогична команде Package из меню File (более подробно о компоновке 
пакетов см. в разделе «Компоновка пакета»).
Отчет о контрольной проверке можно открыть в текстовом редакторе.
Специалисты сервисного бюро могут попросить вас работать только со шрифтами Туре 1. Поле 
Fonts (Шрифты) дает возможность проверить тип используемых шрифтов и правильность их 
установки.
Просмотр информации о шрифтах
1. Выберите категорию Fonts (Шрифты) в левой части диалогового окна Preflight. Увидите поле 
Fonts, содержащее информацию о типе шрифта и о том, установлен ли он в системе (рис. 17.45).
2. Если хотите заменить нестандартный или отсутствующий шрифт, щелкните по кнопке Find 
Font (Найти шрифт). На экране появится одноименное диалоговое окно, позволяющее 
производить замену шрифтов.
Необходимо также убедиться в том, что все вставленные изображения имеют правильный 
формат, не были изменены или удалены.
Просмотр информации о связях
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1. Выберите категорию Links and Images (Связи и изображения) в левой части диалогового окна 
Preflight. Увидите поле Links (Связи), содержащее информацию о вставленных изображениях 
(рис. 17.46).
2. Выберите измененное или отсутствующее изображение. 
3.Если изображение было изменено, щелкните по кнопке Update (Обновить).
Или
Если изображение отсутствует, нажмите кнопку Relink (Расположение). Откроется диалоговое 
окно Find (Найти).
4. Выберите отсутствующее изображение.
5. Нажмите кнопку Repair All (Обновить все), чтобы обновить все измененные изображения или 
открыть диалоговое окно Find для каждого отсутствующего изображения.
Для обеспечения печати необходимого количества цветов следует также проверить цвета и 
краски.
Просмотр информации о цветах и красках
Выберите категорию Colors and Inks (Цвета и краски) в левой части диалогового окна Preflight. В 
окне будут отображены цвета, используемые в документе (рис. 17.41).
Вы можете также просмотреть все настройки печати, примененные в данный момент к 
документу.
Просмотр информации о настройках печати
Выберите категорию Print Settings (Настройки печати) в левой части диалогового окна Pref light. 
В окне будут отображены настройки печати, примененные к документу (рис. 17.42).
Вы можете также узнать, использовались ли при создании документа какие-нибудь независимые 
дополнительные модули. Возможно, вам придется предупредить сервисное бюро о 
необходимости данных модулей для печати документа.

Рис. 17.41. Поле Colors and Inks диалогового окна Preflight отображает простые и составные 
цвета, используемые в документе
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Рис. 17.42. Поле Print Settings диалогового окна Preflight отображает текущие настройки печати, 
примененные к документу 

Рис. 17.43. Поле External Plug-ins диалогового окна Prellight отображает все установленные 
независимые дополнительные модули (к сожалению, у меня нет ни одного)

Рис. 17.44. Диалоговое окно Printing Instructions редназначено для создания текстового файла, 
ключающего контактную информацию инструкции для печати документа
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Рис. 17.45. Диалоговое окно Create Package er дает возможность выбрать элементы, питаемые в 
пакет публикации
Если вы не устанавливали никаких независимых модулей, можете ни о чем не беспокоиться.
Просмотр информации о дополнительных модулях
Выберите категорию External Plugins
(Внешние модули) в левой части диалогового окна Preflight. Будут отображены все 
установленные независимые дополнительные модули (рис. 17.43).
Компоновка пакета
Пакетом называется папка, содержащая все необходимое для печати публикации. Вместо того, 
чтобы собирать файлы вручную, выполните команду Package (Сформировать пакет).
Компоновка пакета для печати
1. Выполните команды File -> Package. Программа InDesign просмотрит документ, а затем 
откроет диалоговое окно Printing Instructions (Инструкции по печати) - рис. 17.44.
2. Заполните поля этого диалогового окна.
Информация в диалоговом окне Printing Instructions сохраняется при последующей 
перекомпоновке документа.
3. Щелкните по кнопке Continue (Продолжить). На экране появится диалоговое окно Create 
Package Folder (Создать папку пакета) - рис. 17.45.
4. Введите имя папки, содержащей файлы.
5. Выберите следующие опции компоновки:
- Copy Fonts (roman only) (Копировать шрифты (только латинские)) -копирует латинские 
шрифты, используемые в документе; 
- Copy Linked Graphics (Копировать связанную графику) - копирует связанные с файлом 
публикации, но не встроенные в него изображения;
- Update Graphic Links in Package (Обновлять связи в исходной публикации перед формированием 
пакета) -автоматически обновляет любые измененные изображения;
- Use Document Hyphenation Exceptions Only (Использовать исключения из правил переноса 
только в документе) - ограничивает исключения из правил переноса только использованным в 
документе словарем (см. раздел «Управление расстановкой переносов» в главе 15);
- Include Fonts and Links from Hidden Layers (Включать скрытые слои) -добавляет шрифты и 
изображения невидимых слоев;
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- View Report (Открыть отчет) - запускает текстовый редактор и открывает отчет, созданный 
вместе с документом.
Щелкните по кнопке Package, чтобы собрать необходимые файлы в папке.

Рис. 17.46. Окно Font Alert (Предупреждение копировании шрифтов) содержит напоминание о 
том, что для копирования и передачи аилов шрифтов вам необходимо приобрести цензионную 
копию
О копировании шрифтов
В случае, если вы выберете пересылку шрифтов, на экране появится предупреждение о 
законности копирования шрифтов (рис. 17.46). Вы наверняка слышали о пользователях, 
попавших в тюрьму за нелегальное копирование программного обеспечения. Надо сказать, что 
правила, распространяющиеся на работу со шрифтами, сильно запутаны.
Некоторые компании-разработчики шрифтов, например Adobe, разрешают посылать копию 
шрифта вместе с публикацией при условии, что сервисное бюро, которое будет печатать файл, 
владеет собственной копией шрифта. Другие компании позволяют посылать шрифт с файлом, 
однако шрифт может использоваться только для печати ваших документов. Проверьте лицензию, 
прилагаемую к шрифту.
Итак, зачем сервисному бюро копия вашего шрифта, если там есть своя? Специалисты должны 
быть уверены в том, что используемый ими шрифт аналогичен шрифту вашего документа.
Вот почему во многих сервисных бюро тратятся колоссальные средства на покупку полных 
библиотек шрифтов. Не следует посылать шрифт с файлом в случае, если в бюро нет копии 
шрифта. В такой ситуации либо бюро следует приобрести шрифт, либо вы должны создать пакет 
со всеми необходимыми материалами.
Конечно, когда вы используете программу наподобие FontLab для создания собственных 
шрифтов, вы имеете полное право копировать и передавать их кому угодно. 

Экспорт
• Настройка параметров экспорта файла 
• Создание файлов PDF 
• Работа со стилями PDF 
• Работа с файлами EPS 
• Создание WEB-файлов 
• Экспортирование файлов SVG 
• Экспортирование текста 

Настройка параметров экспорта файла
В программе InDesign предлагается множество опций экспорта. В каждом случае вам необходимо 
выбрать формат файла, присвоить файлу имя и сохранить его в определенном месте.
Выбор формата файла
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1. Выполните команды File -> Export (Файл -> Экспортировать). На экране появится диалоговое 
окно Export (Экспорт)-рис. 18.1.
Опции экспорта будут видны только в случае, если курсор находится внутри текстового фрейма.
2. Присвойте файлу имя и задайте путь для его сохранения.
3. Выберите одну из следующих опций в меню Save as File Type (Тип файла) (Win) или Formats 
(Форматы) (Mac):
- Adobe InDesign Tagged Text - создание текстового файла, содержащего коды разметки. (О 
работе с размеченным тегами текстом см. раздел «Разметка текста» в главе 14);
- Adobe PDF - создание файла для использования в программе Acrobat (о настройке опций PDF 
см. в разделе «Создание файлов PDF»);
- EPS - создание инкапсулированного PostScript-файла, который может быть использован в 
дальнейшем как графический (о настройке опций EPS см. в разделе «Работа с файлами EPS»);

Рис. 18.1. Опции экспорта документов программы InDesign 
Использование экспортированных файлов
Команда Export - одна из наиболее полезных функций программы InDesign.
Допустим, у вас есть документ, который нужно поместить в файл Microsoft Word в качестве 
иллюстрации. При помощи опции экспорта EPS можно сохранить данный файл в формате EPS, а 
затем, выполнив команды Insert -> Pictures -> From File (Вставка -> Рисунок -> Из файла) в Word, 
вставить его в документ.
Можно использовать данную команду еще более творчески. Предположим, нужно 
конвертировать все TIFF-изображения в документе InDesign в файлы GIF. Вместо того чтобы 
открывать Photoshop для преобразования изображений TIFF, конвертируйте публикацию в 
формат HTML и получите папку с изображениями GIF.
- HTML - создание текста и изображения, которые можно просматривать в сети Internet (о 
настройке опций HTML см. в разделе «Создание Web-файлов»);
- Rich Text Format - экспорт выделенного отформатированного текста, который может быть 
открыт, в большинстве текстовых редакторов;
- SVG и SVG Compressed (Сжатый в формате SVG) - создание масштабируемых векторных 
изображений с возможностью просмотра в Internet (о настройке опций SVG см. в разделе 
«Экспортирование файлов SVG
- Text - экспорт выбранного текста в виде набора символов без всякого форматирования;
- XML - создание текста, отформатированного при помощи языка XML, предоставляющего 
возможность на стройки описаний и тегов. Описание работы с XML выходит за рамки данной 
книги. Более подробную информацию о языке XML можно найти в книге Бумфрея Ф., Диренцо 
О., Дакетта И. и др. «XML. Новые перспективы WWW», выпущенной издательством ДМК в 2000 
году
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4. Щелкните по кнопке Save (Сохранить) Откроется окно настроек выбранного формата. 
Создание файлов PDF
Можно конвертировать документы InDesign в файлы PDF, чтобы другие пользователи получили 
возможность их просматривать, даже если у них не установлено приложение InDesign.
Настройка общих параметров PDF
1. Выберите опцию Adobe PDF из меню Save as File Type (Тип файла) (Win) или Formats 
(Форматы) (Mac). На экране появится диалоговое окно Export PDF (Создать Adobe PDF) - рис. 
18.2.
2. Щелкните по категории экспорта General (Общие) в левой части диалогового окна Export PDF 
(рис. 18.3).
В программе InDesign есть четыре стиля PDF, которые можно использовать в большинстве 
случаев экспорта (подробную информацию об этом см. в разделе «Работа со стилями PDF»).
Настройка страниц для экспорта в PDF
1. В области Pages (Страницы) выберите опцию All (Все) для экспорта всех страниц документа 
(рис. 18.4).
Или
В поле Range (Выборочно) введите диапазон страниц.
Для указания диапазона страниц используйте дефис, например 4-9, для ввода отдельных страниц 
используйте запятую, например 3,8.
2. Установите флажок Spreads (Развороты), чтобы представлять страницы в файле Acrobat в виде 
разворотов.
Вам необходимо выбрать, в какой версии программы Adobe Acrobat будет открываться ваш 
документ.
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Рис. 18.2. Диалоговое окно Export PDF представляет собой центр управления для создания 
файлов PDF

Рис. 18.3. Список категорий Export PDF

Рис. 18.4. Опции Pages категории General диалогового окна Export PDF

Рис. 18.5. Меню Compatibility категории General диалогового окна Export PDF

Рис. 18.6. Раздел Options категории General диалогового окна Export PDF
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Выбор версии PDF
Выберите одну из следующих опций Compatibility (Совместимость)
• файлы Adobe Acrobat 4.0 могут быть крыты большинством пользовател!
• файлы Adobe Acrobat 5.0 сохрани) прозрачность, текст и простые при помещении их в другую 
nporpd му верстки.
Настройка общих параметров
Выберите одну из следующих опций раздела Options (Параметры) категории экспорта General 
(рис. 18.6):
• Generate Thumbnails (Создать эски страниц) - создание эскиза для к; дои экспортируемой 
страницы;
• Optimize for Fast Web View (Опти зировать для быстрого просмотра в ти Internet) - 
реструктуризация фа: для подготовки загрузки с Web-серв*
• View PDF after Importing (Открыть F после экспорта) - открытие экспор рованного файла PDF в 
програм Acrobat;
• Include eBook Tags (Включать теги эл] тронной книги) - маркировка элем тов текста тегами 
Acrobat 5.0, kotojj поддерживаются программой InDesi
• Include Hyperlinks (Включать гиперсвязи) - превращение гиперсвязей InDesign, а также входов 
оглавления и предметного указателя в гиперсвязи и виды Adobe Acrobat;
• Include Bookmarks (Включать заклки) - создание закладок для элементов оглавления и 
предметного указателя с сохранением уровней оглавления
• Export Non-printing Objects (Экспортировать непечатаемые объекты) - экспорт непечатаемых 
объектов;
• Export Visible Guides and Baseline Grids (Экспортировать видимые направляющие и базовые 
сетки) - экспорт видимых направляющих и базовых сеток.
Выполнение компрессии
Выберите категорию экспорта Compression (Уплотнение) в левой части диалогового окна Export 
PDF. Появятся настройки Compression (рис. 18.7).
Одним из преимуществ создания файлов PDF является возможность уменьшения их размера 
путем сжатия (рис. 18.8).
Настройка даунсамплинга цветных изображений и изображений в градациях серого
1. Выберите одну из следующих опций меню Sampling (рис. 18.9):
- No Sampling Change (He применяется) - значения пикселей не изменяются, благодаря чему 
потери данных изображения не происходит;
- Downsample to (Даунсамплинг до...) - усреднение значений пикселей в выбранной области;
- Subsampe to (Ресамплинг до...) -уменьшение времени обработки изображения по сравнению с 
предыдущей опцией; в результате снижается качество изображения;
- Bicubic downsample to (Бикубический даунсамплинг до...) - самый медленный, но наиболее 
точный метод, результатом применения которого являются плавные тональные градации.
2. Настроив даунсамплинг, введите зна чения разрешения в соответствующие поля.
Для печати эти значения обычно в 1,5 раз; превышают линиатуру растра печатной ма шины.
Для экранного просмотра разрешение обыч но составляет 72 точки на дюйм.
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Рис. 18.7. Настройки Compression в диалоговом окне Export PDF

Рис. 18.8. Настройки сжатия для цветных и полутоновых изображений

Рис. 18.9. Меню Sampling для цветных и полутоновых изображений 
Свяжитесь с сервисным бюро
При создании файлов PDF для экранного просмотра или загрузки в сети Internet необходимо 
использовать настройки сжатия для уменьшения размера файла.
Однако, если вы создаете файл PDF для печати в сервисном бюро, не следует применять сжатие.
Проконсультируйтесь у специалистов по поводу правильных настроек или попросите их создать 
стиль PDF, который вы сможете установить на вашу машину.

Рис. 18.10. Меню Compression для цветных и полутоновых изображений
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Рис. 18.11. Меню Quality для цветных и полутоновых изображений
Настройка компрессии цветных изображений и изображений в градациях серого 
1. Выберите одну из следующих опци меню Compression (Уплотнение) рис. 18.10:
- None (He применяется);
- Automatic (Автоматическое) - во можность выбирать между сжатие JPEG и ZIP;
- JPEG - сжатие, которое лучше вс го подходит для изображений с п реходами тона;
- ZIP - сжатие, которое лучше все подходит для изображений с бол шими участками ровного 
цвета,
2. Выберите опцию из меню Quality (К чество): 
Maximum (Лучшее) - минимальное сжатие; 
Minimum (Худшее максимальное сжатие (рис. 18.11).
Используйте опцию Maximum для профессиональной печати сжатия для монохромных 
изображений (таких как битовые вирированные изображения) немного от-аюшггся от параметров 
для цветных изображений (рис. 18.12).
Настройка опции монохромных изображений
1. Выберите одну из следующих опций меню Sampling (рис. 18.13):
- No Sampling Change (He применяется) - значения пикселей не изменяются, благодаря чему 
потери данных изображения не происходит;
- Downsample to - усреднение значений пикселей в выбранной области;
- Subsample to - уменьшение времени обработки изображения по сравнению с предыдущей 
опцией в результате снижается качество изображения;
Bicubic Downsample to - самый медленный, но наиболее точный метод, результатом применения 
которого являются плавные тональные градации.
2. Настроив даунсамплинг, введите значение разрешения в соответствующие поля.
Для печати разрешение устройства вывода обычно не превышает 1500 точек на дюйм.
3. Выберите одну из следующих опций меню Compression (Уплотнение) -рис. 18.14:
- None (He применяется);
- ССПТ Group 3- аналог сжатию, применяемому в факсимильных аппаратах;
- CCITT Group 4 - универсальный метод, дающий хорошие результаты при применении к 
большинству монохромных изображений;
- ZIP - подходит для черно-белых изображений, которые содержат повторяющиеся узоры;
- Run Length - дает лучшие результаты при применении к изображениям, которые включают 
большие области сплошного белого или черного цвета.

Рис. 18.12. Опции компрессии для монохромных растровых изображений
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Рис. 18.13. Меню Sampling для монохромных растровых изображений

Рис. 18.14. Меню Compression для монохромных растровых изображений 

Рис. 18.15. Опции сжатия для текста и штриховых рисунков, а также изображений за пределами 
фреймов

Рис. 18.16. Опции Marks & Bleeds диалогового окна Export PDF
Настройка остальных опций компрессии
1. Установите флажок Compress Text and Line Art (Уплотнить текст и штриховую графику), 
чтобы еще больше уменьшить размер файла (рис. 18.15).
2. Установите флажок Crop Image Data to Frames (Обрезать данные изображения по фрейму), 
чтобы удалить изображение за пределами фрейма (рис. 18.15).
Категория Marks & Bleeds (Метки и обрез) предназначена для добавления в документ печатных 
меток и задания области обреза.
Настройки Marks & Bleeds
Выберите категорию экспорта Marks &В1е eds (Метки и обрез) в левой части диалоге вого окна 
Export PDF. Появятся настройки Marks & Bleeds (рис. 18.16).
Эти настройки аналогичны опциям диалоге вого окна Print (о настройке опций Marks ) Bleeds см. 
в разделе «Печать документа главы 17).
Категория Advanced (Дополнительно включает опции для работы с цветам! шрифтами и 
настройки сглаживания про зрачности. 
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Настройки Advanced
Выберите категорию Advanced (Дополнительно) в левой части диалогового окна Export PDF. На 
экране появятся настройки Advanced (рис. 18.17).
Настройки OPI аналогичны опциям диалогового окна Print (о настройке опций OPI см. в разделе 
«Настройка дополнительных параметров» главы 17).
Настройки Transparency Flattener аналогичны опциям диалогового окна Print (о настройке опций 
Transparency Flattener см. раздел «Использование стилей сглаживания прозрачности» главы 17).
Настройка опции цвета
1. Выберите одну из следующих опций меню Color (Цветовая модель) - рис. 18.18:
- Leave Unchanged (Оставить без изменений) - цвета документа остаются без изменений;
- RGB (RGB - для отображения на экране) - преобразование цветов в режим RGB, который 
больше всего подходит для экранного просмотра;
- CMYK (CMYK - для печати) - преобразование цветов в режим CMYK, который подходит для 
процесса многокрасочной печати.
2. Выберите профиль для модели устройства вывода из меню Destination Profile.
3. Установите флажок Include ICC Profiles (Включать профайлы ICC), чтобы сохранить 
встроенные в документ профайлы.
4. Установите флажок Simulate Overprint (Воспроизвести наложение), чтобы отобразить на экране 
эффект наложения цветов.
Дополнительные опции PDF позволяют встраивать шрифты в документ и контролировать 
настройку цвета и разрешения файла.

Рис. 18.17. Опции Advanced диалогового окна Export PDF
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Рис. 18.18. Опции Color раздела Advanced диалогового окна Export PDF 

Рис. 18.19. Поле Subset Fonts Below раздела Advanced диалогового окна Export PDF

Рис. 18.20. Раздел Security диалогового окна Export PDF
Настройка степени встраивания шрифта
Введите значение пороговой величины в поле Subset Fonts (Выборка шрифтов) -рис. 18.19. Эта 
величина определяет коли-чество символов шрифта, которые будут включены в документ.
Если значение не превышает 35%, програм ма встраивает до 35% символов, исполь зуемых в 
документе, в противном случае все символы шрифта.
Значение по умолчанию 100% указывает что, если все символы шрифта не используются, будет 
встроен только его со кращенный вариант.
У вас есть возможность настраивать пара метры безопасности для файлов PDF с це лью 
ограничения количества пользовате лей, имеющих доступ к файлу, или one раций, совершаемых 
с файлом.
Настройка опции безопасности
1. Выберите категорию экспорта Securit (Безопасность) в диалоговом окне Ехport PDF (рис. 
18.20).
2. Установите флажок Password Require to Open Document (Пароль для открь тия документа), 
чтобы пользователь мс открыть документ только после ввод пароля. 
3. Введите пароль в поле User Password (Пароль пользователя).
4. Установите флажок Password Required to Change Permissions and Passwords (Пароль для 
изменения прав доступа и паролей), чтобы ограничить количество людей, имеющих право 
изменять пароли и настройки безопасности.
5. Введите пароль в поле Master Password (Главный пароль).
6. Установите флажок напротив операций, которые хотите запретить:
- No Printing (Запретить печать);
- No Changing the Document (Запретить изменение документа);
- No Content Copying or Extraction, Disable Accessibility (Запретить копирование либо извлечение 
содержимого, блокировать доступность) -запрещает копирование или экспорт текста либо 
изображений;
- No Adding or Changing Comments and Form Fields (Запрет добавления или изменения 
комментариев и полей форм) — запрещает кому-либо добавлять или изменять примечания.
Можно также вывести отчет о настройках.
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Просмотр отчета о настройках PDF
1. Выберите категорию экспорта Summary (Сводка) в диалоговом окне Export PDF (рж. 18.21).
2. Просмотрите список при помощи полосы прокрутки.
3. Щелкните по кнопке Save Summary (Сохранить сводку), чтобы создать текстовый файл, 
содержащий список всех настроек.

Рис. 18.21. Раздел Summary диалогового окна Export PDF 

Рис. 18.22. Щелкните по кнопке Save Style, чтобы создать стиль, основанный на текущих 
настройках диалогового окна Export PDF

Рис. 18.23. Введите назван ие стиля в диалоговом окне Save Style

Рис. 1824. Выберите стиль из меню Style диалогового окна Export PDF
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Рис. 18.25. Диалоговое окно PDF Styles предназначено для создания стилей PDF
Работа со стилями PDF
Аналогично созданию стилей печати для печати документов можно создавать стили PDF, 
включающие настройки различных документов PDF.
Сохранение текущих настроек PDF как стиля PDF
1. Настройте опции в диалоговом окне Export PDF.
2. Щелкните по кнопке Save Style (Сохранить стиль) - рис. 18.22. На экране появится 
одноименное диалоговое окно (рис. 18.23).
3. Введите название стиля и нажмите ОК. Новый стиль появится в верхней части диалогового 
окна.
Сохранив стиль, его можно в дальнейшем использовать.
Применение стиля PDF
Выберите сохраненный стиль в меню Style (Стиль) в верхней части диалогового окна (рис. 18.24).
Можно также задавать стили PDF, не открывая диалоговое окно Export PDF.
Создание стиля PDF
1. Выполните команды File -> PDF Styles (Файл -> Стили PDF), чтобы открыть диалоговое окно 
PDF Styles (рис. 18.25).
2. Щелкните по кнопке New (Новый). На экране появится диалоговое окно New PDF Style 
(Создать стиль PDF).
3. Назовите стиль.
4. Настройте параметры каждой категории, как было описано ранее. 
Редактирование стиля PDF
1. Выберите стиль, который хотите отредактировать в диалоговом окне PDF Styles.
Щелкните по кнопке Edit (Редактировать). На экране появится диалоговое окно Edit PDF Style 
(Редактировать стиль ОР)-рис. 18.26.

Диалоговые окна New PDF и Edit PDF отличаются только названием.
Застройте параметры каждой категории, как было описано ранее.
Удаление стиля PDF
1. В диалоговом окне PDF Styles выберите стиль, который хотите удалить рис. 18.25).
Для выбора нескольких расположенных подряд стилей используйте клавишу Shift. Для выбора 
нескольких стилей в произвольном порядке используйте клавишу Cmd/Ctrl.
2. Щелкните по кнопке Delete (Удалить) нажмите ОК, чтобы подтвердить ваш выбор.
Экспортирование стиля PDF
1. В диалоговом окне PDF Styles выберите стили, которые хотите экспортировать(рис. 18.25).
Для выбора нескольких расположенных подряд стилей используйте клавишу Shift.
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Рис. 18.26. Диалоговое окно Edit PDF дает возможность создавать стиль PDF без экспорта файла
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Рис. 18.27. Диалоговое окно Export EPS предназначено для создания файла EPS, который может 
быть использован в других программах
Импортирование стиля PDF
1. Щелкните по кнопке Load (Загрузить) в диалоговом окне PDF Styles (рис. 18.25).
2. Выберите файл, который содержит стили, экспортированные с другой машины.
3. Нажмите ОК. Стили появятся в диалоговом окне PDF Styles.
Работа с файлами EPS
Допустим, в программе InDesign создана специальная форма, которую нужно использовать в 
другой программе верстки. Экспортировав файл в формате EPS (Encapsulated PostScript- 
инкапсулированный PostScript), вы сможете работать с ним в других приложениях.
Большинствосовременныхпрограммверстки импортируют файлы PDF. Используйте формат EPS 
для программ, которые не могут этого делать.
Создание файла EPS
1. Выберите опцию EPS из меню Save as File Type (Тип файла) (Win) или Formats (Форматы) 
(Mac).
2. Щелкните по кнопке Save (Сохранить). На экране появится диалоговое окно Export EPS 
(Экспорт EPS) - рис. 18.27.
3. Откройте вкладку General (Общие), чтобы отобразить настройки страниц, области обреза и 
общие настройки.
Или
Настройка общих параметров страниц EPS
1. На вкладке General выберите опцию All Pages (Все страницы), чтобы экспортировать все 
страницы документа в формате EPS (рис. 18.29).
Каждая страница экспортируется как отдельный файл EPS.
Или
Выберите опцию Ranges (Выборочно) и введите диапазон экспортируемых страниц.
Для экспорта диапазона страниц используйте дефис, например 4-9. Для экспорта отдельных 
страниц используйте запятую, например 3,8.
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2. Установите флажок Spreads (Развороты) для экспорта разворота в файл EPS.
Уровень PostScript определяет степень сложности инструкций, посылаемых на принтер.
Установка уровня PostScript
Выберите одну из следующих опций в меню PostScript вкладки General (рис. 18.30):
• Level 2 (Уровень 2) - для старых моделей принтеров;
• Level 3 (Уровень 3) - для современных моделей принтеров. Используйте данную опцию только 
в случае, если вы уверены, что принтер сможет обработать файл PostScript 3-го уровня.
Можно также задавать цветовую модель файла.

Рис.18.28. Выберите преобразовываемые страницы в разделе Pages диалогового окна Export EPS

Рис. 18.29. Используйте меню PostScript диалогового окна Export EPS, чтобы задать тип 
инструкций для печати 

Рис. 18.30. Используйте меню Color диалогового окна Export EPS для задания цветовой модели 
файла

Рис. 18.31. Используйте меню Preview диалогового окна Export EPS для предварительного 
просмотра изображения
Выбор цветовой модели файла
Выберите одну из следующих опций из меню Color (Цветовая модель) вкладки General (рис. 
18.31):
• CMYK - переход в режим CMYK. Используйте эту настройку для выполнения цветоделения;
• Gray (Оттенки серого) - преобразование значений всех цветовых каналов в оттенки серого. 
Используйте данную опцию для ограничения цветов при выводе одной фотоформы;
• RGB - переход в режим RGB. Применяется для воспроизведения на экране;
• Device Independent (Независимый от устройства) - позволяет принтеру выполнять обработку 
цвета EPS.
Не все программы позволяют увидеть файлы EPS в режиме предварительного просмотра. Для 
таких программ необходимо настроить соответствующую опцию.
Настройка опции предварительного просмотра EPS
Выберите одну из следующих опций из меню Preview (Предварительный просмотр) вкладки 
General (рис. 18.32):
• None (Нет)-нельзя увидеть файл в режиме предварительного просмотра;
• TIFF - режим предварительного просмотра для платформ Macintosh и Windows;
• PICT - режим предварительного просмотра только для платформы Macintosh. Встраивание 
шрифтов в файл EPS осуществляется аналогично соответствующей операции для файла PDF.
Встраивание шрифтов в файл EPS
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Выберите одну из следующих опций из меню Embed Fonts (Встраивать шрифты) вкладки General 
(рис. 18.33):
• None (Никакие) - шрифты не встраиваются;
• Complete (Полные) - все символы шрифта;
• Subset (Выборка) - только символы, используемые в файле.
Файлы EPS должны иметь определенный формат.
Определение формата данных файла EPS
Выберите одну из следующих опций из меню Data Format (Формат данных) вкладки General (рис. 
18.34):
• Binary (Двоичный) - в большинстве случаев;
• ASCII - в сетях PC, использующих данные в формате ASCII.
Аналогично добавлению области обреза при печати документа можно добавлять данную область 
в файл EPS (более подробно о создании области обреза см. раздел «Задание меток и области 
обреза» в главе 17).
Выбор размера области обреза
Настройте поля Bleed (Область обреза) на вкладке General (рис. 18.35).

Рис. 18.32. Задайте количество символов шрифта, добавляемых в файл EPS, в меню Embed Fonts 
диалогового окна Export EPS

Рис. 18.33. Меню Data Format диалогового окна Export EPS используется для задания языка 
форматирования файла EPS

Рис. 18.34. Задайте размер области обреза в полях Bleed диалогового окна Export EPS 
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Рис. 18.35. Диалоговое окно Export HTML предназначено для преобразования документов 
InDesign в Web-страницы

Рис. 18.36. Список категорий Export HTML

Рис. 18.37. Настройка экспорта страниц как одного документа HTML
Создание Web-файлов
Можно создавать Web-страницы на основе готовых документов. Web-страница представляет 
собой текстовый файл с кодами языка HTML.
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Для создания сложных Web-страниц используйте специальный HTML-редактор, например Adobe 
GoLive.
Настройка опций HTML-документа
1. Щелкните по опции HTML в меню Save as File Type (Тип файла) (Win) 
или
Formats (Форматы) (Mac). На экране появится диалоговое окно Export HTML (Экспорт HTML) - 
рис. 18.36.
2. Выберите категорию Documents (Документы) в левой части диалогового окна Export HTML 
(рис. 18.37).
Можно экспортировать несколько страниц как одну HTML-страницу или как несколько HTML-
страниц.
Создание HTML-страницы
1. Выберите опцию A Single HTML Document (Единый документ HTML) в разделе Export As 
(Экспортировать как). На экране отобразятся настройки Single HTML Document Options 
(Настройки единого документа HTML) - рис. 18.38.
2. Установите переключатель в положение All Pages (Все страницы), чтобы экспортировать все 
страницы документа.
Или
Установите переключатель в положение Ranges (Развороты) и введите диапазон экспортируемых 
страниц. Для экспорта диапазона страниц используйте дефис, например 4-9. Для экспорта 
отдельных страниц используйте запятую, например 3,8.
3. Введите имя экспортированного файла HTML в поле Filename (Имя файла).
4. Наберите заголовок публикации в поле Title (Заголовок) - рис. 18.39. Это имя будет 
отображаться в строке заголовка браузера при просмотре страницы в Internet.
При экспорте нескольких страниц как единого документа HTML в Web-браузере между ними 
будет вставлена горизонтальная линия.
Создание нескольких HTML-страниц
1. Выберите опцию Multiple HTML Document (Многостраничный документ HTML) в разделе 
Export As. Появятся настройки Multiple HTML Document Options (Настройки нескольких 
документов HTML) - рис. 18.40.
2. Укажите страницы, которые нужно экспортировать.
3. Введите имя файла для каждой страницы.
4. Наберите имя экспортированного файла HTML для каждой страницы в поле Filename (Имя 
файла).
5. Введите заголовки для каждой страницы в поле Title (Заголовок). Это название будет 
отображаться в строке заголовка браузера (рис. 18.39).
Можно настроить запуск экспортированного файла HTML в конкретном Web-браузере.

Рис. 18.38. Настройки экспорта страниц многостраничного документа HTML 

Рис. 18.39. Выберите опцию View HTML using:для просмотра экспортированных HTML-страниц 
в указанном Web-браузере
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Рис. 18.40. Для выбора Web-браузера используйте меню View HTML using

Рис. 18.41. Категория Formatting диалогового окна Export HTML
Выбор Web-браузера для HTML-страниц
1. Установите флажок View HTML using: (Просматривать HTML, используя...), чтобы было 
доступно меню (рис. 18.41).
2. Выберите из меню определенный Web-браузер (рис. 18.42).
Или
Укажите Other... (Другой) для выбора другого браузера.
Перечисленные в меню браузеры были установлены на момент первоначальной инсталляции 
программы InDesign. Если браузер был установлен позднее, вам придется вручную добавить его в 
меню.
Формат Web-страниц отличается от формата макетов для печати. Возможно, вам понадобится 
изменить цвет текста для облегчения его восприятия при чтении с экрана. Также можно задать 
специальный цвет фона или создать фоновое изображение на заднем плане HTML-страницы.
Настройка параметров форматирования HTML-страниц
1. Выберите опцию HTML из меню Save as File Type (Тип файла) (Win) или Formats (Форматы) 
(Mac). На экране появится диалоговое окно Export HTML.
2. Выберите категорию Formatting (Редактировать) в левой части диалогового окна Export HTML. 
На экране появятся ее опции (рис. 18.43). Настройка опций форматирования текста
1. Для изменения цвета текста выберите опцию Override Color (Заменить цвет), а затем новый 
цвет из меню (рис. 18.44).
2. Если к тексту применялись специальные эффекты или его направление изменялось, выберите 
одну из следующих опций меню Maintain Non-Stan-dart Text (Сохранять нестандартный текст):
- Appearance (Внешний вид) - преобразование текста в GIF-изображение сохраняющее внешний 
вид текста;
- Editability (Редактирование) - сохранение возможности редактирования текста, но удаление 
всего форматирования.
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Настройка опций заднего плана
Выберите одну из следующих опций в разделе Background (Задний план) - рис. 18.45:
• None (Никакого) - сохранение фона публикации в программе InDesign;
• Color (Цвет) - позволяет задать цвет фона всех страниц;
• Image (Изображение) - позволяет выбрать GIF- или JPEG-изображение, которое многократно 
повторится в виде орнамента на всех Web-страницах (рис. 18.46).
При преобразовании документа в формат HTML можно задать способ преобразования макета 
страницы.

Рис. 18.42. Опции области Text служат для форматирования текста, преобразуемого в документ 
HTML

Рис. 18.43. Используйте опции Background для изменения заднего плана страницы HTML

Рис. 18.44. Категория Layout диалогового окна Export HTML

Рис. 18.45. Меню Positioning служит для настройки расположения элементов HTML-страницы
Настройка опций макета HTML
1. Щелкните по опции HTML в меню Save as File Type (Тип файла) (Win) или Formats (Форматы) 
(Mac). На экране появится диалоговое окно Export HTML.
2. Выберите категорию Layout (Макет) в левой части диалогового окна Export HTML. На экране 
появятся ее опции (рис. 18.47).
Меню Positioning (Позиционирование) служит для контроля расположения элементов HTML на 
странице.
Настройка опций позиционирования
Выберите одну из следующих опций меню Positioning (рис. 18.48):
• None (Нет) - размещение страниц с текстом и изображения в разных абзацах. В результате 
расположение элементов может полностью измениться (рис. 18.49);
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• Best (CSS-1) (С помощью HTML-таблиц) - использование каскадных таблиц стилей для 
создания оптимального варианта макета (рис. 18.49).
При выборе опции CSS-1 для просмотра страниц необходимы браузеры Netscape или Microsoft, 
начиная с версии 4.0.
При наличии нескольких страниц HTML между ними можно добавлять элементы навигации. 
Настройка опций навигационной панели
Выберите одну из опций меню Navigation Bar (Навигационная панель) - рис. 18.50:
• Тор (Сверху), Bottom (Снизу) или Both (Сверху и снизу) - добавление ссылок навигации в 
верхней и/или нижней части Web-страницы. Эти ссылки, обозначаемые как <PrevNext> 
(Предыдущая Следующая>), дают возможность перемещаться от одной Web-страницы к другой;
• None (Нет) - ссылки не добавляются.
В процессе конвертирования документов программы InDesign в формат HTML многие элементы, 
такие как вставленные иллюстрации, линии, границы и заливки фрейма, необходимо 
преобразовать в изображения. Для этого существуют опции Graphics (Изображения).
Настройка графических опций HTML
1. Щелкните по опции HTML в меню Save as File Type (Тип файла) (Win) или Formats (Форматы) 
(Mac). На экране появится диалоговое окно Export HTML.
2. Выберите категорию экспорта Graphics (Изображения) в левой части диалогового окна Export 
HTML.-На экране появятся ее опции (рис. 18.52).
Вам необходимо указать формат, в котором будут сохранены изображения для файла HTML, а 
также прописать путь для их сохранения.

Рис. 18.46. Меню Navigation Bar предназначено для добавления и размещения навигационной 
панели на странице

Рис. 18.47. Категория Graphics диалогового окна Export HTML В Use Images Sub-Folder
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Рис. 18.48. Меню Save Images as категории Graphics диалогового окна Export HTML 

Рис. 18.49. Иллюстрация в формате GIF

Рис. 18.50. Иллюстрация в формате JPEG

Рис. 18.51. Настройки GIF категории Graphics диалогового окна Export HTML
Где сохранять изображения для Web-страниц
Чтобы Web-браузер мог загрузить изображения, документ HTML должен содержать информацию 
о месте их размещения. С этой целью необходимо сохранить изображения в отдельном каталоге, 
который вы будете указывать в качестве конечного пункта пути для сервера.
Для настройки параметров изображений GIF используется область GIF Settings (Настройки GIF) - 
рис. 18.56.
Определение формата изображений и пути для их сохранения
1. Выберите одну из следующих опций в меню Save Images as (Формат) -рис. 18.53:
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- Automatic (Автоматически) - программа выбирает используемый формат изображения;
- GIF (Все в GIF) - все иллюстрации преобразуются в формат GIF, который подходит для 
векторных изображений (рис. 18.54);
- JPEG (Все в JPEG) - все изображения преобразуются в формат JPEG, который подходит для 
растровой графики (рис. 18.55).
2. Установите флажок Use Images Sub-Folder (Использовать подкаталог Images), чтобы поместить 
изображения в папку Images.
Настройка опций GIF
1. Укажите один из следующих режимов управления цветами изображения в меню Pallete 
(Палитра) - рис. 18.57:
- Adaptive (Адаптивная) - наиболее часто используемые цвета изображения. Это лучший вариант 
для сохранения внешнего вида оригинального изображения;
- Web - палитра Web-браузера, состоящая из 216 цветов, которые присутствуют в палитрах 
операционных систем Macintosh и Windows;
- System (Win) или System (Mac) -встроенные цвета соответствующих операционных систем;
- Exact (Точная) - только цвета изображения, до 256 цветов. 2. При выборе опций Adaptive или 
Exact задайте количество цветов в поле Color Depth (Количество цветов) - рис. 18.56.
3. Установите флажок Interlace (Чередование), чтобы создать эффект изображения, разрешение 
которого постепенно увеличивается (рис. 18.57).
Для настройки параметров изображений JPEG используется опция JPEG Settings (Настройки 
JPEG) - рис. 18.56.
Настройка опций JPEG
1. Задайте качество изображения JPEG в меню Image Quality (Качество изображения) - рис. 18.55. 
Чем хуже качество, тем меньше будет размер файла.
2. Выберите один из следующих вариантов формата в меню Format Method (Вариант формата):
- Progressive (Прогрессивный) - разрешение постепенно увеличивается. Этот формат аналогичен 
формату чередования GIF;
- Baseline (Базовый) - изображение появляется сразу после загрузки файла.
Экспортирование файлов SVG
Программа InDesign позволяет экспортировать документы в формате SVG (Scalable Vector 
Graphics- масштабируемая векторная графика), которые можно просматривать в Internet.

Рис. 18.52. Меню Pallete позволяет выбрать палитру цветов, используемую в изображениях GIF

Рис. 18.53. Настройки JPEG категории Graphics диалогового окна Export HTML

Рис. 18.54. Меню Image Quality предназначено для задания размера и качества изображений JPEG
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Рис. 18.55. Меню Format Method служит для контроля загрузки изображений JPEG 

Рис. 18.56. Диалоговое окно SVG Options содержит настройки для создания файлов SVG и SVG 
Compressed

Рис. 18.57. Настройки Pages диалогового окна SVG Options позволяют задавать страницы, 
экспортируемые в файлы SVG

Рис. 18.58. Настройки Fonts для файлов SVG и SVG Compressed
Настройка основных опций SVG
Выберите опцию SVG или SVG Compressed из меню Save as File Type (Тип файла) (Win) или 
Formats (Форматы) (Mac). На экране появится диалоговое окно SVG Options (Параметры SVG) - 
рис. 18.59. Можно указать страницы и выделить объекты, которые будут экспортированы как 
файлы SVG.
Выбор страницы для экспорта в SVG
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1. В настройках области Pages (Страницы) выберите опцию All (Все) для экспорта всех страниц 
документа (рис. 18.60).
Илм
Выберите опцию Range (Выборочно) и введите диапазон экспортируемых страниц.
Для указания диапазона страниц используйте дефис, например 4-9, для указания отдельных 
страниц- запятую, например 3,8.
2. Установив флажок Export Selection (Экспортировать выделенные объекты), можно 
преобразовать выделенные объекты в файл SVG.
3. Установите флажок Spreads (Развороты), чтобы представлять страницы в файле Acrobat в виде 
разворотов.
Файл SVG может быть изменен, как публикация с базами данных. Чтобы использовать символы 
для набора нового текста, необходимо встроить шрифты (рис. 18.58). Выбор шрифтов для файла 
SVG
Выберите одну из следующих опций меню Subsetting (Подстановка) в разделе Fonts (Шрифты) - 
рис. 18.59:
- None (Use System Fonts) (He встраивать) - шрифты не будут встроены в файл;
- Only Glyphs Used (Только используемые) - встраивание только символов, использованных в 
файле. Это ограничивает возможность последующего редактирования текста;
- Common English (Общий английский) - встраивание всех символов, используемых в английских 
документах;
- Common English & Glyphs Used (Общий английский и наборные знаки) -добавление к 
предыдущей настройке использованных в публикации наборных знаков;
- Common Roman (Общий латинский) — встраивание всех символов, используемых в языках на 
основе латиницы;
- Common Roman & Glyphs Used (Общий латинский и наборные знаки) -добавление к 
предыдущей настройке используемых в публикации наборных знаков;
- All Glyphs (Все символы) - использование всех символов шрифта.
2. Переключатель Location (Расположение) установите в положение Embed (Встроить), чтобы 
добавить символы в файл SVG. 
Или
Выберите положение Link (Связь), чтобы шрифт оставался за пределами файла.

Рис. 18.59. Меню Subsetting предназначено для задания количества встраиваемых символов
Файлы SVG и SVG Compressed
Между настройками файлов SVG и SVG Compressed не существует никакой разницы. Однако 
размер файлов SVG Compressed меньше.
Сжатие файлов SVG зависит от способа использования конкретного файла. В частности, сжатый 
файл труднее редактировать.
Посоветуйтесь с Web-дизайнером, какой формат лучше использовать.

Рис. 18.60. Опции Images Location позволяют встроить изображения в файл SVG или связать их с 
файлом
Используйте положение Link в случае, если предполагаете создать несколько файлов SVG с 
общими шрифтами.
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Можно также контролировать встраивание в SVG-файл изображений, размещенных в 
публикации.
Выбор изображения для экспорта в SVG
В области Images (Изображения) установите переключатель Location в положение Embed 
(Встроить), чтобы добавить изображение в файл SVG (рис. 18.60).
Или
Выберите положение Link (Связь), чтобы изображения оставались за пределами файла.
Установите переключатель в положение Link в случае, если предполагаете создать несколько 
файлов SVG, в которых будут использоваться общие изображения.
Экспортирование текста
Наверняка вам понадобится экспортировать текст из программы InDesign, например для работы в 
редакторе Microsoft Word. Для этих целей пригодится опция экспорта.
Настройка опции экспорта
1. Поместите курсор внутри фрейма, содержащего текст. Весь текст внутри данного текстового 
блока будет экспортирован.
Чтобы экспортировать определенную часть текста, выделите ее. 
2. Выполните команды File -> Export. На экране появится диалоговое окно Export.
3. Выберите формат экспортируемого текста:
- Rich Text Format - сохраняет все стили и форматирование текста. Этот формат может быть 
открыт в большинстве текстовых редакторов, в том числе в Microsoft Word;
- Text Only - осуществляет только экспорт символов текста без стилей и форматирования. 
Данную опцию следует использовать лишь тогда, когда вы хотите отменить форматирование 
текста или приложение, с которым будете работать, не поддерживает формат RTF.
4. Присвойте файлу имя и укажите путь для его сохранения.
5. Щелкните по кнопке Save (Сохранить), чтобы экспортировать файл.
Программа просмотра SVG
При работе с файлами SVG в Internet необходимо установить специальную программу 
просмотра, чтобы браузер мог отображать файлы этого формата.
Имейте в виду, что дополнительный модуль SVG уже должен присутствовать на вашей машине. 
Он устанавливается вместе с программой InDesign 2.
Кроме того, при загрузке и инсталляции Acrobat Reader также предоставляется возможность 
установки программы просмотра SVG.
Можно загрузить последнюю версию программы с сайта компании Adobe. 

Настройка InDesign
• Изменение клавиш быстрого доступа 
• Установки программы 
• Настройка категории General 
• Настройка категории Text 
• Настройка категории Composition 
• Настройка категории Units&Increments 
• Настройка категории Grids 
• Настрйка категории Guides 
• Настройка категории Distionari 
• Настройка категории Display Performance 
• Настройка категории Workgroup 
• Конфигурирование дополнений 
• Получение обновлений от службы Adobe Online 

Изменение клавиш быстрого доступа
Клавиши быстрого доступа, или клавиатурные сокращения, позволяют очень быстро запустить 
команды программы. Пакет InDesign дает возможность изменять клавиши быстрого доступа 
желаемым образом.
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В этой программе существует два набора клавиш быстрого доступа. При первой загрузке пакета 
будет установлен набор клавиш по умолчанию. Он включает большую часть сочетаний клавиш, 
используемых в продуктах Adobe, таких как Adobe Illustrator или Adobe Photoshop. Другой набор 
содержит сочетания клавиш, используемые в QuarkXPress 4.O.
Выбор клавиш быстрого доступа программы QuarkXPress 4.0
1. Выполните команды Edit -> Keyboard Shortcuts (Редактирование -> Клавиатурные сокращения). 
На экране появится диалоговое окно Keyboard Shortcuts (Клавиатурные сокращения) - рис. 19.1.
2. Из меню Set (Набор) выберите опцию Shortcuts for QuarkXPress 4.0 (Для QuarkXPress 4.0) - рис. 
19.2.
3. Нажмите ОК. В меню появятся новые клавиши быстрого доступа (рис. 19.3).
Некоторые сочетания клавиш встроены в программу и не изменяются при смене набора клавиш 
Например, клавиатурные сокращения инструмента Zoom не изменяются на используемые в 
QuarkXPress клавиши Control (Mac) или Ctrt+пробел (Win)

Рис. 19.1. Диалоговое окно Keyboard Shortcuts дает возможность изменить клавиши быстрого 
доступа для команд, инструментов и палитр

Рис. 19.2. Меню Set предназначено для выбора набора клавиш быстрого доступа
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Рис. 19.3. Вы можете изменить загружаемые по умолчанию клавиатурные сокращения 
программы InDesign на набор QuarkXPress 4.0

Рис. 19.4. Диалоговое окно New Set дает возможность присвоить имя новому набору 
клавиатурных сокращений и выбрать набор, на котором он будет основан
О собственном наборе клавиш быстрого доступа
Я знаю довольно много программ от различных компаний-разработчиков, обучаю студентов 
работе с QuarkXPress более 15 лет, работаю и в Adobe Illustrator, и в Macromedia FreeHand, а 
также владею Adobe Photoshop и Macromedia Fireworks, а для верстки всех своих книг использую 
InDesign.
Я не изменяю клавиши быстрого доступа в программе InDesign, поскольку считаю, что проще 
уделить время изучению ее клавиш. Это основная программа, которую я использую, работая над 
книгой, поэтому запомнить комбинации клавиш не составляет особого труда.
Если вы работаете с другими программами, например Macromedia FreeHand, можете создать свой 
собственный набор клавиатурных сокращений.
Создание нового набора клавиатурных сокращений
1. Выполните команды Edit -> Edit Shortcuts (Редактирование -> Редактировать клавиатурные 
сокращения).
2. Выберите опцию New Set (Новый на бор). На экране появится диалоговое окно New Set (рис. 
19.4).
3. Введите имя набора.
4. Выберите набор, на котором будет ос нован новый.
Наборы должны быть основаны на других наборах, так как на этапе создания они должны 
содержать какое-то изначальное количество сочетаний Однако при последующем изменении 
исходного набора основанный на нем набор останется в прежнем виде
5. Нажмите ОК. Теперь вы можете редактировать набор, как описано в следую щем разделе.
Чтобы быстрее запомнить комбинации клавиш, можете создать файл, включающий все 
клавиатурные сокращения, и повесить его распечатку рядом с компьютером
Создание списка клавиш быстрого доступа
1. Выполните команды Edit -> Edit Shortcuts.
2. Выберите набор из меню.
3. Щелкните по кнопке Show Set (Открыть набор). Будет открыт список клавиш быстрого 
доступа.
Список сочетаний клавиш может быть открыт в следующих приложениях
• Simple Text (Mac OS 9),
• Notepad (Win);
• TextEdit (Mac OS X)
4. Распечатайте текстовый файл. Можно изменить клавиатурное сокращение, соответствующее 
команде. Однако не все команды имеют клавиши быстрого доступа. Значит, вы имеете 
возможность назначать командам свои собственные комбинации клавиш.
Вы можете изменять сочетания клавиш любого набора, кроме набора по умолчанию и набора 
QuarkXPress.
Изменение или назначение клавиш быстрого доступа
1. Выберите набор клавиш в диалоговом окне Keyboard Shortcuts.
Или
Создайте новый набор.
2. В выпадающем меню Product Area (Область применения) выберите элемент или меню 
программы, содержащие команду, которой хотите назначить клавиатурное сокращение (рис. 
19.5).
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3. Выберите команду из расположенного ниже списка (рис. 19.6).
4. В контекстном меню Context (Контекст) укажите область, в которой будет применяться 
сочетание клавиш (рис. 19.7).
5. Щелкните внутри поля New Shortcut (Новые клавиатурные сокращения), чтобы сделать его 
активным.
6. Нажмите клавиши, которые хотите назначить команде.
Если данное сочетание клавиш уже назначено другой команде, то она будет указана в поле 
Currently Assigned To (В настоящее время назначена...) - рис. 19.8.
7. При необходимости измените клавиши, выбрав их и введя новое сочетание.

Рис. 19.5. Меню Product Area используется для выбора меню или элементов программы, 
которые нужно изменить

Рис. 19.6. Поле Commands содержит список команд определенного меню или элемента 
программы

Рис. 19.7. Меню Context позволяет выбрать область применения клавиатурных сокращений

Рис. 19.8. В поле Currently Assigned To отражается, какой команде назначено данное сочетание 
клавиш 
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Рис. 19.9. Диалоговое окно Preferences g выбранной категорией General

Рис. 19.10 Категории диалогового окна Preferences
Или
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Щелкните по кнопке Assign (Назначить), чтобы применить новое сочетание клавиш.
8. Щелкните по кнопке Save (Сохранить) для сохранения изменений в наборе
Удаление сочетания клавиш
1. Выберите набор клавиш, который хотите удалить из меню Set.
2. Щелкните по кнопке Delete Set (Удалить).
Установки программы
В программе InDesign есть девять различ-ных категорий, позволяющих настроить ее работу. 
Выбор категории установок
Выполните команды Edit -> Preference (Редактирование -> Установки) и выбе рите одну из 
категорий (Mac OS 9 или Win). На экране появится диалоговое окно Preferences (Установки) - 
рис. 19.9
Или
Выполните команды InDesign -> Preferences и выберите одну из категорий (Ма OSX).
Чтобы открыть новую категорию, щелкните по ее названию в левой части диалогового окна (рис. 
19.10).
Настройка категории General
Категория General (Основные) предназначена для настройки различных функций программы, 
например нумерации страниц. Обычно номера страниц отображаются в палитре Pages 
(Страницы) в соответствии с номерами разделов. Однако, если ваша публикация состоит из 
нескольких разделов, каждый из них может иметь страницу с первым номером. Настройки 
нумерации страниц позволяют изменить отображение номеров страниц.
Настройка нумерации страниц
Выберите одну из следующих опций меню View (Просмотр) раздела Page Numbering (Нумерация 
страниц) - рис. 19.11:
• Absolute Numbering (Абсолютная нумерация) - игнорирует номера разделов и использует 
физическое размещение номеров страниц документа;
• Section Numbering (Нумерация разделов) - использует наборы номеров страниц из настроек 
раздела.
Если несколько разделов документа имеют одинаковый номер страницы, используйте опцию 
Absolute Numbering, чтобы напеча-. тать одну из страниц с повторяющимся номером.
Опции раздела General Options (Основные опции) предназначены для конфигурирования палитры 
инструментов и отображения ее на экране.

Рис. 19.11. Меню View раздела Page Numbering позволяет выбрать нумерацию разделов или 
абсолютную нумерацию 

Рис. 19.12. Меню Tool Tips используется для настройки отображения электронных подсказок
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Рис. 19.13. Меню Tools Pallete предназначено для выбора конфигурации палитры инструментов

Рис. 19.14. Опция Overprint Black позволяет печатать все цвета черным цветом
Настройка общих опций
1. Выберите одну из следующих опций меню Tool Tips (Подсказки инструмен тов) -рис. 19.12:
- Normal (Обычные) - отображает подсказку спустя некоторое время
- None (Нет) - отключает отображе ние подсказок;
- Fast (Быстрые) - отображает подсказку сразу после размещения кур сора над инструментом или 
элемен том.
Подсказки инструментов - это примеча ния, появляющиеся при размещении кур сора над 
инструментом или экранным эле ментом.
2. Укажите способ отображения палитрь в меню Tools Pallete (Палитра инстру ментов) - рис. 
19.13:
- Single Column (Один столбец);
- Double Column (Два столбца);
- Single Row (Строка).
Можно также изменить форму палитры щелкнув по управляющему элементу в строке ее 
заголовка (о том, как изменить фор му палитры, см. в главе 1).
Опции Print (Печать) используются для настройки печати документов.
Настройка опций печати
Установите флажок Overprint Black (Все цвета - черным), чтобы печатать все цвета черным 
цветом - рис. 19.14 (более подробно о подготовке файла к печати см в главе 17). В случае сбоя 
программы InDesign или некорректного ее завершения без сохране.-ния документа будет создан 
файл, содержащий восстановленный документ. Вы можете прописать путь сохранения 
восстановленного документа или указать каталог на диске, имеющем больше свободного места, 
чем диск, на котором установлена программа.
Создание временной папки
1. Щелкните по кнопке Choose (Выбрать) в разделе Temporary Folder (Временная папка) - рис. 
19.15.
2. Выберите путь сохранения восстановленных документов в диалоговом окне.
Буфер обмена содержит информацию, сохраненную во время выполнения команды копирования 
или вырезания. Вы имеете возможность задать формат данных, находящихся в буфере обмена. 
Это играет важную роль при копировании и вставке данных из одного приложения в другое.
Задание формата буфера обмена
1. Выберите опцию Prefer PDF When Pasting (Предпочитать PDF при вклеивании), чтобы задать 
копирование информации PDF в программу InDesign (рис. 19.16). Не выбирайте данную опцию, 
если собираетесь редактировать контуры в пакетах Illustrator или Photoshop.
2. Выберите опцию Copy PDF to Clipboard (Копировать PDF в буфер обмена) - рис. 19.16. Это 
позволит вам копировать файлы PDF полностью.

Рис. 19.15. Нажмите кнопку Choose, чтобы указать папку для сохранения восстановленных 
документов

Рис. 19.16. Опции Clipboard используются для задания формата данных, копируемых из InDesign 
в буфер обмена или наоборот 
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Рис. 19.17. Щелкните по кнопке Reset All Warning Dialogs, чтобы отобразить все отключенные 
предупреждения

Рис. 19.18. Диалоговое окно Preferences с выбранной категорией Text

Рис. 19.19. Настройки Character предназначены для задания размера и положения верхнего 
индекса, нижнего индекса и капителей
Время от времени на экране появляются окна, предупреждающие вас о чем-либо. В них есть 
поле, в котором можно отменить появление подобных сообщений. У вас есть возможность 
восстановить их.
Восстановление окон предупреждений
Щелкните по кнопке Reset All Warning Dialogs (Восстановить все окна предупреждений) в 
нижней части настроек категории General (Основные) - рис. 19.17. Появится окно, 
информирующее о том, что все сообщения будут выводиться на экран.
Настройка категории Text
Категория Text (Текст) используется для настройки опций отображения и форматирования текста 
(рис. 19.18). Опции Character Settings (Настройки шрифта] предназначены для настройки размера 
и положения верхнего и нижнего индекса а также капителей - рис. 19.19 (о работу с верхним и 
нижним индексом см. в раз деле «Текстовые эффекты» главы 3).
Настройка параметров символов
1. Введите значение размера символов в поле Size (Размер).
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2. Укажите значение смещения символа вверх или вниз относительно базовое линии в поле 
Position (Положение)
Это значение определяется в процентах значения интерлиньяжа
Опции Type Options (Параметры текста предназначены для настройки парамет ров работы с 
текстом (рис. 19.20).

Рис. 19.20. Опции Type Options используются для настройки параметров работы с текстом Опции 
настройки текста
• Use Typographers Quotes (Использовать типографские кавычки) - автоматически заменяет 
обычные кавычки полиграфическими (рис. 19.21);
• Automatically Use Correct Optical Size (Автоматически использовать верный оптический размер) 
- задает правильное значение оптического размера настраиваемых шрифтов Туре 1;
• Triple Click to Select a Line (Тройной щелчок для выбора строки) - позволяет выбрать 
следующие настройки:
- тройной щелчок для выделения строки;
- четырехкратный щелчок для выделения абзаца;
- пятикратный щелчок для выделения всего текста;
• Adjust Text Attributes when Scaling (Настраивать атрибуты текста при масштабировании) - 
уменьшает или увеличивает атрибуты текста (размер кегля) и прочие элементы (толщина границ 
таблицы) при масштабировании объектов, содержащих данный текст и элементы;
• Apply Leading to Entire Paragraphs (Применить интерлиньяж ко всему абзацу) - позволяет 
настроить интерлиньяж InDesign, как в QuarkXPress, то есть одинаково во всем абзаце.

Рис. 19.21. Пример использования типографских кавычек 
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Рис. 19.22. Диалоговое окно Preferences с выбранной категорией Composition

Рис. 19.23. Пример текста с подсветкой

Рис. 19.24. Настройки Highlight категории Composition
Настройка категории Composition
Категория Composition (Компоновка) предназначена для настройки отображения и компоновки 
текста (рис. 19.22). Настройки Highlight (Выделять подсветкой) позволяют задать подсветку 
текста с нарушениями компоновки или заменами (рис. 19.23).
Настройка опций подсветки
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Установите следующие опции в разделе Highlight (рис. 19.24):
Keep Violations (Висячие строки) - выделяет строки, которые были разорваны с нарушением 
заданных настроек Keep With;
H&J Violations (Жидкие/плотные строки) - выделяет области с нарушениями 
межсловных/межбуквенных интервалов;
Нарушения переноса и интервалов происходят, когда размещение текста невозможно без 
нарушения данных настроек
Custom Tracking/Kerning (Настройки трекинга/кернинга) - выделяет текст, к которому был 
применен трекинг или кернинг;
Substituted Fonts (Замененные шрифты) - выделяет символы, заменившие шрифт, не 
установленный в системе;
Если форма отсутствующего шрифта есть в базе данных Adobe Type Manager, она передается 
приближенно В противном случае используется шрифт, заданный по умолчанию 
Substituted Glyphs (Замененные наборные Знаки) - выделяет символы Open-Type, которые были 
заменены дублирующими символами.
Вы можете также настроить обтекание объектов текстом (рис. 19.25).
Настройка опций обтекания текстом
Установите флажок Justify Text Next to an Object (Выключка текста рядом с объектом) для полной 
выключки текста, обтекающего объект внутри фрейма (рис. 19.26).
Настройка категории Units & Increments
Категория Units & Increments (Система измерения) разделена на два раздела: Ruler Units 
(Параметры линейки) и Keyboard Increments (Шаги изменения) - рис. 19.27 (более подробно о 
работе с опциями сетки см. в главе 2).
Настройка единицы измерения линейки
1. Выберите одну из следующих опций меню Origin (Начало отсчета) - рис. 19.28:
- Spread (Разворот) - горизонтальная линейка располагается вдоль всех страниц разворота;
- Page (Страница) - каждая страница разворота имеет индивидуальную линейку;
- Spine (Корешок) - линейка не прерывается на корешке документа.
2. Задайте единицу измерения линеек в меню Horizontal (Горизонтальная) или Vertical 
(Вертикальная) - рис. 19.29 (более подробно о единицах измерения линеек см. в разделе 
«Использование линеек» главы 2).

Рис. 19.25. Настройки Wrap категории Composition
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Рис. 19.26. Диалоговое окно Preferences с выбранной категорией Units & Increments

Рис. 19.27. Меню Origin в разделе Ruler Units категории Units & Increments 

Рис. 19.28. Меню Vertical в разделе Ruler Units категории Units & Increments
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Рис. 19.29. Поля Keyboard Increments категории Units & Increments

Рис. 19.30. Диалоговое окно Preferences с выбранной категорией Grids

Рис. 19.31. Настройки Baseline Grid категории Grids
Существует несколько клавиатурных со кращений (см. приложение), применяе мых для 
перемещения объектов или изменения параметров текста. Настройку Keyboard Increments служат 
для контроля за шагом перемещения объектов илр изменениями текста (рис. 19.30).
Настройка шага изменения параметров
Введите значения в следующие поля:
• Cursor Key (Клавиша перемещения курсора) - позволяет задать значение для перемещения 
объекта при нажатии клавиш со стрелками;
• Size/Leading (Кегль/Интерлиньяж) - задает шаг изменения размера и интер линьяжа текста;
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• Baseline Shift (Базовая линия) - задаете шаг смещения базовой линии;
• Kerning (Кернинг) - задает шаг изменения кернинга.
Настройка категории Grids
Категория Grids (Сетки) предназначена дл) настройки цветов и шага базовой сетки и сетки 
документа - рис. 19.31 (более под робно о параметрах сетки см. в главе 2)
Настройка параметров базовой сетки
1. Выберите цвет базовой сетки из менк Color (Цвет)-рис. 19.32.
2. Введите значение в каждое из следующих полей:
- Start (Начало) - место начала cctkij в документе;
- Increment Every (Шаг) - расстояни< между линиями сетки; 
- View Threshold (Предел видимости) - минимальный масштаб документа, при котором сетка 
отображается.
Настройка опций сетки документа
1. Выберите цвет сетки документа из меню Color (Цвет) - рис. 19.33.
2. Введите значения в следующие поля Horizontal и Vertical:
- Gridline Every (Основной шаг сетки);
- Subdivisions (Шаг вспомогательных линий сетки).
Установка положения сетки
Установите флажок Grids in Back (Сетки назад), чтобы расположить сетки на заднем плане 
относительно изображений и текста (рис. 19.34).
Настройка категории Guides
Категория Guides (Направляющие) предназначена для настройки цвета и опций направляющих 
полей и колонок - рис. 19.35 (более подробно о параметрах направляющих см. в главе 2).
Выбор цвета границ полей
Задайте цвет границ полей в меню Margins Color (Цвет границ полей) - рис. 19.36.
Выбор цвета границ колонок
Задайте цвет границ колонок в меню Columns Color (Цвет границ колонок) -рис. 19.37.

Рис. 19.32. Настройки Document Grid категории Grids

Рис. 19.33. Флажок Grids in Back категории Grids
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Рис. 19.34. Диалоговое окно Preferences с выбранной категорией Guides

Рис. 19.35. Меню Margins Color категории Guides

Рис. 19.36. Меню Columns Color категории Guides 

Рис. 19.37. Настройки Guide Options категории Guides
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Рис. 19.38. Диалоговое окно Preferences с выбранной категорией Dictionary

Рис. 19.39. Настройки Language категории Dictionary
Настройка опций направляющих
1. Задайте расстояние привязки объекта к направляющим в поле Snap to Zone (Зона привязки) - 
рис. 19.38. Это значение устанавливается в пикселях.
2. Установите флажок Guides in Back (Направляющие назад), чтобы скрыть отрезки 
направляющих, расположенных под объектами (рис. 19.38).
Настройка категории Dictionary
Категория Dictionary (Словарь) предназначена для выбора языка, используемого по умолчанию, и 
настройки дополнительных параметров переноса (рис. 19.39). Настройки Language (Язык) 
используются для проверки правописания, а также расстановки переносов и кавычек (рис. 19.40).
Настройка опций языка
1. Выберите используемый по умолчанию язык в меню Language.
Если хотите выбрать другие языки, необходимо переустановить программу InDesign с 
инсталляционного компакт-диска
2. Если вы инсталлировали специальные опции переноса, отметьте их в меню Hyphenation 
(Перенос).
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3. Если вы инсталлировали специальные опции проверки правописания, выберите их из меню 
Spelling (Орфография).
4. Выберите символы двойных кавычек из меню Double Quotes (Двойные кавычки). 
5. Выберите символы одинарных кавычек из меню Single Quotes (Одинарные кавычки).
Меню Quotes содержит кавычки, используемые в различных языках, например в испанском и 
французском Вы можете ввести свои специальные символы в поле (рис 19.41)
Настройки Hyphenation Exceptions (Исключения из правил переноса) позволяют применять 
переносы, созданные при редактировании словаря (см. раздел «Управление расстановкой 
переносов» в главе 15) или встроенные в приложение.
Настройка исключений из правил переносов
Выберите одну из следующих опций в меню Compose Using (Компоновать, используя) - рис. 
19.42:
• User Dictionary (Словарь пользователя) - только исключения, заданные при редактировании 
словаря;
• Document (Документ) - список исключений, содержащихся в документе (о том, как добавлять 
исключения из правил переноса из словаря пользователя в документ, см. в следующем разделе);
• User Dictionary and Document (Словарь пользователя и документ) - одновременное 
использование исключений из правил переноса и словаря пользователя. Эта опция 
устанавливается по умолчанию.
Настройки User Dictionary позволяют добавлять исключения из правил переноса в публикацию и 
создавать новые исключения, распространяющиеся на нее (рис. 19.43).

Рис. 19.40. Меню Quotes категории Dictionary

Рис. 19.41. Меню Compose Using раздела Hyphenation Exceptions

Рис. 19.42. Настройки User Dictionary категории Dictionary 
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Рис. 19.43. Диалоговое окно Preferences с выбранной категорией Display Performance

Рис. 19.44. Настройки Default View Settings категории Display Performance
Параметры словаря пользователя
1. Флажок Merge User Dictionary into Document (Добавить словарь пользовате ля в документ) 
предназначен для добавления в публикацию исключений из правил переносов, собранных в 
словаре. Опция устанавливается по умолчанию.
Чаще всего эта опция применяется при передаче документа InDesign в сервисное бюро для печати
2. Флажок Recompose All Stories When Modified (Перекомпоновать все текстовые блоки при 
внесении изменений) служит для применения новых исключений словаря пользователя ко всем 
текстовым блокам документа.
Настройка категории Display Performance
Категория Display Performance (Параметры отображения) контролирует внешний вид 
изображения на экране - рис. 19.44 (более подробно о настройке всех опций категории Display 
Performance см. в главе 8).
При первом открытии документа используются параметры отображения, заданные по 
умолчанию.
Настройка параметров отображения, используемых по умолчанию
1. Выберите параметры отображения, автоматически применяемые к изображениям, в меню 
Default View Settings (Параметры просмотра по умолчанию) -рис. 19.45. 2. Установите флажок 
Ignore Local Settings (Игнорировать локальные настройки), чтобы отменить любые локальные 
настройки, примененные к изображениям (см. раздел «Просмотр изображений» главы 8).
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Опции Adjust View Settings (Настроить параметры просмотра) предназначены для настройки 
просмотра трех видов изображений (рис. 19.46).
Настройка опций просмотра
1. Выберите параметры отображения, щелкнув по одной из трех кнопок переключателя.
2. Перетащите бегунок, чтобы задать качество растровых изображений, векторной графики и 
эффектов прозрачности.
3. Повторите шаги для двух других наборов параметров.
При выборе высокого качества просмотра обновление изображения на экране займет больше 
времени.
Термин сглаживание используется для описания эффекта устранения контурных неровностей 
текста или изображений. Большинство дизайнеров предпочитает сохранять опцию сглаживания 
включенной. Однако, чтобы ускорить обновление изображения, вы можете ее отключить (рис. 
19.47).
Настройка сглаживания текста и изображений
Установите флажок Enable Anti-Aliasing (Разрешить сглаживание), чтобы смягчить контур текста 
и графики, отображаемых на экране (рис. 19.48).

Рис. 19.45. Настройки Adjust View Settings категории Display Performance

Рис. 19.46. Настройки сглаживания, грикинга и возвращение к параметрам по умолчанию 
категории Display Performance

Рис. 19.47. Результат применения эффекта сглаживания к тексту 
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Рис. 19.48. Диалоговое окно Preferences с выбранной категорией Workgroup
Термин грикинг используется для описания серых плашек, заменяющих символы текста (рис. 
19.49). При включенном режиме имитации текста перерисовка экрана происходит быстрее.
Применение грикинга к тексту
Введите значение в поле Greek Type Below (Заменить плашками символы менее... пт). Оно 
должно быть равно размеру текстовых символов (в пунктах), ниже которого символы будут 
заменены серыми плашками.

Настройка категории Workgroup
Эти настройки позволяют зарегистрировать файлы на сервере и удалить их оттуда. Настройки 
Workgroup (Рабочая группа) предотвращают случайное изменение файлов. Поскольку настройка 
параметров рабочей группы очень важна, советую осуществлять ее под контролем системного 
администратора (рис. 19.50). 
Конфигурирование дополнений
В качестве базового набора команд и опций в программе InDesign используется множество 
дополнений (Plug-ins). Вы можете также добавить другие опции в программу, установив 
дополнения, выпущенные разными компаниями. При наличии большого количества дополнений 
вы вправе выбирать, какие из них будут загружаться при каждом запуске программы. Благодаря 
этому вы установите наборы дополнений, требующих меньшего количества системной памяти и 
позволяющих избежать конфликтов между программами.
Использование набора дополнений
1. Выполните одну из следующих команд для открытия диалогового окна Configure Plugins 
(Конфигурировать Дополнения) -рис. 19.51:
- Apple -> Configure Plugins (Mac OS 9);
- InDesign -> Configure Plugins (Mac OS X);
- Help -> Configure Plugins (Помощь -> Конфигурировать дополнения) (Win).
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2. Выберите опции из меню Set (Набор).
Программа InDesign содержит три набора дополнений по умолчанию:
• All Plugins (Все дополнения);
• Adobe Plugins (Дополнения Adobe),
• Required Plugins (Необходимые дополнения)

Рис. 19.49. Диалоговое окно Configure Plugins 

Рис. 19.50. Диалоговое окно Plug-in Information
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Изменение набора дополнений
1. Выберите набор дополнений.
2. Если этот набор является заданным по умолчанию, щелкните по кнопке Duplicate 
(Дублировать), чтобы сделать его копию.
3. Щелкните по флажку слева от названия дополнения, чтобы включить его в набор или 
исключить из набора.
4. Используйте флажки в области Display (Просмотр) для отображения определенных типов 
дополнений, например Third Party (Дополнения независимых компаний).
Информация о дополнении
Щелкните по кнопке Show Info (Показать информацию) в диалоговом окне Configure Plugins. На 
экране появится диалоговое окно Plugin Information (Информация о дополнении) - рис. 19.50.
Получение обновлений от службы Adobe Online
Одним из преимуществ использования InDesign является модульность данной программы. Это 
означает, что вы можете получать обновления или замены различных частей программы от 
компании Adobe через сеть Internet. Для задания опций получения обновлений используются 
настройки Adobe Online Preferences.
Настройка параметров режима Online
1. Выполните команды Edit -> Preferences -> Online Settings (Редактирование -> Установки -> 
Настройки Online) (Mac OS 9 или Win). На экране появится диалоговое окно Adobe Online 
Preferences (рис. 19.51).
Или
Выполните команды InDesign -> Preferences -> Online Settings (Mac OS X).
2. Выберите одну из опций меню Update Options (Параметры обновления) -рис. 19.52.
3. Укажите частоту обновления в меню Check for updates (Обновлять):
- Never (Никогда) - отключает опцию автоматического обновления;
- Once a Day (Ежедневно), Once a Week (Еженедельно) или Once a Month (Ежемесячно) - 
автоматическое соединение с Adobe Online на указанной частоте.
Выбрав опцию Never, можете вручную производить обновление InDesign с помощью кнопки 
Updates.

Рис. 19.51. Диалоговое окно Adobe Online Preferences

Рис. 19.52. Меню Check for updates позволяет задавать частоту автоматического обновления 
пакета InDesign 
Хорошо изучив различные команды InDesign, можете начинать использовать сочетания клавиш 
быстрого доступа, соответствующие наиболее часто используемым вами командам. Например, 
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вместо использования мыши для выбора команды File ->Place быстрее и проще нажать сочетание 
клавиш Cmd/Ctrl+D.
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